Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/11/2008, à 03:02

emub

[Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

C'est tres bizarre...
NetworkManager est connecte à mon reseau filaire et voit mon reseau sans fil.
Je tape le mot de passe wap de ce dernier et apres la tentative de connection qui echoue, j'en trouve un autre à la place.
Comment faire simplement pour que le mot de passe ne change pas et pour avoir la connection wifi?

$ lsusb
Bus 005 Device 003: ID 07d1:3c03 D-Link System DWL-G122 802.11g Adapter [ralink rt73]

$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"Orange-" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:17:9A:D7:D2:9A   
          Bit Rate=6 Mb/s   Tx-Power=15 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
          Power Management:off
          Link Quality=71/100  Signal level:-52 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:16:17:aa:70:83 
          inet adr:192.168.1.3  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::216:17ff:feaa:7083/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:4791 erreurs:0 :0 overruns:0 frame:0
          TX packets:5234 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:2513511 (2.5 MB) Octets transmis:802057 (802.0 KB)
          Interruption:23 Adresse de base:0x6000

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:166 erreurs:0 :0 overruns:0 frame:0
          TX packets:166 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:8300 (8.3 KB) Octets transmis:8300 (8.3 KB)

wlan0     Link encap:Ethernet  HWaddr 00:17:9a:c7:e1:6d 
          adr inet6: fe80::217:9aff:fec7:e16d/64 Scope:Lien
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:56 erreurs:0 :0 overruns:0 frame:0
          TX packets:71 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:6760 (6.7 KB) Octets transmis:12064 (12.0 KB)

wmaster0  Link encap:UNSPEC  HWaddr 00-17-9A-C7-E1-6D-31-36-00-00-00-00-00-00-00-00 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

Quoi d'autre?

Merci de vos réponses.

Dernière modification par emub (Le 07/12/2008, à 04:08)

Hors ligne

#2 Le 10/11/2008, à 11:14

laur3nc3

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Salut,
Au niveau de la livebox, essaie de régler le cryptage du mot de passe WPA en AES plutôt qu'en TKIP.

#3 Le 10/11/2008, à 16:51

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

J'ai un modem D-link G624T sans WAP2.
En WAP PSK ou PSK Hex pas de connexion : mon mot de passe est changé par UBUNTU en une suite de 64 caractères de 0 à f.
La connexion sans sécurité ( sans mot de passe)  fonctionne.
Dommage mais UBUNTU ne gère donc pas correctement les réseaux sans fil sécurisés sauf à le configurer à la main.
Mais comment? simplement bien sur et en mode graphique si possible.

Quoi d'autre?

Hors ligne

#4 Le 10/11/2008, à 21:43

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Grâce à etamin mon Wi-Fi fonctionne.

J'avais pas ajouté l'adresse MAC de ma clé USB dans la liste d'accès de mon modem (XP n'en a pas besoin).
Ce conseil est dans la doc Wi-Fi dans le paragraphe Filtrage MAC mais faut le comprendre...
De plus le mot de passe est codé une fois saisie et c'est ce code qui est à priori affiché.

Bref, avec wubi,  tout fonctionne maintenant (son REALTEK, graphique NVIDIA, Wi-Fi D-Link, imprimante scanner, télé TNT...) et la migration Linux en dur arrive...

Quoi d'autre?

Hors ligne

#5 Le 11/11/2008, à 01:01

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Erreur.

Après un redémarrage ça marche plus! grosse déception c'est pas moins instable qu'XP...

Quelqu'un sait il figer la configuration Wi-Fi de Linux?

Merci de vos réponses

Quoi d'autres?

Dernière modification par emub (Le 11/11/2008, à 02:59)

Hors ligne

#6 Le 11/11/2008, à 01:21

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Je viens de retirer et reconnecter la cle usb Wi-Fi et ça re-marche.
A suivre...

Dernière modification par emub (Le 11/11/2008, à 13:30)

Hors ligne

#7 Le 13/11/2008, à 01:15

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Donc je dois retirer et reconnecter la clé USB à chaque démarrage de Linux.
Comment faire pour automatiser cette manip par une commande?

Quoi d'autre?

Hors ligne

#8 Le 13/11/2008, à 01:34

zonitaniflazyurekisupenaz

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

http://wlety.free.fr/forum/viewtopic.php?pid=1433#p1433

#9 Le 14/11/2008, à 20:58

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Zo...naz : beaucoup trop compliqué...

Y a pas une option graphique à cocher ou alors juste 1 ou 2 sudo?

UBUNTU est prévu pour être convivial et il l'est de + en +, je teste depuis 6.10 et la migration arrive bientôt.

Gageons que les dev planche sur le sujet Wi-Fi...

Mais peut être c'est l'USB qui pose problème?
Une carte reseaux Wi-Fi PCI fonctionnerait-elle mieux?

Quoi d'autre?

Hors ligne

#10 Le 14/11/2008, à 22:35

willy78

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

C'est pas compliqué juste quelque ligne de commandes, faut pas poucer!
bon allez essayes ça:
http://wlety.free.fr/forum/viewtopic.php?id=3
installes ndiswrapper en ligne, celui du tutos est un peu vieux!


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#11 Le 15/11/2008, à 02:57

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Merci pour ce tuto.

Juste une question avant d'utiliser un pilote windows avec ndiswrapper (version 1.9 aussi dans synaptic)

Ma cle (Ralink rt73) détecte bien mon SSID et ceux de mes voisins.
Au démarrage du micro il essaie de s'y connecter mais me demande le mot de passe WAP déjà enregistré dans le trousseau.

a10c7269d74083187d484ce4415e4.jpg

Bon là, j enlève la clé et la rebranche et hop ça se connecte tout seul :

3de575b53ff6944ae7d5617a48e7e.jpg

A mon avis il manque presque rien pour que ça soit entièrement automatique.

Alors Je re-pousse un petit coup!...

Quoi d'autre?

Dernière modification par emub (Le 15/11/2008, à 03:03)

Hors ligne

#12 Le 18/11/2008, à 01:10

emub

Re : [Résolu] : Réseaux sans fil wpa Network Manager connexion aléatoire

Bonsoir,

Ubuntu 8.10 installé en dur après essai dans Windows.

Bonne nouvelle : la connexion  Wi-Fi est automatique avec la clé USB branchée.
J'ai du loupé qques chose pendant le test.

Bon c'est un peu compliqué parce qu'il faut le mot de passe WAP pour l'application "Applet NetworkManager" (normal) + un mot de passe pour le trousseau de clé par défaut.

Ce dernier mot de passe peut être vide pour ne pas avoir à déverrouiller le trousseau à chaque démarrage du micro.

Sinon il peut être changé par :
Applications>Accessoires>Mots de passe...>Édition>Préférences>Trousseaux...>defaut>Modifier.

Pas de lignes de commande...

Quoi d'autre?
Pourvu que ça dure...

Hors ligne