Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/03/2009, à 19:48

xx-gold-xx

[RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Bonjour la communauté de Ubuntu big_smile

Celà fait longtemps que je rêve de passer dans le monde de la liberté de Linux
Enfin bref je le veux absolument sur mon PC ^^ tongue

Tout d'abord je voudrais être sur d'avoir les pilotes pour mon PC Portable
J'ai choisis la versio Kubuntu pour sa personnalistion qui est superbe big_smile

Alors bon j'ai un bon nombre de pilotes qui ne me servirons pas :

Ce que je veux absolument qui marche :

- Ma carte graphique
Mobile Intel(R) GMA 4500M
Chipset : GL40/GM45/GM47/GS45

- Ma carte son
Conexant Cx20561 @ Intel 82801IB ICH9 - High Definition Audio Controller

- Mon carte wifi
Atheros AR5007 802.11b/g WiFi Adapter

- Mon pavé tactile (En gros la souris ou l'on bouge avec son doigt ^^)
Synaptics PS/2 Port TouchPad

- Mon lecteur de carte
Realtek USB 2.0 Card Reader
Mais c'est un périphérique USB incorporé directement dans le PC donc je ne pense pas qu'il faut de pilotes, enfin je ne sais pas ^^

Après si ma webcam, port ethernet ça marche pas tampis ^^ vu que je ne m'en sert pas
Je le met au cas ou vous auriez les pilotes smile
Ethernet :
Realtek RTL8139/810x Fast Ethernet Adapter
Webcam :
HP Webcam-101
Donc voilà je voudrais savoir si je peux installer Kubuntu sans me soucier de problèmes de pilotes par la suite.

Ensuite une petite question pour l'installation ^^
Ca se passe comme sur XP ?
- On met le CD
- On redémarre
- On boot dessus
- On arrive à un gestionnaire de partitions, on sélectionne celle voulue et on installe

Ou il faut préalablement formatter " C: " ? Un format préférable ? NTFS, FAT, FAT32... ??

Merci d'avoir tout lu smile

Je vous serez très reconnaissant de votre aide

Xx-GOLD-xX

Dernière modification par xx-gold-xx (Le 29/03/2009, à 21:17)

Hors ligne

#2 Le 10/03/2009, à 19:59

PPdM

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

salut
commence par le live cd et vérifie que tout  fonctionne.
tu risque d'avoir un soucis avec ta carte atheros mais le sujet a été traité et résolut dans plusieurs topics ces dernières semaines.


Ma librairie en ligne https://www.recyclivre.com/https://lespiliersdebistrots.forumactif.com/ tenue correcte exigée.  Dell 15" reconditionnés core I5 8 GO de ram , SSD et Batteries neuf, MP si intéressés

Hors ligne

#3 Le 10/03/2009, à 20:10

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Le Live CD je peux le trouver ou ? smile
Un Live CD c'est bien un sytème d'exploitation installé sur un CD ou l'on peut travailler sans l'installer sur le disque dur ?
Pour les autres pilotes je n'aurais pas de soucis ??:D

Hors ligne

#4 Le 10/03/2009, à 21:01

PPdM

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

salut
ici
http://www.ubuntu-fr.org/telechargement
pour le reste je ne pense pas.


Ma librairie en ligne https://www.recyclivre.com/https://lespiliersdebistrots.forumactif.com/ tenue correcte exigée.  Dell 15" reconditionnés core I5 8 GO de ram , SSD et Batteries neuf, MP si intéressés

Hors ligne

#5 Le 10/03/2009, à 21:13

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Je viens de tester Ubuntu en Live CD et ça déboîte cool
Donc niveau pilote :
Ma carte graphique a été détecté j'étais au max de ma résolution 1366 x 768 et l'affichage était très fluide big_smile
Pour le son, j'ai entendu le son de démarrage mais ensuite impossible d'écouter de la musique car il faut télécharger un Pack de codecs mais comme mon Wifi ne fonctionne pas ... Mais j'ai entendu le son de démrrage donc je pense que ça marche big_smile

Il ne me manque plus qu'à installer le wifi, j'ai trouvé ce tuto là :
http://doc.ubuntu-fr.org/atheros_ar5007eg#compatibilite

Hors ligne

#6 Le 10/03/2009, à 21:20

PPdM

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

salut
heureux que cela fonctionne
si cela marche en live cd  tu ne devrais pas avoir de soucis une fois  installé sur le dur.
Il te faudra juste affiner la config de base mais ce n'est pas plus compliqué que sous windows .


Ma librairie en ligne https://www.recyclivre.com/https://lespiliersdebistrots.forumactif.com/ tenue correcte exigée.  Dell 15" reconditionnés core I5 8 GO de ram , SSD et Batteries neuf, MP si intéressés

Hors ligne

#7 Le 10/03/2009, à 21:22

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

J'ai un petit soucis ...
Je ne peux pas ouvrir les liens apt:// avec firefox sous Windows mad
Je sais que sous Ubuntu on peut le faire avec le protocole atpURL mais bon comme il ne détecte pas mon Wifi inspossible d'aller sur le Net...

Comment récupérer les fichiers (packets) maintenant pour ensuite les installer lorsque je serais sous Ubuntu ?

Hors ligne

#8 Le 11/03/2009, à 15:01

PPdM

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

salut
pas de soucis cela ce fait automatiquement avecsynaptique


Ma librairie en ligne https://www.recyclivre.com/https://lespiliersdebistrots.forumactif.com/ tenue correcte exigée.  Dell 15" reconditionnés core I5 8 GO de ram , SSD et Batteries neuf, MP si intéressés

Hors ligne

#9 Le 11/03/2009, à 15:25

dimi84

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Salut,

Pour télécharger les paquets tu peux aller sur : http://packages.ubuntu.com/

Hors ligne

#10 Le 11/03/2009, à 17:55

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Donc déjà en Live CD tout fonctionne il ne manque plus qu'à réussir le tuto pour m'approprier les droits d'administration et ensuite réussir le tuto pour l'athéros ar5007 et ça devrait fonctionner !
Enfait j'arrive à aller sur le net car je me branche direct en ethernet et ma carte réseau est detectée automatiquement par Ubuntu donc niquel

Une question quand il dise de taper :
wget -c http://madberry.org/wp-content/compat-wireless-2.6.tar.bz2
ou
tar xvf compat*.tar.bz2
etc...

Il faut le taper en ligne de commande ??

Hors ligne

#11 Le 11/03/2009, à 18:34

dimi84

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

La méthode la plus simple est d'installer "linux-backports-modules-intrepid" et d'activer "Atheros 5xxx". Tu n'as pas besoin de compiler le module ath5k.

Si cela ne marche pas il y a une autre méthode avec ndiswrapper : http://doc.ubuntu-fr.org/toshiba_satell … _2_le_wifi
pour décompresser il faut remplacer

tar xvf driver.tar.bz2

par

tar xvf driver-wifi-toshibaL40-10O.tar.gz

Hors ligne

#12 Le 11/03/2009, à 18:41

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Oui dans le LiveCd j'avais installé "linux-backports-modules-intrepid"
et quand j'allais dans "pilotes de périphériques" il y avait bien ma Atheros de detectée et il me disais qu'elle est activée mais pas utilisée
Comment configurer son réseau Wifi sous Linux ? Tu aurais un petit tuto ??
Car là je nage complètement ^^ Apparament quand on maîtrise après c'est la classe cool

Hors ligne

#13 Le 11/03/2009, à 20:31

dimi84

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

J'ai la même carte wifi sur mon portable (toshiba satellite L40-10O).
Pour l'installer il y a 3 méthodes :
   - avec le driver ath5k
   - avec le pilote windows (ndiswrapper)
   - avec madwifi


méthode 1 (ath5k) :

il faut commence par installer "linux-backports-modules-intrepid" tu peux taper dans une console (Application -> Accessoire -> Terminal) :

sudo apt-get install linux-backports-modules-intrepid

ensuite il faut aller dans le gestionnaire de pilotes de périphériques (Administration -> Système -> Pilotes de périphériques), décocher "Support for Atheros 802.11 wireless LAN cards" et cocher "Support for 5xxx series of Atheros 802.11 wireless LAN cards (ath5k)". Pour terminer il faut redémarrer l'ordinateur.

Si cela ne marche pas tu peux vérifier si dans le fichier /etc/modprobe.d/madwifi il n'y a pas

blacklist ath5k

sinon il faut l'enlever.
Il faut vérifier s'il est bien dans la liste des modules :

echo ath5k | sudo tee -a /etc/modules

tu dois avoir ath5k

Cette méthode n'a jamais bien fonctionner sur mon portable : soit je ne trouvais pas de réseau, soit le wifi faisait que de se déconnecter.


méthode 2 (ndiswrapper) :

C'est expliqué dans la doc : http://doc.ubuntu-fr.org/toshiba_satell … _2_le_wifi
mais il y a une petite erreur :
   Pour décompresser le fichier il ne faut pas faire :

tar xvf driver.tar.bz2

mais

tar xvf driver-wifi-toshibaL40-10O.tar.gz

Ensuite il faut suivre les indications et au redémarrage normalement ça marche



méthode 3 (madwifi) :

Je n'ai jamais utilisé cette méthode mais c'est expliqué dans la doc : http://doc.ubuntu-fr.org/atheros_ar5007 … te_madwifi



Actuellement sur mon portable je suis passé à Debian et le pilote ath5k ne marche pas (je n'arrive pas à détecter le réseau), donc j'ai utilisé la méthode 2 et ça marche.
De plus dans le wiki de debian c'est indiqué :

The ath5k driver is in a constant state of development, with varying levels of support for chipsets depending on their age.

In particular, the newer AR242x chipset (found on the Acer emachines D620 laptop, among others) suffers from a "noise floor calibration timeout" bug, which means the wireless may not function after installing Lenny RC2. The bug is fixed in 2.6.28.1, but you will have to compile an up-to-date kernel yourself until one becomes available in Sid.

et c'est le même problème que j'ai sur mon portable

Voila je ne sais pas si j'ai été très claire.

Hors ligne

#14 Le 12/03/2009, à 22:50

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

J'ai résolu mon soucis lol
Tout bêtement ^^
J'ai installer le paquet : linux-backports-modules-intrepid
J'ai été dans "Pilotes de périphérique" j'ai sélection ARxxxx

Ensuite j'ai réinstaller l'icone réseau qui avait disparu dans les dernières versions d'Ubuntu
Pour celà j'ai installer le paquet : gnome-network-admin

J'ai donc pu avoir accès a l'icone réseau

J'ai ensuite configurer le réseau wifi dans le réseau j'ai mis ma clé WEP et hop tout est niquel smile

Une question dans Ubuntu :

Peut-on dans les dossiers personnels
Par exemple le dossier Musique que quand on clique dessus et bah ça nous enmmène par exemple dans le dossier Musique d'une autre partition ?
En gros modifier l'emplacement du fichier comme dans Windows ?

Merci pour votre aides, Ubuntu ça déboîte cool:D

Hors ligne

#15 Le 14/03/2009, à 14:27

dimi84

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Pour créer un lien tu cliques du droit sur le dossier Musique de l'autre partition et tu choisis "créer un lien". Il va te créer un lien "Lien vers Musique", ensuite dans ton dossier personnel tu supprimes le dossier Musique, tu copies le lien et tu le renommes en "Musique".

Hors ligne

#16 Le 15/03/2009, à 19:50

xx-gold-xx

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

Merci beaucoup dimi84 ça marche impec big_smile

Hors ligne

#17 Le 16/03/2009, à 13:54

dimi84

Re : [RESOLU] Ubuntu sur Compaq Presario CQ60-115EF

De rien, tu peux éditer ton titre du poste et mettre "[résolu]"

Dernière modification par dimi84 (Le 16/03/2009, à 13:59)

Hors ligne