Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/06/2009, à 13:48

Zead

[Ubuntu 9.04]Problème de son

Bonjour,

je viens d'installer Ubuntu 9.04 depuis peu.

Sur la précédente version d'Ubuntu, le son marchait très bien. Seulement, sur la 9.04, le son ne marche plus.

Est-ce que vous pouvez m'indiquer comment résoudre ce problème ?

Mon message est impicite, mais, je ne sais pas quelle commande taper pour donner plus d'info sur la config de mon système hmm

Merci pour votre aide !

Hors ligne

#2 Le 11/06/2009, à 16:36

valter

Re : [Ubuntu 9.04]Problème de son

Seulement le son d'internet ou tout les sons (cd ou fichier sur l'ordi inclut), parce que moi j'avais ce problème mais seulement avec firefox ...

Hors ligne

#3 Le 11/06/2009, à 17:05

vogia

Re : [Ubuntu 9.04]Problème de son

Zead a écrit :

Bonjour,

je viens d'installer Ubuntu 9.04 depuis peu.

Sur la précédente version d'Ubuntu, le son marchait très bien. Seulement, sur la 9.04, le son ne marche plus.

Est-ce que vous pouvez m'indiquer comment résoudre ce problème ?

Mon message est impicite, mais, je ne sais pas quelle commande taper pour donner plus d'info sur la config de mon système hmm

Merci pour votre aide !

faut pas dire problème de son, mais ma carte "son nom" "sa marque" a tel "défaut" et poster ça dans le forum matériel !

#4 Le 11/06/2009, à 17:08

valter

Re : [Ubuntu 9.04]Problème de son

pas forcément vogia, mon le problème était juste un problème de configuration, mais on en saura un peu plus quand il aura répondu ...

Hors ligne

#5 Le 19/06/2009, à 20:31

Bruno_

Re : [Ubuntu 9.04]Problème de son

Même problème.

(Je ne comprends pas ces réponses agressives qui déservent les objectifs d'Ubuntu, le fait que ça marchait en 8.04 et plus de son en 9.04, c'est un bug et pas un pb de configuration ou d'utilisateur)

Hors ligne

#6 Le 28/06/2009, à 15:35

Bruno_

Re : [Ubuntu 9.04]Problème de son

J'avais résolu ce problème, en tapant alsamixer dans la console, utiliser les flêches du clavier pour la configuration. Puis en rebootant.

Hors ligne

#7 Le 02/10/2009, à 18:19

badou123

Re : [Ubuntu 9.04]Problème de son

salut, je rencontre le même problème.
j'ai fait la manip avec alsamixer, tous les contrôles près de la zone rouge, puis rebbot, mais rien n'y fait ! toujours pas de son.

Merci de bien vouloir m'aider

Hors ligne

#8 Le 02/10/2009, à 19:49

tiger66

Re : [Ubuntu 9.04]Problème de son

Bonsoir je pense que j'ai le même problème...
depuis la mise à jour de ce matin, plus de son !!! sad
J'ai regardé un peu partout sur ce forum mais je n'ai rien trouvé sad
En fait dans la fenêtre de contrôleur du volume j'ai "Null Output" comme on peut le voir sur la capture d'écran cde ce lien : http://82.216.58.81/tiger/pbson.png

tiger@TigerPortable:~$ sudo alsamixer 
[sudo] password for tiger: 

alsamixer: function snd_ctl_open failed for default: No such file or directory
tiger@TigerPortable:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
tiger@TigerPortable:~$ sudo asoundconf list
Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.

Names of available sound cards:

Hors ligne

#9 Le 02/10/2009, à 20:32

VengeurMasqué

Re : [Ubuntu 9.04]Problème de son

Bonsoir, j'ai le même problème depuis la mise à jour de ce soir, plus de son !


Feel Free, Feel Ubuntu

Hors ligne

#10 Le 02/10/2009, à 21:05

tiger66

Re : [Ubuntu 9.04]Problème de son

bon alors en fait j'ai réussi à avoir du son en contournant le problème...
En fait, si j'ai bien compris, il y a :
la carte son, puis une couche logicielle au dessus qui s'appelle ALSA, puis une autre couche encore au dessus qui s'appelle PulseAudio.
En fait c'est cette dernière couche qui marche pas !!! Je l'ai donc viré:P

voila comment j'ai fait :
d'abord j'ai tout viré : Alsa et PulseAudio

sudo apt-get install build-essential

ensuite j'ai réeinstallé ALSA et j'en ai profité pour mettre la dernière version que j'ai trouvé ici : ftp://ftp.alsa-project.org/pub/driver/ : ça donne donc :

wget ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.21.tar.bz2 /$HOME
cd $HOME
tar xjf alsa-driver-1.0.21.tar.bz2
cd alsa-driver-1.0.21.tar.bz2
./configure --with-cards=hda-intel
make
sudo make install

Puis à la fin j'ai édité mon fichier alsa-base.conf :

sudo gedit /etc/modprobe.d/alsa-base.conf

pour rajouter la carte son de mon PC portable (en l'occurrence Intel HDA)
options snd-hda-intel model=votrecarteson
Je pense que c'est une méthode un peu brutale mais bon... ça remarche... en partie !

En partie seulement parce que le problème avec pulseAudio n'est pas réglé... donc je n'ai toujours pas de son avec les logiciels qui utilisent cette couche logicielle (en particulier MPlayer).
Totem ne doit pas utiliser PulseAudio puisqu'il fonctionne très bien cool

Hors ligne

#11 Le 02/10/2009, à 21:18

badou123

Re : [Ubuntu 9.04]Problème de son

c'est genial tiger66, mais cette procedure doit être réservée aux pros et autre experts linux.

pour nous autres super débutant, il faut plus simple et moins risqué. Il y a certainement une solution moins compliqué.

J'en appelle à l'aide de tous !!!

Merci d'avance

Hors ligne

#12 Le 02/10/2009, à 22:02

badou123

Re : [Ubuntu 9.04]Problème de son

Ho la la, grand merci à TIGER66 !!!!!!
le grand débutant que je suis,  viens de débloquer le son, et ce tenez vous bien, avec l'aide "involontaire" de TIGER66 qui m'a donné un indice (PRESQUE RIEN) que j'ai exploité avec succès.

En d'autres termes, voilà ce qui s'est passé: TIGER66 m'indique une direction disons "du doigt", (pour une méthode que je trouve très compliquée au passage), mais alors, au lieu de le suivre comme il est en droit de le  penser, moi je me suis contenté de regarder son "doigt" pointé !!! (avais-je le choix ???) ......

Et puis, vlan !!!!!  sur son "doigt" la solution à mon problème !!!! un vrai miracle !!!

EXPLICATIONS:
Après avoir lu TIGER66, j'étais désespéré. J'ai eu tout de même le courage de voir ses captures d'image, et là, je découvre des fonctions que je n'avais pas encoure explorées dans mes recherches de solutions, et notamment, le contrôleur de volume.

Voyant cela de plus près, j'ouvre ce contrôleur de volume et je constate que le reglage du son de la lecture est à ZERO. Il m'a donc simplement suffit de le relever, et voilà, le son est revenu !!!!!

Comme quoi, il y avait bien une méthode pour les débutants !!!!!!

ENCORE MERCI A TIGER66, ET A TOUS, QUE J'AI LU AVEC BEAUCOUP D'INTERÊT !!!

BADOU123:D:D

Hors ligne

#13 Le 03/10/2009, à 10:12

Ramdag

Re : [Ubuntu 9.04]Problème de son

Bonjour à tous
moi aussi je n'ai plus de son, mais je n'ose pas m"aventurer dans une telle démarche! je ne connais pas ma carte son mais si on m'explique comment la trouver.........!!!!!!
je suis super débutante ,tout ce que je sais c'est que le son fonctionnait avant que je bidouille tout pour installer Adobe flash player 10 !

si quelqu'un peux me guider pas à pas ce serait merveilleux !
mais bon! je vais quand même chercher de mon côté !!!!!

Hors ligne

#14 Le 03/10/2009, à 13:35

VengeurMasqué

Re : [Ubuntu 9.04]Problème de son

Salut à tous j'ai enfin résolu mon pb de son en suivant le tuto suivant

http://fluoblog.wordpress.com/2008/01/1 … us-ubuntu/

Pour moi çà marche après l'étape 4

Bon courage à tous


Feel Free, Feel Ubuntu

Hors ligne

#15 Le 04/10/2009, à 11:31

tiger66

Re : [Ubuntu 9.04]Problème de son

badou123 a écrit :

Ho la la, grand merci à TIGER66 !!!!!!
le grand débutant que je suis,  viens de débloquer le son, et ce tenez vous bien, avec l'aide "involontaire" de TIGER66 qui m'a donné un indice (PRESQUE RIEN) que j'ai exploité avec succès.

En d'autres termes, voilà ce qui s'est passé: TIGER66 m'indique une direction disons "du doigt", (pour une méthode que je trouve très compliquée au passage), mais alors, au lieu de le suivre comme il est en droit de le  penser, moi je me suis contenté de regarder son "doigt" pointé !!! (avais-je le choix ???) ......

Et puis, vlan !!!!!  sur son "doigt" la solution à mon problème !!!! un vrai miracle !!!

EXPLICATIONS:
Après avoir lu TIGER66, j'étais désespéré. J'ai eu tout de même le courage de voir ses captures d'image, et là, je découvre des fonctions que je n'avais pas encoure explorées dans mes recherches de solutions, et notamment, le contrôleur de volume.

Voyant cela de plus près, j'ouvre ce contrôleur de volume et je constate que le reglage du son de la lecture est à ZERO. Il m'a donc simplement suffit de le relever, et voilà, le son est revenu !!!!!

Comme quoi, il y avait bien une méthode pour les débutants !!!!!!

ENCORE MERCI A TIGER66, ET A TOUS, QUE J'AI LU AVEC BEAUCOUP D'INTERÊT !!!

BADOU123:D:D

Ravi d'avoir pu t'aider par cette modeste contribution...;)
Si j'ai d'autres problèmes je mettrai encore les captures d'écran... Qui sait... peut-être que ça pourra encore servir pour d'autres pbs tongue

Hors ligne

#16 Le 16/10/2009, à 20:59

AC91220

Re : [Ubuntu 9.04]Problème de son

Bonsoir,
Je suis également novice, et j'ai le me Pb que vous, encore que si je veux du son (skipe, internet, CD..), et du micro, il suffit de me raccorder sur la carte mère.
Voici mes questions ;
     Qu'est ce qu'un terminal, et comment faite vous pour rentrer des Cdes,
     Qu'un a t'il testé avec l'achat d'une carte  Terratec auréon 5.1 PCI (j'ai vu que cela réglé tout les Pb de sons
Merci d'avance pour vos réponses

Hors ligne

#17 Le 17/10/2009, à 05:55

VengeurMasqué

Re : [Ubuntu 9.04]Problème de son

Bonjour,

"Terminal" est l'outil que tu lances depuis le menu du bureau Ubuntu : Applications->Accessoires->Terminal. Il te permet de frapper des lignes de commandes


En revanche je n'ai pas de connaissance sur ta carte Terratec auréon 5.1 PCI

Bon courage à toi


Feel Free, Feel Ubuntu

Hors ligne

#18 Le 17/10/2009, à 13:03

AC91220

Re : [Ubuntu 9.04]Problème de son

Merci pour le terminal
Pour la carte Terratec Auréon, j'ai trouvé l'info sur le site dans "son pour Ubuntu" puis "section dédié au Pb de son avec Ubuntu".

Hors ligne