Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#226 Le 13/09/2010, à 09:08

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

J'ai l'impression que sur mon eeepc le niveau de performance reste le précédent que j'avais indiqué par contre pour les autres réglages, par exemple la caméra il doit y avoir une valeur par défaut, je passe mon temps à la désactiver!
eee-control-tray 0.9.6


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#227 Le 14/09/2010, à 08:14

escroc

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut Cyberugo,

J'ai mieux qu'un script pour ton problème. Essaye de trouver le fichier de configuration relatif à EeePC-Tray où se situe la valeur par défaut du réglage du niveau de performance de la machine.

Tu modifieras ensuite cette valeur afin d'avoir par défaut le niveau de performance intermédiaire au démarrage de la machine.

Cette solution est beaucoup plus simple qu'un script. Passe par le terminal pour localiser le fichier de configuration. Ces quelques commandes peuvent t-y aider :

1/

sudo updatedb

= met à jour la base de données (utile avant de procéder à une recherche)

2/

ls

= pour lister les dossiers, sous-dossiers et fichiers

cd nom_dossier

= pour ouvrir / entrer dans un dossier en particulier

3/

locate nom_fichier

= pour localiser le fichier relatif à EeePC-Tray (essaye par exemple

locate eeepc-tray

)

4/

gksudo gedit nom_fichier

= une fois que tu as localisé le fichier de configuration, pour l'ouvrir puis modifier ensuite la valeur par défaut du niveau de performance. Regarde les commentaires du fichier, ça doit être expliqué quelle valeur il doit falloir entrer pour obtenir le réglage souhaité.

5/ Une fois la valeur modifiée, enregistre le fichier de configuration et redémarre la machine afin de voir si ça fonctionne.

Voilà, j'espère que ça t'aidera. Bonne journée !

Dernière modification par escroc (Le 14/09/2010, à 09:37)

Hors ligne

#228 Le 14/09/2010, à 09:54

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut,


escroc a écrit :
locate eeepc-tray

J'ai appliqué tes conseils et puis j'ai fait une recherche via

 sudo find / -name "*eeepc*"

et je n'ai rien trouvé de significatif et surtout rien dans /etc où souvent on trouve des fichiers de configuration.

Et en faisant une recherche sur tray parmi la foule de réponse j'avais :


 more ~/.gconf/apps/eee-control-tray/%gconf.xml
<?xml version="1.0"?>
<gconf>
	<entry name="fsb_preset" mtime="1284057207" type="string">
		<stringvalue>performance</stringvalue>
	</entry>
</gconf>

Il faut donc éditer ce fichier (attention à la syntaxe, la norme xml est très pointilleuse)

gedit  ~/.gconf/apps/eee-control-tray/%gconf.xml

Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#229 Le 14/09/2010, à 13:27

Cyberugo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour à tous !
Merci pour vos idées et vos conseils !

Cela m'a motivé à chercher, ce qui m'a également permis de trouver !! roll

Alors en fait le fichier qu'il fallait ouvrir est le suivant :

sudo gedit /etc/default/eeepc-acpi

C'est ce fichier qui gère toute la configuration de eeepc-tray, même si lorsqu'on fait un clic droit sur l'icône est que l'on clique sur "Edit configuration", il nous ouvre un autre fichier... (

sudo gedit /etc/default/eeepc-acpi.local

) qui est vide...

J'ai ensuite trouvé le bon paramètre que j'ai réglé sur "high" car il était auparavant sur "powersave"

# MODE options: insane, super, high, powersave
MODE_AC="super"
MODE_BAT="high"

Donc voilà mon problème est résolu !

Une question est apparue : je peux modifier l'effet de certaines touches, mais je ne sais pas comment savoir quelle touche correspond à quel code ? Comment faire ?
Exemple : KEY_TOUCHPAD="00000037"
Là c'est un cas facile car je connais la touche utilisée pour désactiver/activer le touchpad, mais parfois ce n'est pas le cas... Comment savoir quelle touche correspond au code 00000037 ?

Hors ligne

#230 Le 02/10/2010, à 11:22

SolstiCe

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour à tous,

Je viens d'installer lucide dans sa version Kubuntu Netbook.
Comme beaucoup, le problème du wifi se fait sentir.

En parcourant ce tuto, j'ai comprit que le fait d'activer les touches de fonction pouvait régler le problème.

J'ai donc installer eee-control et j'ai modifié le grub de cette manière : GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=linux acpi_backlight=vendor splash"
Je ne sais pas si c'est exactement ce qu'il fallait faire, mais cela ma permis de récupérer les touches de fonctions comme escompté, ainsi qu'un petit utilitaire pour le faire à la souri.

Je peux donc activer ou désactivé ma connexion wifi. En tous ca, c'est ce qu'indique les bulles de notifications, le petit témoins bleu et grâce à un lspci je vois que ma carte est bien trouvé.

Mais le problème persiste, lorsque je fais un balayage pour trouver un point d'accès, je n'en vois aucuns alors qu'il y en a près d'une dizaine à porter.

Je suis donc ouvert à toutes suggestions.

Dernière modification par SolstiCe (Le 02/10/2010, à 15:40)

Hors ligne

#231 Le 14/10/2010, à 18:07

diablotin87

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour à tous

J'ai un EEEPC 1005HA-H qui a donc un an et deux mois en gros.
J'ai longtemps cherché une version ou une configuration de ubuntu pour améliorer tous les temps de démarrage, réactivité, mémoire, autonomie ...
J'ai alors testé lubuntu en version 10.04. En y modifiant pas un peu la config de base voici ce que j'ai :
Boot en 25 secondes pile depuis entre le temps ou j'appuie sur le bouton on et l'écran de connexion.
Autonomie en mode économie d'énergie un peu plus de 8h.
Le tout est très réactif en ayant supprimé openbox pour xfwm4, remplacé le bureau par xfdesktop, thunar comme gestionnaire de fichier, tilda comme terminal. Conky est aussi présent.
Eeepc-tray est installé (moyennant un peu de galère) et fonctionne parfaitement. Toutes les touches Fn marchent (en bidouillant un peu les script acpid pour les touches son) et le bouton de verrouillage du pad aussi.
Le tout utilise 79Mo de RAM (+mémoire cache).
Seul bémol : la température qui est proche des 50°C. Je n'avais monitoré la température auparavant.

Voila pour mon retour.

Hors ligne

#232 Le 15/10/2010, à 08:34

PhuniX

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut Diablotin87,

as tu essayé lubuntu 10.10 , car la dernière version du noyau a, pour ma part et pour beaucoup d'autre, amélioré la rapidité et l'autonomie de nos portables.

Mais il est possible que tu sois deja à fond !?! lol


Ubuntu 11-10 - Gnome-Shell
avec un Asus EeePc 1201N

On a jamais le temps de faire les choses bien du premier coup; mais on a toujours le temps de les refaire.

Hors ligne

#233 Le 15/10/2010, à 08:45

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

J'ai essayé la 10.10 pour netbook en version beta, j'avais été surpris par le nouveau look. sad


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#234 Le 15/10/2010, à 21:42

diablotin87

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

PhuniX a écrit :

Salut Diablotin87,

as tu essayé lubuntu 10.10 , car la dernière version du noyau a, pour ma part et pour beaucoup d'autre, amélioré la rapidité et l'autonomie de nos portables.

Alors non, je n'ai pas tenté la 10.10 car je ne l'ai pas trouvée "out of the box", je veux dire par la que lubuntu n'est dispo qu'en 10.04 en live cd. Rien n'empêche bien sûr d'installer un ubuntu supprimer le gnome et mettre lxde. Bon je suis fatigué alors je l'ai pas fait mais j'ai quand même mis à jour le kernel. Je ne tourne pas sur le dernier 2.6.35-xx mais sur le 3.6.32-25.
Je pense que je pourrais tester d'installer le dernier kernel.
M'en j'avoue qu'entre mon ancien eeebuntu 3.0 et cette lubuntu je vois la différence !

++

Hors ligne

#235 Le 30/04/2011, à 09:52

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

yamo a écrit :

J'ai essayé la 10.10 pour netbook en version beta, j'avais été surpris par le nouveau look. sad

Et les plantages d'Unity!

Ensuite, je suis passé sur LXDE, démarrage ultra rapide et là j'utilise XFCE bon compromis entre gnome et LXDE qui est encore un peu jeune.


Un moment il y a avait un tutoriel pour éviter d'avoir à taper un mot de passe à la connexion (déjà fait), au retour de veille et d'hibernation mais je ne le retrouve pas!

Quelqu'un a testé Ubuntu 11.04?

Je vais attendre un peu, il y a de nouveau bogue, par exemple : https://bugs.launchpad.net/ubuntu/+sour … bug/745304


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#236 Le 30/04/2011, à 19:59

kHan

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour,
Je viens d'installer une ubuntu toute fraîche; c'est à dire que j'ai tout formaté.
Et même si pour le moment unity me parait être une belle bouse, je doit dire qu'autrement tout est reconnu..... sans rien bidouiller!!!!! Webcam et touchpad avec défilement avec des 2 doigts!
J'essaye de m'habituer à unity pendant 1 mois et si je ne m'y fais pas je retourne sous gnome!
Il faut avouer qu'unity ne prend pas de place sur nos petits écrans.....
Salutations

Hors ligne

#237 Le 04/06/2011, à 12:36

kHan

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour,
Après un mois de test je conserve unity sur mon netbook!
Mais pas sur mon fixe!
Salutations

Hors ligne

#238 Le 09/06/2011, à 14:22

febcrash

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Pour ma part je conserve unity sur mon fixe et mon netbook.
Par contre, sur le fixe, je laisse la barre en fixe (pas de masquage automatique). A cette condition, c'est utilisable sans problème !
Sur mon netbook, il faut bien reconnaître que le mode par défaut (masquage auto de la barre de lanceurs unity + maximisation des fenêtres dans la barre du haut + dash en plein écran) est super pratique car gain de place sans avoir à tout bidouiller dans tous les coins comme c'était le cas avant natty !


Ubuntero depuis Edgy Eft
Membre des équipes de traduction « Launchpad French Translators » (lp-l10n-fr) et « Ubuntu French Translators » (ubuntu-l10n-fr)
--
Vous aussi, aidez-nous à traduire Ubuntu (doc, applis, descriptions d'applis, pages web) en français  >> http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#239 Le 05/09/2011, à 11:28

fred65230

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour je rencontre moi aussi un problème sur mon asus eeepc 1005HA , je viens d'installer ubuntu 11.04 , et la connexion par câble Ethernet fonctionne, mais le wi-fi ne marche pas . Si vous avez une solution merci d'avance .
cat /etc/lsb-release [DISTRIB_ID=Ubuntu

DISTRIB_RELEASE=11.04

DISTRIB_CODENAME=natty

DISTRIB_DESCRIPTION="Ubuntu 11.04"
]

lsusb [Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 001 Device 003: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader

Bus 001 Device 002: ID 13d3:5108 IMC Networks

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
]

lspci [00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)

00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)

00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)

00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)

00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)

00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 02)

00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 02)

00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)

00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)

00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)

00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)

00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)

00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)

00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA AHCI Controller (rev 02)

01:00.0 Ethernet controller: Atheros Communications AR8132 Fast Ethernet (rev c0)

02:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
]

lspci -nn | grep -i net
[01:00.0 Ethernet controller [0200]: Atheros Communications AR8132 Fast Ethernet [1969:1062] (rev c0)

02:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)
]

sudo lshw -C network [ *-network DISABLED     

       description: Wireless interface

       product: AR9285 Wireless Network Adapter (PCI-Express)

       vendor: Atheros Communications Inc.

       physical id: 0

       bus info: pci@0000:02:00.0

       logical name: wlan0

       version: 01

       serial: 1c:4b:d6:1f:ad:98

       width: 64 bits

       clock: 33MHz

       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless

       configuration: broadcast=yes driver=ath9k driverversion=2.6.38-11-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn

       resources: irq:17 memory:fbff0000-fbffffff

  *-network

       description: Ethernet interface

       product: AR8132 Fast Ethernet

       vendor: Atheros Communications

       physical id: 0

       bus info: pci@0000:01:00.0

       logical name: eth0

       version: c0

       serial: 90:e6:ba:6a:60:b2

       size: 100Mbit/s

       capacity: 100Mbit/s

       width: 64 bits

       clock: 33MHz

       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation

       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.16 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s

       resources: irq:45 memory:f7fc0000-f7ffffff ioport:ec00(size=128)
]

lsmod[Module                  Size  Used by

nls_iso8859_1          12617  1

nls_cp437              12751  1

vfat                   17335  1

fat                    55505  1 vfat

parport_pc             32111  0

ppdev                  12849  0

snd_hda_codec_realtek   255882  1

snd_hda_intel          24113  2

snd_hda_codec          90901  2 snd_hda_codec_realtek,snd_hda_intel

arc4                   12473  2

ath9k                 103633  0

snd_hwdep              13274  1 snd_hda_codec

i915                  451033  3

snd_pcm                80042  2 snd_hda_intel,snd_hda_codec

snd_seq_midi           13132  0

mac80211              257001  1 ath9k

snd_rawmidi            25269  1 snd_seq_midi

binfmt_misc            13213  1

eeepc_wmi              18771  0

joydev                 17322  0

snd_seq_midi_event     14475  1 snd_seq_midi

sparse_keymap          13666  1 eeepc_wmi

snd_seq                51291  2 snd_seq_midi,snd_seq_midi_event

ath9k_common           13611  1 ath9k

ath9k_hw              300328  2 ath9k,ath9k_common

drm_kms_helper         40745  1 i915

ath                    19141  2 ath9k,ath9k_hw

drm                   184164  4 i915,drm_kms_helper

psmouse                73312  0

cfg80211              156212  3 ath9k,mac80211,ath

snd_timer              28659  2 snd_pcm,snd_seq

snd_seq_device         14110  3 snd_seq_midi,snd_rawmidi,snd_seq

uvcvideo               66851  0

snd                    55295  13 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device

videodev               75143  1 uvcvideo

serio_raw              12990  0

soundcore              12600  1 snd

i2c_algo_bit           13184  1 i915

snd_page_alloc         14073  2 snd_hda_intel,snd_pcm

video                  18951  1 i915

lp                     13349  0

parport                36746  3 parport_pc,ppdev,lp

usb_storage            43946  1

uas                    17676  0

ahci                   21591  2

libahci                25548  1 ahci

atl1c                  36237  0
]

iwconfig[lo        no wireless extensions.



eth0      no wireless extensions.



wlan0     IEEE 802.11bgn  ESSID:off/any 

          Mode:Managed  Access Point: Not-Associated   Tx-Power=17 dBm   

          Retry  long limit:7   RTS thr:off   Fragment thr:off

          Power Management:off ]
ifconfig[eth0      Link encap:Ethernet  HWaddr 90:e6:ba:6a:60:b2 

          inet adr:192.168.1.16  Bcast:192.168.1.255  Masque:255.255.255.0

          adr inet6: fe80::92e6:baff:fe6a:60b2/64 Scope:Lien

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          Packets reçus:8787 erreurs:0 :0 overruns:0 frame:0

          TX packets:9212 errors:0 dropped:0 overruns:0 carrier:5

          collisions:0 lg file transmission:1000

          Octets reçus:5619968 (5.6 MB) Octets transmis:1425008 (1.4 MB)

          Interruption:45



lo        Link encap:Boucle locale 

          inet adr:127.0.0.1  Masque:255.0.0.0

          adr inet6: ::1/128 Scope:Hôte

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          Packets reçus:8 erreurs:0 :0 overruns:0 frame:0

          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 lg file transmission:0

          Octets reçus:480 (480.0 B) Octets transmis:480 (480.0 B)
]
sudo iwlist scan[lo        Interface doesn't support scanning.



eth0      Interface doesn't support scanning.



wlan0     Interface doesn't support scanning : Network is down
]

uname -r -m [2.6.38-11-generic i686
]

cat  /etc/network/interfaces

  [auto lo

iface lo inet loopback
]

nm-tool[NetworkManager Tool



State: connected



- Device: eth0  [Auto eth0] ----------------------------------------------------

  Type:              Wired

  Driver:            atl1c

  State:             connected

  Default:           yes

  HW Address:        90:E6:BA:6A:60:B2



  Capabilities:

    Carrier Detect:  yes

    Speed:           100 Mb/s



  Wired Properties

    Carrier:         on



  IPv4 Settings:

    Address:         192.168.1.16

    Prefix:          24 (255.255.255.0)

    Gateway:         192.168.1.1



    DNS:             192.168.1.1





- Device: wlan0 ----------------------------------------------------------------

  Type:              802.11 WiFi

  Driver:            ath9k

  State:             unavailable

  Default:           no

  HW Address:        1C:4B:D6:1F:AD:98



  Capabilities:



  Wireless Properties

    WEP Encryption:  yes

    WPA Encryption:  yes

    WPA2 Encryption: yes



  Wireless Access Points
]

Dernière modification par fred65230 (Le 05/09/2011, à 12:32)

Hors ligne

#240 Le 05/09/2011, à 11:33

Francois88

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut fred65230,

peut-être que le wifi est juste désactivé, tu peux essayer la combinaison de touches Fn F2 pour le réactiver.

François

Hors ligne

#241 Le 05/09/2011, à 11:50

fred65230

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

J'ai déjà essayer auparavant , cette combinaison Fn+F2 ne fonctionne pas , il semble que le problème provienne du driver de la carte wi-fi mais je ne sais pas comment y remédier  . Merci quand même . PS  : la plupart des raccourcis fonctionnent à part Fn+F2 , Fn+F9 , Fn+F3

Hors ligne

#242 Le 05/09/2011, à 16:45

Rolinh

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut,

quand tu postes des retour de commandes comme ça, ça serait sympa de les mettre entre balises code.
Ta carte est parfaitement supportée. Je pense qu'elle doit juste être down.
La commande suivante devrait te l'activer si c'est là le problème:

sudo ifconfig wlan0 up

Hors ligne

#243 Le 16/10/2011, à 13:36

kHan

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour, j'ai mis à jour vers ubuntu 11.10 et j'ai perdu le défilement à 2 doigt!
Avez vous rencontré le même type de problème? et avez vous trouvé une solution?
merci

Hors ligne

#244 Le 16/10/2011, à 17:17

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

C'est quoi ce défilement à deux doigts? J'ai un défilement à un doigt sur xubuntu 11.04.


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne