Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/10/2010, à 17:52

Zorzi

[Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Bonjour
Tout est dans le titre. J'ai migré de Lucid à Maverick, et Tuxguitar qui marchait très bien n'a plus de son. QUe puis-je faire?
Merci d'avance.

Dernière modification par Zorzi (Le 20/10/2010, à 08:45)

Hors ligne

#2 Le 17/10/2010, à 17:56

compte supprimé

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

@Zorzi;
Regarde dans ton dossier personnel  affiche les fichiers cacher rt supprime le dossier Tuxguitar.

#3 Le 17/10/2010, à 18:05

Zorzi

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Merci de ta réponse mais ça ne change hélas rien.

Hors ligne

#4 Le 18/10/2010, à 20:55

Zorzi

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

up

Hors ligne

#5 Le 18/10/2010, à 20:58

rvitch

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Salut

Est tu sous gnome ou kde?


Au plus profond de Linux se trouve l'esprit de la programmation libre, offerte à tous, en constant développement pour le bonheur de tous, loin des considérations bassement matérielles.

Hors ligne

#6 Le 18/10/2010, à 22:03

BaDuf

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Salut,

Meme soucis pour moi depuis la mise à jour vers Maverick...
Pour info, je suis sous Gnome.

Hors ligne

#7 Le 18/10/2010, à 22:28

BaDuf

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

C'est bon,

le son est de nouveau fonctionnel!!
Dans "outils/parametres/sons", j'ai choisi "Timidity port 0" comme port Midi (au lieu de "midi through port 0" par defaut), et voilà!!
Je vais pas chercher à comprendre la différence, du moment que ça marche!
J'espere que ça aura le meme effet chez toi Zorzi...

Baduf

Hors ligne

#8 Le 19/10/2010, à 08:44

Zorzi

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Hello
J'ai essayé de bidouiller comme tu as dit. Mais je n'ai pas d'autre choix que le "midi through port 0"...

Hors ligne

#9 Le 19/10/2010, à 19:53

choucroute

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Bonjour Zorzi,
J'avais le même problème que toi (je n'avais que "midi through port 0").
Je suis allé dans le gestionnaire de mise à jour et j'ai fait une recherche rapide de tuxguitar.
J'ai installé :
tuxguitar-fluidsynth
tuxguitar-jsa

Si tu ne les as pas, je les ai trouvé sur le site : http://packages.debian.org/sid/tuxguitar-alsa (lien dans la doc de tuxguitar)
Là tu cherches où il est érit fluidsynth ou jsa et tu installes (je regrette de ne pouvoir être plus précis mais j'ai fait un peut au hasard).

En espérant d'avoir aidé.

Bonne soirée

Dernière modification par choucroute (Le 19/10/2010, à 20:05)

Hors ligne

#10 Le 20/10/2010, à 08:44

Zorzi

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Merci Choucroute. C'est bien ça. J'ai installé avec Synaptic les paquets dont tu parles. Ensuite j'ai lancé Tuxguitar qui avait tout de suite du son. Pour info, il utilise chez moi (par défaut et après ajout des paquets sus-mentionnés) dans "Outils", "paramètres" puis "son" le "Tux guitar sequencer" et le port midi "gervill".

Hors ligne

#11 Le 20/10/2010, à 16:29

choucroute

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

content d'avoir pu aider

Hors ligne

#12 Le 21/11/2010, à 18:00

sar.bibine1ier

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

bonjour, juste pour info, j'avais le même problème sur ubuntu 10.10
et ta solution fonctionne parfaitement!!!
Merci

choucroute a écrit :

Bonjour Zorzi,
J'avais le même problème que toi (je n'avais que "midi through port 0").
Je suis allé dans le gestionnaire de mise à jour et j'ai fait une recherche rapide de tuxguitar.
J'ai installé :
tuxguitar-fluidsynth
tuxguitar-jsa

Si tu ne les as pas, je les ai trouvé sur le site : http://packages.debian.org/sid/tuxguitar-alsa (lien dans la doc de tuxguitar)
Là tu cherches où il est érit fluidsynth ou jsa et tu installes (je regrette de ne pouvoir être plus précis mais j'ai fait un peut au hasard).

En espérant d'avoir aidé.

Bonne soirée

Hors ligne

#13 Le 25/01/2011, à 18:51

usky

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

super ca marche aussi pour moi mais il faut aller bidouiller les parametres du son dans les options.
J'ai du mettre Gervill pour que cela fonctionne

Merci


Un PC Desktop Sous Ubuntu 12.04 Unity + acer1410 sous Unity Plus de windows depuis 2007 Le PC acer est sous Windows7... Ubuntu ne marche plus correctement depuis la 12.04...
http://parrains.linux.free.fr/

Hors ligne

#14 Le 11/02/2011, à 16:33

steve29

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

BaDuf a écrit :

C'est bon,
le son est de nouveau fonctionnel!!
Dans "outils/parametres/sons", j'ai choisi "Timidity port 0" comme port Midi (au lieu de "midi through port 0" par defaut), et voilà!!
Baduf

ça a fonctionne chez moi , merci beaucoup pour cette manip si simple ( et moi qui me perdait dans la config son d'ubuntu au lieu
de clicquer simplement sur "preference" de tuxguitar ) . Bon le son reste tres nul comparer a ce que l'on obtient avec Guitar Pro
mais bon l'un est gratuit et fonctionne avec une config Amd64 et l'autre est payant et ne prend pas en compte une config 64bits.

Petit detail : apres avoir modifie le port , tuxguitar propose de modifier la configuration immédiatement mais chez moi il faut quand
même redémarrer Tuxguitar (1.2) pour que le son revienne !

Encore merci BaDuf !


"Don't take life too seriously, you'll never get out of it alive."
Elbert HUBBARD (19/06/1856 - 07/05/1915) Poête-Philosophe-Ecrivain

Hors ligne

#15 Le 26/09/2011, à 15:41

optimusprime

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

bonjour,
j'ai eu le même problème, mais je n'ai pas pu le résoudre avec timidity (je ne sais pas pourquoi d'ailleurs)

je l'ai résolu en installant la paquet suivant :

sudo apt-get install tuxguitar-jsa

Après quoi, dans les options de tuxguitar, rubrique "son", j'avais une autre sortie Midi qui m'était proposée ("gervill") et celle-là marchait

Hors ligne

#16 Le 24/02/2012, à 17:17

pouliwai

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Merci BaDuf pour la solution ! big_smile

Hors ligne

#17 Le 17/01/2013, à 10:09

vallo

Re : [Résolu] Plus de son avec Tuxguitar depuis m.à.j vers ubuntu 10.10

Bonjour,
Si ça peut aider, je signale avoir eu le même problème lors du passage de 10.04 à 12.04.
Tuxguitar n'avait plus de son. Outils-Paramètres indiquait :
. Séquenceur midi : TuxGuitar Sequencer
. Port Midi : Midi Through Port-0[14:0]
sans possibilité de mettre autre chose sur ces deux paramètres.
J'ai installé via Synaptic les paquets tuxguitar-jsa et tuxguitar-fluidsynth puis mis le Port Midi à "Gerwill" au lieu de "Midi Through..." et le son est revenu.
Remarques :
1. j'ai laissé Tuxguitar Sequencer alors que le système propose maintenant "Real Time Sequencer"
2. deux nouveaux greffons ont été installés et activés (voir Outils-Greffons) : FluidSynth output plugin et Java Sound App. plugin.

Hors ligne