Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/07/2006, à 21:45

Schwartz

[Résolu] Débutant - Impossible d'éxecuter pmount

Bonjour.

J'ai réussi à installer windows et ubuntu 6.06 sur mon pc.

J'ai une partition de 100 Giga-Octets formatée en FAT32 qui ne pose aucun problème avec windows XP.
Lorsque je passe sous ubuntu, cette partition n' apparait  que dans le poste de travail sous le nom de "volume 104.5Go"
Si je clique dessus, je reçois un message "Impossible de monter le volume sélectionné".
Dans les détails apparaissent la phrase  :

erreur : le périphérique /dev/sda7 n'est pas amovible

erreur: impossible d'exécuter pmount

Que se passe t-il ? Que faire? Merci !

#2 Le 11/07/2006, à 09:46

patgrisly

Re : [Résolu] Débutant - Impossible d'éxecuter pmount

Salut,
As-tu déja jeté un oeuil la?
http://doc.ubuntu-fr.org/applications/disques

Hors ligne

#3 Le 11/07/2006, à 10:53

Schwartz

Re : [Résolu] Débutant - Impossible d'éxecuter pmount

Génial ! [Résolu] smile

#4 Le 16/07/2006, à 23:58

Schwartz

Re : [Résolu] Débutant - Impossible d'éxecuter pmount

Arf, ça marche jusqu'à ce que je redémarre, et ensuite, plus rien...:(

#5 Le 17/07/2006, à 10:10

patgrisly

Re : [Résolu] Débutant - Impossible d'éxecuter pmount

Salut,
met ici ,ce que te donne

sudo gedit /etc/fstab

Dernière modification par patgrisly (Le 17/07/2006, à 10:11)

Hors ligne

#6 Le 17/07/2006, à 12:18

Schwartz

Re : [Résolu] Débutant - Impossible d'éxecuter pmount

Bon,  j'ai formaté mon pécé totalement, et maintenant ça semble fonctionner correctement, car un disque s'affiche sur le bureau de ubuntu.
Au cas où, voilà le résultat  obtenu avec ta commande sudo gedit :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/sda8       /               ext3    defaults,errors=remount-ro 0       1
/dev/sda1       /media/sda1     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/sda2       /media/sda2     ntfs    defaults,nls=utf8,umask=007,gid=46 0       1
/dev/sda6       /media/sda6     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/sda7       /media/sda7     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/sdb1       /media/sdb1     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/sda5       none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 user,noauto     0       0

Je pense que là, ça doit être bon, même si je n'ai pas de partition home.
Merci !