Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 24/12/2006, à 20:03

tiepolo

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour encore!

la seule chose dont je suis sur est que j'ai un delai quand je fais le test du son; par ailleur, quand je suis en connection avec le sip:500 et je parle dans mon micro, je vois le voyant d'ekiga afficher l'histohramme de ma voix, donc le signal arrive.

pour le reste, je vais executer betement et disciplinament, et je vais voir.......

Le fournisseur de la connection est wind, en principe je n'ai pas de VOIP avec eux qui puisse occuper la porte et skype passe (mais skype se sert de la porte 80 - pas compris ce qu'ils font...).

à très bientot, et bonnes fetes!


Paolo

#77 Le 25/12/2006, à 20:42

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Mon cadeau de noël :

Ekiga.net fait le peering.

http://doc.ubuntu-fr.org/ekiga#appeler_vos_contacts_inscrits_chez_d_autres_fournisseurs_sip_peering

Joyeux noël.

Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#78 Le 14/01/2007, à 14:06

tiepolo

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour et bonne année;

j'ai testé en eliminant toute trace de firewall, mais le problème n'est pas resolu - je reste dans l'impossibilité d'utiliser ekiga.

J'ai preparé le texte ekiga-output, comment je peux l'envoyer?

Paolo

#79 Le 24/01/2007, à 01:08

tiepolo

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour! j'ai finalment eu Ekiga en service, en ayant changé le router - je n'arrive par contre pas a enregistrer un compte internetcalls, tout en ayant suivi le indications - l'enreistrement ne reussit pas.
Quelq'un a des idées?

Merci d'avance,

Paolo

#80 Le 28/01/2007, à 11:58

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour,

Il faut t'enregistrer avec leur logiciel pour windows ou bien essaye de les contacter directement, ou encore choisit un autre fournisseur SIP.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#81 Le 02/02/2007, à 19:53

winux

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour Yannick (et les autres bien sur ! wink)

Cela fait 2 jours que je suis sur ce logiciel et j'en suis super emballé. J'en parle à tous mes potes. En retour de test, voilà ce que j'ai fait et où j'en suis.
Surtout je voudrais évoquer le dernier Pb qui me reste, cela pourra servir à d'autres !!

1- CONFIG
pc4 en Ubuntu Edgy
pc2 en Xubuntu Edgy
noyau 2.6.17.10 sur les 2
installé Ekiga 2.0.3 sur les 2
installé driver pour les webcam GSPCA sur les 2

2-TEST DE VOIX
suis allé sur sip:500@ekiga.net et c'est impeccable

3- TELEPHONIE FREE
validé mon compte SIP chez FREE
configuré dans Ekiga un compte FREE en freephonie.net + le N° Tel Free
j'ai appelé un copain sur son N° PTT directement depuis mon PC via Ekiga. Impec à part, m'a-t-il dit un petit effet cathédrale
avantage : je puis, depuis tout PC en France équipé avec Ekiga, appeler la France et les 50 pays offerts par Free GRATOS !!

4- CHAT
Ca marche : je peux communiquer entre les 2 PCs à travers Internet/ Ekiga

5- WEBCAM

j'ai 2 webcam différentes qui sont reconnues par chaque PC
je me vois en local sur chaque PC
par contre dès que je veux faire : affichage > video distante, ceci n'est pris en compte par aucun des 2 PCs car ce choix, ainsi que tous les autres, sont en grisé, donc inaccessibles???

Voilà, c'est mon principal Pb subsistant. Si vous arrivez à me dépanner, je pourrai ensuite tester le son, j'ai hâte d'en arriver là.

Merci pour votre aide à tous, à bientôt j'espère wink

Dernière modification par winux (Le 02/02/2007, à 22:46)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne

#82 Le 02/02/2007, à 21:50

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

j'avais configuré ekiga pour passer des appels avec voipbuster et cela marchait; j'ai voulu le réutiliser:impossible de faire fonctionner le microphone . Du coup je l'ai désinstaller pour mettre ekiga 2.0.3 mais le problème est identique: le microphone ne fonctionne pas=> j'entends la personne que j'appelle mais elle ne m'entends pas!!!
Question: peut-il y avoir une relation du fait que j'ai la livebox d'Orange?(je ne sais plus si j'avais configuré Ekiga après l'installation de la livebox ou avant...)


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#83 Le 02/02/2007, à 22:15

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour winux,

Pour le problème de webcam peux-tu confirmer les points suivants:

- Tu cherches à connecter deux Ekiga l'un avec l'autre.

- Le son passe entre les deux, mais tu as seulement la vidéo locale qui s'affiche même si tu clic sur Affichage -> les deux (image incrustée) (ce bouton est sélectionnable et non grisé)

- Quand tu appuies sur le 4ème icone à gauche (une webcam grise et ronde), tu vois ton image.

Essaye d'appeler le sip:500@ekiga.net avec chacun des deux ordinateurs (ce service te renvoie ton image), quel est le résultat?

Bonjour uperu,

Vérifie dans le paneau de control du son que le microphone est activé et qu'il a son volume qui est monté, active le "micro boost/+20dB" si tu as cette option.
Appuie sur le second icone à gauche (4 petits engrenages), cherche l'onglet audio, il y a là un réglage du volume sonore, monte le si besoin.
C'est trivial, mais vérifie aussi que les cables sont bien connectés là où il faut.
Enfin, le micro marche-t-il avec d'autres logiciels?

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 02/02/2007, à 22:19)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#84 Le 03/02/2007, à 00:06

winux

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonsoir Yannick

Merci pour ta prompte réponse. J'ai été plus long que toi car je voulais refaire les essais avant de te répondre et bien m'en a pris.

Yannick@AMD64 a écrit :

webcam :
- Tu cherches à connecter deux Ekiga l'un avec l'autre.

Effectivement je cherche à connecter 2 Ekiga entre eux. J'ai changé l'un des PC pour être avec 2 Ubuntu Edgy identiques (pas de Xub dans un 1e temps) et 2 Ekiga 2.0.3

- Le son passe entre les deux, mais tu as seulement la vidéo locale qui s'affiche même si tu clic sur Affichage -> les deux (image incrustée) (ce bouton est sélectionnable et non grisé)

Tout à l'heure j'ai fait une petite erreur pour les champs grisés car je n'avais pas connecté les machines entre elles via Ekiga (oups roll). Il était donc normal que les champs soient grisés.

Par contre maintenant elles le sont (je vois "connecté avec xx" de chaque côté), mais bien que les boutons radio ne soient plus grisés, une coche dans : affichage > autre choix que video locale est sans effet.

De plus il n'y a aucun son entre les deux , bien que je voie, affiché de chaque côté : sortant et entrant, SPEEX/H261

- Quand tu appuies sur le 4ème icone à gauche (une webcam grise et ronde), tu vois ton image

Oui, même sans faire cela, j'ai mon image locale affichée automatiquement en permanence

Essaye d'appeler le sip:500@ekiga.net avec chacun des deux ordinateurs (ce service te renvoie ton image),quel est le résultat?

1e PC : "la madame qui parle" a une voix de robot. Par contre quand je parle et que j'ai le retour, c'est bon et j'ai 2 fenêtres qui s'ouvrent donnant mon image
2e PC : ma voix en retour n'est pas terrible, très hachée, et à nouveau 2 fois mon image

Voilà, merci pour tout Yannick, j'espère que ces réponses vont t'aider à me faire avancer, ce dont je te serais très reconnaissant

@+ smile

Dernière modification par winux (Le 03/02/2007, à 00:07)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne

#85 Le 03/02/2007, à 00:35

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonsoir Yannick,
merci pour ta réponse mais rien n'y fait!
quand tu me dit panneau de control du son c'est bien en cliquant sur le haut parleur qui se trouve en haut à droite=> le micro est à 100%;mais ce qui est bizarre c'est que lorsque j'ouvre le contrôleur de volume:=>sigmaTel STAC9750,51(OSS Mixer)le micro est bien ouvert.
Je n'ai pas dans l'onglet "son et video"le réglage du volume sonore " mais j'ai mis le volume au maximum avec les touches "Fn+la flêche motante".
Les cables sont bien connectés.
D'autre part en refaisant l'assistant de configuration,la détection du NAT m'indique que le NAT est avec restriction de port donc j'ai accepté le STUN.
Pourquoi je n'ai plus le son alors que je l'avais précédemment?
Le test des réglages audio ne me donnent aucun écho!!!
par contre lorsque je ferme ekiga et qu'ensuite je veux le rouvrir on me dit "qu'ekiga est en cours d'exécution et donc impossible de l'ouvrir, je ne dois pas le fermer correctement mais ceci est un autre problème.


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#86 Le 03/02/2007, à 00:37

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour winux,

Vérifions ta configuration réseau, pour qu'Ekiga puisse utiliser correctement SIP il te faut ouvrir les ports
5000 à 5100 (UDP). Sont-ils ouverts pour tes deux ordinateurs (en réseau local?) ?

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#87 Le 03/02/2007, à 00:39

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

j'ai trouvé la cause du message me disant qu'ékiga est en cours d'exécution: il faut non pas que je ferme mais que je "quite" ekiga.
Voilà un point éclairci!


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#88 Le 03/02/2007, à 00:48

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour uperu,

Je suis surpris de voir "OSS" dans ton message, peux-tu vérifier qu'Ekiga utilise le driver son pour ALSA et n'utilise pas OSS ou ni une émulation OSS. Voir Edition -> Préférences -> Périférique audio -> greffon audio; choisir ALSA.
Avec certaines cartes (j'avoue avoir la flemme de vérifier ta carte, voir le site d'ALSA http://www.alsa-project.org/alsa-doc/ pour avoir un aperçu des capacités de ta carte son, choisir le fabriquant de la carte puis ton modèle), le fullduplex (capacité pour la carte de lire (entendre) et d'écrire (enregistrer) en même temps est lié au driver) avec ALSA devrait mieux marcher qu'OSS.

Tu peux essayer de régler ta carte avec le logiciel "alsamixer".

Les touches pour utiliser alsamixer:

Les flèches, b ou = pour les balances gauche/droite, M pour rendre silencieux, ESPACE pour autoriser l'enregistrement du canal sélectioné.

General Controls
       The  Left  and  right  arrow  keys  are  used to select the channel (or
       device, depending on your preferred terminology). You can  also  use  n
       ("next") and p ("previous").

       The  Up  and  Down Arrows control the volume for the currently selected
       device. You can also use + or - for the same purpose. Both the left and
       right signals are affected. For independent left and right control, see
       below.

       The B or = key adjusts the balance of volumes on left and  right  chan‐
       nels.

       M toggles muting for the current channel (both left and right).  If the
       hardware supports it, you can mute  left  and  right  independently  by
       using , (or <) and . (or >) respectively.

       SPACE  enables recording for the current channel. If any other channels
       have recording enabled, they will have their  recording  function  dis‐
       abled first. This only works for valid input channels, of course.

       L re-draws the screen.

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 03/02/2007, à 00:56)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#89 Le 03/02/2007, à 00:51

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

j'ai vérifier: c'est bien Alsa qui est utilisé


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#90 Le 03/02/2007, à 00:56

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

pourquoi faudrait-il que je fasse des réglages de ma carte alors que tout fonctionnait bien?
je suis allé sur la page en question mais je n'y comprends" que dalle"


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#91 Le 03/02/2007, à 01:07

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

uperu,

Est-ce que ça marche avec le sip:500@ekiga.net, est-ce que tu t'entends avec un retard(c'est un service d'echo) ?

Si cela marche avec le 500 mais que ton correspondant ne t'entend pas, alors je serai tenté d'aller voir du coté de la configuration réseau de ton correspondant, il doit ouvrir les ports 5000 à 5100 en UDP sur son firewall/routeur.

Est-ce que ton micro marche avec d'autres logiciels qu'Ekiga?

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 03/02/2007, à 01:11)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#92 Le 03/02/2007, à 01:08

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

j'ai installé le logitiel 'alsamixer' mais je ne comprends bien ce que je dois faire!
En tout cas c'est sympa de ta part de m'aider!


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#93 Le 03/02/2007, à 01:12

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

j'ai conservé"les réglages actuels" et pris l'audio par' defaut'mais même en changeant cela ne me donne pas le son!


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#94 Le 03/02/2007, à 01:16

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

uperu,

As-tu lu ceci : http://forum.ubuntu-fr.org/viewtopic.php?pid=725110#p725110 ?


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#95 Le 03/02/2007, à 01:20

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

une chose est curieuse:lorsque j'ouvre le controleur de volume il est indiqué=>SigmaTel....alors dans l'assistant d'installation :dans périphériques audio ,j'ai soit "defaut" soit intel 82801DB-ICH4!


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#96 Le 03/02/2007, à 01:22

winux

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Yannick@AMD64 a écrit :

Bonjour winux,

Vérifions ta configuration réseau, pour qu'Ekiga puisse utiliser correctement SIP il te faut ouvrir les ports
5000 à 5100 (UDP). Sont-ils ouverts pour tes deux ordinateurs (en réseau local?) ?

re-bonsoir Yannick. Dis moi tu as une activité délirante et un temps de réponse que beaucoup de PC t'enviraient tongue

J'ai donc ouvert ces ports dans le routeur pour chaque PC. Comme je n'ai pas de Firewall (inutile m'a-t-on dit en Edgy derrière routeur Free, j'ai fait confiance !!), je me suis arrêté là, mais .... no change !! :rolleyes désolé.

Dernière modification par winux (Le 03/02/2007, à 01:24)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne

#97 Le 03/02/2007, à 01:25

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

sip:500ekiga.net sonne mais ne réponds pas, peut-être parce que mon compte ekiga n'est pas activé(je n'y suis pas arrivé)mon inscription a échoué!!!
en fait j'utilise ekiga pour voipbuster

Dernière modification par uperu (Le 03/02/2007, à 01:26)


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne

#98 Le 03/02/2007, à 13:22

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour uperu,

J'ai besoin de savoir si ton micro est bien configuré ou si le problème vient d'Ekiga, est-ce tu peux faire marcher ton microphone avec d'autres logiciels qu'Ekiga?

Si le problème vient d'Ekiga, cela peut avoir plusieurs causes : tu n'as pas choisi le bon périphérique: choisit "défaut" pour le périphérique son dans les options d'Ekiga, il y a un problème de configuration du réseau (ouvrir les ports 5000 à 5100 en UDP ou activer STUN sur les deux ordinateurs), tu n'as pas choisit le bon périphérique micro (cas par exemple d'une carte son avec entrée micro + d'un webcam avec un microphone intégré -> voir dans les options d'Ekiga) ou encore d'autres causes plus tordues, mais vérifions d'abord ceci qui est le plus fréquent.

L'appel au 500 d'Ekiga, c'est pour vérifier la configuration réseau, n'y a-t-il pas de service d'echo pour voipbuster? je ne trouve pas sur leur site.

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 03/02/2007, à 13:36)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#99 Le 03/02/2007, à 13:34

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour winux,

Si je comprends bien ta situation: tu as deux PC dans ta maison en réseau local avec probablement un un routeur pour te connecter à internet. La configuration pour internet semble bonne puisque l'appel à 500 marche avec les deux, bien que la connection soit mauvaise. Par contre la connection dans ton réseau local ne marche pas.

Pour ce qui de la qualité avec le 500, essaye d'appeler en désactivant la vidéo (voir dans les options), si cela fonctionne bien au niveau du son, il est probable que soit tes ordinateurs ne soient pas assez puissant pour traiter la vidéo (voir par exemple avec l'utilitaire "top" ta consommation CPU durant un appel, cependant Ekiga n'est pas vraiment optimisé pour le traitement vidéo, cela devrait s'améliorer avec la prochaine version majeure qui devrait faire du traitement vidéo hardware et non plus logiciel) soit que ta ligne pour internet n'a pas un débit suffisant (là aussi vérifie avec un utilitaire, "gkrellm" par exemple) pour supporter l'envoie de l'audio + la vidéo (tu peux régler dans les options la quantité de signal vidéo que tu envoies).

Pour la configuration de ton réseau local, je ne suis pas très fort, tu peux assayer "avahi", voir ma documentation en signature, poster dans le forum réseau en attendant une bonne âme, ou encore poster sur la mailling liste d'ekiga user (en anglais si possible) pour avoir des conseils... C'est probablement au niveau de ton routeur qu'est le problème.

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 03/02/2007, à 13:34)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#100 Le 03/02/2007, à 13:58

uperu

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

uperu a écrit :

Bonjour Yannick,

Yannick@AMD64 a écrit :


est-ce tu peux faire marcher ton microphone avec d'autres logiciels qu'Ekiga
?

je ne sais pas:j'ai aussi skype mais la personne avec laquelle je peux vérifier n'est pas connectée.

Yannick@AMD64 a écrit :

tu n'as pas choisi le bon périphérique: choisit "défaut" pour le périphérique son dans les options d'Ekiga, il y a un problème de configuration du réseau (ouvrir les ports 5000 à 5100 en UDP ou activer STUN

j'ai choisi "defaut" par contre je ne vois pas où ouvrir les ports 5000 à 5100 et j'ai sélectionné STUN sur ekiga(mais je n'ai qu'un ordinateur en dual-boot avec Win XP.

Yannick@AMD64 a écrit :

n'y a-t-il pas de service d'echo pour voipbuster? je ne trouve pas sur leur site.

J'avoue que je ne sais pas et je ne me souviens pas l'avoir vu!
Dés que je peux vérifier si le son fonctionne avec Skype, je te recontacte.
Merci beaucoup pour ton aide!


ubuntero enthousiaste!
Portable DELL Inspiron 9200 17", Mémoire 2 GB(2x1 GB)  Processeur Intel® Pentium(R) M processor 1.60GHz, Carte graphique :  gallium 0.4  on Ati RV 350?!,  pavillon externe HP 19" [ 12.04 LTS]
iMac, 2,8 GHz, Intel Core 2 Duo, Memoire 2 Go 667 MHz DDR2 SDRAM, Mac OS X 10.11.6

Hors ligne