Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 21/12/2011, à 14:55

demonipuch

Re : VirtualBox USB

Vous voulez dire que votre clé USB et votre iPod ne sont pas détectés par Ubuntu? yikes
Que dit la commande suivante (à lancer avec la clé USB et/ou votre iPod connecté) :

lsusb

Hors ligne

#27 Le 21/12/2011, à 14:57

rodriguesvalent

Re : VirtualBox USB

si ubuntu le détect mais pas seven

Hors ligne

#28 Le 21/12/2011, à 15:01

rodriguesvalent

Re : VirtualBox USB

et dans virtualBox

Hors ligne

#29 Le 21/12/2011, à 15:02

demonipuch

Re : VirtualBox USB

Dans la fenêtre de la VM, il y a des icônes en bas à droite... Il y en a un en forme de connecteur USB. Si vous faites un clic-droit dessus et que vous sélectionnez votre clé ou votre Ipod, sont-ils montés dans seven?

Hors ligne

#30 Le 21/12/2011, à 15:04

rodriguesvalent

Re : VirtualBox USB

non je ne peut pas il ne la detecte pas alors que ubuntu la detecte !!!

Hors ligne

#31 Le 21/12/2011, à 15:08

demonipuch

Re : VirtualBox USB

Étrange...
Votre utilisateur fait bien parti du groupe vboxusers?

Hors ligne

#32 Le 21/12/2011, à 15:13

rodriguesvalent

Re : VirtualBox USB

oui

Hors ligne

#33 Le 21/12/2011, à 18:00

rodriguesvalent

Re : VirtualBox USB

Plus de réponsse ?

Hors ligne

#34 Le 21/12/2011, à 22:44

rodriguesvalent

Re : VirtualBox USB

demonipuch a écrit :

Vous voulez dire que votre clé USB et votre iPod ne sont pas détectés par Ubuntu? yikes
Que dit la commande suivante (à lancer avec la clé USB et/ou votre iPod connecté) :

lsusb

Ca me donne ça :

Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 13fe:1f23 Kingston Technology Company Inc. 
Bus 002 Device 002: ID 1c7a:0801 LighTuning Technology Inc. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 04f2:b19d Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Hors ligne

#35 Le 21/12/2011, à 22:54

demonipuch

Re : VirtualBox USB

La commande lsusb c'était pour voir si votre clé USB et iPod étaient détectés/reconnus par Ubuntu... Mais bon vous avez dit que c'etait le cas...

Hors ligne

#36 Le 21/12/2011, à 22:55

rodriguesvalent

Re : VirtualBox USB

oui pour confirmer .
Alors avez vous trouvé une solution pour mon problème ?

Hors ligne

#37 Le 21/12/2011, à 23:01

demonipuch

Re : VirtualBox USB

Non.

Hors ligne

#38 Le 21/12/2011, à 23:07

dualboot

Re : VirtualBox USB

Et sur le site virtualbox, ils auraient pas la réponse ?


Dualboot Seven Pro 64 Bit / Ubuntu Natty Narwhal 64 Bit sur AMD PHENOM II 965 BE
Dualboot Vista Ultimate 64 Bit / Ubuntu Natty Narwhal 64 Bit sur MSI GX620
DualBoot Seven Pro 64 Bit / Ubuntu Oneiric Ocelot 64 Bit sur Dell M4600
Membre de l'April http://www.april.org

Hors ligne

#39 Le 21/12/2011, à 23:14

rodriguesvalent

Re : VirtualBox USB

Non je n'est pas trouvé et je cherche depuis 3 jours !

Hors ligne

#40 Le 10/01/2012, à 01:11

The_Legacy

Re : VirtualBox USB

Bonjour,

[Edit] : RESOLU

je viens me greffer sur le billet car je rencontre le même problème.
Il y a quelques mois, j'ai installé virtualbox 4.1.2 avec un windows seven virtualisé.
Sur ce windows j'ai installé Windev de PC-Soft qui utilise un dongle USB pour fonctionner.
Du coup, installation des extensions pack, ajout du filtre USB sur la clé et tout fonctionne a merveille.
Par contre, depuis quelques jours, je me suis lancé dans l'update de VBox passé à la version 4.1.8, idem pour les extensions et les addons clients.
Mais je ne parviens plus à lui faire reconnaître ma clé usb (je rappelle qu'il s'agit d'un dongle, pas d'une clé de stockage).

Lorsque je fais un lsusb, clé non branchée :

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 174f:6a31 Syntek Web Cam - Asus A8J, F3S, F5R, VX2S, V1S
Bus 004 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Bus 007 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600

Une fois branchée :

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 174f:6a31 Syntek Web Cam - Asus A8J, F3S, F5R, VX2S, V1S
Bus 004 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Bus 007 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600
Bus 006 Device 003: ID 0529:0001 Aladdin Knowledge Systems HASP v0.06

Donc, ubuntu semble bien la détecter.
Pourtant dans VBox, lorsque je regarde les périphériques USB a connecter à la machine hôte ou dans le paramétrage des filtres USB, il m'indique aucun périphérique USB détecté du coup, impossible d'activer le filtre correspondant ni d'en créer un nouveau.

Si quelqu'un a une piste pour moi je suis preneur.

Merci d'avance

[Edit] : Bon, finalement, en allant revérifier que mon user était dans le group vboxusers, je me suis aperçu qu'il n'y était pas.
Je viens de l'ajouter et de rouvrir ma session et maintenant cela refonctionne normalement.
Si cela peut aider !

Dernière modification par The_Legacy (Le 10/01/2012, à 01:25)

Hors ligne