Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 04/06/2013, à 10:37

diouck

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

J'ai réinstallé sans rien coché et j'ai juste eu une fois mon écran accueil mais lorsque j'ouvrais un fichier ou programme c'était hyper hyper saccadé, j'ai mis à jour ma carte graphique et lors du redémarrage pour finaliser la prise en charge rebelotte un ecran noir grrrrrrrrrrrrrrrrrrrrrrrrrrrrr
je sais pas quoi faire

sad:(

Hors ligne

#27 Le 11/06/2013, à 15:13

diouck

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

j'ai même essayé d'installer linux mint 15 puis opensuse 12.3 et rien à faire sans plante sans arrêt.

Bon il me reste une chose à refaire .... retourner chez windows

Hors ligne

#28 Le 01/07/2013, à 13:29

marlien

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Dans un de mes messages précédents j'avais signalé mes problèmes d'écran noir avec le portable Acer Aspire 7715z.
J'y ai installé directement le niveau 13.04 et IL MARCHE SUPER. big_smile
A essayer chez vous!

Hors ligne

#29 Le 02/07/2013, à 11:01

abdoul_m

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Salut est_ce aue le ubuntu 13.04 c est a duree illimite!!

Hors ligne

#30 Le 02/07/2013, à 11:15

alca94

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

@ abdoul_m
Aucune version n'est illimitée les versions LTS sont de 5 ans ,les autres dorénavant 9 mois donc la 13.04 n'est que de 9 mois (dont 3 déjà passé )


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#31 Le 03/07/2013, à 11:57

abdoul_m

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Salut!
Et si les 9 mois s'epuisent, l'installation va disparaitre oubien? n'ou faut-il autre version pour puvoir utiliser la machine??

Hors ligne

#32 Le 09/07/2013, à 19:02

erresse

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

@ abdoul_m
Salut,
Non, une fois le temps de maintien d'une version écoulé, elle ne bénéficie plus de mises à jour régulières, c'est tout. Cela ne l'empêche évidemment pas de fonctionner parfaitement sur ta machine, mais il se peut que tu ne puisses pas mettre à jour certaines applications que tu utilises, il te faut figer ta configuration à un certain niveau et continuer à l'utiliser telle quelle (en fait, c'est comme si tu avais un Windows sur ta machine, si tu as acheté Vista, tu n'auras jamais Seven ou Windows 8, tu resteras a Vista !).
Si tu préfères appliquer les nouvelles versions de la distribution, il te faut envisager d'en changer environ tous les 6 mois pour être toujours au top et avoir accès aux dernières versions d'applications également.
A toi de choisir, il y a des avantages et des inconvénients dans les deux cas, il faut estimer ce qui est le mieux pour toi en fonction de tes besoins et de ta machine, bien sûr.
Bonne route avec Linux !


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#33 Le 10/07/2013, à 14:16

abdoul_m

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

@ erresse
Merci beaucoup, c'est bien compris... . smile:)

Hors ligne

#34 Le 23/10/2013, à 08:13

Ubuntoche

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Salut,
J'ai moi aussi eu des problèmes d'écran noir après l'installation du pilote nvidia. Il m'a suffit de faire ctrl+alt+f1 lorsque l'écran noir apparaissait, de me connecter puis d'entrer la commande sudo apt-get remove --purge nvidia* (attention, le "*" est important, sinon ca ne marche pas)
(source: ici, deuxième réponse)

Hors ligne

#35 Le 22/03/2014, à 09:02

francoise_peace

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Moi j'ai souvent eu l'écran noir plusieurs fois depuis Precise jusqu'à Saucy mais après mise à jour automatique, pas après démarrage. Je pense que plus mon ordinateur vieillit, plus Ubuntu est compatible avec les ordinateurs plus récents. J'aurai voulu retourner à Lucid où tout marchait. Ce serait bien si on pouvait faire notre propre Ubuntu...

Je réfléchis, peut-être revenir à Precise où j'avais ce problème mais où mon imprimante était compatible, et le changer de look avec Xorg, Gnome 3, intel (ce que j'ai comme pilote, je n'ai pas nvidia), remplacer le -pae par le type de noyau d'avant, etc... bref tout changer sauf que les mises à jour ne marcheront pas, je suppose. Je ne suis pas informaticienne, mais bon, qui ne tente rien n'a rien. Precise je n'avais pas trouvé top, j'espère beaucoup de Trusty.

Il faudra que je me renseigne aussi sur votre histoire de ne pas installer les logiciels tiers automatiquement pour savoir si ça me concerne aussi.

Dernière modification par francoise_peace (Le 22/03/2014, à 09:05)

Hors ligne

#36 Le 22/03/2014, à 09:41

moko138

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

@francoise_peace : tu devrais ouvrir un fil spécifique dans la section graphique, en indiquant ton noyau actuel et ta carte graphique :

uname -a && lspci | grep -i VGA

%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#37 Le 22/03/2014, à 12:29

francoise_peace

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

C'est pas une question, c'est juste que après plusieurs installs, ça ne marche pas. Je dois changer des trucs. Et vérifier si mes changements que j'arrivais à faire au tout début de Precise sont toujours acceptés, à la dernière tentative, Precise ne marchait plus comme à ses débuts, donc je n'ai pas pu faire des changements, mais ça fait un bout de temps que je ne suis pas revenue sur Precise, et je ne sais pas ce qu'il en sera. J'ai besoin de stabilité.

Hors ligne

#38 Le 22/03/2014, à 15:10

moko138

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Télécharge une 12.04.1, et si ça ne marche toujours pas, relis le #36.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#39 Le 22/03/2014, à 15:16

francoise_peace

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Salut, je suis à 12.04.04, et même sur Saucy Salamander ça a planté plusieurs fois.

Là j'ai ouvert un nouveau topique comme tu m'as conseillé, merci.

Hors ligne

#40 Le 04/04/2014, à 04:46

moko138

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

françoise, évite les bidouillages exotiques.
  Télécharge xubuntu 12.04.1, comme déjà dit, et pas une autre version. Puis installe hors connexion, donc sans faire de mise à jour pendant l'installation.

  Enfin, je dis ça, mais j'ai l'impression que tu préfères te prendre la tête et que tu n'as même pas contacté le forumeur qui utilise avec bonheur le même matériel que toi.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#41 Le 04/04/2014, à 07:25

alca94

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Bonjour

Salut, je suis à 12.04.04, et même sur Saucy Salamander ça a planté plusieurs fois.

il y a comme un problème soit c'est la version 12.04.4 et c'est "precise pangolin" mais si c'est sur "Saucy Salamander" là c'est la 13.10


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#42 Le 04/04/2014, à 14:34

francoise_peace

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Moi j'ai déjà été dans les deux versions.

Là je suis sur Precise.

Questions pour:
A) https://bugs.launchpad.net/ubuntu/+sour … ug/1296263
A') https://bugs.launchpad.net/linux/+bug/642421
B) @ubuntu-devel-discuss
C) @Stefan Glasenhardt (on launchpad also but private mail because not a bug) (m'avait déjà répondu 1 ligne une fois, celle de sudo apt-get -o Dpkg::Options::="--force-overwrite" dist-upgrade)

@Stefan Glasenhardt: Which package should I install in Precise please ?

Hello, not sure @ubuntu-devel-discuss reply.

PC is getting older, too many problems in wich black screen. So I don't know if to install xserver-xorg-video-intel or xserver-xorg-video-intel-lts-quantal on Precise ?

Without your package, it's black screen for sure. Furthermore now Precise has moved from xserver-xorg-video-intel-lts-quantal to xserver-xorg-video-intel-lts-saucy so it's no more as first days in Precise. Furthere more there are some history I don't know about Mir replacing Xorg.

Last time I had installed xserver-xorg-video-intel and it had done well.

It ain't human-readable but all my (wrong) thinking is in my blog: intel black screen old laptop So I had forgot first to install one of your packages, because other websites tell everything wrong.

I send that to them, still waiting if approval:

" Should I install xserver-xorg-video-intel or xserver-xorg-video-intel-lts-quantal on Precise from PPA Glasen ?

Hello, thank you for helping with intel computers,
I forgot to install one of them from PPA Glasen into Precise, right know I have: 1st time put pc on, black screen, and second time it works with /tmp error (maybe my pc is not OK).
You can see all I did on my blog:
intel black screen old laptop


Here is a summary :

lsb_release -c -d && uname -s -r && lspci | grep -i VGA
Description:    Ubuntu 12.04.4 LTS
Codename:    precise
Linux 3.11.0-19-generic
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

(sudo lspci -vnvn | grep i915) && (sudo lspci -vnvn | grep intel)
    Kernel driver in use: i915
    Kernel modules: i915
    Kernel driver in use: agpgart-intel
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd-hda-intel


00:00.0 Host bridge [0600]: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub [8086:2a40] (rev 07)
 Subsystem: Hewlett-Packard Company Device [103c:360b]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
 Latency: 0
 Capabilities: [e0] Vendor Specific Information: Len=0a <?>
 Kernel driver in use: agpgart-intel


00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Device [103c:360b]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
 Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Interrupt: pin A routed to IRQ 44
 Region 0: Memory at 90000000 (64-bit, non-prefetchable) [size=4M]
 Region 2: Memory at 80000000 (64-bit, prefetchable) [size=256M]
 Region 4: I/O ports at 5110 [size=8]
 Expansion ROM at <unassigned> [disabled]
 Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
  Address: fee0100c Data: 4122
 Capabilities: [d0] Power Management version 3
  Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-
,D1-,D2-,D3hot-,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: i915
 Kernel modules: i915


00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 03)
 Subsystem: Hewlett-Packard Company Device [103c:360b]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0, Cache Line Size: 64 bytes
 Interrupt: pin A routed to IRQ 45
 Region 0: Memory at 94700000 (64-bit, non-prefetchable) [size=16K]
 Capabilities: [50] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=55mA PME(D0+
,D1-,D2-,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
  Address: 00000000fee0100c Data: 4152
 Capabilities: [70] Express (v1) Root Complex Integrated Endpoint, MSI 00
  DevCap: MaxPayload 128 bytes, PhantFunc 0, Latency L0s <64ns, L1 <1us
   ExtTag- RBE- FLReset+
  DevCtl: Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
   RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop+
   MaxPayload 128 bytes, MaxReadReq 128 bytes
  DevSta: CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
  LnkCap: Port #0, Speed unknown, Width x0, ASPM unknown, Latency L0 <64ns, L1 <1us
   ClockPM- Surprise- LLActRep- BwNot-
  LnkCtl: ASPM Disabled; Disabled- Retrain- CommClk-
   ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
  LnkSta: Speed unknown, Width x0, TrErr- Train- SlotClk- DLActive- BWMgmt- ABWMgmt-
 Capabilities: [100 v1] Virtual Channel
  Caps: LPEVC=0 RefClk=100ns PATEntryBits=1
  Arb: Fixed- WRR32- WRR64- WRR128-
  Ctrl: ArbSelect=Fixed
  Status: InProgress-
  VC0: Caps: PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
   Arb: Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
   Ctrl: Enable+ ID=0 ArbSelect=Fixed TC/VC=7f
   Status: NegoPending- InProgress-
  VC1: Caps: PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
   Arb: Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
   Ctrl: Enable+ ID=1 ArbSelect=Fixed TC/VC=80
   Status: NegoPending- InProgress-
 Capabilities: [130 v1] Root Complex Link
  Desc: PortNumber=0f ComponentID=02 EltType=Config
  Link0: Desc: TargetPort=00 TargetComponent=02 AssocRCRB- LinkType=MemMapped LinkValid+
   Addr: 00000000fed1c000
 Kernel driver in use: snd_hda_intel
 Kernel modules: snd-hda-intel


=======
sudo gedit /etc/X11/xorg.conf
Only have kept my 2 monitors, my laptop monitor wich don't work and my external screen monitor, all the many many other monitor lines were commented:
#Screen      2 to 5
#Section "Monitor"
    #Identifier   "Monitor2" to 5
#Section "Screen"
    #Identifier "Screen2" to 5

Device (intel) was changed twice for I have dual intel core inside :

ls /sys/class/backlight/
acpi_video0

sudo gedit /etc/X11/xorg.conf
Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "NoAccel"                # [<bool>]
        Option     "AccelMethod"              "sna"
        Option     "Backlight"                "acpi_video0"
        #Option     "DRI"                    # <str>
    Identifier  "Card0"
    Driver      "intel"
    BusID       "PCI:0:2:0"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "NoAccel"                # [<bool>]
        Option     "AccelMethod"              "sna"
        Option     "Backlight"                "acpi_video0"
        #Option     "DRI"                    # <str>
    Identifier  "Card1"
    Driver      "intel"
    BusID       "PCI:0:2:1"
EndSection


And Grub was also updated to have kms:

sudo gedit /etc/default/grub
GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=6
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.modeset=1"
GRUB_CMDLINE_LINUX=""

sudo update-grub

And PPA glasen was installed, but I have forgotten to install either xserver-xorg-video-intel
either xserver-xorg-video-intel-lts-quantal and uninstall -lts-saucy (for there is no -lts-quantal in this version of Precise) so wich do I choose ?

sudo apt-add-repository ppa:glasen/intel-driver

sudo apt-get update

sudo apt-get -o Dpkg::Options::="--force-overwrite" dist-upgrade

Dernière modification par francoise_peace (Le 04/04/2014, à 15:12)

Hors ligne

#43 Le 04/04/2014, à 14:53

moko138

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Hé ! Ho ! Françoise, on te demande pas un roman-fleuve ! Que tu aurais au moins pu mettre entre balises-code et dans ton fil.
Si ton pb est résolu, mets-le dans le titre de ton fil, en éditant ton premier message,  merci !

Et si ton pb n'est pas résolu, je crois me rappeler que tu essaies de faire tourner une 12.04.4 avec noyau raring ou saucy. Or je t'ai indiqué deux choses : voir ici en #40 et je ne sais plus où je t'ai signalé un forumeur qui fait fonctionner le même matériel que le tien.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#44 Le 04/04/2014, à 15:09

francoise_peace

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

C'est pas mon fil, je me suis trompée de fil car c'est un fil sur la même chose que le mien que j'avais mis résolu alors que c'était pas résolu..

Je mets tout dans code (là j'avais mis partiellement).

Il ne m'a pas répondu, c'était jeby6372.

===========

En réalité j'essaye d'installer un pilote de vidéo Precise qui fonctionne bien dans mon ordi dans Precise. Je ne sais pas si c'est un noyau ou pas, mais je pense que c'est plutôt un pilote. ... rectification non, c'est et le pilote intel et le noyau de xorg, pas de Linux, j'en suis pas là niveau problèmes. Par contre il faut connaître lightdm car à chaque mise à jour du vrai noyau Linux, on rentre dans Ubuntu en mettant à jour lightdm dans xorg depuis l'écran noir qui est remplacé par lightdm, si ça marche.

Faute de réponse, je regarde les cartes :

Si j'installe server-xorg-video-intel ?
The card represents the critical factor for the issue at hand. Death: Death. Loss. Death and rebirth. End of an old situation and the beginning of a new one.

Si j'installe xserver-xorg-video-intel-lts-quantal ?
The card represents the critical factor for the issue at hand. Nine of Swords (Cruelty): Debilitating mental anguish or ill health. Being dragged down by the dishonor of others. Participation in a shameful or regrettable act. Inescapable guilt, mistrust, and doubt. May indicate a death or other catastrophic loss.

Donc j'ai la réponse.

Et le reste de l'install sur mon blog.

Dernière modification par francoise_peace (Le 05/04/2014, à 12:25)

Hors ligne

#45 Le 17/04/2014, à 18:02

BenDeVil

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Bonjour à tous,

Je profite de ce fil pour exposer mon soucis.

De temps en temps, mais on dirait que ça arrive de plus en plus souvent, lorsque je démarre mon PC, j'ai aussi un écran noir après le login. Il faut attendre 30 à 40 secondes pour que l'écran unity apparaisse. Comme si un process devait avoir un timeout

Je vous avoue que je ne sais pas vraiment comme prendre ce soucis. Y a t'il un log qui pourrait m'aider?

Merci

Hors ligne

#46 Le 17/04/2014, à 18:37

moko138

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

@BenDeVil : ouvre un fil spécifique.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#47 Le 27/10/2014, à 08:09

Fanny0111

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Bonjour,
J'ai le même problème sauf que je ne peux pas accéder au terminal.
L'ordinateur tourne mais mon clavier ne fonctionne plus, la souris non plus, rien ne se passe...
Le problème est apparu après avoir fait des mises à jours. J'ai la version 12.04
La première fois, au bout de 4 tentatives de démarrage, j'ai réussi à me logguer et maintenant plus rien.
Je débute avec ubuntu, et je ne sais pas quoi faire.;.
en espérant qu quelqu'un peut m'aider!

Hors ligne

#48 Le 04/12/2014, à 11:32

francoisrathelot

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Bonjour, je viens d'installer XUBUNTU 12.04 LTS et j'ai aussi l'écran noir.
après Ctrl+Alt+F1, je tape la commande cité ci dessus : sudo service lightdm restart et tout fonctionne normalement.
par contre les autres manip pour corriger le bug ne fonctionnent pas.
Je dois à chaque mise en route taper cette commande.
J'ai un DELL inspiron mini 1010. avec une carte graphique : intel GMA 500
Auriez vous une solution?
Je précise que je suis très novice
Merci

Dernière modification par francoisrathelot (Le 04/12/2014, à 11:46)

Hors ligne

#49 Le 04/12/2014, à 11:39

michel_04

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

Bonjour,

moko138 a écrit :

@BenDeVil : ouvre un fil spécifique.

@ Fanny0111 et francoisrathelot, ouvrez un nouveau fil de discussion dans le forum "Installation d'Ubuntu", merci.

A+


:D
Comment Poser Les Questions De Manière Intelligente
[url=[modéré : pas d’auto-pub, merci]]l'Almanet doLys de nam1962 et ses amis[/url] - Forum Ubuntu-fr - Documentation Ubuntu

Hors ligne

#50 Le 21/09/2015, à 20:12

kykyou

Re : Ecran noir à l'ouverture de session après installation Ubuntu 12.04

eva.40 j ai eu le même problème que toi après bidouille de pilote vidéo ATI ,
impossible d avoir l écran malgres que , j entend le son du démarrage

j ai tout simplement supprimer plein de fichier dans etc/x11
y avait des truc comme frgx.config.01 , 02 toute une liste   j ai supprimé tout ce qui mentionne frgx dans X11
ensuite dans (je crois) /usr/share/ati y avait des fichier frgx XXXXX.deb fichier d installation de pilote la aussi , j' ai tout supprimer
et miracle , mon ordi a redémarré , je ne l ai pas redémarrer depuis mais la il marche , je vais y mettre les dernier catalyst
voila ,
merci a tout quand meme ,

Dernière modification par kykyou (Le 21/09/2015, à 20:15)

Hors ligne