Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/02/2014, à 23:26

thipaire

taille des lanceurs unity bloquée à 48 depuis la mise à jour

Bonsoir,
ce soir, une mise à jour sur ma version 12.04 64bits.
Hop!! les lanceurs d'unity sont repassés à 48. Les fenêtres ont perdues leurs propriétés (déformations et animations).
Pour ce qui est de la taille, je n'ai plus la possibilité de modifier dans "paramètres système/apparence". J'ai essayé avec le gestionnaire de configuration compiz / ubuntu unity plugin / experimental. Rien de nouveau par là. J'ai tenté aussi en ligne de commande :

sudo dconf write /org/compiz/profiles/unity/plugins/unityshell/icon-size 32

et toujours la même taille.
(SNIFF)
Je met un complément : je ne peux plus mettre d'animations avec compiz de même plus de déformations des fenêtres.
Ça fait beaucoup de pb pour une mise à jour.
Quelqu'un(e) aurait-il une idée?

Dernière modification par thipaire (Le 04/02/2014, à 23:40)

Hors ligne

#2 Le 04/02/2014, à 23:36

J5012

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

bizarre, sur ma 12.04/64 c'est la cle gconf et non dconf : /apps/compiz-1/plugins/unityshell/screen0/options/icon_size == 32

Hors ligne

#3 Le 04/02/2014, à 23:42

thipaire

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

la commande cgonf est inconnue ...

Hors ligne

#4 Le 05/02/2014, à 09:27

thipaire

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Bonjour,
@J5012 : je suis allé dans l'éditeur de configuration en mode graphique (en ligne de commande gconf ne fonctionne pas ????) : j'ai bien icon-size à 32. Mais les icones sont toujours affichées en 48.

J'ai vu passé dans les mises à jour, fglrx. Il me semble que c'est un pilote pour carte ATI. Est-ce que ça pourrait venir de ça?

De plus et pour donner le maximum d'infos, le temps pour éteindre l'ordi est plus long, lors de l'attente pour avoir l'écran de connexion, pendant un court instant du mauve, l'écran passe au gris puis revient au mauve. Ce qui n'était pas le cas avant.

Merci pour votre aide.
Thierry

Hors ligne

#5 Le 05/02/2014, à 22:48

J5012

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

comment sais-tu que les icons sont en 48 pixels ? par l'affichage qui te les montre plus gros ? si oui alors la maj du pilote fglrx est sans doute fautive : l'ecran aurait change de resolution ...

Hors ligne

#6 Le 05/02/2014, à 22:51

thipaire

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

un complément, on ne sait jamais ....
La combinaison de touches ALT+F4 ne fonctionne plus, c'est à dire que les fenêtres ne peuvent être fermées que par la souris (je ne connais pas d'autre commande).
J'en profite pour une remarque perso : depuis unity ubuntu (installation et non pas une mise à niveau) n'est plus aussi stable, j'ai souvent des messages d'erreur d'applications.

Hors ligne

#7 Le 05/02/2014, à 23:09

alca94

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

bonsoir
Sur la 12.04 il y avait encore le choix entre Ubuntu 2D avec icônes fixes en 48 pixels et Ubuntu (3D) avec pixels réglables = ça vient peut-être de ça si les pilotes propriètaires non pas suivi la Mise à jour
A la connexion avez vous le choix ?


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#8 Le 05/02/2014, à 23:18

J5012

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

je suis en 12.04 , unity 2d , icons 32px ! pas de lts-enablestack , pas de depots retroportes (backports), radeon non active, vga i5-2430m active

Hors ligne

#9 Le 06/02/2014, à 00:33

alca94

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

je suis en 12.04 , unity 2d , icons 32px

OUI mais il faut bricoler ce n'est pas possible d'origine ,c'est ce que j'avais fait a l'époque sur un vieux PC = la carte graphique ne supportait pas la 3D
http://www.le-libriste.fr/2012/04/ubunt … -unity-2d/

Dernière modification par alca94 (Le 06/02/2014, à 00:34)


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#10 Le 06/02/2014, à 18:22

thipaire

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Bonjour à tous,
Merci à chacun d'essayer de m'aider.

alca94 a écrit :

bonsoir
Sur la 12.04 il y avait encore le choix entre Ubuntu 2D avec icônes fixes en 48 pixels et Ubuntu (3D) avec pixels réglables = ça vient peut-être de ça si les pilotes propriètaires non pas suivi la Mise à jour
A la connexion avez vous le choix ?

J'ai le choix mais que je choisisse ubuntu ou ubuntu 2D c'est la même chose il n'y a pas de différence.

@J5012
Ma carte vidéo détectée est : VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV610/M72-S [Mobility Radeon HD 2400]
Jusqu'à cette fameuse mise à jour, l'affichage fonctionnait correctement.

Je me demande s'il ne faudrait pas réinstaller les pilotes de la carte vidéo. J'ai vérifié
dans "Paramètres systeme / Pilotes additionnels" et la réponse est : "Aucun pilote propriétaire n'est utilisé sur ce système".
ADM catalyste a été installé. Lorsque je le lance une fenêtre s'ouvre et m'indique :
"Il y avait un problème d'initialisation dans l'édition Catalyst Control Center Linux  Il peut provenir du suivant.
Aucun pilote graphique AMD n'est installé, ou bien le pilote AMD ne fonctionne pas correctement.
Veuillez installer le pilote AMD approprié à votre matériel AMD, ou configurez avec aticonfig."
Si je lance dans un terminal aticonfig le retour est : "aticonfig: No supported adapters detected"
Je pense vraiment qu'il y a un problème avec la carte vidéo ou le pilote, d'où ma demande.

Thierry

Hors ligne

#11 Le 06/02/2014, à 20:57

metalux

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Bonsoir,
Il s'agit bien d'un problème avec la mise à jour de fglrx.
Avec l'aide de synaptic, tu vas réinstaller fglrx à la version 2:8.960-0ubuntu1 en sélectionnant dans le menu Paquet/Forcer la version.
Ensuite, pour éviter que le paquet se remette à jour vers la version défectueuse, tu vas effectuer ce que l'on appelle du pinning.

sudo nano /etc/apt/preferences

Tu colles dedans:

Package: fglrx
Pin: version 2:8.960-0ubuntu1
Pin-priority: 1050

et tu enregistres (ctrl+x).

Hors ligne

#12 Le 06/02/2014, à 21:04

J5012

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

je crois qu'on peut faire ce pinning avec synaptic, option menu "bloquer la version"

Hors ligne

#13 Le 06/02/2014, à 21:38

metalux

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

J5012 a écrit :

je crois qu'on peut faire ce pinning avec synaptic, option menu "bloquer la version"

Non, cela ne concerne que synaptic. Si une maj est faite autrement (apt-get, unattended-upgrade, etc...), la mise à jour du paquet va quand même se faire et réinstaller la version qui pose problème.
@thipaire
J'ai indiqué les commandes avec nano mais si tu es plus à l'aise avec ton éditeur de texte habituel (gedit sans doute) tu peux l'utiliser à la place en remplaçant sudo nano par gksudo gedit

Hors ligne

#14 Le 06/02/2014, à 22:01

BrunoGey

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

metalux a écrit :

Bonsoir,
Il s'agit bien d'un problème avec la mise à jour de fglrx.
Avec l'aide de synaptic, tu vas réinstaller fglrx à la version 2:8.960-0ubuntu1 en sélectionnant dans le menu Paquet/Forcer la version.
Ensuite, pour éviter que le paquet se remette à jour vers la version défectueuse, tu vas effectuer ce que l'on appelle du pinning.

sudo nano /etc/apt/preferences

Tu colles dedans:

Package: fglrx
Pin: version 2:8.960-0ubuntu1
Pin-priority: 1050

et tu enregistres (ctrl+x).

Bonsoir Metalux

Je fais l'expérience du même problème - exactement - que celui décrit par thipaire.

En suivant tes explications, je n'arrive pas a retrouver la bonne version du paquet fglrx : j'ai l'impression que la maj n'a pas gardé les versions précédentes : tous les paquets sont en 2:13.101-0ubuntu0.0.1

Plus aucune référence à 2:8.960-0ubuntu1, n'est présente, plus aucune autre ref à un driver fglrx précédent,  d'ailleurs.

Edit 1:
Je remarque qu'il y à d’ailleurs 2 paquets à changer :
-> "fglrx",  et  "fglrx-amdcode" "fglrx-amdcccde"

Edit 2 :
Faut il faire une annonce de bug sur le fil dédié de launchpad ?

les refs de mon pc, version de Ubuntu noyau...en signature.

cdt

bruno

Dernière modification par BrunoGey (Le 06/02/2014, à 23:35)


Le PC Samsung R720Systeme : Ubuntu 16.04.1  noyau 4.4.0-145-generic #171
Session graphique : Standard Unity. Formattez vos posts avec les balises BBcode
Rigolo ;-)    Pebkac2.fr

Hors ligne

#15 Le 06/02/2014, à 22:33

metalux

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

BrunoGey@
Alors là je ne sais pas quoi te dire. J'ai le même noyau que toi. Que te donnes le retour de:

apt-cache showpkg fglrx
apt-cache policy fglrx

Je n'ai pas le paquet fglrx-amdcode mais fglrx-amdcccle. Lorsque je veux le mettre en 2.8.960, il me repasse fglrx en 2:13.101, du coup j'ai laissé ce paquet en 2.13.101 et je n'ai pas de conflit.

Faut il faire une annonce de bug sur le fil dédié de launchpad ?

Vu que nous sommes plusieurs à être touché, si il n'y a pas déjà une annonce de faite, sans doute que c'est utile mais je n'ai jamais fais ça, si tu sais comment le faire, je te laisse t'en occuper (et au passage me dire comment, ça pourra servir pour plus tard).

Hors ligne

#16 Le 06/02/2014, à 22:38

BrunoGey

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Hello Metalux,

Oui c'est toi qui as bon...........fglrx-amdcccde,   j'ai lu amdcode  désolé.

sinon je vais essayer tes 2 commandes et je reviens.

P'tain.. j'était resté exprès avec le noyau branche 3.2, précisément pour ne pas avoir ces emm........des

Edit :  la première commande :

 bruno@FR-R720:~$ sudo apt-cache showpkg fglrx
[sudo] password for bruno: 
Package: fglrx
Versions: 
2:13.101-0ubuntu0.0.1 (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_binary-amd64_Packages) (/var/lib/dpkg/status)
 Description Language: 
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-amd64_Packages
                  MD5: f88f3940903e83fbe361f936e7a1c96b
 Description Language: en
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-en
                  MD5: f88f3940903e83fbe361f936e7a1c96b
 Description Language: fr_FR
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-fr%5fFR
                  MD5: f88f3940903e83fbe361f936e7a1c96b

2:8.960-0ubuntu1 (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-amd64_Packages)
 Description Language: 
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-amd64_Packages
                  MD5: f88f3940903e83fbe361f936e7a1c96b
 Description Language: en
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-en
                  MD5: f88f3940903e83fbe361f936e7a1c96b
 Description Language: fr_FR
                 File: /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-fr%5fFR
                  MD5: f88f3940903e83fbe361f936e7a1c96b


Reverse Depends: 
  libgl1-mesa-swx11:i386,fglrx
  fglrx-updates:i386,fglrx
  fglrx:i386,fglrx
  libgl1-mesa-swx11,fglrx
  fglrx-updates,fglrx
  fglrx-dev,fglrx
  fglrx-amdcccle,fglrx
  boinc-amd-opencl,fglrx
  libgl1-mesa-swx11:i386,fglrx
  libgl1-mesa-swx11,fglrx
  fglrx-updates:i386,fglrx
  fglrx:i386,fglrx
  libgl1-mesa-swx11:i386,fglrx
  xvba-va-driver,fglrx 2:8.840
  fglrx-updates,fglrx
  fglrx-dev,fglrx
  fglrx-amdcccle,fglrx
  libgl1-mesa-swx11,fglrx
Dependencies: 
2:13.101-0ubuntu0.0.1 - libc6 (2 2.3.3) libfontconfig1 (2 2.8.0) libfreetype6 (2 2.2.1) libgcc1 (2 1:4.1.1) libice6 (2 1:1.0.0) libqtcore4 (2 4:4.5.3) libsm6 (0 (null)) libstdc++6 (2 4.1.1) libx11-6 (0 (null)) libxcursor1 (4 1.1.2) libxext6 (0 (null)) libxfixes3 (0 (null)) libxinerama1 (0 (null)) libxrandr2 (0 (null)) libxrender1 (0 (null)) libxxf86vm1 (0 (null)) lib32gcc1 (0 (null)) libc6-i386 (0 (null)) dkms (0 (null)) make (0 (null)) linux-libc-dev (0 (null)) xorg-video-abi-11 (16 (null)) xorg-video-abi-12 (16 (null)) xorg-video-abi-13 (16 (null)) xorg-video-abi-14 (0 (null)) xserver-xorg-core (16 (null)) xserver-xorg-core-lts-quantal (16 (null)) xserver-xorg-core-lts-raring (16 (null)) xserver-xorg-core-lts-saucy (0 (null)) fglrx-amdcccle (0 (null)) fglrx-driver (0 (null)) fglrx-driver:i386 (0 (null)) xorg-driver-binary (0 (null)) xorg-driver-binary:i386 (0 (null)) fglrx-driver (0 (null)) fglrx-driver:i386 (0 (null)) xorg-driver-binary (0 (null)) xorg-driver-binary:i386 (0 (null)) fglrx:i386 (0 (null)) 
2:8.960-0ubuntu1 - libc6 (2 2.3.3) libfontconfig1 (2 2.8.0) libfreetype6 (2 2.2.1) libgcc1 (2 1:4.1.1) libice6 (2 1:1.0.0) libqtcore4 (2 4:4.5.3) libqtgui4 (2 4:4.5.3) libsm6 (0 (null)) libstdc++6 (2 4.1.1) libx11-6 (0 (null)) libxcursor1 (4 1.1.2) libxext6 (0 (null)) libxfixes3 (0 (null)) libxinerama1 (0 (null)) libxrandr2 (0 (null)) libxrender1 (0 (null)) libxxf86vm1 (0 (null)) xserver-xorg-core (0 (null)) lib32gcc1 (0 (null)) libc6-i386 (0 (null)) dkms (0 (null)) make (0 (null)) linux-libc-dev (0 (null)) linux-headers-generic (16 (null)) linux-headers (0 (null)) fglrx-amdcccle (0 (null)) fglrx-driver (0 (null)) fglrx-driver:i386 (0 (null)) fglrx-kernel-source (0 (null)) fglrx-kernel-source:i386 (0 (null)) fglrx-modaliases (0 (null)) fglrx-modaliases:i386 (0 (null)) libamdxvba1 (0 (null)) libamdxvba1:i386 (0 (null)) xfree86-driver-fglrx (0 (null)) xfree86-driver-fglrx:i386 (0 (null)) xorg-driver-fglrx (0 (null)) xorg-driver-fglrx:i386 (0 (null)) fglrx-amdcccle (0 (null)) fglrx-amdcccle:i386 (0 (null)) fglrx-driver (0 (null)) fglrx-driver:i386 (0 (null)) fglrx-kernel-source (0 (null)) fglrx-kernel-source:i386 (0 (null)) fglrx-modaliases (0 (null)) fglrx-modaliases:i386 (0 (null)) fglrx-updates (0 (null)) fglrx-updates:i386 (0 (null)) libamdxvba1 (0 (null)) libamdxvba1:i386 (0 (null)) xfree86-driver-fglrx (0 (null)) xfree86-driver-fglrx:i386 (0 (null)) xorg-driver-fglrx (0 (null)) xorg-driver-fglrx:i386 (0 (null)) fglrx:i386 (0 (null)) 
Provides: 
2:13.101-0ubuntu0.0.1 - xorg-driver-video xorg-driver-binary fglrx-driver 
2:8.960-0ubuntu1 - fglrx-driver 
Reverse Provides: 
bruno@FR-R720:~$  

l'autre :

  bruno@FR-R720:~$ sudo apt-cache policy fglrx
[sudo] password for bruno: 
fglrx:
  Installé : 2:13.101-0ubuntu0.0.1
  Candidat : 2:13.101-0ubuntu0.0.1
 Table de version :
 *** 2:13.101-0ubuntu0.0.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/restricted amd64 Packages
        100 /var/lib/dpkg/status
     2:8.960-0ubuntu1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise/restricted amd64 Packages
bruno@FR-R720:~$   

cdt

bruno

Dernière modification par BrunoGey (Le 06/02/2014, à 22:47)


Le PC Samsung R720Systeme : Ubuntu 16.04.1  noyau 4.4.0-145-generic #171
Session graphique : Standard Unity. Formattez vos posts avec les balises BBcode
Rigolo ;-)    Pebkac2.fr

Hors ligne

#17 Le 06/02/2014, à 22:48

metalux

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Ben alors BrunoGey, tu peux bien l'installer cette version 2:8.960-0ubuntu1 big_smile, elle est dans tes retours.
Regarde , ça peut t'aider bien qu'avec synaptic tu as dû mal regarder, dans forcer la version, tu peux la changer.

Dernière modification par metalux (Le 06/02/2014, à 22:52)

Hors ligne

#18 Le 06/02/2014, à 22:53

BrunoGey

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Fais quoi............

 sudo apt-get remove fglrx && remove fglrx-amdcccde && purge fglrx 

mais pour réinstaller l'ancienne ?

cdt


Le PC Samsung R720Systeme : Ubuntu 16.04.1  noyau 4.4.0-145-generic #171
Session graphique : Standard Unity. Formattez vos posts avec les balises BBcode
Rigolo ;-)    Pebkac2.fr

Hors ligne

#19 Le 06/02/2014, à 23:04

metalux

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

sudo apt-get install fglrx=2:8.960-0ubuntu1 -V

devrait fonctionner.

Hors ligne

#20 Le 06/02/2014, à 23:10

BrunoGey

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

Bon ça à l'air de marcher.
Je reboote et je reviens de suite.........................

A y est, nickel du premier coup !

t'est un chef !!.....

Maintenent je force la conservation avec le fichier de config comme tu as dit auparavant.


cdt

Dernière modification par BrunoGey (Le 06/02/2014, à 23:13)


Le PC Samsung R720Systeme : Ubuntu 16.04.1  noyau 4.4.0-145-generic #171
Session graphique : Standard Unity. Formattez vos posts avec les balises BBcode
Rigolo ;-)    Pebkac2.fr

Hors ligne

#21 Le 07/02/2014, à 02:19

mavosaure

Re : taille des lanceurs unity bloquée à 48 depuis la mise à jour

metalux a écrit :
BrunoGey a écrit :

Faut il faire une annonce de bug sur le fil dédié de launchpad ?

Vu que nous sommes plusieurs à être touché, si il n'y a pas déjà une annonce de faite, sans doute que c'est utile mais je n'ai jamais fais ça, si tu sais comment le faire, je te laisse t'en occuper (et au passage me dire comment, ça pourra servir pour plus tard).

J'ai eu le même soucis que vous (traité dans le fil Pb depuis màj fglrx : "No supported display adapters were found").
J'ai ouvert un rapport de bug sur Launchpad : #1276379.
Est-ce que vous pourriez y rajouter vos expériences avec vos config matérielles et logicielles?
Merci d'avance!


Xub'

Hors ligne