Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/09/2014, à 01:21

LeMiasme

Installation impossible

Bonsoir,

Un petit SOS car ça fait plusieurs mois que j'essaie d'installer Ubuntu sur un PC (j'ai essayé avec 12.04, et avec 14.04 maintenant).  J'ai fouillé et essayé un peu tout ce qu'on trouve sur ce forum et sur d'autres concernant ce qui est boot EFI et autres problèmes du genre, et je coince toujours au même endroit.  Et c'est le seul PC à m'avoir posé problème jusqu'ici.

Le PC est un laptop Dell Vostro 3560 avec un Windows 7 natif (bootable en Legacy ou en UEFI).
Je boote sur une live USB avec Ubuntu 14.04.  La live-USB se lance correctement, je peux choisir la langue, me connecter à mon WiFi, mais...  au moment de choisir les partitions pour l'installation, aucune partition n'est détectée.  Le menu déroulant est par défaut sur le /sda, qui est le seul volume apparemment disponible, et aucune partition n'est visible.  Quand je tente de cliquer sur le petit "+" ou sur "Change", freeze total et reboot obligatoire.
Le problème est le même que l'on ait choisi UEFI ou Legacy dans le BIOS.

J'ai vu sur le forum qu'il y avait de nombreux problèmes liés à l'UEFI, au partitionnement usine des ordinateurs récents ou encore au fameux bug #1265192.  Cependant, comme chaque cas diffère du mien et que je n'ai vu aucune trace de ce problème de partition, je me permets d'ouvrir un nouveau cas.

Voila, c'est à peu près tout.  Si quelqu'un a un embryon d'idée, n'hésitez pas à demander d'avantage d'infos (screens, BIOS, etc...).

Merci d'avance!

Hors ligne

#2 Le 13/09/2014, à 07:35

malbo

Re : Installation impossible

Je suppose que tu peux avoir un partitionnement dynamique de Windows 7 mais pour le vérifier et voir si ce n'est pas un autre problème, je te prie de faire une session live de Ubuntu 14.04 et de réaliser un Boot-Info en suivant cette procédure simplifiée : http://forum.ubuntu-fr.org/viewtopic.ph … #p16690381
Tu indiqueras l'URL du Boot-Info dans ta réponse.

Dernière modification par malbo (Le 13/09/2014, à 07:36)

Hors ligne

#3 Le 13/09/2014, à 09:56

LeMiasme

Re : Installation impossible

Je regarde ça!

Merci!

Hors ligne

#4 Le 15/09/2014, à 16:43

LeMiasme

Re : Installation impossible

Bonjour,

Je viens d'effectuer la procédure avec BootRepair.  Voila l'URL qui m'a été renvoyée : http://paste.ubuntu.com/8350891/

Merci d'avance!

Hors ligne

#5 Le 15/09/2014, à 22:12

malbo

Re : Installation impossible

Il y a des traces de RAID dans le Boot-Info. Désolé, je ne sais pas te guider.

Hors ligne

#6 Le 15/09/2014, à 22:53

Bougron

Re : Installation impossible

Bonsoir.
Ce que je vais dire ci-dessous n'a rien à voir avec le problème.
Il y a quelques heures, un cas analogue  http://forum.ubuntu-fr.org/viewtopic.php?id=1668271 
Depuis  quelques mois, j'ai déjà vu 4 ou 5 cas semblables. A chaque fois qu'il y a raids, ça dysfonctionne, Ceux qui s'en sont tirés ont supprimer la fonctionnalité RAIDS car ils avaient besoin de ubuntu et pas du RAIDS.
Ici nous  sommes dans un contexte ou à priori on n'est pas à quelques jours près pour trouver une bonne solution qui malheureusement peut être ubuntu est NUL  en RAID!

En ayant  maintenant regardé le boot-info:
Cette fois-ci c'est pas du RAIDS:  Il y a un disque de 500 Go et un autre de 32 Go.

C'est confirmé: Les 32 GO servent de tampon pour faire transiter plus rapidement toutes les lectures et écritures du vrai disque.
Et pendant ce temps  des "experts" disent qu'il ne faut pas utiliser les SSD comme zone d'écriture!

Je vais commencer à lire la doc et réactualiser mon jugement si besoin.

ftp://ftp.dell.com/Manuals/all-products … _fr-fr.pdf

Dernière modification par Bougron (Le 17/09/2014, à 13:23)

Hors ligne

#7 Le 16/09/2014, à 00:04

LeMiasme

Re : Installation impossible

@malbo : Pas de souci, merci pour le BootRepair!

@Bougron : Je viens d'essayer de passer en AHCI dans le Bios, comme dit dans l'autre cas, mais ça n'a rien changé pour l'installation.
À vrai dire, je n'utilise pas le SSD...  Et j'essaie d'installer Ubuntu sur le disque de 500 Go.

Merci.

Hors ligne

#8 Le 16/09/2014, à 00:50

Bougron

Re : Installation impossible

Bonsoir
Tu dis ne pas utiliser le SSD. Je n'avais pas pu voir ce qu'il y avais dedans, Je pensais que c'était probablement windows
.
Si tu peux chercher ce qu'il y a.  S'il n'y a rien d'important dans ce disque 'SSD' on va le convertir en LEGACY....... et le tour est certainement joué.
Tu as 32 Go c'est plus que suffisant pour y mettre   le /  et le /home en se passant du swap.
Lorsque ubuntu sera installé, Il y a des méthodes pour lui faire lire si nécessaire les partitions Logiques.   Il faut installer le  logiciel LVM
https://doc.ubuntu-fr.org/lvm

Hors ligne

#9 Le 16/09/2014, à 12:43

Bougron

Re : Installation impossible

Bonjour
Il y a juste une chose incompréhensible pour moi

Ce sont les lignes 172 et 173 du boot de cette nuit
            /dev/sdb1               2,048    47,106,047    47,104,000  83 Linux
            /dev/sdb2          47,106,048    62,531,583    15,425,536  82 Linux swap / Solaris

Je ne sais comment on peut avoir cela.   Installation faite antérieurement  ?

Dernière modification par Bougron (Le 16/09/2014, à 14:09)

Hors ligne

#10 Le 16/09/2014, à 13:29

LeMiasme

Re : Installation impossible

Bonjour,

Hum, non.  Windows est installé sur le disque de 500 Go.  Ce SSD est également un mystère puisque j'en ai jamais vu la couleur.

J'ai essayé d'installer Ubuntu plusieurs fois, effectivement.  Mais je n'ai jamais réussi à atteindre les partitions, alors je ne vois pas trop comment ces partitions sont arrivées sur le SSD de 32 Go.  Peut-être une de mes précédentes tentatives...  En tout cas, je l'ignorais.

Après, on est pas obligé de sauver Windows ; s'il y a un moyen de tout virer pour installer Ubuntu, ça me convient.  Mais comme je n'ai pas accès au menu de partitions dans la procédure d'installation, je n'ai même pas la possibilité de faire ça.

Merci pour tout.

Hors ligne

#11 Le 16/09/2014, à 14:04

Bougron

Re : Installation impossible

Bonjour

On va quand même faire le point
Tu lances windows  et son éditeur de  partition
Tu feras la commande LIST  DISK
Tu regarderas bien le format indiqué pour le (Les) disques      Je pense qu'on trouvera DYNamique
=> Profites  pour regarder le disque SSD.
      Peut-être que tu as déjà sans le savoir un ubuntu opérationnel si tu mets le drapeau boot dessus et que ton bios te  permette le choix du disque de boot.

De quoi te guider http://msdn.microsoft.com/fr-fr/library … 10%29.aspx

Dans un tel contexte, C'est un changement de nature du disque (GPT? ou DOS?) qui s'impose. Toutes les données seront perdues.
Cet utilitaire sait le faire.
    Si choix boot EFI            => Disque GPT    (128 partitions primaires et disque > 2.2 Go possible).
    Si choix boot  LEGACY  => Disque DOS   (Gestion des  partitions logiques et taille limitée à 2,2 Go pour les disques).

Dernière modification par Bougron (Le 16/09/2014, à 14:22)

Hors ligne

#12 Le 16/09/2014, à 15:31

LeMiasme

Re : Installation impossible

Bonjour,

Pour ce qui est du Legacy / EFI, je pensais effectivement que c'était le problème.  Mais après vérification dans le BIOS (tout est bien en Legacy) et en comande (tous les disques sont bien des executables dos tout ce qu'il y a de plus standard).  Donc a priori, pas d'UEFI à bord.

La commande list disk a repéré deux disques : Un de 465 Go (mon sda, donc), et un de 8Go...  L'éditeur de partition graphique de Windows me propose la même chose.
Voila les deux lignes exactes :

N° disque     Statut        Taille   Libre   Dyn  GPT
------------     -------        -----   -------   -----  -----
Disque 0      En ligne     465 G octets     0 octets
Disque 1      En ligne         8 G octets     0 octets

Alors quid du disque de 32 Go?  Et idem pour celui de 8 Go.

Merci encore.

Hors ligne

#13 Le 16/09/2014, à 16:02

Bougron

Re : Installation impossible

Merci.
Donc le gros disque n'est pas dynamique
Le second c'est peut-être ta clé USB ?
Pourtant, Je n'avais pas rêvé, Je viens de revérifier

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1                  63        80,324        80,262  de Dell Utility
/dev/sda2    *         81,920    25,563,135    25,481,216   7 NTFS / exFAT / HPFS
/dev/sda3          25,563,136   444,995,583   419,432,448   7 NTFS / exFAT / HPFS
/dev/sda4         444,997,569   502,102,015    57,104,447   f W95 Extended (LBA)
/dev/sda5         444,997,632   502,102,015    57,104,384   7 NTFS / exFAT / HPFS


Drive: sdb _____________________________________________________________________

Disk /dev/sdb: 32.0 GB, 32017047552 bytes
255 heads, 63 sectors/track, 3892 cylinders, total 62533296 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sdb1               2,048    47,106,047    47,104,000  83 Linux
/dev/sdb2          47,106,048    62,531,583    15,425,536  82 Linux swap / Solaris


Drive: sdc _____________________________________________________________________

Disk /dev/sdc: 8022 MB, 8022654976 bytes
94 heads, 14 sectors/track, 11906 cylinders, total 15669248 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sdc1    *             32    15,669,247    15,669,216   b W95 FAT32

Dernière modification par Bougron (Le 16/09/2014, à 16:12)

Hors ligne

#14 Le 16/09/2014, à 16:33

Bougron

Re : Installation impossible

J'ai ici la façon de proceder pour les disques plus récents
http://support.microsoft.com/kb/300415/fr
C'est un peu plus complexe
     Si tu as un peu de temps de libre
              list disk
              select disk 0
              detail disk
              list partition


De toutes façon tu vas certainement finir par les commandes qui vont tout détruire
            clean
            convert mbr

Dernière modification par Bougron (Le 16/09/2014, à 16:39)

Hors ligne

#15 Le 16/09/2014, à 17:23

Bougron

Re : Installation impossible

Bonjour

Peux-tu, s'il te plaît, aller dans ton bios et regarder l'option
'Active ou désactive la fonction intel virtualisation".
Je pense qu'elle est ON, Il serait intéressant que tu la mettes OFF et refasses un nouveau boot-info.
J'ai eu cette info à la page 55 du document décrivant le micro.

En regardant en détail, Il semble que ce micro ne possède pas de disque lorsqu'il est vendu...

Dernière modification par Bougron (Le 16/09/2014, à 18:03)

Hors ligne

#16 Le 16/09/2014, à 19:11

LeMiasme

Re : Installation impossible

Bonsoir,

Oh bah oui, je suis con, c'est ma clef USB...

Voila, sous Windows, on ne voit rien, mais avec la live session Ubuntu, on voit bien le SSD.

Alors, j'ai fais la procédure "avancée" de diskpart.

La commande detail disk m'a renvoyé :

HGST HTS725050A SCSI Disk Device
ID du disque : 48EC0992
Type : RAID
État : En ligne
Chemin : 0
Cible : 1
ID LUN : 0
Chemin d'accès de l'emplacement : PCIROOT(0)#PCI(1F02)#RAID(P00T01L00)
État en lecture seule actuel : Non
Lecture seule : Non
Disque de démarrage : Oui
Disque de fichiers d'échange : Oui
Disque de fichiers de mise en veille prolongée : Non
Disque de fichiers de vidage sur incident : Oui
Disque en cluster : Non

N° volume     Ltr      Nom                  Fs          Type           Taille       Statut     Info
-------------     ---      ----------------     -----        -----------     ---------   --------    ---------------
Volume 1                 RECOVERY     NTFS      Partition      12 G       Sain      Système
Volume 2       C       OS                    NTFS      Partition      200 G     Sain      Démarrage
Volume 3       E       DATA                 NTFS      Partition      27 G       Sain                          

Et la commande list partition me renvoie :

N° partition     Type              Taille     Décalage
--------------     -------             -------    ------------
Partition 1       OEM             39 M      31 K
Partition 2       Principale     12 G      40 M
Partition 3       Principale     200 G    12 G
Partition 0       Étendu         27 G      212 G
Partition 4       Logique        27 G      212 G

J'ai désactivé la virtualisation dans le BIOS.  Je lance le nouveau Boot-info.  Je poste le lien dès que je l'ai.

Pas de disque quand il est vendu?  Comment ça?

Merci encore.

Hors ligne

#17 Le 16/09/2014, à 19:33

Bougron

Re : Installation impossible

Bonsoir
Partout dans la documentation DELL, Ils ne signalent la présence d'un disque ni d'ailleurs d'un OS......
(Regardes chez DELL  et dans l'URL que j'ai mis dans mon premier post)

Il y à  donc un revendeur   qui a fait une installation.   Je ne vais pas la critiquer mais du RAISD1 avec un seul disque.    Je ne connaissais pas.

Tu n'avais jamais remarqué  que ton disque ne faisait  que 250 Go et non 500.........

                  Disque windows      C: = 200Go
                                                 E:=    27 Go

  Il y a forcément une autre explication

Dernière modification par Bougron (Le 17/09/2014, à 12:26)

Hors ligne

#18 Le 16/09/2014, à 19:45

LeMiasme

Re : Installation impossible

Re-bonsoir

Voila le lien du nouveau Boot-info : http://paste.ubuntu.com/8359360/

NB : Les deux partitions ext4 et swap, c'est moi qui les ai créées avec GParted pour voir si l'installeur les trouvaient.  Echec cuisant, bien entendu.

Je vois je vois...

Pourtant, Gparted m'annonce bien que la taille du disque total avoisine les 500 Go.  Là, il me donne 465,76 Go pour le sda.  Et 29,82 Go pour le sdb (donc le SSD).
Si le C ne fait que 200 Go, c'est parce qu'il y a une grosse plage non-allouée (enfin, maintenant il y a mon ext4 et mon swap) toute prête pour Ubuntu.  C'est pour ça que le C ne tourne que sur 200 Go.

Hors ligne

#19 Le 16/09/2014, à 21:23

Bougron

Re : Installation impossible

Tant mieux si tu commences à voir.
   Il n'y a pas beaucoup de changement, Sinon que comme tu le dis:
                a) Gparted a su créé et l'installateur ne sait pas utiliser.
                 b)   C'est vrai le disque C pouvait ne faire que 200 Go donc avec pas loin de 300 Go de confisqués à l'utilisateur!!!!
  - Et que ce n'est peut-être  pas du RAID1 comme je le croyais mais du RAIDS0 avec un disque de 468 Go et un autre de 32 Go pour totaliser les 500 Go de la facture.
  - Et que l'option "Inter virtualisation" n'a aucun effet sur la description des disques.

Enfin: Très bonne nouvelle Gparted de la clé USB sait créer  des partitions.
          Donc elle  devrait savoir casser les deux disques en les ré-initialisant. Mais avant de faire cela, Il faut à tout prix savoir qu'il n'y a pas une option bios à invalider.
       Sinon on risque de tout perdre. Il faut qu'on recherche un peu à tête reposée (La journée de demain ?) d'où provient le problème.
              Nulle part, pour ce modèle je n'ai vu qu'il y avait cette configuration.
      Tant que le bios est incapable de voir deux disques, Je ne sais pas du tout oû mettre la structure de boot.........

Dernière modification par Bougron (Le 16/09/2014, à 21:27)

Hors ligne

#20 Le 16/09/2014, à 22:18

LeMiasme

Re : Installation impossible

Bonsoir,

À vrai dire, ces 300 Go sont surtout en sursis pour l'installation d'Ubuntu...  Étant donné que c'est le seul OS que j'utilise personnellement, je lui laisse un max de place pour le /home.

Fait étrange et intéressant, après avoir fait le boot-info, j'ai essayé de relancer la procédure d'installation, et j'ai réussi à lui faire voir les partitions.  Bien entendu, aucun OS n'était détecté (du au partitionnement GPT de Windows, j'imagine.), mais j'ai eu accès au partition.  Et lorsque j'ai essayé d'installer Ubuntu sur la partition dédiée, j'ai eu une erreur à cause du RAID.

Pas de souci pour demain.  Je travaille avec ce PC, donc je pourrais vérifier constamment les infos du BIOS.

Après, si j'arrive à retrouver l'écran avec les partitions, je suis partant pour tout virer et installer un Ubuntu tout beau tout propre.  Mais étant donné qu'Ubuntu a l'air bancale avec le partitionnement des disques, je ne voudrais pas me retrouver avec un seul OS qui ne fonctionne pas...

Merci pour tout en tous cas!

Hors ligne

#21 Le 16/09/2014, à 22:38

Bougron

Re : Installation impossible

LeMiasme a écrit :

Bonsoir,

À vrai dire, ces 300 Go sont surtout en sursis pour l'installation d'Ubuntu...  Étant donné que c'est le seul OS que j'utilise personnellement, je lui laisse un max de place pour le /home.

Fait étrange et intéressant, après avoir fait le boot-info, j'ai essayé de relancer la procédure d'installation, et j'ai réussi à lui faire voir les partitions.  Bien entendu, aucun OS n'était détecté (du au partitionnement GPT de Windows, j'imagine.), mais j'ai eu accès au partition.  Et lorsque j'ai essayé d'installer Ubuntu sur la partition dédiée, j'ai eu une erreur à cause du RAID.

Pas de souci pour demain.  Je travaille avec ce PC, donc je pourrais vérifier constamment les infos du BIOS.

Après, si j'arrive à retrouver l'écran avec les partitions, je suis partant pour tout virer et installer un Ubuntu tout beau tout propre.  Mais étant donné qu'Ubuntu a l'air bancale avec le partitionnement des disques, je ne voudrais pas me retrouver avec un seul OS qui ne fonctionne pas...

Merci pour tout en tous cas!

Bonsoir
   J'ai compris, les 300 Go avaient déjà été retranchés.
   Si tu ne vois aucun OS, C'est du à un fameux bug de l'installateur qui a tendance à tout écraser.
                 D'ailleurs pourquoi ne pas profiter de cette possibilité.
Tu m'as dis que le bios n'était pas EFI donc il n'y a pas de raison que les disques soient GPT   (Ils sont certainement LOGICAL comme l'a dit Malbo) puisque qu'on le les a pas vu DYNamiques.
        Au prochain démarrage par clé USB tu pourras faire les   commandes suivantes:
                                           sudo parted -l
                                           sudo fdisk -l
Le résultat est facile à comprendre

@S70t-A:/var/log$ sudo parted -l
Modèle: ATA TOSHIBA MQ01ABD1 (scsi)
Disque /dev/sda : 1000GB
Taille des secteurs (logiques/physiques): 512B/4096B
Table de partitions : gpt
Numéro  Début   Fin     Taille  Système de fichiers  Nom                           Fanions
 1      1049kB  316MB   315MB   ntfs                 Basic data partition          caché, diagnostic
 2      316MB   420MB   105MB   fat32                EFI system partition          démarrage
 3      420MB   555MB   134MB                        Microsoft reserved partition  msftres
 4      555MB   34,9GB  34,4GB  ntfs                 Basic data partition          msftdata
 5      34,9GB  86,5GB  51,5GB  ext4
 6      86,5GB  129GB   42,9GB  ext4
 7      461GB   467GB   6316MB  linux-swap(v1)
 8      467GB   931GB   464GB   ntfs                 Basic data partition          msftdata
 9      931GB   964GB   32,8GB  ext4
10      964GB   991GB   26,7GB  ntfs                                               msftdata
11      991GB   1000GB  9238MB  fat32                                              msftdata


@S70t-A:/var/log$ sudo fdisk -l
Attention : identifiant de table de partitions GPT (GUID) détecté sur « /dev/sda » ! L'utilitaire fdisk ne prend pas GPT en charge. Utilisez GNU Parted.
Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0xec4dae89
Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1               1  1953525167   976762583+  ee  GPT
La partition 1 ne commence pas sur une frontière de cylindre physique.
@S70t-A:/var/log$ 

Dernière modification par Bougron (Le 16/09/2014, à 22:39)

Hors ligne

#22 Le 16/09/2014, à 22:59

Bougron

Re : Installation impossible

Bonsoir
@Malbo
Je profites de cette discussion pour  indiquer que probablement l'installateur va savoir récupérer de l'espace  dans les partitions NTFS au détriment de windows...

LeMiasme a écrit :

J'ai vu sur le forum qu'il y avait de nombreux problèmes liés  au fameux bug #1265192. 
Merci d'avance!

Attention , La situation est en cours d'évolution
https://www.mail-archive.com/aims@lists … 01064.html

Stéphane garnier a écrit :

Stéphane Graber Wed, 10 Sep 2014 17:02:03 -0700

Just did a quick test here in a UEFI VM, installed win8.1 on the whole
disk, rebooted with an Ubuntu live media, starting the installer only
offered me to wipe the system clean as it didn't detect anything.


Applied the patch and re-started ubiquity, it now detects an operating
system, though lists it as "Windows Boot Manager" and properly offers to
resize and install.

Post-install I see two EFI entries, "ubuntu" and "Windows Boot Manager".
Ubuntu boots just fine, Windows boots but first runs some repair tool,
possibly because of the resized NTFS, after repairing and rebooting,
Windows boots just fine.


So I guess we can consider this patch a success smile

Dernière modification par Bougron (Le 16/09/2014, à 23:00)

Hors ligne

#23 Le 16/09/2014, à 23:22

Bougron

Re : Installation impossible

Bonsoir
Le début de l'explication arrive à petits pas
http://www.pcworld.idg.com.au/review/de … ok/441357/
An unimpressive set of rates was recorded by the 7200rpm hard drive, which is a Western Digital Scorpio Black model. A rate of 35.93 megabytes per second (MBps) was recorded in our file duplication test, while in CrystalDiskMark it attained a read rate of 118MBps and a write rate of 97MBps. However, Dell has given the storage aspect of this notebook a boost by installing a 32GB solid state drive in the available micro SATA slot. This drive is designed to speed up booting and application load times. During our tests, we noticed that the notebook booted very quickly from a cold start: it took only 24sec before we could take control of the system. In regular day-to-day usage, the system seemed zippy overall, too, with programs such as Firefox launching almost as soon as their icon was pressed.

http://superuser.com/questions/452384/h … xps-laptop
Dell laptops with an mSATA SSD built in are in a RAID configuration enabling Intel's Smart Response tech to store a cache of the most used files on the SSD. This means faster boot times, application start times, etc. You can upgrade the built in mSATA to a bigger SSD, then go to the BIOS and change drive configuration to AHCI. You would have to re-install your OS but you can then install it on the SSD and use the hard disk as storage. This is my configuration and so far I have been happy with it with 4 second boot times to Windows 8. You really do not gain much if any battery life doing this, but the performance advantages in themselves are outstanding. I would caution that if you go this route, you should NOT install Intel's AHCI drivers as they are not compatible with the hard disk and would cause it to disappear for Windows (not the BIOS). Just use Microsoft's drivers and you'll be fine.
An Intel Rapid Storage application is installed on the regular HDD, accessible via a tray icon in Windows, which is used for enabling and monitoring Intel Responsiveness features.

==> Ici comment activer (donc aussi désactiver?) http://en.community.dell.com/support-fo … 4#20454184

http://www.intel.com/content/dam/www/pu … -brief.pdf
visit the Intel Web sites:    www.intel.com/responsiveness    www.intel.com/smartresponse    www.intel.com/smartconnect

Dernière modification par Bougron (Le 17/09/2014, à 12:37)

Hors ligne

#24 Le 17/09/2014, à 09:52

LeMiasme

Re : Installation impossible

Bonjour,

Effectivement, d'après le sudo parted -l, toutes les partitions sont en msdos.  Ça confirme donc qu'il n'y a pas de GPT à bord.

Par contre, je ne vois pas quelles données sont exploitables avec la commande fdisk..

Ah, c'est chouette s'il y a du nouveau!  À quel patch fait il référence?

Donc le SSD est bien là en tampon.  Et il est bien en RAID.
Du coup, si je passe ce disque en AHCI et que je parviens à revenir au menu de partitions de l'installateur, ça devrait fonctionner.  Puisqu'il y a ce mystérieux bug dû au RAID que j'ai eu hier soir après le boot-info...

Merci encore.

Hors ligne

#25 Le 17/09/2014, à 10:21

Bougron

Re : Installation impossible

Bonjour

De toutes façons, Ne faits pas l'installation,    Car je comprends lentement.
Sur ton sdb, Il doit y avoir tout le logiciel qui sert à intel pour interfacer avec windows.
     Il a construit cela avec  une partition  EXT4 dans laquelle il a mis tout son logiciel   et une partition de swap.
      Cette fonctionnalité a précédé le fichier hiberfil.sys de windows.

Je n'ai pas trouvé comment mettre off cette fonctionnalité par le bios.
Il faut que tu trouves comment faire par windows
     J'ai vu qu'il y avait un interface spécifique dell/intel dans windows permettant de gérer cette fonctionnalité.
             J'espère qu'elle a une fonction    ON/OFF.     En le mettant sur OFF, cela pourrait mettre à jour le bios  et permettre une installation normale de ubuntu.   

Toute cette fonctionnalité est basée sur des drivers que intel a fourni à microsoft, Je pense que ubuntu n'a pas cette fonctionnalité   et que l'installateur dérape sur du RAIDS .
C'est cependant vrai que puisque c'est de l'amélioration des entrées sorties on peut croire à du vrai RAIDS.

Dernière modification par Bougron (Le 17/09/2014, à 13:37)

Hors ligne