Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/11/2015, à 19:30

GothSpark

Lenovo ideapad-100-15IBY problèmes de pilotes

Salut à la communauté,
    J'ai quelque problème avec mon nouveau portable Lenovo ideapad-100-15IBY,
    comme c'est un modélè três récent, je ne m'attend pas à ce que tout  fonctionne sortie de la boîte.
    J'ai fait une instalation minimal d'ubuntu avec i3-wm et slim, je n'ait peut-être pas tout les paquets nécessaire mais je préfaire prévenir au cas ça changerais les choses.
    J'ai une instalation en 32bit et le bios est en mode compatibilité (pas en uefi).
    Je sais que je ne devrait pas mettre plus d'un probleme par poste mais je crois qu'il sont tous relier en faites... je ne crois pas avoir les bon pilotes installé.
   
    Pour une raison inconnue le noyeau ne se met pas a jour quand je fait une mise a jour. Il est toujours retenue sans changement et quand je le met à jour il faut que je modifie à la main le fichier de configuration de grub.d  car il reste avec l'ancien noyeau et refuse d'utiliser le nouveau.
   
    Le plus gros problème est un temps de démarage exagéré considérant les spécification du portable j'ai réussi a retrouver un message d'erreur au démarage étant le suivant
   

[waiting-for-startup] start wait for all "auto" /etc/network/interfaces to be up for network-online.target (2min)

    après 2 minutes c'est changer pour:
   

[Failed] Failed to start wait for all "auto" /etc/network/interfaces to be up for network-online.target
    see 'systemctl status ifup-wait-all-auto.service' for details

    (le temps de démarage est de 3 minutes alors que normalement il est de 45 secondes avant la mise à jour)
    la commande  indiqué par l'erreur retourne:
   

ifup-wait-all-auto.service has entered into a failstate because of a time-out error

    Comme je n'ait jamais rencontré ce genre d'erreur au paravant je suis sans indice pour savoir comment régler ce problème.

    Le deuxième problème est que je crois que ma carte wi-fi se met en veille et ne se réveille pas lorsqu'il y a peu ou trop d'activité.
    Quand cela arrive elle m'indique que je suis toujours connecté mais je ne recois aucune réponse de ping dans ces cas là, il faut que je ferme la connection,
    ferme la carte wi-fi avec ifconfig et la réouvre puis reconnect au réseau pour rammener l'état actif de la carte réseau.
    Ce n'est pas un problème majeur mais tout de même irritant.

    La carte bluetooth ne fonctionne pas... elle mime être fonctionelle mais ne fait rien.

    ma carte de son bégaille de temps à autre durant 1 dixième de seconde puis reprend le tout comme si de rien n'était ce n'est pas terrible comme problème, c'est juste  aggacant

    L'application tty-clock est loin d'être aussi réactive qu'elle ne le devrait les temps de mise a jour et de réaction sont très long voir casi-inexistant.

    Les touches de luminosité ne fonctionnent pas (elle ne fonctionnais pas sous windows d'ailleur ...) mais la touche pour éteindre et allumé le rétro-éclairage fonctionne bizzarement.

Je vous remercie de votre aide,
Passer une agréable journée.

ps: j'ai oublier de mettre mon lspci:
   

 00:00.0 Host bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register (rev 0e)
00:02.0 VGA compatible controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0e)
00:13.0 SATA controller: Intel Corporation Atom Processor E3800 Series SATA AHCI Controller (rev 0e)
00:14.0 USB controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series USB xHCI (rev 0e)
00:1a.0 Encryption controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine (rev 0e)
00:1b.0 Audio device: Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0e)
00:1c.0 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0e)
00:1c.1 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 (rev 0e)
00:1c.2 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 3 (rev 0e)
00:1c.3 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 4 (rev 0e)
00:1f.0 ISA bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0e)
00:1f.3 SMBus: Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0e)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 0a)
04:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter

Dernière modification par GothSpark (Le 09/11/2015, à 20:11)

Hors ligne

#2 Le 10/11/2015, à 07:32

malbo

Re : Lenovo ideapad-100-15IBY problèmes de pilotes

Je crois que c'est ton machin WiFi RTL8723BE qui n'est pas géré correctement par Ubuntu (*). Tu devrais demander le déplacement de cette discussion dans le forum spécialisé Configuration WiFi. Pour ce faire, il faut cliquer sur "Signaler aux modérateurs" (c'est en rouge en bas à droite du post) et exprimer brièvement ta demande (déplacement de la discussion dans le forum "Configuration WiFi")

(*) si tu colles dans Google "résolu RTL8723BE site:forum.ubuntu-fr.org", tu verras qu'il existe une (ou des) solution mais ça me semble un peu fouillis et je pense que c'est mieux d'avoir l'aide de spécialistes du forum WiFi

Dernière modification par malbo (Le 10/11/2015, à 07:35)

Hors ligne