Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/05/2016, à 19:19

nicodd

Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Bonjour,

Après une journée de recherche vaine je me permet de demander un peu d'aide par ici.

J'ai un portable Acer Aspire E15 E5-573G306J Avec Windows 10 et donc UEFI
J'ai téléchargé l'image 16.04 64bits. J'ai bien noté que pour la version francophone ça ne marche qu'en 32bit. Toutefois il me semble que la version en DL sur ubuntu.fr soit la version non francophone (ubuntu-16.04-desktop-amd64.iso).

L'outil de création de disque de démarrage semblant ne pas marcher (ça ne marchait pas chez moi et j'ai pu lire que le problème était connu), j'ai donc crée la clé avec Unetbootin, mais également sous Lili USB Creator directement sous windows en suivant un petit tuto d'ici.
Je précise que la clé est bien en fat32.

Alors sur un mon pc de bureau avec ubuntu seul, et sur un autre pc avec vista seul (mais aucun sous uefi) le mode live se lance sans problème avec la clé (donc la clé marche). Seulement sur le portable avec windows 10 rien ne se passe.

Au niveau du bios, en mode Legacy ou UEFI (avec secure boot disable ou enable), et bien entendu avec la boot priority sur l'usb, j'obtiens la liste où il me faut valider "try ubuntu, install ubuntu etc" mais lorsque je valide, rien ne se passe. Plus précisement, écran noir quand je suis en mode UEFI, ou l'écran netbootin avec le tiret qui clignote indefiniment en mode legacy.

Je précise que j'ai également désactivé le fast reboot dans windows 10

Je pense qu'il me reste l'option de demonter le portable, de sortir le disque et de le formater en le branchant dans le pc de bureau mais si quelqu'un a une idée ou une solution plus douce je suis preneur.

D'ici là je fais l'essai legacy sous la clé LiLi et je retente le tout le cas échéant avec Ubuntu 14.04.4 64Bit.

En vous remerciant

Dernière modification par nicodd (Le 15/05/2016, à 17:48)

Hors ligne

#2 Le 14/05/2016, à 20:37

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Bonjour,

@nicodd, c'est windows 32 bits ou 64 bits? Est ce que ton processeur est compatible 32 bits?
@mickl91, c'est pas le même disque dur donc j'imagine que ça vient pas de là.

D'après la documentation,

Seule la version internationale d'Ubuntu 64bits, et ses variantes 64 bits (Kubuntu, Xubuntu, Lubuntu) permettent de démarrer en mode EFI.
Seul l'installateur des versions d'Ubuntu supérieures ou égales à Trusty.14.04.2 reconnaît la présence de Windows® pré-installé en mode EFI.
Ubuntu Edition Francophone 64bits ne peut pas démarrer en mode EFI (bug:http://forum.ubuntu-fr.org/viewtopic.php?pid=9731041#p9731041),

Dernière modification par Nuliel (Le 14/05/2016, à 20:46)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#3 Le 14/05/2016, à 20:44

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Tout en 64bit (windows 10 installé ainsi que ubuntu sur le live usb). J'ignore si le processeur est compatible 32 bits mais à terme j'aimerais avoir l'installation en 64.

J'ai essayé avec Ubuntu 14.04.4 64bits (je crois qu'en deça ça ne detecte pas le windows déja présent en uefi) mais le résultat est strictement identique.
J'ai regardé pour desactiver Intel Smart Response Technology mais je ne le trouve pas donc j'ignore si j'ai mal cherché ou s'il n'est pas installé sur ma machine.

Hors ligne

#4 Le 14/05/2016, à 20:50

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Ah, j'avais compris que tu avais ubuntu 32 bits. Tu as l'édition francophone? Si oui, essaie la version officielle 64 bits, je pense que c'est le même problème qu'à cette page: http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9731041

Dernière modification par Nuliel (Le 14/05/2016, à 20:53)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#5 Le 14/05/2016, à 21:19

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Oui oui c'est justement pour ça que j'ai choisi la version internationale 64 bits. Visiblement les versions 32 bits marchent pas en UEFI (d'ailleurs j'ai pas réussi a booter avec boot repair qui est en 32 bits il me semble). Et j'ai aussi essayé avec Ubuntu 14.04.4 qui sont sensées marcher contrairement aux versions jusqu'a 14.04.3.

Toutefois j'ai quand même un petit doute sur la version 16.04 64 bits de ubuntu.fr, je vais retenter depuis la version du site officiel mais l'iso semble etre le meme que sur ubuntu.fr

Hors ligne

#6 Le 14/05/2016, à 23:14

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Inutile de télécharger à nouveau par le site officiel, vérifie les sommes SHA-1 (ça devrait pas changer), ce sera plus rapide (il n'y a aucune raison que ça diffère)

Dernière modification par Nuliel (Le 14/05/2016, à 23:14)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#7 Le 14/05/2016, à 23:39

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

j'avais déjà lancé le téléchargement de toute façon.
Donc la version est sensée être la bonne
J'arrive à la liste de choix de lancement (installation ou tester ubuntu sans l'installer) en uefi ou legacy, donc la clé est bien detectée.
J'arrive à booter depuis cette clé sur d'autres pc, donc le contenu de la clé fonctionne.

Du coup j'arrive pas à comprendre où ça deconne

Hors ligne

#8 Le 15/05/2016, à 12:00

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

C'est un Acer Aspire E15 E5-573G-306J.

En uefi, avec l'ecran noir qui affiche la liste, en faisant "esc" j'accede à un shell de grub qui accepte certaines commandes lorsque boot secure est desactivé. C'est peut être une piste mais je ne maitrise pas assez pour me lancer la dedans. Si l'on m'indique comment je peux charger le kernel et booter depuis ce shell je veux bien tenter.

Dernière modification par nicodd (Le 15/05/2016, à 12:13)

Hors ligne

#9 Le 15/05/2016, à 13:47

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

@nicodd, tu as sur ta clé usb la version la plus récente d'ubuntu donc pas besoin de changer le noyau.
https://askubuntu.com/questions/627416/ … -dual-boot
C'est presque le même ordinateur (Aspire E15 E5-573G-531D) et le même problème, donc:
1) appuyer sur F2 pour accéder au bios (d'après l'explication, c'est peut être pas la même chose sur le tien)
2) mettre windows boot manager juste avant network boot
3) Passer de uefi à legacy
4) sauvegarder les changements
5) redémarrer (windows ne veut pas de legacy d'après ce que j'ai compris, il faudra le repasser en uefi après pour l'utiliser de nouveau après installation d'ubuntu)
6) as tu une adresse mac et du texte qui s'affiche?
7) essayer la clé usb, si ça marche pas essayer de rajouter nomodeset

Edit: peut être un problème de bios pour le pc acer, il faudrait le mettre à jour. Par contre, j'ai absolument pas trouvé la config de ton pc sur internet. Tu es sûr du nom?

Dernière modification par Nuliel (Le 15/05/2016, à 14:16)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#10 Le 15/05/2016, à 14:15

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

ublender a écrit :

@nicodd, tu as sur ta clé usb la version la plus récente d'ubuntu donc pas besoin de changer le noyau.
https://askubuntu.com/questions/627416/ … -dual-boot
C'est presque le même ordinateur (Aspire E15 E5-573G-531D) et le même problème, donc:
1) appuyer sur F2 pour accéder au bios (d'après l'explication, c'est peut être pas la même chose sur le tien)
2) mettre windows boot manager juste avant network boot
3) Passer de uefi à legacy
4) sauvegarder les changements
5) redémarrer (windows ne veut pas de legacy d'après ce que j'ai compris, il faudra le repasser en uefi après pour l'utiliser de nouveau après installation d'ubuntu)
6) as tu une adresse mac et du texte qui s'affiche?
7) essayer la clé usb, si ça marche pas essayer de rajouter nomodeset

Edit: peut être un problème de bios pour le pc acer, il faudrait le mettre à jour


Ça affiche ça sur fond noir :

Inter UNDI, PXE_2-1 (build 083)
Copyright (C) 1997-2000 Intel Corporation

This Product is covered by one or more of the followin patents:
US6,570,884, US6,115,776 and US6,327,625

Realtek PCIe GBE Family Controller Series v2.60 (06/04/14)
PXE-E61: Media test failure, check cable

PXE-M0F: Exiting PXE ROM
No bootable device -- insert boot disk and press any key

J'insere la clé, fait valide et àa me remet le même texte

Hors ligne

#11 Le 15/05/2016, à 14:18

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Ok nicodd, j'ai pas trouvé exactement ton ordi sur internet (tu peux vérifier le nom? J'ai cherché sur le site acer et j'ai pas trouvé) mais peux tu regarder dans le bios si tu trouves la version du bios?

Dernière modification par Nuliel (Le 15/05/2016, à 14:19)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#12 Le 15/05/2016, à 14:20

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

le probleme avec la clé faite sous unetbootin c'est qu'en legacy j'ai pas l'ecran violet avec le clavier et le bonhomme en bas mais un écran propre à unetbootin. je vais donc refaire la clé sous Lili usb creator et retenter

Hors ligne

#13 Le 15/05/2016, à 14:24

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

ublender a écrit :

Ok nicodd, j'ai pas trouvé exactement ton ordi sur internet (tu peux vérifier le nom? J'ai cherché sur le site acer et j'ai pas trouvé) mais peux tu regarder dans le bios si tu trouves la version du bios?

Pour le nom de l'ordi je confirme après verif que c'est bien ce qui est noté

Pour le bios, j'ai écrit en haut "InsydeH2O Setup Utility"

Systeme bio versions : V1.25
VGA Bios version : nVidia VGA REV80.28.8F.00.21

Sinon dans Product name (dans le bios) j'ai Aspire E5-573G

Hors ligne

#14 Le 15/05/2016, à 14:47

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Ah, nicodd la solution n'est pas loin! C'est cette version du bios qui déconne, il faut la changer (http://community.acer.com/t5/E-and-M-Series-Laptops/Acer-Aspire-e5-573g-You-can-not-install-any-one-Linux/td-p/386009 http://community.acer.com/t5/Linux/Ubun … -p/405318). Je pense plutôt qu'il faut la mettre à jour et pas la downgrader. Après, je ne sais pas où se trouve le bios sur le site acer. Je te laisse regarder ça.

Et mickl91, je ne t'ai pas oublié mais c'est pas le même problème. Je te conseille donc de faire un nouveau sujet et transférer tes messages sur ce nouveau post (en un seul pour être dans la catégorie discussion sans réponse).

Dernière modification par Nuliel (Le 15/05/2016, à 15:08)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#15 Le 15/05/2016, à 14:51

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

ok je vais explorer cette piste alors. En effet ça semble prometteur. Je vous tiens au jus.

Hors ligne

#16 Le 15/05/2016, à 15:28

nicodd

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Clé refaite et testée sur autre pc. Bios mis à jour de version 1.25 à 1.31. Je teste en uefi avec boot protect enable (config initiale du bios) pour faire un premier essai. Et tout se lance normalement.

Conclusion, ça venait de la version du bios.
Et on peut rajouter qu'avec Ubuntu 16.04 version internationale inutile de désactiver boot protect ou de passer en legacy.

Merci d'avoir trouvé en tout cas. Bien vu le coup du bug dans la version du bios, honnetement je pensais pas à ça!!

ps : @mickl91 je passe le fil en "résolu" tout de suite ou j'attend ton retour?

Hors ligne

#17 Le 15/05/2016, à 15:36

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Tu peux le passer en résolu, je lui ai demandé d'ouvrir une nouvelle discussion et de passer ses messages dans un seul message d'un nouveau sujet sinon personne va s'intéresser à son problème.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#18 Le 15/05/2016, à 17:15

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

Je suis d'accord de t'aider mais personne d'autre va s'amuser à lire un message sur deux sur ce sujet. Donc si tu veux que ton problème soit résolu plus rapidement car par plus de personnes, tu as tout intérêt à faire un autre post en donnant le lien vers celui ci et un résumé de tes messages. Évidemment je répondrai sur l'autre post.

Au passage, ton processeur ne va accepter que du 64 bits.

Dernière modification par Nuliel (Le 15/05/2016, à 17:18)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#19 Le 16/05/2016, à 06:32

malbo

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

@nicodd : pour que ça serve d'exemple d'installation réussie, je te prie de faire un Boot-Info depuis une session de ton Ubuntu fraîchement installé et de donner l'URL de ce Boot-Info dans ta réponse à ce post.

J'ai trouvé la fiche technique complète de ton modèle Acer Aspire E5-573G-306J sur cette page : http://www.acer.com/datasheets/2015/487 … F.021.html
J'en ai extrait les caractéristiques principales :

E5-573G-306J
NX.MVMEF.021 (c'est la référence fabricant)
Processor Model 	i3-4005U
Standard Memory 	8 GB
Hard Drive Capacity 	1 TB
Graphics Controller Model 	GeForce 920M

Dernière modification par malbo (Le 16/05/2016, à 08:42)

Hors ligne

#20 Le 16/05/2016, à 09:33

Nuliel

Re : Live USB 16.04 ne se lance pas sous UEFI [Resolu]

J'ai rajouté dans la liste des portables acer ce portable et le fait qu'il faille mettre à jour le bios. Je mettrai un lien sur cette discussion.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne