Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/11/2008, à 23:13

wargmy

Bug avec wine sous Ubuntu 8.10

Hello, j'ai donc un malheureux soucis avec wine qui fonctionne parfaitement malgré ce bug d'affichage qui est aussi valable avec toutes les applications que je lance via Wine, avez vous une solutions ?

i457_winebug.png

Hors ligne

#2 Le 14/11/2008, à 10:34

taureau89_9

Re : Bug avec wine sous Ubuntu 8.10

J'ai essayé et j'ai le même problème, en pire, car il n'y a aucun caractère dans les menus.
Je suis de ceux qui ont nvidia et ce phénomène se passe lorsque Compiz est activé.
Est-ce ton cas ?
Le même phénomène se passe dans OpenOffice.
L'as-tu ?
Mais dans OpenOffice on peut résoudre le problème en désactivant le lissage des polices à l'écran dans Outils-Options-Affichage


Boulet un jour, boulet toujours...

Hors ligne

#3 Le 14/11/2008, à 10:43

taureau89_9

Re : Bug avec wine sous Ubuntu 8.10

J'ai refait l'essai en désactivant Compiz et j'ai le même graphisme que toi avec des caractères brouillés.
Est-ce que les dernières versions de pilotes nvidia ont encore des bugs ?


Boulet un jour, boulet toujours...

Hors ligne

#4 Le 14/11/2008, à 21:13

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Hi idem, a mon avis y'a des millions de gens "nvidia" qui sont dans la même galere !

Hors ligne

#5 Le 14/11/2008, à 23:52

wargmy

Re : Bug avec wine sous Ubuntu 8.10

Non je n'ai pas ce problème sous OpenOffice, le bug conserve vraiment Wine, j'ai une GForce2 ( lol ) avec les pilots accélération 3D mis à disposition automatiquement.

Hors ligne

#6 Le 15/11/2008, à 15:17

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Personne a donc trouvé solution au problème ?

Hors ligne

#7 Le 15/11/2008, à 20:13

wargmy

Re : Bug avec wine sous Ubuntu 8.10

Résolut via :

yugo a écrit :

linuxien, toujours la langue de shakespeare tu chériras
http://ubuntuforums.org/showthread.php? … nts&page=2

Donc rajouter

[Software\\Wine\\X11 Driver] 1226210902
"ClientSideWithRender"="N"

au fichier ~/.wine/user.reg

et ça roule smile

Merci à lui.

Hors ligne

#8 Le 15/11/2008, à 23:15

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Super ! Merci bien, manque plus qu'a trouver la même pour openoffice smile

Hors ligne

#9 Le 22/11/2008, à 19:53

ronx

Re : Bug avec wine sous Ubuntu 8.10

en language de debutant sa donne quoi ? j'ai le meme souci ??

Hors ligne

#10 Le 24/11/2008, à 22:07

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Et bien et bien, je constate exactement le même souci avec open office, amsn, opera, et ce, sur deux machine differente ...

Sinon, laguage debutant :

sudo gedit /home/identifiant_de_session/.wine/user.reg

Tu tapes ton code, puis copier coller :

[Software\\Wine\\X11 Driver] 1226210902
"ClientSideWithRender"="N"

Dans une nouvelle ligne a la fin du doc txt ! tongue

Dernière modification par Kazuwa (Le 24/11/2008, à 22:08)

Hors ligne

#11 Le 28/11/2008, à 20:58

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Up ! ><

Hors ligne

#12 Le 29/11/2008, à 18:27

Darkgilson2

Re : Bug avec wine sous Ubuntu 8.10

Excellent !!! big_smile
Ca fonctionne parfaitement avec la méthode ci dessus. Finies les horribles distorsions.
Pour info, mon ordinateur a une Nvidia FX 5600.

#13 Le 30/11/2008, à 12:50

narcore

Re : Bug avec wine sous Ubuntu 8.10

bonjour,

j'ai aussi ce pb sous open office, google earth, picasa...

pour open office j'ai resolu le bug en modifiant Preference/Apparence/font /optimiser pour ecran LCD

Mais je ne m'en sort pas pour picasa et earth...

#14 Le 05/12/2008, à 20:47

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Erf, je rajoute Salome (pratique pour la réalisation 3D surtout sur un logiciel que je connais pas ... u_u)

Hors ligne

#15 Le 07/12/2008, à 19:29

Alex99

Re : Bug avec wine sous Ubuntu 8.10

léger déterrage de topic.

bon concernant Picasa j'ai peut-etre une piste, Picasa utilise son propre moteur wine donc le fichier a modifier n'est pas celui du wine système mais du wine picasa donc :

sudo gedit /home/nom_utilisateur/.google/picasa/3.0/user.reg

et ajoutez donc :

[Software\\Wine\\X11 Driver] 1226210902
"ClientSideWithRender"="N"

voila, dites moi si ça marche.

a+
Alexandre

Hors ligne

#16 Le 10/12/2008, à 11:41

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Je pense qu'il faut attaquer le probleme a la source et non logiciel par logiciel ... Je dit ça car ci ça peut aider je me souviens qu'avant l'installation de maj, wine tournais bien, comme tous les autres, a voir.

Hors ligne

#17 Le 10/12/2008, à 11:55

Kazuwa

Re : Bug avec wine sous Ubuntu 8.10

Mouahhaaha !!! Systeme/Preference/Apparence/EffetsVisuels/Aucun ...

Hors ligne

#18 Le 21/12/2008, à 21:40

M@XflY

Re : Bug avec wine sous Ubuntu 8.10

ayant eu le même soucis j'ai rajouté l'astuces au wiki, dans la rubrique trucs et astuces :
http://doc.ubuntu-fr.org/wine_trucs_et_ … de_polices


Lorsqu'un groupe de hackers du monde Unix se mettent a essayer de porter le systeme Unix sur PC, vous obtenez BSD.
Lorsqu'un groupe de hackers du monde des PC se mettent a essayer de coder un Unix pour PC, vous obtenez Linux.

Hors ligne

#19 Le 08/03/2009, à 11:03

Miloche

Re : Bug avec wine sous Ubuntu 8.10

J'y ai cru, mais mauvaise nouvelle, ce n'est pas suffisant sad

Avec plus ou moins de facilité, j'ai fait la manip décrite ci-dessus mais les phrases avec les caractères spéciaux français (accents, cédille, ...) ne s'affichent toujours pas dans mon jeu favoris sous flash : Dofus.

La description ci-dessus devrait suffire mais sinon, tout est décrit ici
à savoir :

Bonjour,

je suis sous Ubuntu 8.04 (Hardy Heron) et je joue à Dofus via Wine.
Ce matin, j'ai effectué une mise à jour de Wine. Je suis maintenant avec la 1.1.16

Depuis, je perds plus de la moitié de mes messages dans dofus, quels que soit le canal. Une ligne blanche s'affiche à la place. Le plus difficile a été de nourrir mes 40 bwaks en cours d'élevage cool et de causer avec les gens de ma guilde (ils ont cru que j'étais sourd).

Depuis ce matin, j'ai, dans l'ordre :
- Bu quelques café en parcourant de nombreux forums
- Installé toutes les polices signalées dans ce thread (si si, j'ai tout lu et en détails, du moins je crois !!!)
- Ré-installé flashplayer (9.0.159)
- Ré-intallé wine (1.1.16)
- Ré-installé Dofus (1.26)
- Décidé de faire appel à la communauté smile

J'ai fait toutes les mises à jour, install et réinstall via le gestionnaire de paquets synaptic.

Mais 'ai toujours mon problème .... A L'AIDE

ps : Attention, je ne suis pas néophite ... mais presque !

Hors ligne

#20 Le 08/03/2009, à 12:26

jeff156156

Re : Bug avec wine sous Ubuntu 8.10

telecharge la version linux

tu dezip dans un dossier
http://www.macromedia.com/support/docum … ger04.html
passse par la tu ajoute le dossier

tu lance le loader et zou c est parti


Since Dapper Drake

Hors ligne

#21 Le 08/03/2009, à 20:41

Miloche

Re : Bug avec wine sous Ubuntu 8.10

yes, bien entendu, of course smile
et d'ailleurs merci smile

Je l'ai fait il y a environ une heure et ça fonctionne cool

mais bon, ça ne fait que contourner le problème et pas vraiment le résoudre.
j'aimais bien mon interface sans fioriture sous wine roll

Allez, je ne vais pas faire le difficile, je vais m'en contenter  tongue
Encore merci

Hors ligne