Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 19/09/2020, à 20:29

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Si tu as l'interface, ça va faciliter les choses pour donner des retours de commandes. Ouvre un terminal (ctrl + alt + T si tu ne peux pas ouvrir le menu Applications) et relance les mêmes commandes en me donnant le retour, ça permettra d'y voir plus clair :

sudo dpkg --configure -a
sudo apt-get install -f

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#77 Le 19/09/2020, à 21:04

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

.. et comme si il n'y avaitpas assez de merdes comme ça j'ai eu une coupure internet pendant la commande du coup maintenant j'ai:

sudo dpkg --configure -a
dpkg: erreur: dpkg frontend lock est verrouillé par un autre processus
cypow@c--:~$ sudo apt-get install -f
E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 55174 (apt-get)
N: Be aware that removing the lock file is not a solution and may break your system.
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.

Dernière modification par cypow (Le 19/09/2020, à 21:05)

Hors ligne

#78 Le 19/09/2020, à 21:15

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ça, ça arrive quand il y a déjà un processus apt/dpkg qui tourne. Vérifie que tu n'as rien d'ouvert en rapport avec la gestion des paquets : gestionnaire de mises à jour, Logithèque, Synaptic...
En l'occurrence, il y a apparemment un processus apt-get (#55174) qui est en cours. Attends peut-être 5-10 minutes et retente. Ou essaie de redémarrer.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#79 Le 19/09/2020, à 21:21

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui effectivement ça a marché de redémarrer, alors voici mes résultats:

dpkg: des problèmes de dépendances empêchent la configuration de libnative-platform-java :
 libnative-platform-java dépend de libnative-platform-jni (>= 0.14-5build1) ; cependant :
  La version de libnative-platform-jni sur le système est 0.14-3.

dpkg: erreur de traitement du paquet libnative-platform-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libmaven3-core-java :
 libmaven3-core-java dépend de libmaven-resolver-java (>= 1.4.1) ; cependant :
  La version de libmaven-resolver-java sur le système est 1.3.1-1~18.04.
 libmaven3-core-java dépend de libplexus-classworlds-java (>= 2.6.0) ; cependant :
  La version de libplexus-classworlds-java sur le système est 2.5.2-2.
 libmaven3-core-java dépend de libplexus-component-annotations-java (>= 2.1.0) ; cependant :
  La version de libplexus-component-annotations-java sur le système est 1.7.1-7.
 libmaven3-core-java dépend de libplexus-interpolation-java (>= 1.26) ; cependant :
  La version de libplexus-interpolation-java sur le système est 1.24-1.
 libmaven3-core-java dépend de libsisu-inject-java (>= 0.3.3) ; cependant :
  La version de libsisu-inject-java sur le système est 0.3.2-2.
 libmaven3-core-java dépend de libwagon-provider-api-java (>= 3.3.4) ; cependant :
  La version de libwagon-provider-api-java sur le système est 3.0.0-2.

dpkg: erreur de traitement du paquet libmaven3-core-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de maven :
 maven dépend de libmaven3-core-java (= 3.6.3-1) ; cependant :
 Le paquet libmaven3-core-java n'est pas encore configuré.

dpkg: erreur de traitement du paquet maven (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libgradle-core-java :
 libgradle-core-java dépend de libnative-platform-java (>= 0.11) ; cependant :
 Le paquet libnative-platform-java n'est pas encore configuré.

dpkg: erreur de traitement du paquet libgradle-core-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libgradle-plugins-java :
 libgradle-plugins-java dépend de libgradle-core-java (>= 4.4.1-10) ; cependant :
 Le paquet libgradle-core-java n'est pas encore configuré.
 libgradle-plugins-java dépend de libmaven3-core-java (>= 3.5.0) ; cependant :
 Le paquet libmaven3-core-java n'est pas encore configuré.

dpkg: erreur de traitement du paquet libgradle-plugins-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de chromium-browser-l10n :
 chromium-browser-l10n dépend de chromium-browser (>= 1:85.0.4183.83-0ubuntu0.20.04.1) ; cependant :
  Le paquet chromium-browser n'est pas installé.

dpkg: erreur de traitement du paquet chromium-browser-l10n (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de gradle :
 gradle dépend de libgradle-core-java (>= 4.4.1-10) ; cependant :
 Le paquet libgradle-core-java n'est pas encore configuré.
 gradle dépend de libgradle-plugins-java (>= 4.4.1-10) ; cependant :
 Le paquet libgradle-plugins-java n'est pas encore configuré.

dpkg: erreur de traitement du paquet gradle (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libnative-platform-java
 libmaven3-core-java
 maven
 libgradle-core-java
 libgradle-plugins-java
 chromium-browser-l10n
 gradle
cypow@cypow~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  chromium-browser-l10n chromium-codecs-ffmpeg-extra g++-7 gcc-8-base:i386
  geoclue geoclue-ubuntu-geoip gir1.2-accounts-1.0 gir1.2-gdata-0.0
  gir1.2-harfbuzz-0.0 gir1.2-mutter-2 gir1.2-nautilus-3.0 gir1.2-signon-1.0
  gnome-themes-extra gnome-themes-extra-data gtk2-engines-pixbuf
  iputils-arping kinit libappindicator1 libargon2-0 libarmadillo8 libart-2.0-2
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1
  libboost-thread1.65.1 libcapnp-0.6.1 libcharls1 libdbus-1-3:i386
  libdbusmenu-gtk4 libdouble-conversion1 libdrm-dev libebook-contacts-1.2-2
  libegl1-mesa libexempi3 libffi6:i386 libfile-copy-recursive-perl
  libflac8:i386 libfluidsynth1 libgail-3-0 libgdcm2.8 libgegl-0.3-0
  libgeoclue0 libgeos-3.6.2 libgeotiff2 libgfortran4 libglew2.0
  libglvnd-core-dev libgmime-3.0-0 libgphoto2-l10n libgpm2:i386
  libgraphite2-dev libgsoap-2.8.60 libgssdp-1.0-3 libgupnp-1.0-4
  libgutenprint-common libgutenprint2 libgutenprint9 libharfbuzz-dev
  libharfbuzz-gobject0 libhfstospell10 libicu-le-hb-dev libicu-le-hb0
  libiculx60 libindicator7 libip4tc0 libip6tc0 libiptc0 libisl19
  libjack-jackd2-0:i386 libjemalloc1 libkf5dbusaddons-bin libkf5iconthemes-bin
  liblog4cplus-1.1-9 libmirclient-dev libmirclient9 libmircommon-dev
  libmircommon7 libmircookie-dev libmircookie2 libmircore-dev libmircore1
  libmirprotobuf3 libmozjs-52-0 libmutter-2-0 libmysqlclient20
  libncurses5:i386 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 liboauth0
  libogg0:i386 libopencv-core3.2 libopencv-imgproc3.2 libopenvdb5.0
  liborcus-0.13-0 libpangox-1.0-0 libperl5.26 libprotobuf-dev libprotobuf10
  libpulse0:i386 libpython2.7 libqpdf21 libqt5script5
  libreoffice-avmedia-backend-gstreamer libreoffice-style-galaxy
  libsamplerate0:i386 libsdl2-2.0-0:i386 libsignon-glib1 libsndfile1:i386
  libsndio6.1:i386 libspeexdsp1:i386 libstdc++-5-dev libstdc++-7-dev
  libtinfo5:i386 libusbmuxd4 libvoikko1 libvorbis0a:i386 libvorbisenc2:i386
  libwacom-bin libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-server0:i386 libwrap0:i386 libx11-xcb-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev
  libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxcursor1:i386 libxdamage-dev libxi6:i386
  libxinerama1:i386 libxkbcommon0:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence-dev libxss1:i386 libyaml-cpp0.5v5 libzeitgeist-1.0-1
  mesa-common-dev printer-driver-gutenprint python-gi python-gi-cairo
  python-gobject python-nautilus python-pdfrw python-talloc python3-blinker
  python3-feedparser python3-jwt python3-oauthlib qpdf qtchooser qtcore4-l10n
  sonnet-plugins unity-lens-applications unity-lens-files unity-lens-music
  unity-lens-photos unity-lens-video unity-scope-calculator
  unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-devhelp
  unity-scope-firefoxbookmarks unity-scope-manpages unity-scope-openclipart
  unity-scope-texdoc unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-yelp unity-scope-zotero
  unity-scopes-runner x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  chromium-browser libmaven-resolver-java libnative-platform-jni
  libplexus-classworlds-java libplexus-component-annotations-java
  libplexus-interpolation-java libsisu-inject-java libwagon-provider-api-java
Paquets suggérés :
  libplexus-classworlds-java-doc
Les paquets suivants seront mis à jour :
  chromium-browser libmaven-resolver-java libnative-platform-jni
  libplexus-classworlds-java libplexus-component-annotations-java
  libplexus-interpolation-java libsisu-inject-java libwagon-provider-api-java
8 mis à jour, 0 nouvellement installés, 0 à enlever et 838 non mis à jour.
8 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1143 ko dans les archives.
Après cette opération, 231 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Préconfiguration des paquets...
(Lecture de la base de données... 234880 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-chromium-browser_1%3a85.0.4183.83-0ubuntu0.20.04.1_amd64.deb ...
=> Installing the chromium snap
==> Checking connectivity with the snap store
==> Installing the chromium snap
sudo apt-get install -ferreur : snap "chromium" has "install-snap" change in progress
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-r2cqHu/0-chromium-browser_1%3a85.0.4183.83-0ubuntu0.20.04.1_amd64.deb (--unpack) :
 new chromium-browser package pre-installation script subprocess returned error exit status 10
Préparation du dépaquetage de .../1-libwagon-provider-api-java_3.3.4-1_all.deb ...
Dépaquetage de libwagon-provider-api-java (3.3.4-1) sur (3.0.0-2) ...
Préparation du dépaquetage de .../2-libmaven-resolver-java_1.4.1-1_all.deb ...
Dépaquetage de libmaven-resolver-java (1.4.1-1) sur (1.3.1-1~18.04) ...
Préparation du dépaquetage de .../3-libplexus-classworlds-java_2.6.0-1_all.deb ...
Dépaquetage de libplexus-classworlds-java (2.6.0-1) sur (2.5.2-2) ...
Préparation du dépaquetage de .../4-libplexus-component-annotations-java_2.1.0-1_all.deb ...
Dépaquetage de libplexus-component-annotations-java (2.1.0-1) sur (1.7.1-7) ...
Préparation du dépaquetage de .../5-libplexus-interpolation-java_1.26-1_all.deb ...
Dépaquetage de libplexus-interpolation-java (1.26-1) sur (1.24-1) ...
Préparation du dépaquetage de .../6-libsisu-inject-java_0.3.3-1_all.deb ...
Dépaquetage de libsisu-inject-java (0.3.3-1) sur (0.3.2-2) ...
Préparation du dépaquetage de .../7-libnative-platform-jni_0.14-5build1_amd64.deb ...
Dépaquetage de libnative-platform-jni (0.14-5build1) sur (0.14-3) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-r2cqHu/0-chromium-browser_1%3a85.0.4183.83-0ubuntu0.20.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

#80 Le 19/09/2020, à 21:47

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Qu'est-ce que ça donne en supprimant Chromium ?

sudo apt-get remove --purge chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#81 Le 20/09/2020, à 07:38

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  g++-7 gcc-8-base:i386 geoclue geoclue-ubuntu-geoip gir1.2-accounts-1.0
  gir1.2-gdata-0.0 gir1.2-harfbuzz-0.0 gir1.2-mutter-2 gir1.2-nautilus-3.0
  gir1.2-signon-1.0 gnome-themes-extra gnome-themes-extra-data
  gtk2-engines-pixbuf iputils-arping kinit libappindicator1 libargon2-0
  libarmadillo8 libart-2.0-2 libasound2:i386 libasound2-plugins:i386
  libasyncns0:i386 libboost-date-time1.65.1 libboost-filesystem1.65.1
  libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1
  libboost-system1.65.1 libboost-thread1.65.1 libcapnp-0.6.1 libcharls1
  libdbus-1-3:i386 libdbusmenu-gtk4 libdouble-conversion1 libdrm-dev
  libebook-contacts-1.2-2 libegl1-mesa libexempi3 libffi6:i386
  libfile-copy-recursive-perl libflac8:i386 libfluidsynth1 libgail-3-0
  libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2 libgeotiff2 libgfortran4
  libglew2.0 libglvnd-core-dev libgmime-3.0-0 libgphoto2-l10n libgpm2:i386
  libgraphite2-dev libgsoap-2.8.60 libgssdp-1.0-3 libgupnp-1.0-4
  libgutenprint-common libgutenprint2 libgutenprint9 libharfbuzz-dev
  libharfbuzz-gobject0 libhfstospell10 libicu-le-hb-dev libicu-le-hb0
  libiculx60 libindicator7 libip4tc0 libip6tc0 libiptc0 libisl19
  libjack-jackd2-0:i386 libjemalloc1 libkf5dbusaddons-bin libkf5iconthemes-bin
  liblog4cplus-1.1-9 libmirclient-dev libmirclient9 libmircommon-dev
  libmircommon7 libmircookie-dev libmircookie2 libmircore-dev libmircore1
  libmirprotobuf3 libmozjs-52-0 libmutter-2-0 libmysqlclient20
  libncurses5:i386 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 liboauth0
  libogg0:i386 libopencv-core3.2 libopencv-imgproc3.2 libopenvdb5.0
  liborcus-0.13-0 libpangox-1.0-0 libperl5.26 libprotobuf-dev libprotobuf10
  libpulse0:i386 libpython2.7 libqpdf21 libqt5script5
  libreoffice-avmedia-backend-gstreamer libreoffice-style-galaxy
  libsamplerate0:i386 libsdl2-2.0-0:i386 libsignon-glib1 libsndfile1:i386
  libsndio6.1:i386 libspeexdsp1:i386 libstdc++-5-dev libstdc++-7-dev
  libtinfo5:i386 libusbmuxd4 libvoikko1 libvorbis0a:i386 libvorbisenc2:i386
  libwacom-bin libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-server0:i386 libwrap0:i386 libx11-xcb-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev
  libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxcursor1:i386 libxdamage-dev libxi6:i386
  libxinerama1:i386 libxkbcommon0:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence-dev libxss1:i386 libyaml-cpp0.5v5 libzeitgeist-1.0-1
  mesa-common-dev printer-driver-gutenprint python-gi python-gi-cairo
  python-gobject python-nautilus python-pdfrw python-talloc python3-blinker
  python3-feedparser python3-jwt python3-oauthlib qpdf qtchooser qtcore4-l10n
  sonnet-plugins unity-lens-applications unity-lens-files unity-lens-music
  unity-lens-photos unity-lens-video unity-scope-calculator
  unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-devhelp
  unity-scope-firefoxbookmarks unity-scope-manpages unity-scope-openclipart
  unity-scope-texdoc unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-yelp unity-scope-zotero
  unity-scopes-runner x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 837 non mis à jour.

Tout de suite après, le gestionnaire de mise à jour  s'est ouvert sur mon interface graphique et m'a proposé de mettre à jour pleins de choses (que j'ai fais)

Dernière modification par cypow (Le 20/09/2020, à 07:39)

Hors ligne

#82 Le 20/09/2020, à 11:02

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Pour le moment, fais plutôt les mises à jour en ligne de commande, ça permet d'avoir des retours plus précis en cas de problème.

Maintenant, si tu relances les deux commandes précédemment données, tout va bien ?

sudo dpkg --configure -a
sudo apt-get install -f

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#83 Le 20/09/2020, à 11:08

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

du coup j'ai ça:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  command-not-found-data enchant g++-7 gcc-8-base:i386 geoclue
  geoclue-ubuntu-geoip geoip-database gir1.2-accounts-1.0 gir1.2-gdata-0.0
  gir1.2-gtksource-3.0 gir1.2-harfbuzz-0.0 gir1.2-mutter-2 gir1.2-signon-1.0
  guile-2.0-libs iputils-arping kinit libappindicator1 libargon2-0
  libarmadillo8 libart-2.0-2 libasound2:i386 libasound2-plugins:i386
  libasyncns0:i386 libavdevice57 libavfilter6 libavformat57 libavresample3
  libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1
  libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1
  libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61
  libcapnp-0.6.1 libcapnp-0.7.0 libcdio17 libcgi-fast-perl libcgi-pm-perl
  libcharls1 libclass-accessor-perl libdbus-1-3:i386 libdbusmenu-gtk4
  libdns-export1100 libdns1100 libdouble-conversion1 libdrm-dev libdvdread4
  libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libegl1-mesa
  libenchant1c2a libevent-2.1-6 libexempi3 libexiv2-14 libfcgi-perl
  libffi6:i386 libfile-copy-recursive-perl libflac8:i386 libfluidsynth1
  libgail-3-0 libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeoip1
  libgeos-3.6.2 libgeotiff2 libgfortran4 libglew2.0 libglvnd-core-dev
  libgmime-3.0-0 libgnome-desktop-3-17 libgpm2:i386 libgraphite2-dev
  libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgupnp-1.0-4 libgutenprint-common
  libgutenprint2 libgutenprint9 libgweather-3-15 libharfbuzz-dev
  libharfbuzz-gobject0 libhunspell-1.6-0 libicu-le-hb-dev libicu-le-hb0
  libicu60 libiculx60 libilmbase12 libindicator7 libip4tc0 libip6tc0 libiptc0
  libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl19
  libiso9660-10 libjack-jackd2-0:i386 libjemalloc1 libjson-c3 libjte1
  liblivemedia62 liblog4cplus-1.1-9 liblouis14 liblouisutdml8 liblwres160
  libmagickcore-6.q16-3 libmagickcore-6.q16-3-extra libmagickwand-6.q16-3
  libmicrodns0 libminiupnpc10 libmirclient-dev libmirclient9 libmircommon-dev
  libmircommon7 libmircookie-dev libmircookie2 libmircore-dev libmircore1
  libmirprotobuf3 libmozjs-52-0 libmutter-2-0 libmysofa0 libmysqlclient20
  libncurses5:i386 libnfs11 libnm-glib4 libnm-gtk0 libnm-util2
  libnss-myhostname libntfs-3g88 liboauth0 libogg0:i386 libopencv-core3.2
  libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0
  libpangox-1.0-0 libparse-debianchangelog-perl libperl5.26 libplacebo4
  libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-dev
  libprotobuf-lite10 libprotobuf10 libpulse0:i386 libpython3.6
  libpython3.6-minimal libpython3.6-stdlib libqpdf21 libqt5script5
  libquicktime2 libraw16 libreadline7 libreoffice-avmedia-backend-gstreamer
  libreoffice-style-galaxy librsync1 libsamplerate0:i386 libsdl2-2.0-0:i386
  libsignon-glib1 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libstdc++-5-dev libstdc++-7-dev libswscale4 libtinfo-dev libtinfo5:i386
  libupnp6 libusbmuxd4 libvorbis0a:i386 libvorbisenc2:i386
  libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libwayland-egl1-mesa libwayland-server0:i386 libwrap0:i386 libwxgtk3.0-0v5
  libx11-xcb-dev libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev
  libxcb-present-dev libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev
  libxcb-sync-dev libxcb-xfixes0-dev libxcursor1:i386 libxdamage-dev
  libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl
  libxrandr2:i386 libxrender1:i386 libxshmfence-dev libxss1:i386
  libyaml-cpp0.5v5 libzeitgeist-1.0-1 libzip4 mesa-common-dev
  printer-driver-gutenprint python-asn1crypto python-attr python-automat
  python-cffi-backend python-click python-colorama python-constantly
  python-cryptography python-enum34 python-fasteners python-gobject
  python-hyperlink python-idna python-incremental python-ipaddress
  python-lockfile python-lzma python-monotonic python-notify python-openssl
  python-pam python-parsley python-pdfrw python-pkg-resources python-psutil
  python-pyasn1 python-serial python-six python-talloc python-twisted-bin
  python-zope.interface python3-asn1crypto python3-click python3-colorama
  python3-feedparser python3-oauth python3-zope.interface python3.6
  python3.6-minimal qpdf qtchooser qtcore4-l10n transcode transcode-doc
  twolame unity-lens-applications unity-lens-files unity-lens-music
  unity-lens-photos unity-lens-video unity-scope-calculator
  unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-devhelp
  unity-scope-firefoxbookmarks unity-scope-manpages unity-scope-openclipart
  unity-scope-texdoc unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-yelp unity-scope-zotero
  unity-scopes-runner x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Hors ligne

#84 Le 20/09/2020, à 11:13

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Il y a quelques paquets dont je ne suis pas sûr mais globalement ça a l'air ok. Je ne pense pas qu'il fasse du zèle. Valide.

Tu es bien sur la version standard d'Ubuntu (GNOME 3) ? si c'est le cas, vérifie ensuite si le méta-paquet du bureau est toujours installé :

dpkg -l | grep ubuntu-desktop

(Si tu es sur une variante du genre Kubuntu, Xubuntu... ce sera un autre paquet à vérifier.)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#85 Le 20/09/2020, à 13:57

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui je suis sur 3.36.3

ii  ubuntu-desktop                                1.450.2                                    amd64        The Ubuntu desktop system
ii  ubuntu-desktop-minimal                        1.450.2                                    amd64        The Ubuntu desktop minimal system

Dernière modification par cypow (Le 20/09/2020, à 13:58)

Hors ligne

#86 Le 20/09/2020, à 13:59

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Bon ben je te dis un énorme merci, pour tout ce temps et cette patience (et j'espère ne plus avoir à faire à toi smile )

Hors ligne

#87 Le 20/09/2020, à 14:05

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Dernière question: crois-tu que je peux réinstaller les navigateurs google ou ce n'est pas trop conseillé ?

Hors ligne

#88 Le 20/09/2020, à 14:54

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oh, on a encore plusieurs choses à voir, notamment tes dépôts tiers. Et oui, tu pourras réutiliser Chrome/Chromium. Le problème avec Chromium, c'est qu'en 20.04, il a été supprimé des dépôts et est remplacé par une version snap. Lors de la mise à niveau, il y a une transition via un paquet bidon pour installer celle-ci et c'est ce qui avait l'air de bloquer.

En tout cas, donne maintenant le retour de :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#89 Le 20/09/2020, à 15:20

ylag

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Bonjour,

abelthorne a écrit :

Le problème avec Chromium, c'est qu'en 20.04, il a été supprimé des dépôts et est remplacé par une version snap.

Sous toute réserve, il y aurait ce ppa pour installer Chromium au format .deb sur la 20.04:

Chromium in deb format with VAAPI support

How to Install Chromium Browser via .deb in Ubuntu 20.04

...désolé pour l'anglais.

?

Dernière modification par ylag (Le 20/09/2020, à 15:21)

Hors ligne

#90 Le 20/09/2020, à 16:13

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Mouais. Sachant qu'il faut apparemment épingler le PPA pour éviter que le Chromium des dépôts (qui fait la transition avec le snap) prenne le dessus, qu'il ne sera peut-être pas maintenu sur la durée (il n'a pas de branche groovy), etc., c'est à utiliser si on ne veut vraiment pas du snap.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#91 Le 20/09/2020, à 20:04

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

cat /etc/apt/sources.list
# See [url]http://help.ubuntu.com/community/UpgradeNotes[/url] for how to upgrade to
# newer versions of the distribution.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal main restricted
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal-updates main restricted
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal universe
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic universe
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal-updates universe
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic multiverse
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal-updates multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] focal-backports main restricted universe multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb [url]http://archive.canonical.com/ubuntu[/url] bionic partner
# deb-src [url]http://archive.canonical.com/ubuntu[/url] bionic partner

deb [url]http://security.ubuntu.com/ubuntu[/url] focal-security main restricted
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] bionic-security main restricted
deb [url]http://security.ubuntu.com/ubuntu[/url] focal-security universe
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] bionic-security universe
deb [url]http://security.ubuntu.com/ubuntu[/url] focal-security multiverse
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] bionic-security multiverse
cypow@~$ ls /etc/apt/sources.list.d
alex-p-ubuntu-aegisub-bionic.list
alex-p-ubuntu-aegisub-bionic.list.distUpgrade
audio-recorder-ubuntu-ppa-xenial.list.distUpgrade
brave-browser-release.list
clipgrab-team-ubuntu-ppa-bionic.list
clipgrab-team-ubuntu-ppa-bionic.list.distUpgrade
google-chrome.list.distUpgrade
mono-official-stable.list.distUpgrade
nightingaleteam-ubuntu-nightingale-nightly-bionic.list.distUpgrade
nilarimogard-ubuntu-webupd8-bionic.list.distUpgrade
obsproject-ubuntu-obs-studio-bionic.list
obsproject-ubuntu-obs-studio-bionic.list.distUpgrade
pipelight-ubuntu-stable-xenial.list.distUpgrade
skype-stable.list.distUpgrade
skype-wrapper-ubuntu-ppa-xenial.list.distUpgrade
windscribe-repo.list
windscribe-repo.list.distUpgrade
winehq.list
winehq.list.distUpgrade
winehq.list.save
cypow@:~$ cat /etc/apt/sources.list.d/*.list
# deb [url]http://ppa.launchpad.net/alex-p/aegisub/ubuntu[/url] focal main # désactivé pour la mise à niveau vers focal
# deb-src [url]http://ppa.launchpad.net/alex-p/aegisub/ubuntu[/url] bionic main
deb [arch=amd64] [url]https://brave-browser-apt-release.s3.brave.com/[/url] stable main
# deb-src [url]http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu[/url] bionic main
# deb [url]http://ppa.launchpad.net/obsproject/obs-studio/ubuntu[/url] focal main # désactivé pour la mise à niveau vers focal
# deb-src [url]http://ppa.launchpad.net/obsproject/obs-studio/ubuntu[/url] bionic main
# deb-src [url]http://ppa.launchpad.net/obsproject/obs-studio/ubuntu[/url] bionic main
# deb-src [url]http://ppa.launchpad.net/obsproject/obs-studio/ubuntu[/url] bionic main
# deb-src [url]http://ppa.launchpad.net/obsproject/obs-studio/ubuntu[/url] bionic main
# deb [url]https://repo.windscribe.com/ubuntu[/url] zesty main # désactivé pour la mise à niveau vers focal
# deb [url]https://dl.winehq.org/wine-builds/ubuntu/[/url] focal main # désactivé pour la mise à niveau vers focal
# deb-src [url]https://dl.winehq.org/wine-builds/ubuntu/[/url] bionic main

Dernière modification par cypow (Le 20/09/2020, à 20:04)

Hors ligne

#92 Le 20/09/2020, à 20:06

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

J'ai installé brave et falkon du coup et au moins je ne soutiens pas google.

Hors ligne

#93 Le 20/09/2020, à 20:30

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Tu peux éditer ton sources.list pour corriger tous les bionic par focal sur les dépôts deb-src (qui sont désactivés) :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal universe
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu focal partner
# deb-src http://archive.canonical.com/ubuntu focal partner

deb http://security.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu focal-security main restricted
deb http://security.ubuntu.com/ubuntu focal-security universe
# deb-src http://security.ubuntu.com/ubuntu focal-security universe
deb http://security.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu focal-security multiverse

Ensuite, on va faire un peu de ménage :

cd /etc/apt/sources.list.d
sudo rm *.distUpgrade *.save
sudo rm clipgrab-team-ubuntu-ppa-bionic.list

Ensuite, pour chaque dépôt tiers, je vais te donner alternativement la commande pour l'éditer (avec Nano) et le contenu correct, je ne vais pas détailler à chaque fois la sauvegarde, c'est comme avant (ctrl + O, valide le nom du fichier, ctrl + X).

sudo nano /etc/apt/sources.list.d/alex-p-ubuntu-aegisub-bionic.list
deb http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal main
# deb-src http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal main
sudo nano /etc/apt/sources.list.d/google-chrome.list
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
sudo nano /etc/apt/sources.list.d/obsproject-ubuntu-obs-studio-bionic.list
deb http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal main
# deb-src http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal main
sudo nano /etc/apt/sources.list.d/skype-stable.list
deb [arch=amd64] https://repo.skype.com/deb stable main
sudo nano /etc/apt/sources.list.d/windscribe-repo.list
deb https://repo.windscribe.com/ubuntu bionic main
sudo nano /etc/apt/sources.list.d/winehq.list
deb https://dl.winehq.org/wine-builds/ubuntu/ focal main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ focal main

Deux précisions :
- Je te fais supprimer le dépôt de Cligrab, il n'est pas disponible en 20.04. Si tu en as besoin, il faudrait voir s'il existe un autre PPA, ou un paquet snap/flatpak, ou utiliser un autre soft. Au pire, voir si le PPA 18.04 est utilisable.
- Windscribe a apparemment un dépôt bionic au mieux, à voir s'il ne pose pas de problèmes de dépendances.

On est d'accord qu'on avait supprimé Audio Recorder, Mono, Nightingale, le dépôt WebUpd8 avec des applis en vrac et Pipelight précédemment ou il y en a dont tu as encore besoin ?

En tout cas, une fois les fichiers modifiés, donne-moi le retour de :

sudo apt-get update

Dernière modification par abelthorne (Le 20/09/2020, à 20:31)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#94 Le 21/09/2020, à 07:19

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Voilà c'est fait.
Par contre après édité le sources.list j'ai ce retour de commande

$ cd /etc/apt/sources.list.d
cypow@cypow-QOSMIO-X70-A:/etc/apt/sources.list.d$ sudo rm *.distUpgrade *.save
[sudo] Mot de passe de cypow : 
rm: impossible de supprimer '*.distUpgrade': Aucun fichier ou dossier de ce type
rm: impossible de supprimer '*.save': Aucun fichier ou dossier de ce type

et après avoir fait le reste, j'ai:

sudo apt-get update
Réception de :1 http://dl.google.com/linux/chrome/deb stable InRelease [1811 B]
Atteint :2 http://fr.archive.ubuntu.com/ubuntu focal InRelease                 
Réception de :3 http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal InRelease [17,5 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease [111 kB]
Réception de :5 https://dl.winehq.org/wine-builds/ubuntu focal InRelease [6257 B]
Err :1 http://dl.google.com/linux/chrome/deb stable InRelease                  
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 78BD65473CB3BD13
Atteint :6 https://brave-browser-apt-release.s3.brave.com stable InRelease     
Réception de :7 http://archive.canonical.com/ubuntu focal InRelease [12,1 kB]  
Réception de :8 https://repo.windscribe.com/ubuntu bionic InRelease [7322 B]  
Réception de :9 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal InRelease [18,0 kB]
Atteint :10 http://security.ubuntu.com/ubuntu focal-security InRelease         
Réception de :11 https://repo.skype.com/deb stable InRelease [4502 B]         
Réception de :12 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]
Réception de :13 https://dl.winehq.org/wine-builds/ubuntu focal/main amd64 Packages [92,5 kB]
Réception de :14 http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal/main i386 Packages [480 B]
Réception de :15 http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal/main amd64 Packages [904 B]
Réception de :16 http://archive.canonical.com/ubuntu focal/partner i386 Packages [1620 B]
Réception de :17 https://dl.winehq.org/wine-builds/ubuntu focal/main i386 Packages [94,2 kB]
Réception de :18 http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal/main Translation-en [636 B]
Réception de :19 https://repo.windscribe.com/ubuntu bionic/main amd64 Packages [763 B]
Réception de :20 http://archive.canonical.com/ubuntu focal/partner amd64 Packages [1596 B]
Réception de :21 http://archive.canonical.com/ubuntu focal/partner Translation-en [804 B]
Réception de :22 https://repo.windscribe.com/ubuntu bionic/main i386 Packages [763 B]
Réception de :23 https://repo.skype.com/deb stable/main amd64 Packages [2258 B]
Réception de :24 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal/main amd64 Packages [916 B]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [209 kB]
Réception de :26 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal/main Translation-en [160 B]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [186 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1768 B]
Lecture des listes de paquets... Fait              
W: Erreur de GPG : http://dl.google.com/linux/chrome/deb stable InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 78BD65473CB3BD13
E: Le dépôt http://dl.google.com/linux/chrome/deb stable InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Hors ligne

#95 Le 21/09/2020, à 07:43

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Par contre après édité le sources.list j'ai ce retour de commande

Tu as dû relancer la commande une deuxième fois et donc il te signale qu'il n'y a plus les fichiers à effacer.

et après avoir fait le reste, j'ai:

Il manque la clé du dépôt de Google Chrome. Essaie ça :

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 78BD65473CB3BD13

Après cette opération, est-ce que tu as toujours ces messages d'erreur en refaisant un sudo apt-get update ?


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#96 Le 21/09/2020, à 07:47

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Non c'est bon

sudo apt-get update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease                                                                                                 
Atteint :2 http://ppa.launchpad.net/alex-p/aegisub/ubuntu focal InRelease                                                                                      
Atteint :3 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease                                                                                         
Atteint :4 http://archive.canonical.com/ubuntu focal InRelease                                                                                                 
Atteint :5 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease                                                                                       
Réception de :6 http://dl.google.com/linux/chrome/deb stable InRelease [1811 B]                                                                               
Atteint :7 https://dl.winehq.org/wine-builds/ubuntu focal InRelease                                                                                            
Atteint :8 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu focal InRelease                                                                               
Atteint :9 https://brave-browser-apt-release.s3.brave.com stable InRelease                                                                          
Atteint :10 https://repo.skype.com/deb stable InRelease                                                           
Atteint :11 https://repo.windscribe.com/ubuntu bionic InRelease       
Réception de :12 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1161 B]
Atteint :13 http://security.ubuntu.com/ubuntu focal-security InRelease
1161 o réceptionnés en 6s (192 o/s)                                                                                                                           
Lecture des listes de paquets... Fait

Hors ligne

#97 Le 21/09/2020, à 08:00

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Maintenant, vérifie s'il y a des mises à jour éventuelles :

sudo apt-get dist-upgrade

puis s'il y a des paquets orphelins :

apt list | grep "installé, local"

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#98 Le 21/09/2020, à 08:36

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

command-not-found-data/now 18.04.5 amd64  [installé, local]
cpp-5/now 5.5.0-12ubuntu1 amd64  [installé, local]
gcc-5-base/now 5.5.0-12ubuntu1 amd64  [installé, local]
gcc-5/now 5.5.0-12ubuntu1 amd64  [installé, local]
gcc-6-base/now 6.5.0-2ubuntu1~18.04 amd64  [installé, local]
geoclue-ubuntu-geoip/now 1.0.2+18.04.20180223-0ubuntu1 amd64  [installé, local]
geoclue/now 0.12.99-4ubuntu2 amd64  [installé, local]
gir1.2-mutter-2/now 3.28.4-0ubuntu18.04.2 amd64  [installé, local]
gtk-recordmydesktop/now 0.3.8-4.1ubuntu1 all  [installé, local]
iscan-data/now 1.39.0-1 all  [installé, local]
iscan-network-nt/now 1.1.1-1 amd64  [installé, local]
iscan/now 2.30.3-1 amd64  [installé, local]
libarmadillo8/now 1:8.400.0+dfsg-2 amd64  [installé, local]
libasan2/now 5.5.0-12ubuntu1 amd64  [installé, local]
libavcodec-extra57/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libavdevice57/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libavfilter6/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libavformat57/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libavresample3/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libavutil55/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libbind9-160/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libboost-date-time1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-filesystem1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-iostreams1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-locale1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-regex1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-system1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-thread1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libbrlapi0.6/now 5.5-4ubuntu2.0.1 amd64  [installé, local]
libcamel-1.2-61/now 3.28.5-0ubuntu0.18.04.3 amd64  [installé, local]
libcapnp-0.6.1/now 0.6.1-1ubuntu1 amd64  [installé, local]
libcdio17/now 1.0.0-2ubuntu2 amd64  [installé, local]
libcharls1/now 1.1.0+dfsg-2 amd64  [installé, local]
libdns-export1100/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libdns1100/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libdouble-conversion1/now 2.0.1-4ubuntu1 amd64  [installé, local]
libdvdread4/now 6.0.0-1 amd64  [installé, local]
libebook-contacts-1.2-2/now 3.28.5-0ubuntu0.18.04.3 amd64  [installé, local]
libecal-1.2-19/now 3.28.5-0ubuntu0.18.04.3 amd64  [installé, local]
libedataserver-1.2-23/now 3.28.5-0ubuntu0.18.04.3 amd64  [installé, local]
libevent-2.1-6/now 2.1.8-stable-4build1 amd64  [installé, local]
libexempi3/now 2.4.5-2 amd64  [installé, local]
libexiv2-14/now 0.25-3.1ubuntu0.18.04.5 amd64  [installé, local]
libffi6/now 3.2.1-8 amd64  [installé, local]
libffi6/now 3.2.1-8 i386  [installé, local]
libfluidsynth1/now 1.1.9-1 amd64  [installé, local]
libgcc-5-dev/now 5.5.0-12ubuntu1 amd64  [installé, local]
libgdbm5/now 1.14.1-6 amd64  [installé, local]
libgdcm2.8/now 2.8.4-1build2 amd64  [installé, local]
libgegl-0.3-0/now 0.3.30-1ubuntu1 amd64  [installé, local]
libgeoclue0/now 0.12.99-4ubuntu2 amd64  [installé, local]
libgeos-3.6.2/now 3.6.2-1build2 amd64  [installé, local]
libgeotiff2/now 1.4.2-2build1 amd64  [installé, local]
libglew2.0/now 2.0.0-5 amd64  [installé, local]
libgnome-desktop-3-17/now 3.28.2-0ubuntu1.5 amd64  [installé, local]
libgsoap-2.8.60/now 2.8.60-2build1 amd64  [installé, local]
libgspell-1-1/now 1.6.1-1 amd64  [installé, local]
libgssdp-1.0-3/now 1.0.2-2 amd64  [installé, local]
libgupnp-1.0-4/now 1.0.2-2 amd64  [installé, local]
libgutenprint2/now 5.2.13-2 amd64  [installé, local]
libgweather-3-15/now 3.28.2-1~ubuntu18.04.1 amd64  [installé, local]
libhogweed4/now 3.4-1 amd64  [installé, local]
libhunspell-1.6-0/now 1.6.2-1 amd64  [installé, local]
libicu60/now 60.2-3ubuntu3.1 amd64  [installé, local]
libiculx60/now 60.2-3ubuntu3.1 amd64  [installé, local]
libilmbase12/now 2.2.0-11ubuntu2 amd64  [installé, local]
libip4tc0/now 1.6.1-2ubuntu2 amd64  [installé, local]
libip6tc0/now 1.6.1-2ubuntu2 amd64  [installé, local]
libirs160/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libisc-export169/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libisc169/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libisccc160/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libisccfg160/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libisl15/now 0.18-4 amd64  [installé, local]
libisl19/now 0.19-1 amd64  [installé, local]
libiso9660-10/now 1.0.0-2ubuntu2 amd64  [installé, local]
libjemalloc1/now 3.6.0-11 amd64  [installé, local]
libjson-c3/now 0.12.1-1.3ubuntu0.3 amd64  [installé, local]
libjte1/now 1.20-2ubuntu2 amd64  [installé, local]
liblivemedia62/now 2018.02.18-1 amd64  [installé, local]
liblouis14/now 3.5.0-1ubuntu0.3 amd64  [installé, local]
liblouisutdml8/now 2.7.0-1 amd64  [installé, local]
liblwres160/now 1:9.11.3+dfsg-1ubuntu1.13 amd64  [installé, local]
libmagickcore-6.q16-3-extra/now 8:6.9.7.4+dfsg-16ubuntu6.8 amd64  [installé, local]
libmagickcore-6.q16-3/now 8:6.9.7.4+dfsg-16ubuntu6.8 amd64  [installé, local]
libmagickwand-6.q16-3/now 8:6.9.7.4+dfsg-16ubuntu6.8 amd64  [installé, local]
libmicrodns0/now 0.0.8-1 amd64  [installé, local]
libminiupnpc10/now 1.9.20140610-4ubuntu2 amd64  [installé, local]
libmpx0/now 5.5.0-12ubuntu1 amd64  [installé, local]
libmutter-2-0/now 3.28.4-0ubuntu18.04.2 amd64  [installé, local]
libmysofa0/now 0.6~dfsg0-3+deb10u1build1 amd64  [installé, local]
libmysqlclient20/now 5.7.31-0ubuntu0.18.04.1 amd64  [installé, local]
libnettle6/now 3.4-1 amd64  [installé, local]
libnfs11/now 2.0.0-1~exp1 amd64  [installé, local]
libnih1/now 1.0.3-6ubuntu2 amd64  [installé, local]
libnm-glib4/now 1.10.6-2ubuntu1.4 amd64  [installé, local]
libnm-gtk0/now 1.8.10-2ubuntu3 amd64  [installé, local]
libnm-util2/now 1.10.6-2ubuntu1.4 amd64  [installé, local]
libntfs-3g88/now 1:2017.3.23-2ubuntu0.18.04.2 amd64  [installé, local]
libopencv-core3.2/now 3.2.0+dfsg-4ubuntu0.1 amd64  [installé, local]
libopencv-imgproc3.2/now 3.2.0+dfsg-4ubuntu0.1 amd64  [installé, local]
libopenexr22/now 2.2.0-11.1ubuntu1.3 amd64  [installé, local]
libopenvdb5.0/now 5.0.0-1 amd64  [installé, local]
liborcus-0.13-0/now 0.13.4-2 amd64  [installé, local]
libperl5.26/now 5.26.1-6ubuntu0.3 amd64  [installé, local]
libplacebo4/now 0.4.0-2 amd64  [installé, local]
libplymouth4/now 0.9.3-1ubuntu7.18.04.2 amd64  [installé, local]
libpoppler73/now 0.62.0-2ubuntu2.10 amd64  [installé, local]
libpostproc54/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libprocps6/now 2:3.3.12-3ubuntu1.2 amd64  [installé, local]
libproj12/now 4.9.3-2 amd64  [installé, local]
libprotobuf-lite10/now 3.0.0-9.1ubuntu1 amd64  [installé, local]
libprotobuf10/now 3.0.0-9.1ubuntu1 amd64  [installé, local]
libpython3.6-minimal/now 3.6.9-1~18.04ubuntu1.1 amd64  [installé, local]
libpython3.6-stdlib/now 3.6.9-1~18.04ubuntu1.1 amd64  [installé, local]
libpython3.6/now 3.6.9-1~18.04ubuntu1.1 amd64  [installé, local]
libqpdf21/now 8.0.2-3 amd64  [installé, local]
libraw16/now 0.18.8-1ubuntu0.3 amd64  [installé, local]
libreadline7/now 7.0-3 amd64  [installé, local]
librsync1/now 0.9.7-10build1 amd64  [installé, local]
libsane-extras-common/now 1.0.22.5 all  [installé, local]
libsane-extras/now 1.0.22.5 amd64  [installé, local]
libsndio6.1/now 1.1.0-3 amd64  [installé, local]
libsndio6.1/now 1.1.0-3 i386  [installé, local]
libssl1.0.0/now 1.0.2n-1ubuntu5.4 amd64  [installé, local]
libstdc++-5-dev/now 5.5.0-12ubuntu1 amd64  [installé, local]
libswresample2/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libswscale4/now 7:3.4.8-0ubuntu0.2 amd64  [installé, local]
libupnp6/now 1:1.6.24-4 amd64  [installé, local]
libusbmuxd4/now 1.1.0~git20171206.c724e70f-0.1 amd64  [installé, local]
libvpx5/now 1.7.0-3ubuntu0.18.04.1 amd64  [installé, local]
libwxgtk3.0-0v5/now 3.0.4+dfsg-3 amd64  [installé, local]
libx264-152/now 2:0.152.2854+gite9a5903-2 amd64  [installé, local]
libx265-146/now 2.6-3 amd64  [installé, local]
libyaml-cpp0.5v5/now 0.5.2-4ubuntu1 amd64  [installé, local]
libzip4/now 1.1.2-1.1 amd64  [installé, local]
linux-headers-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-headers-4.15.0-117/now 4.15.0-117.118 all  [installé, local]
linux-image-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-modules-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-modules-extra-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
multiarch-support/now 2.27-3ubuntu1.2 amd64  [installé, local]
nplan/now 0.99-0ubuntu3~18.04.3 all  [installé, local]
nvidia-361/now 367.57-0ubuntu5 amd64  [installé, local]
nvidia-367/now 375.82-0ubuntu3 amd64  [installé, local]
nvidia-375/now 384.111-0ubuntu1 amd64  [installé, local]
perl-modules-5.26/now 5.26.1-6ubuntu0.3 all  [installé, local]
python-click/now 6.7-3 all  [installé, local]
python-colorama/now 0.3.7-1 all  [installé, local]
python-fasteners/now 0.12.0-3 all  [installé, local]
python-gtk2/now 2.24.0-5.1ubuntu2 amd64  [installé, local]
python-incremental/now 16.10.1-3 all  [installé, local]
python-lzma/now 0.5.3-3 amd64  [installé, local]
python-notify/now 0.1.1-4 amd64  [installé, local]
python-parsley/now 1.2-1 all  [installé, local]
python-pdfrw/now 0.4-1 all  [installé, local]
python-serial/now 3.4-2 all  [installé, local]
python-talloc/now 2.1.10-2ubuntu1 amd64  [installé, local]
python-twisted-bin/now 17.9.0-2ubuntu0.1 amd64  [installé, local]
python3.6-minimal/now 3.6.9-1~18.04ubuntu1.1 amd64  [installé, local]
python3.6/now 3.6.9-1~18.04ubuntu1.1 amd64  [installé, local]
qtcore4-l10n/now 4:4.8.7+dfsg-7ubuntu1 all  [installé, local]
transcode-doc/now 3:1.1.7-9ubuntu2 all  [installé, local]
transcode/now 3:1.1.7-9ubuntu2 amd64  [installé, local]
unity-scope-chromiumbookmarks/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
unity-scope-colourlovers/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
unity-scope-firefoxbookmarks/now 0.1+13.10.20130809.1-0ubuntu1 all  [installé, local]
unity-scope-openclipart/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
unity-scope-texdoc/now 0.1+14.04.20140328-0ubuntu1 all  [installé, local]
unity-scope-yelp/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
ureadahead/now 0.100.0-21 amd64  [installé, local]
vdpau-va-driver/now 0.7.4-6ubuntu1 amd64  [installé, local]

Hors ligne

#99 Le 21/09/2020, à 08:52

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

J'espérais qu'il y en ait moins que ça mais on va faire avec. Lance la commande suivante :

apt-cache policy command-not-found-data cpp-5 gcc-5-base gcc-5 gcc-6-base geoclue-ubuntu-geoip geoclue gir1.2-mutter-2 gtk-recordmydesktop libarmadillo8 libasan2 libavcodec-extra57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61 libcapnp-0.6.1 libcdio17 libcharls1 libdns-export1100 libdns1100 libdouble-conversion1 libdvdread4 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libevent-2.1-6 libexempi3 libexiv2-14 libffi6 libffi6:i386 libfluidsynth1 libgcc-5-dev libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2/ libgeotiff2 libglew2.0 libgnome-desktop-3-17 libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgupnp-1.0-4 libgutenprint2 libgweather-3-15 libhogweed4 libhunspell-1.6-0 libicu60 libiculx60 libilmbase12 libip4tc0 libip6tc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl15 libisl19 libiso9660-10 libjemalloc1 libjson-c3 libjte1 liblivemedia62 liblouis14 liblouisutdml8 liblwres160 libmagickcore-6.q16-3-extra libmagickcore-6.q16-3 libmagickwand-6.q16-3 libmicrodns0 libminiupnpc10 libmpx0 libmutter-2-0 libmysofa0 libmysqlclient20 libnettle6 libnfs11 libnih1 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 libopencv-core3.2 libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0 libperl5.26 libplacebo4 libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-lite10 libprotobuf10 libpython3.6-minimal libpython3.6-stdlib libpython3.6 libqpdf21 libraw16 libreadline7 librsync1 libsane-extras-common libsane-extras libsndio6.1 libsndio6.1:i386 libssl1.0.0 libstdc++-5-dev libswresample2 libswscale4 libupnp6 libusbmuxd4 libvpx5 libwxgtk3.0-0v5 libx264-152 libx265-146 libyaml-cpp0.5v5 libzip4 multiarch-support nplan perl-modules-5.26 python-click python-colorama python-fasteners python-gtk2 python-incremental python-lzma python-notify python-parsley python-pdfrw python-serial python-talloc python-twisted-bin python3.6-minimal python3.6 qtcore4-l10n transcode-doc transcode unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-texdoc unity-scope-yelp ureadahead vdpau-va-driver 1>~/Bureau/liste_paquets

La commande va générer un fichier liste_paquets sur le bureau. Poste son contenu (c'est un fichier texte).


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#100 Le 21/09/2020, à 13:48

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

command-not-found-data:
  Installé : 18.04.5
  Candidat : 18.04.5
 Table de version :
 *** 18.04.5 100
        100 /var/lib/dpkg/status
cpp-5:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-5-base:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-5:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-6-base:
  Installé : 6.5.0-2ubuntu1~18.04
  Candidat : 6.5.0-2ubuntu1~18.04
 Table de version :
 *** 6.5.0-2ubuntu1~18.04 100
        100 /var/lib/dpkg/status
geoclue-ubuntu-geoip:
  Installé : 1.0.2+18.04.20180223-0ubuntu1
  Candidat : 1.0.2+18.04.20180223-0ubuntu1
 Table de version :
 *** 1.0.2+18.04.20180223-0ubuntu1 100
        100 /var/lib/dpkg/status
geoclue:
  Installé : 0.12.99-4ubuntu2
  Candidat : 0.12.99-4ubuntu2
 Table de version :
 *** 0.12.99-4ubuntu2 100
        100 /var/lib/dpkg/status
gir1.2-mutter-2:
  Installé : 3.28.4-0ubuntu18.04.2
  Candidat : 3.28.4-0ubuntu18.04.2
 Table de version :
 *** 3.28.4-0ubuntu18.04.2 100
        100 /var/lib/dpkg/status
gtk-recordmydesktop:
  Installé : 0.3.8-4.1ubuntu1
  Candidat : 0.3.8-4.1ubuntu1
 Table de version :
 *** 0.3.8-4.1ubuntu1 100
        100 /var/lib/dpkg/status
libarmadillo8:
  Installé : 1:8.400.0+dfsg-2
  Candidat : 1:8.400.0+dfsg-2
 Table de version :
 *** 1:8.400.0+dfsg-2 100
        100 /var/lib/dpkg/status
libasan2:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libavcodec-extra57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavdevice57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavfilter6:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavformat57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavresample3:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavutil55:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libbind9-160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libboost-date-time1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-filesystem1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-iostreams1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-locale1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-regex1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-system1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-thread1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libbrlapi0.6:
  Installé : 5.5-4ubuntu2.0.1
  Candidat : 5.5-4ubuntu2.0.1
 Table de version :
 *** 5.5-4ubuntu2.0.1 100
        100 /var/lib/dpkg/status
libcamel-1.2-61:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libcapnp-0.6.1:
  Installé : 0.6.1-1ubuntu1
  Candidat : 0.6.1-1ubuntu1
 Table de version :
 *** 0.6.1-1ubuntu1 100
        100 /var/lib/dpkg/status
libcdio17:
  Installé : 1.0.0-2ubuntu2
  Candidat : 1.0.0-2ubuntu2
 Table de version :
 *** 1.0.0-2ubuntu2 100
        100 /var/lib/dpkg/status
libcharls1:
  Installé : 1.1.0+dfsg-2
  Candidat : 1.1.0+dfsg-2
 Table de version :
 *** 1.1.0+dfsg-2 100
        100 /var/lib/dpkg/status
libdns-export1100:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libdns1100:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libdouble-conversion1:
  Installé : 2.0.1-4ubuntu1
  Candidat : 2.0.1-4ubuntu1
 Table de version :
 *** 2.0.1-4ubuntu1 100
        100 /var/lib/dpkg/status
libdvdread4:
  Installé : 6.0.0-1
  Candidat : 6.0.0-1
 Table de version :
 *** 6.0.0-1 100
        100 /var/lib/dpkg/status
libebook-contacts-1.2-2:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libecal-1.2-19:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libedataserver-1.2-23:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libevent-2.1-6:
  Installé : 2.1.8-stable-4build1
  Candidat : 2.1.8-stable-4build1
 Table de version :
 *** 2.1.8-stable-4build1 100
        100 /var/lib/dpkg/status
libexempi3:
  Installé : 2.4.5-2
  Candidat : 2.4.5-2
 Table de version :
 *** 2.4.5-2 100
        100 /var/lib/dpkg/status
libexiv2-14:
  Installé : 0.25-3.1ubuntu0.18.04.5
  Candidat : 0.25-3.1ubuntu0.18.04.5
 Table de version :
 *** 0.25-3.1ubuntu0.18.04.5 100
        100 /var/lib/dpkg/status
libffi6:
  Installé : 3.2.1-8
  Candidat : 3.2.1-8
 Table de version :
 *** 3.2.1-8 100
        100 /var/lib/dpkg/status
libffi6:i386:
  Installé : 3.2.1-8
  Candidat : 3.2.1-8
 Table de version :
 *** 3.2.1-8 100
        100 /var/lib/dpkg/status
libfluidsynth1:
  Installé : 1.1.9-1
  Candidat : 1.1.9-1
 Table de version :
 *** 1.1.9-1 100
        100 /var/lib/dpkg/status
libgcc-5-dev:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libgdbm5:
  Installé : 1.14.1-6
  Candidat : 1.14.1-6
 Table de version :
 *** 1.14.1-6 100
        100 /var/lib/dpkg/status
libgdcm2.8:
  Installé : 2.8.4-1build2
  Candidat : 2.8.4-1build2
 Table de version :
 *** 2.8.4-1build2 100
        100 /var/lib/dpkg/status
libgegl-0.3-0:
  Installé : 0.3.30-1ubuntu1
  Candidat : 0.3.30-1ubuntu1
 Table de version :
 *** 0.3.30-1ubuntu1 100
        100 /var/lib/dpkg/status
libgeoclue0:
  Installé : 0.12.99-4ubuntu2
  Candidat : 0.12.99-4ubuntu2
 Table de version :
 *** 0.12.99-4ubuntu2 100
        100 /var/lib/dpkg/status
libgeotiff2:
  Installé : 1.4.2-2build1
  Candidat : 1.4.2-2build1
 Table de version :
 *** 1.4.2-2build1 100
        100 /var/lib/dpkg/status
libglew2.0:
  Installé : 2.0.0-5
  Candidat : 2.0.0-5
 Table de version :
 *** 2.0.0-5 100
        100 /var/lib/dpkg/status
libgnome-desktop-3-17:
  Installé : 3.28.2-0ubuntu1.5
  Candidat : 3.28.2-0ubuntu1.5
 Table de version :
 *** 3.28.2-0ubuntu1.5 100
        100 /var/lib/dpkg/status
libgsoap-2.8.60:
  Installé : 2.8.60-2build1
  Candidat : 2.8.60-2build1
 Table de version :
 *** 2.8.60-2build1 100
        100 /var/lib/dpkg/status
libgspell-1-1:
  Installé : 1.6.1-1
  Candidat : 1.6.1-1
 Table de version :
 *** 1.6.1-1 100
        100 /var/lib/dpkg/status
libgssdp-1.0-3:
  Installé : 1.0.2-2
  Candidat : 1.0.2-2
 Table de version :
 *** 1.0.2-2 100
        100 /var/lib/dpkg/status
libgupnp-1.0-4:
  Installé : 1.0.2-2
  Candidat : 1.0.2-2
 Table de version :
 *** 1.0.2-2 100
        100 /var/lib/dpkg/status
libgutenprint2:
  Installé : 5.2.13-2
  Candidat : 5.2.13-2
 Table de version :
 *** 5.2.13-2 100
        100 /var/lib/dpkg/status
libgweather-3-15:
  Installé : 3.28.2-1~ubuntu18.04.1
  Candidat : 3.28.2-1~ubuntu18.04.1
 Table de version :
 *** 3.28.2-1~ubuntu18.04.1 100
        100 /var/lib/dpkg/status
libhogweed4:
  Installé : 3.4-1
  Candidat : 3.4-1
 Table de version :
 *** 3.4-1 100
        100 /var/lib/dpkg/status
libhunspell-1.6-0:
  Installé : 1.6.2-1
  Candidat : 1.6.2-1
 Table de version :
 *** 1.6.2-1 100
        100 /var/lib/dpkg/status
libicu60:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libiculx60:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libilmbase12:
  Installé : 2.2.0-11ubuntu2
  Candidat : 2.2.0-11ubuntu2
 Table de version :
 *** 2.2.0-11ubuntu2 100
        100 /var/lib/dpkg/status
libip4tc0:
  Installé : 1.6.1-2ubuntu2
  Candidat : 1.6.1-2ubuntu2
 Table de version :
 *** 1.6.1-2ubuntu2 100
        100 /var/lib/dpkg/status
libip6tc0:
  Installé : 1.6.1-2ubuntu2
  Candidat : 1.6.1-2ubuntu2
 Table de version :
 *** 1.6.1-2ubuntu2 100
        100 /var/lib/dpkg/status
libirs160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisc-export169:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisc169:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisccc160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisccfg160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisl15:
  Installé : 0.18-4
  Candidat : 0.18-4
 Table de version :
 *** 0.18-4 100
        100 /var/lib/dpkg/status
libisl19:
  Installé : 0.19-1
  Candidat : 0.19-1
 Table de version :
 *** 0.19-1 100
        100 /var/lib/dpkg/status
libiso9660-10:
  Installé : 1.0.0-2ubuntu2
  Candidat : 1.0.0-2ubuntu2
 Table de version :
 *** 1.0.0-2ubuntu2 100
        100 /var/lib/dpkg/status
libjemalloc1:
  Installé : 3.6.0-11
  Candidat : 3.6.0-11
 Table de version :
 *** 3.6.0-11 100
        100 /var/lib/dpkg/status
libjson-c3:
  Installé : 0.12.1-1.3ubuntu0.3
  Candidat : 0.12.1-1.3ubuntu0.3
 Table de version :
 *** 0.12.1-1.3ubuntu0.3 100
        100 /var/lib/dpkg/status
libjte1:
  Installé : 1.20-2ubuntu2
  Candidat : 1.20-2ubuntu2
 Table de version :
 *** 1.20-2ubuntu2 100
        100 /var/lib/dpkg/status
liblivemedia62:
  Installé : 2018.02.18-1
  Candidat : 2018.02.18-1
 Table de version :
 *** 2018.02.18-1 100
        100 /var/lib/dpkg/status
liblouis14:
  Installé : 3.5.0-1ubuntu0.3
  Candidat : 3.5.0-1ubuntu0.3
 Table de version :
 *** 3.5.0-1ubuntu0.3 100
        100 /var/lib/dpkg/status
liblouisutdml8:
  Installé : 2.7.0-1
  Candidat : 2.7.0-1
 Table de version :
 *** 2.7.0-1 100
        100 /var/lib/dpkg/status
liblwres160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libmagickcore-6.q16-3-extra:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmagickcore-6.q16-3:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmagickwand-6.q16-3:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmicrodns0:
  Installé : 0.0.8-1
  Candidat : 0.0.8-1
 Table de version :
 *** 0.0.8-1 100
        100 /var/lib/dpkg/status
libminiupnpc10:
  Installé : 1.9.20140610-4ubuntu2
  Candidat : 1.9.20140610-4ubuntu2
 Table de version :
 *** 1.9.20140610-4ubuntu2 100
        100 /var/lib/dpkg/status
libmpx0:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libmutter-2-0:
  Installé : 3.28.4-0ubuntu18.04.2
  Candidat : 3.28.4-0ubuntu18.04.2
 Table de version :
 *** 3.28.4-0ubuntu18.04.2 100
        100 /var/lib/dpkg/status
libmysofa0:
  Installé : 0.6~dfsg0-3+deb10u1build1
  Candidat : 0.6~dfsg0-3+deb10u1build1
 Table de version :
 *** 0.6~dfsg0-3+deb10u1build1 100
        100 /var/lib/dpkg/status
libmysqlclient20:
  Installé : 5.7.31-0ubuntu0.18.04.1
  Candidat : 5.7.31-0ubuntu0.18.04.1
 Table de version :
 *** 5.7.31-0ubuntu0.18.04.1 100
        100 /var/lib/dpkg/status
libnettle6:
  Installé : 3.4-1
  Candidat : 3.4-1
 Table de version :
 *** 3.4-1 100
        100 /var/lib/dpkg/status
libnfs11:
  Installé : 2.0.0-1~exp1
  Candidat : 2.0.0-1~exp1
 Table de version :
 *** 2.0.0-1~exp1 100
        100 /var/lib/dpkg/status
libnih1:
  Installé : 1.0.3-6ubuntu2
  Candidat : 1.0.3-6ubuntu2
 Table de version :
 *** 1.0.3-6ubuntu2 100
        100 /var/lib/dpkg/status
libnm-glib4:
  Installé : 1.10.6-2ubuntu1.4
  Candidat : 1.10.6-2ubuntu1.4
 Table de version :
 *** 1.10.6-2ubuntu1.4 100
        100 /var/lib/dpkg/status
libnm-gtk0:
  Installé : 1.8.10-2ubuntu3
  Candidat : 1.8.10-2ubuntu3
 Table de version :
 *** 1.8.10-2ubuntu3 100
        100 /var/lib/dpkg/status
libnm-util2:
  Installé : 1.10.6-2ubuntu1.4
  Candidat : 1.10.6-2ubuntu1.4
 Table de version :
 *** 1.10.6-2ubuntu1.4 100
        100 /var/lib/dpkg/status
libntfs-3g88:
  Installé : 1:2017.3.23-2ubuntu0.18.04.2
  Candidat : 1:2017.3.23-2ubuntu0.18.04.2
 Table de version :
 *** 1:2017.3.23-2ubuntu0.18.04.2 100
        100 /var/lib/dpkg/status
libopencv-core3.2:
  Installé : 3.2.0+dfsg-4ubuntu0.1
  Candidat : 3.2.0+dfsg-4ubuntu0.1
 Table de version :
 *** 3.2.0+dfsg-4ubuntu0.1 100
        100 /var/lib/dpkg/status
libopencv-imgproc3.2:
  Installé : 3.2.0+dfsg-4ubuntu0.1
  Candidat : 3.2.0+dfsg-4ubuntu0.1
 Table de version :
 *** 3.2.0+dfsg-4ubuntu0.1 100
        100 /var/lib/dpkg/status
libopenexr22:
  Installé : 2.2.0-11.1ubuntu1.3
  Candidat : 2.2.0-11.1ubuntu1.3
 Table de version :
 *** 2.2.0-11.1ubuntu1.3 100
        100 /var/lib/dpkg/status
libopenvdb5.0:
  Installé : 5.0.0-1
  Candidat : 5.0.0-1
 Table de version :
 *** 5.0.0-1 100
        100 /var/lib/dpkg/status
liborcus-0.13-0:
  Installé : 0.13.4-2
  Candidat : 0.13.4-2
 Table de version :
 *** 0.13.4-2 100
        100 /var/lib/dpkg/status
libperl5.26:
  Installé : 5.26.1-6ubuntu0.3
  Candidat : 5.26.1-6ubuntu0.3
 Table de version :
 *** 5.26.1-6ubuntu0.3 100
        100 /var/lib/dpkg/status
libplacebo4:
  Installé : 0.4.0-2
  Candidat : 0.4.0-2
 Table de version :
 *** 0.4.0-2 100
        100 /var/lib/dpkg/status
libplymouth4:
  Installé : 0.9.3-1ubuntu7.18.04.2
  Candidat : 0.9.3-1ubuntu7.18.04.2
 Table de version :
 *** 0.9.3-1ubuntu7.18.04.2 100
        100 /var/lib/dpkg/status
libpoppler73:
  Installé : 0.62.0-2ubuntu2.10
  Candidat : 0.62.0-2ubuntu2.10
 Table de version :
 *** 0.62.0-2ubuntu2.10 100
        100 /var/lib/dpkg/status
libpostproc54:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libprocps6:
  Installé : 2:3.3.12-3ubuntu1.2
  Candidat : 2:3.3.12-3ubuntu1.2
 Table de version :
 *** 2:3.3.12-3ubuntu1.2 100
        100 /var/lib/dpkg/status
libproj12:
  Installé : 4.9.3-2
  Candidat : 4.9.3-2
 Table de version :
 *** 4.9.3-2 100
        100 /var/lib/dpkg/status
libprotobuf-lite10:
  Installé : 3.0.0-9.1ubuntu1
  Candidat : 3.0.0-9.1ubuntu1
 Table de version :
 *** 3.0.0-9.1ubuntu1 100
        100 /var/lib/dpkg/status
libprotobuf10:
  Installé : 3.0.0-9.1ubuntu1
  Candidat : 3.0.0-9.1ubuntu1
 Table de version :
 *** 3.0.0-9.1ubuntu1 100
        100 /var/lib/dpkg/status
libpython3.6-minimal:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libpython3.6-stdlib:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libpython3.6:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libqpdf21:
  Installé : 8.0.2-3
  Candidat : 8.0.2-3
 Table de version :
 *** 8.0.2-3 100
        100 /var/lib/dpkg/status
libraw16:
  Installé : 0.18.8-1ubuntu0.3
  Candidat : 0.18.8-1ubuntu0.3
 Table de version :
 *** 0.18.8-1ubuntu0.3 100
        100 /var/lib/dpkg/status
libreadline7:
  Installé : 7.0-3
  Candidat : 7.0-3
 Table de version :
 *** 7.0-3 100
        100 /var/lib/dpkg/status
librsync1:
  Installé : 0.9.7-10build1
  Candidat : 0.9.7-10build1
 Table de version :
 *** 0.9.7-10build1 100
        100 /var/lib/dpkg/status
libsane-extras-common:
  Installé : 1.0.22.5
  Candidat : 1.0.22.5
 Table de version :
 *** 1.0.22.5 100
        100 /var/lib/dpkg/status
libsane-extras:
  Installé : 1.0.22.5
  Candidat : 1.0.22.5
 Table de version :
 *** 1.0.22.5 100
        100 /var/lib/dpkg/status
libsndio6.1:
  Installé : 1.1.0-3
  Candidat : 1.1.0-3
 Table de version :
 *** 1.1.0-3 100
        100 /var/lib/dpkg/status
libsndio6.1:i386:
  Installé : 1.1.0-3
  Candidat : 1.1.0-3
 Table de version :
 *** 1.1.0-3 100
        100 /var/lib/dpkg/status
libssl1.0.0:
  Installé : 1.0.2n-1ubuntu5.4
  Candidat : 1.0.2n-1ubuntu5.4
 Table de version :
 *** 1.0.2n-1ubuntu5.4 100
        100 /var/lib/dpkg/status
libstdc++-5-dev:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libswresample2:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libswscale4:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libupnp6:
  Installé : 1:1.6.24-4
  Candidat : 1:1.6.24-4
 Table de version :
 *** 1:1.6.24-4 100
        100 /var/lib/dpkg/status
libusbmuxd4:
  Installé : 1.1.0~git20171206.c724e70f-0.1
  Candidat : 1.1.0~git20171206.c724e70f-0.1
 Table de version :
 *** 1.1.0~git20171206.c724e70f-0.1 100
        100 /var/lib/dpkg/status
libvpx5:
  Installé : 1.7.0-3ubuntu0.18.04.1
  Candidat : 1.7.0-3ubuntu0.18.04.1
 Table de version :
 *** 1.7.0-3ubuntu0.18.04.1 100
        100 /var/lib/dpkg/status
libwxgtk3.0-0v5:
  Installé : 3.0.4+dfsg-3
  Candidat : 3.0.4+dfsg-3
 Table de version :
 *** 3.0.4+dfsg-3 100
        100 /var/lib/dpkg/status
libx264-152:
  Installé : 2:0.152.2854+gite9a5903-2
  Candidat : 2:0.152.2854+gite9a5903-2
 Table de version :
 *** 2:0.152.2854+gite9a5903-2 100
        100 /var/lib/dpkg/status
libx265-146:
  Installé : 2.6-3
  Candidat : 2.6-3
 Table de version :
 *** 2.6-3 100
        100 /var/lib/dpkg/status
libyaml-cpp0.5v5:
  Installé : 0.5.2-4ubuntu1
  Candidat : 0.5.2-4ubuntu1
 Table de version :
 *** 0.5.2-4ubuntu1 100
        100 /var/lib/dpkg/status
libzip4:
  Installé : 1.1.2-1.1
  Candidat : 1.1.2-1.1
 Table de version :
 *** 1.1.2-1.1 100
        100 /var/lib/dpkg/status
multiarch-support:
  Installé : 2.27-3ubuntu1.2
  Candidat : 2.27-3ubuntu1.2
 Table de version :
 *** 2.27-3ubuntu1.2 100
        100 /var/lib/dpkg/status
nplan:
  Installé : 0.99-0ubuntu3~18.04.3
  Candidat : 0.99-0ubuntu3~18.04.3
 Table de version :
 *** 0.99-0ubuntu3~18.04.3 100
        100 /var/lib/dpkg/status
perl-modules-5.26:
  Installé : 5.26.1-6ubuntu0.3
  Candidat : 5.26.1-6ubuntu0.3
 Table de version :
 *** 5.26.1-6ubuntu0.3 100
        100 /var/lib/dpkg/status
python-click:
  Installé : 6.7-3
  Candidat : 6.7-3
 Table de version :
 *** 6.7-3 100
        100 /var/lib/dpkg/status
python-colorama:
  Installé : 0.3.7-1
  Candidat : 0.3.7-1
 Table de version :
 *** 0.3.7-1 100
        100 /var/lib/dpkg/status
python-fasteners:
  Installé : 0.12.0-3
  Candidat : 0.12.0-3
 Table de version :
 *** 0.12.0-3 100
        100 /var/lib/dpkg/status
python-gtk2:
  Installé : 2.24.0-5.1ubuntu2
  Candidat : 2.24.0-5.1ubuntu2
 Table de version :
 *** 2.24.0-5.1ubuntu2 100
        100 /var/lib/dpkg/status
python-incremental:
  Installé : 16.10.1-3
  Candidat : 16.10.1-3
 Table de version :
 *** 16.10.1-3 100
        100 /var/lib/dpkg/status
python-lzma:
  Installé : 0.5.3-3
  Candidat : 0.5.3-3
 Table de version :
 *** 0.5.3-3 100
        100 /var/lib/dpkg/status
python-notify:
  Installé : 0.1.1-4
  Candidat : 0.1.1-4
 Table de version :
 *** 0.1.1-4 100
        100 /var/lib/dpkg/status
python-parsley:
  Installé : 1.2-1
  Candidat : 1.2-1
 Table de version :
 *** 1.2-1 100
        100 /var/lib/dpkg/status
python-pdfrw:
  Installé : 0.4-1
  Candidat : 0.4-1
 Table de version :
 *** 0.4-1 100
        100 /var/lib/dpkg/status
python-serial:
  Installé : 3.4-2
  Candidat : 3.4-2
 Table de version :
 *** 3.4-2 100
        100 /var/lib/dpkg/status
python-talloc:
  Installé : 2.1.10-2ubuntu1
  Candidat : 2.1.10-2ubuntu1
 Table de version :
 *** 2.1.10-2ubuntu1 100
        100 /var/lib/dpkg/status
python-twisted-bin:
  Installé : 17.9.0-2ubuntu0.1
  Candidat : 17.9.0-2ubuntu0.1
 Table de version :
 *** 17.9.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
python3.6-minimal:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
python3.6:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
qtcore4-l10n:
  Installé : 4:4.8.7+dfsg-7ubuntu1
  Candidat : 4:4.8.7+dfsg-7ubuntu1
 Table de version :
 *** 4:4.8.7+dfsg-7ubuntu1 100
        100 /var/lib/dpkg/status
transcode-doc:
  Installé : 3:1.1.7-9ubuntu2
  Candidat : 3:1.1.7-9ubuntu2
 Table de version :
 *** 3:1.1.7-9ubuntu2 100
        100 /var/lib/dpkg/status
transcode:
  Installé : 3:1.1.7-9ubuntu2
  Candidat : 3:1.1.7-9ubuntu2
 Table de version :
 *** 3:1.1.7-9ubuntu2 100
        100 /var/lib/dpkg/status
unity-scope-chromiumbookmarks:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-colourlovers:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-firefoxbookmarks:
  Installé : 0.1+13.10.20130809.1-0ubuntu1
  Candidat : 0.1+13.10.20130809.1-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130809.1-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-openclipart:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-texdoc:
  Installé : 0.1+14.04.20140328-0ubuntu1
  Candidat : 0.1+14.04.20140328-0ubuntu1
 Table de version :
 *** 0.1+14.04.20140328-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-yelp:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
ureadahead:
  Installé : 0.100.0-21
  Candidat : 0.100.0-21
 Table de version :
 *** 0.100.0-21 100
        100 /var/lib/dpkg/status
vdpau-va-driver:
  Installé : 0.7.4-6ubuntu1
  Candidat : 0.7.4-6ubuntu1
 Table de version :
 *** 0.7.4-6ubuntu1 100
        100 /var/lib/dpkg/status

Dernière modification par cypow (Le 21/09/2020, à 14:39)

Hors ligne