Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 19/02/2022, à 19:03

Klouk07

Re : epson XP-2150 et ubuntu 21.10

got it !!!! merci xubu1957
il me manquait ce paquet         
Scanner Driver     Linux     6.6.40.0     All-in-one package    All language que je croayis être un pdf

apt policy epsonscan2 epsonscan2-non-free-plugin
epsonscan2:
  Installé : 6.6.40.0-1
  Candidat : 6.6.40.0-1
 Table de version :
 *** 6.6.40.0-1 100
        100 /var/lib/dpkg/status
epsonscan2-non-free-plugin:
  Installé : 1.0.0.5-1
  Candidat : 1.0.0.5-1
 Table de version :
 *** 1.0.0.5-1 100
        100 /var/lib/dpkg/status

Hors ligne

#27 Le 19/02/2022, à 19:05

Klouk07

Re : epson XP-2150 et ubuntu 21.10

comment on cloture le sujet en résolu ?

Hors ligne

#28 Le 19/02/2022, à 19:09

xubu1957

Re : epson XP-2150 et ubuntu 21.10

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#29 Le 19/02/2022, à 19:11

Klouk07

Re : epson XP-2150 et ubuntu 21.10

le bon lien pour le téléchargement est ici

Hors ligne

#30 Le 19/02/2022, à 19:12

ylag

Re : epson XP-2150 et ubuntu 21.10

Klouk07 a écrit :

Tu n'as pas utilisé le bon site de téléchargement, à mon avis.
Tu aurais dû aboutir là : http://support.epson.net/linux/en/epsonscan2.php

A+

Hors ligne

#31 Le 19/02/2022, à 20:55

Klouk07

Re : epson XP-2150 et ubuntu 21.10

ylag a écrit :
Klouk07 a écrit :

Tu n'as pas utilisé le bon site de téléchargement, à mon avis.
Tu aurais dû aboutir là : http://support.epson.net/linux/en/epsonscan2.php

A+

c'est pour tous les pilotes impression et scan. on tombe sur ton lien quand on clic sur le dernier lien "scanner driver" puis "package download page"

c'est vrai que Epson ne rendent pas les choses simples quand même

Hors ligne

#32 Le 19/02/2022, à 20:57

Klouk07

Re : epson XP-2150 et ubuntu 21.10

par contre toujours pas de epson printer utility.
mais c'est un moindre mal.

Hors ligne

#33 Le 20/02/2022, à 00:06

ylag

Re : epson XP-2150 et ubuntu 21.10

Bonsoir,

Klouk07 a écrit :

par contre toujours pas de epson printer utility.

Je ne connais pas cet outil, mais si tu crois devoir l'installer, c'est un paquet .deb qu'il faut récupérer là : Download Printer Driver  Epson Printer Utility
Après avoir cliqué sur « Accepter », on y télécharge le paquet epson-printer-utility_1.1.1-1lsb3.2_amd64.deb.

Si le paquet se retrouve alors dans ton répertoire ~/Téléchargements, on se positionne dans ce dernier et on vérifie que le .deb s'y trouve bien :

yvan@yvan-maison:~$ cd /home/yvan/Téléchargements
yvan@yvan-maison:~/Téléchargements$ ls
epson-printer-utility_1.1.1-1lsb3.2_amd64.deb
yvan@yvan-maison:~/Téléchargements$

Pour lancer l'installation, passer la commande sudo apt install ./epson-printer-utility_1.1.1-1lsb3.2_amd64.deb :

van@yvan-maison:~/Téléchargements$ sudo apt install ./epson-printer-utility_1.1.1-1lsb3.2_amd64.deb
[sudo] Mot de passe de yvan : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « epson-printer-utility » au lieu de « ./epson-printer-utility_1.1.1-1lsb3.2_amd64.deb »
Les paquets supplémentaires suivants seront installés : 
  alien at debugedit libfl2 libgsasl7 libjpeg62 libkyotocabinet16v5 libmailutils6 libncurses5 libntlm0
  librpm8 librpmbuild8 librpmio8 librpmsign8 libtinfo5 lsb lsb-core lsb-invalid-mta lsb-printing
  lsb-security mailutils mailutils-common ncurses-term pax rpm rpm-common rpm2cpio
Paquets suggérés :
  lintian rpm-i18n mailutils-mh mailutils-doc python elfutils rpmlint rpm2html
Les NOUVEAUX paquets suivants seront installés :
  alien at debugedit epson-printer-utility libfl2 libgsasl7 libjpeg62 libkyotocabinet16v5 libmailutils6
  libncurses5 libntlm0 librpm8 librpmbuild8 librpmio8 librpmsign8 libtinfo5 lsb lsb-core lsb-invalid-mta
  lsb-printing lsb-security mailutils mailutils-common ncurses-term pax rpm rpm-common rpm2cpio
0 mis à jour, 28 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2,517 ko/3,801 ko dans les archives.
Après cette opération, 18.3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
yvan@yvan-maison:~/Téléchargements$

De cette façon, apt se charge de l'installation d'éventuelles dépendances requises.
Je n'ai pas poussé plus loin sur ma 20.04, ne voulant pas m'encombrer de tous ces paquets inutiles pour moi.
À toi de voir si ça s'installerait correctement sur ton système...
Il se pourrait aussi que ta liste des dépendances à installer soit différente de la mienne, nos deux systèmes ne sont probablement identiques...

A+

Dernière modification par ylag (Le 20/02/2022, à 00:16)

Hors ligne

#34 Le 20/02/2022, à 18:54

Klouk07

Re : epson XP-2150 et ubuntu 21.10

j'ai suivi la procédure

sudo apt install ./epson-printer-utility_1.1.1-1lsb3.2_amd64.deb
[sudo] Mot de passe de tournon : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Note : sélection de « epson-printer-utility » au lieu de « ./epson-printer-utility_1.1.1-1lsb3.2_amd64.deb »
epson-printer-utility est déjà la version la plus récente (1.1.1-1lsb3.2).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
tournon@tournon-K30AD-M31AD-M51AD:~/Téléchargements$ cd ..

mais quand je lance epsn utility j'ai le message suivant

epson-printer-utility
epson-printer-utility: error while loading shared libraries: libQtCore.so.4: cannot open shared object file: No such file or directory

si j'ai bien compris c'est une histoire de libqtcore4 remplacée par libqtcore5 dans Ubuntu 21.10. est-ce que je peux installer les 2 sur mon système ?

Dernière modification par Klouk07 (Le 20/02/2022, à 19:16)

Hors ligne

#35 Le 20/02/2022, à 23:33

ylag

Re : epson XP-2150 et ubuntu 21.10

Bonsoir,

si j'ai bien compris c'est une histoire de libqtcore4 remplacée par libqtcore5 dans Ubuntu 21.10. est-ce que je peux installer les 2 sur mon système ?

Là, je ne sais pas; désolé...
Il faudra plus compétent(e) que moi en la matière pour te conseiller...

A+

Hors ligne

#36 Le 21/02/2022, à 07:34

xubu1957

Re : epson XP-2150 et ubuntu 21.10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#37 Le 21/02/2022, à 12:34

ylag

Re : epson XP-2150 et ubuntu 21.10

Bonjour,

Merci pour le lien, mais ça dépasse mes maigres compétences; ce serait à @Klouk07 de voir si une de ces solutions fonctionnerait sans pour autant déstabiliser son installation...
Le PPA cité dans ton lien ne semble valable que pour la 20.04, rien d'utilisable à priori pour la 21.10.

A+

Dernière modification par ylag (Le 21/02/2022, à 12:36)

Hors ligne