Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/09/2022, à 14:18

Cqfd83

Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonjour

Pour la première fois depuis 10ans, je ne trouve pas ma réponse dans ce glorieux forum, d'où la création de ce poste.

Lors que je rentre en commande

sudo apt upgrade

j'obtiens:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  php-apcu-bc
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Dans l'absolu, je pourrais vivre avec mais je souhaite passer de 20.04 à 22.04 et à la commande:

do-release-upgrade

j'obtiens:

Recherche d'une nouvelle version d'Ubuntu
Veuillez installer toutes les mises à jour disponibles pour votre version avant la mise à niveau.

Il me faut donc mettre à jour ce paquet mais ni un upgrade, ni un dist-upgrade, ni un full-upgrade ne font l'affaire.
J'ai bien tenté un sudo apt install php-apcu-bc, en vain.
La commande:

sudo apt list --upgradable -a
En train de lister... Fait
php-apcu-bc/focal 1.0.5-2build1 amd64 [pouvant être mis à jour depuis : 1.0.5-1+ubuntu18.04.1+deb.sury.org+20191129]
php-apcu-bc/now 1.0.5-1+ubuntu18.04.1+deb.sury.org+20191129 amd64 [installé, pouvant être mis à jour vers : 1.0.5-2build1]

sudo apt install php-apcu-bc/focal
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Version choisie « 1.0.5-2build1 » (Ubuntu:20.04/focal [amd64]) pour « php-apcu-bc »
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 php-apcu-bc : Dépend: phpapi-20190902
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Je ne comprend pas comment résoudre ce problème. Quelqu'un aurait-il une solution?

Bien amicalement

Hors ligne

#2 Le 23/09/2022, à 14:45

ylag

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonjour,

La version installée de ton paquet php-apcu-bc proviendrait d'un ancien PPA et n'est plus disponible dans tes sources, c'est un paquet «orphelin».

Sous toute réserve, tente peut-être d'en forcer l'installation à la version des dépôts réguliers :

sudo apt install php-apcu-bc=1.0.5-2build1

...si ça réinstalle le paquet sans autres erreurs, repasse les mises à jour et retente la mise à niveau ?

Si la mise à niveau ne passe pas, vérifier la présence d'autres paquets dits «orphelins», qui pourraient bloquer la mise à niveau :

apt list ?obsolete

A+

Dernière modification par ylag (Le 23/09/2022, à 14:49)

En ligne

#3 Le 23/09/2022, à 15:30

Cqfd83

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Merci Ylag pour ta rapidité!

Ligne 1:

sudo apt install php-apcu-bc=1.0.5-2build1
[sudo] Mot de passe de richard :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 php-apcu-bc : Dépend: phpapi-20190902
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

De même:

sudo apt install php-apcu-bc/focal
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Version choisie « 1.0.5-2build1 » (Ubuntu:20.04/focal [amd64]) pour « php-apcu-bc »
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 php-apcu-bc : Dépend: phpapi-20190902
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Visiblement le forçage ne passe pas, je ne comprend pas pourquoi...

Edit: php-apcu-bc est une dépendance de phpapi-20190902.
Comment savoir si ce paquet est encore utilisé et éventuellement par quel programme? peut-être que je n'en ai plus besoin...

Edit 2:

apt-rdepends -r php-apcu-bc
Reading package lists... Done
Building dependency tree
Reading state information... Done
php-apcu-bc

Cela signifie-t-il que le paquet php-apcu-bc ne sert plus à rien?

Dernière modification par Cqfd83 (Le 23/09/2022, à 16:09)

Hors ligne

#4 Le 23/09/2022, à 16:18

ylag

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonjour,

Tu pourrais tenter de simuler la suppression de ce paquet, histoire de voir si ça n'emporterait pas une flopée de paquets éventuellement encore nécessaires :

sudo apt -s purge php-apcu-bc

...si le résultat semble gérable, tu pourrais lancer la suppression réelle du paquet :

sudo apt purge php-apcu-bc

...et réessayer la mise à niveau ?

On n'a pas vu le résultat de :

apt list ?obsolete

Ajout :
Peut-être aussi tenter cette façon pour forcer la réinstallation du paquet php-apcu-bc :

sudo apt install --reinstall php-apcu-bc

Ajout 1 : Le paquet php-apcu-bc n'existe plus dans les dépôts de la 22.04

A+

Dernière modification par ylag (Le 23/09/2022, à 16:56)

En ligne

#5 Le 23/09/2022, à 18:06

Cqfd83

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Ylag

Forcer la reinstallation echoue:

sudo apt install --reinstall php-apcu-bc
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 php-apcu-bc : Dépend: phpapi-20190902
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Les paquets obsoletes (que faut-il en faire?)

apt list ?obsolete
En train de lister... Fait
fahclient/now 7.5.1 amd64  [installé, local]
fahcontrol/now 7.5.1-1 all  [installé, local]
fahviewer/now 7.5.1 amd64  [installé, local]
jdownloader-installer/now 0.5-0jd4~ubuntu16.04.1~ppa1 all  [installé, local]
libapache2-mod-php7.2/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
libbonobo2-0/now 2.32.1-3 amd64  [installé, local]
libbonobo2-common/now 2.32.1-3 all  [installé, local]
libbonoboui2-0/now 2.24.5-4 amd64  [installé, local]
libbonoboui2-common/now 2.24.5-4 all  [installé, local]
libcpan-meta-perl/now 2.150010-2 all  [installé, local]
libffi6/now 3.2.1-8 amd64  [installé, local]
libgnome-2-0/now 2.32.1-6 amd64  [installé, local]
libgnome-keyring-common/now 3.12.0-1build1 all  [installé, local]
libgnome-keyring0/now 3.12.0-1build1 amd64  [installé, local]
libgnome2-common/now 2.32.1-6 all  [installé, local]
libgnomeui-0/now 2.24.5-3.2 amd64  [installé, local]
libgnomeui-common/now 2.24.5-3.2 all  [installé, local]
libgnomevfs2-0/now 1:2.24.4-6.1ubuntu2 amd64  [installé, local]
libgnomevfs2-common/now 1:2.24.4-6.1ubuntu2 amd64  [installé, local]
libicu60/now 60.2-3ubuntu3.1 amd64  [installé, local]
libicu65/now 65.1-1+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
libjavascriptcoregtk-1.0-0/now 2.4.11-3ubuntu3 amd64  [installé, local]
libmagickcore-6.q16-3/now 8:6.9.7.4+dfsg-16ubuntu6.8 amd64  [installé, local]
libmagickwand-6.q16-3/now 8:6.9.7.4+dfsg-16ubuntu6.8 amd64  [installé, local]
libnettle6/now 3.4-1 amd64  [installé, local]
liborbit-2-0/now 1:2.14.19-4 amd64  [installé, local]
liborbit2/now 1:2.14.19-4 amd64  [installé, local]
libpng12-0/now 1.2.54-1ubuntu1.1 amd64  [installé, local]
libssl1.0.0/now 1.0.2n-1ubuntu5.4 amd64  [installé, local]
libwebkit1.1-cil/now 0.3-7 all  [installé, local]
libwebkitgtk-1.0-0/now 2.4.11-3ubuntu3 amd64  [installé, local]
libzip4/now 1.7.3-1+ubuntu18.04.1+deb.sury.org+2 amd64  [installé, local]
luniistore/now 2.0.0 amd64  [installé, local]
monodoc-browser/now 4.2-1 all  [installé, local]
multiarch-support/now 2.27-3ubuntu1.2 amd64  [installé, local]
owncloud-files/now 10.0.10-1+1.1 all  [installé, local]
php-smbclient/now 1.0.0-1+ubuntu18.04.1+deb.sury.org+20191129 amd64  [installé, local]
php7.0-cli/now 7.0.33-32+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.0-common/now 7.0.33-32+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.0-json/now 7.0.33-32+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.0-opcache/now 7.0.33-32+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.0-readline/now 7.0.33-32+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-cli/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-common/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-curl/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-gd/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-imap/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-intl/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-json/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-ldap/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-mbstring/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-mysql/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-opcache/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-pgsql/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-readline/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-sqlite3/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-xml/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
php7.2-zip/now 7.2.34-2+ubuntu18.04.1+deb.sury.org+1 amd64  [installé, local]
python-gconf/now 2.28.1+dfsg-1.2 amd64  [installé, local]
python-gnome2/now 2.28.1+dfsg-1.2 amd64  [installé, local]
python-gtk2/now 2.24.0-5.1ubuntu2 amd64  [installé, local]
python-pyorbit/now 2.24.0-7.2 amd64  [installé, local]
qarte/now 4.10.0-0ubuntu1 all  [installé, local]
scangearmp-common/now 1.60-1 amd64  [installé, local]
scangearmp-mp495series/now 1.60-1 amd64  [installé, local]

Simulation de suppression:

sudo apt -s purge php-apcu-bc
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  php-apcu-bc*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Purg php-apcu-bc [1.0.5-1+ubuntu18.04.1+deb.sury.org+20191129]

Seul le paquet php-apcu-bc semble impacte. Je vais le supprimer... on verra bien!

sudo apt purge php-apcu-bc
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  php-apcu-bc*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 124 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 256443 fichiers et répertoires déjà installés.)
Suppression de php-apcu-bc (1.0.5-1+ubuntu18.04.1+deb.sury.org+20191129) ...
(Lecture de la base de données... 256434 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de php-apcu-bc (1.0.5-1+ubuntu18.04.1+deb.sury.org+201
91129) ...

Hors ligne

#6 Le 23/09/2022, à 18:11

xubu1957

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonjour,

Fournis les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

et :

dpkg -l | grep -v ^ii

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#7 Le 23/09/2022, à 18:14

Cqfd83

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonjour xubu1957

comme demande:

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-headers-5.4.0-125                5.4.0-125.141  all
ii  linux-headers-5.4.0-125-generic        5.4.0-125.141  amd64
ii  linux-image-5.4.0-125-generic          5.4.0-125.141  amd64
ii  linux-modules-5.4.0-125-generic        5.4.0-125.141  amd64
ii  linux-modules-extra-5.4.0-125-generic  5.4.0-125.141  amd64
ii  linux-headers-5.4.0-126                5.4.0-126.142  all
ii  linux-headers-5.4.0-126-generic        5.4.0-126.142  amd64
ii  linux-image-5.4.0-126-generic          5.4.0-126.142  amd64
ii  linux-modules-5.4.0-126-generic        5.4.0-126.142  amd64
ii  linux-modules-extra-5.4.0-126-generic  5.4.0-126.142  amd64
ii  linux-generic                          5.4.0.126.127  amd64
ii  linux-headers-generic                  5.4.0.126.127  amd64
ii  linux-image-generic                    5.4.0.126.127  amd64

Noyau courant : 5.4.0-126-generic x86_64

et:

dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                                         Version                                      Architecture Description
+++-===========================================================-============================================-============-======================================================================================================
rc  account-plugin-facebook                                     0.12+16.04.20160126-0ubuntu1                 all          GNOME Control Center account plugin for single signon - facebook
rc  account-plugin-flickr                                       0.12+16.04.20160126-0ubuntu1                 all          GNOME Control Center account plugin for single signon - flickr
rc  account-plugin-google                                       0.12+16.04.20160126-0ubuntu1                 all          GNOME Control Center account plugin for single signon
rc  android-tools-adb                                           5.1.1r36+git20160322-0ubuntu3                amd64        Android Debug Bridge CLI tool
rc  app-install-data                                            15.10                                        all          Ubuntu applications (data files)
rc  appmenu-qt5                                                 0.3.0+16.04.20170216-0ubuntu1                amd64        application menu for Qt5
rc  apt-xapian-index                                            0.51ubuntu1                                  all          maintenance and search tools for a Xapian index of Debian packages
rc  cgmanager                                                   0.39-2ubuntu5                                amd64        Central cgroup manager daemon
rc  dvdrip                                                      1:0.98.11-0ubuntu8                           all          perl front end for transcode and ffmpeg
rc  ethtool                                                     1:4.15-0ubuntu1                              amd64        display or change Ethernet device settings
rc  flashplugin-installer                                       31.0.0.108ubuntu0.16.04.1                    amd64        Adobe Flash Player plugin installer
rc  fonts-droid                                                 1:4.4.4r2-6ubuntu1                           all          handheld device font with extensive style and language support
rc  fonts-unfonts-core                                          1.0.3.is.1.0.2-080608-10ubuntu1              all          Un series Korean TrueType fonts
rc  fonts-wqy-microhei                                          0.2.0-beta-3                                 all          Sans-serif style CJK font derived from Droid
rc  freepats                                                    20060219-1                                   all          Free patch set for MIDI audio synthesis
rc  gksu                                                        2.0.2-9ubuntu1                               amd64        graphical front-end to su and sudo
rc  gnome-media                                                 3.4.0-2ubuntu1                               amd64        GNOME media utilities
rc  gnome-software                                              3.36.1-0ubuntu0.20.04.0                      amd64        Software Center for GNOME
rc  gnome-user-share                                            3.18.3-3                                     amd64        User level public file sharing via WebDAV
rc  imagemagick-common                                          8:6.9.7.4+dfsg-16ubuntu6.3                   all          image manipulation programs -- infrastructure dummy package
rc  initscripts                                                 2.88dsf-59.3ubuntu2                          amd64        scripts for initializing and shutting down the system
rc  insserv                                                     1.14.0-5ubuntu3                              amd64        boot sequence organizer using LSB init.d script dependency information
rc  keepass2-plugin-application-indicator                       0.4.7+0.5.7                                  all          Adds an Application Indicator to KeePass 2.x
rc  kerneloops-daemon                                           0.12+git20140509-2ubuntu1                    amd64        kernel oops tracker
rc  libapache2-mod-dnssd                                        0.6-3.2                                      amd64        Zeroconf support for Apache 2 via avahi
rc  libapache2-mod-php7.1                                       7.1.9-1+ubuntu16.04.1+deb.sury.org+1         amd64        server-side, HTML-embedded scripting language (Apache 2 module)
rc  libapt-inst1.7:amd64                                        1.0.10.2ubuntu2                              amd64        deb package format runtime library
rc  libapt-pkg4.16:amd64                                        1.0.10.2ubuntu2                              amd64        package management runtime library
rc  libbasicusageenvironment0                                   2014.01.13-1                                 amd64        multimedia RTSP streaming library (BasicUsageEnvironment class)
rc  libbind9-90                                                 1:9.9.5.dfsg-11ubuntu1.3                     amd64        BIND9 Shared Library used by BIND
rc  libcamel-1.2-52                                             3.16.5-1ubuntu3                              amd64        Evolution MIME message handling library
rc  libcdr-0.1-1v5                                              0.1.1-2ubuntu1                               amd64        library for reading and converting Corel DRAW files
rc  libcheese-gtk23:amd64                                       3.16.1-1ubuntu2                              amd64        tool to take pictures and videos from your webcam - widgets
rc  libcheese7:amd64                                            3.16.1-1ubuntu2                              amd64        tool to take pictures and videos from your webcam - base library
rc  libcolamd2.8.0:amd64                                        1:4.2.1-3ubuntu1                             amd64        column approximate minimum degree ordering library for sparse matrices
rc  libdirectfb-1.2-9:amd64                                     1.2.10.0-5.1                                 amd64        direct frame buffer graphics - shared libraries
rc  libdns-export100                                            1:9.9.5.dfsg-11ubuntu1.3                     amd64        Exported DNS Shared Library
rc  libdns100                                                   1:9.9.5.dfsg-11ubuntu1.3                     amd64        DNS Shared Library used by BIND
rc  libdouble-conversion1v5:amd64                               2.0.1-3ubuntu2                               amd64        routines to convert IEEE floats to and from strings
rc  libebook-contacts-1.2-1                                     3.16.5-1ubuntu3                              amd64        Client library for evolution contacts books
rc  libecal-1.2-18                                              3.16.5-1ubuntu3                              amd64        Client library for evolution calendars
rc  libedata-cal-1.2-27                                         3.16.5-1ubuntu3                              amd64        Backend library for evolution calendars
rc  libedataserver-1.2-20                                       3.16.5-1ubuntu3                              amd64        Utility library for evolution data servers
rc  libevent-core-2.0-5:amd64                                   2.0.21-stable-2                              amd64        Asynchronous event notification library (core)
rc  libgee2:amd64                                               0.6.8-2ubuntu1                               amd64        GObject based collection library
rc  libgif4:amd64                                               4.1.6-11                                     amd64        library for GIF images (library)
rc  libgif4:i386                                                4.1.6-11                                     i386         library for GIF images (library)
rc  libgksu2-0                                                  2.0.13~pre1-6ubuntu8                         amd64        library providing su and sudo functionality
rc  libglew1.10:amd64                                           1.10.0-3                                     amd64        OpenGL Extension Wrangler - runtime environment
rc  libglewmx1.10:amd64                                         1.10.0-3                                     amd64        OpenGL Extension Wrangler (Multiple Rendering Contexts)
rc  libglib2.0-0:i386                                           2.56.2-0ubuntu0.18.04.2                      i386         GLib library of C routines
rc  libgnome-desktop-3-10:amd64                                 3.16.2-2ubuntu2                              amd64        Utility library for loading .desktop files - runtime files
rc  libgnutls-deb0-28:amd64                                     3.3.15-5ubuntu2                              amd64        GNU TLS library - main runtime library
rc  libgnutls-deb0-28:i386                                      3.3.15-5ubuntu2                              i386         GNU TLS library - main runtime library
rc  libgroupsock1                                               2014.01.13-1                                 amd64        multimedia RTSP streaming library (network interfaces and sockets)
rc  libgssapi-krb5-2:i386                                       1.16-2build1                                 i386         MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
rc  libgstreamer-plugins-bad0.10-0:amd64                        0.10.23-8.1ubuntu3                           amd64        GStreamer shared libraries from the "bad" set
rc  libgstreamer-plugins-base0.10-0:amd64                       0.10.36-2                                    amd64        GStreamer libraries from the "base" set
rc  libgstreamer-plugins-base0.10-0:i386                        0.10.36-2                                    i386         GStreamer libraries from the "base" set
rc  libgstreamer0.10-0:amd64                                    0.10.36-1.5ubuntu1                           amd64        Core GStreamer libraries and elements
rc  libgstreamer0.10-0:i386                                     0.10.36-1.5ubuntu1                           i386         Core GStreamer libraries and elements
rc  libgtop2-10                                                 2.30.0.is.2.30.0-0ubuntu1                    amd64        gtop system monitoring library (shared)
rc  libhdhomerun1                                               20140604-2                                   amd64        Library for Silicon Dust HD HomeRun
rc  libhybris                                                   0.1.0+git20151016+6d424c9-0ubuntu7           amd64        Allows to run bionic-based HW adaptations in glibc systems - libs
rc  libice6:i386                                                2:1.0.9-1                                    i386         X11 Inter-Client Exchange library
rc  libimobiledevice4:amd64                                     1.1.6+dfsg-3.1build1                         amd64        Library for communicating with the iPhone and iPod Touch
rc  libirs-export91                                             1:9.9.5.dfsg-11ubuntu1.3                     amd64        Exported IRS Shared Library
rc  libisc-export95                                             1:9.9.5.dfsg-11ubuntu1.3                     amd64        Exported ISC Shared Library
rc  libisc95                                                    1:9.9.5.dfsg-11ubuntu1.3                     amd64        ISC Shared Library used by BIND
rc  libisccc90                                                  1:9.9.5.dfsg-11ubuntu1.3                     amd64        Command Channel Library used by BIND
rc  libisccfg-export90                                          1:9.9.5.dfsg-11ubuntu1.3                     amd64        Exported ISC CFG Shared Library
rc  libisccfg90                                                 1:9.9.5.dfsg-11ubuntu1.3                     amd64        Config File Handling Library used by BIND
rc  libisl13:amd64                                              0.14-2                                       amd64        manipulating sets and relations of integer points bounded by linear constraints
rc  libjson-c2:amd64                                            0.11-4ubuntu2                                amd64        JSON manipulation library - shared library
rc  libjson-c2:i386                                             0.11-4ubuntu2                                i386         JSON manipulation library - shared library
rc  liblivemedia23                                              2014.01.13-1                                 amd64        multimedia RTSP streaming library
rc  libllvm3.6v5:i386                                           1:3.6.2-1                                    i386         Modular compiler and toolchain technologies, runtime library
rc  liblockdev1                                                 1.0.3-1.6build1                              amd64        Run-time shared library for locking devices
rc  liblouis2:amd64                                             2.6.2-2                                      amd64        Braille translation library - shared libs
rc  liblwres90                                                  1:9.9.5.dfsg-11ubuntu1.3                     amd64        Lightweight Resolver Library used by BIND
rc  libmcrypt4                                                  2.5.8-3.3                                    amd64        De-/Encryption Library
rc  libmetacity-private3                                        1:3.17.2-4ubuntu1                            amd64        library for the Metacity window manager
rc  libmwaw-0.3-3v5                                             0.3.5-1ubuntu1                               amd64        import library for some old Mac text documents
rc  libmysqlclient18:amd64                                      5.6.30-0ubuntu0.15.10.1                      amd64        MySQL database client library
rc  libnginx-mod-http-auth-pam                                  1.10.2-2~dotdeb+8.2                          amd64        PAM authentication module for Nginx
rc  libnginx-mod-http-geoip                                     1.10.2-2~dotdeb+8.2                          amd64        GeoIP HTTP module for Nginx
rc  libnginx-mod-http-image-filter                              1.10.2-2~dotdeb+8.2                          amd64        HTTP image filter module for Nginx
rc  libnginx-mod-http-xslt-filter                               1.10.2-2~dotdeb+8.2                          amd64        XSLT Transformation module for Nginx
rc  libnginx-mod-mail                                           1.10.2-2~dotdeb+8.2                          amd64        Mail module for Nginx
rc  libnginx-mod-stream                                         1.10.2-2~dotdeb+8.2                          amd64        Stream module for Nginx
rc  libnss-myhostname:amd64                                     245.4-4ubuntu3.2                             amd64        nss module providing fallback resolution for the current hostname
rc  libodfgen-0.1-1v5                                           0.1.4-1ubuntu1                               amd64        library to generate ODF documents
rc  libogg0:i386                                                1.3.2-1                                      i386         Ogg bitstream library
rc  libopenjpeg5:amd64                                          1:1.5.2-3.1                                  amd64        JPEG 2000 image compression/decompression library - runtime
rc  libperl5.22:amd64                                           5.22.1-9ubuntu0.5                            amd64        shared Perl library
rc  libpgm-5.1-0:amd64                                          5.1.118-1~dfsg-2ubuntu1                      amd64        OpenPGM shared library
rc  libpoppler52:amd64                                          0.33.0-0ubuntu3                              amd64        PDF rendering library
rc  libprocps3:amd64                                            1:3.3.9-1ubuntu8                             amd64        library for accessing process information from /proc
rc  libpth20:amd64                                              2.0.7-20                                     amd64        GNU Portable Threads
rc  libpulse0:i386                                              1:11.1-1ubuntu7.1                            i386         PulseAudio client libraries
rc  libpython3.4:amd64                                          3.4.3-9ubuntu1                               amd64        Shared Python runtime library (version 3.4)
rc  libpython3.4-minimal:amd64                                  3.4.3-9ubuntu1                               amd64        Minimal subset of the Python language (version 3.4)
rc  libpython3.5-minimal:amd64                                  3.5.2-2ubuntu0~16.04.4                       amd64        Minimal subset of the Python language (version 3.5)
rc  libqpdf13v5:amd64                                           5.1.3-2                                      amd64        runtime library for PDF transformation/inspection software
rc  libqt5keychain0:amd64                                       0.5.0-1build1~gcc5.1                         amd64        Qt API to store passwords (QT5 version)
rc  libqtcore4:amd64                                            4:4.8.7+dfsg-7ubuntu1                        amd64        Qt 4 core module
rc  libquvi7:amd64                                              0.4.1-3                                      amd64        library for parsing video download links (runtime libraries)
rc  libraw10:amd64                                              0.16.2-1                                     amd64        raw image decoder library
rc  librevault-daemon                                           0.1.19-151+ubuntu16.04                       amd64        Librevault File synchronization tool
rc  libsasl2-modules:i386                                       2.1.26.dfsg1-14build1                        i386         Cyrus SASL - pluggable authentication modules
rc  libschroedinger-1.0-0:amd64                                 1.0.11-2.1build1                             amd64        library for encoding/decoding of Dirac video streams
rc  libsensors4:amd64                                           1:3.4.0-4                                    amd64        library to read temperature/voltage/fan sensors
rc  libsensors4:i386                                            1:3.4.0-4                                    i386         library to read temperature/voltage/fan sensors
rc  libsidplay2v5                                               2.1.1-14ubuntu2                              amd64        SID (MOS 6581) emulation library
rc  libslv2-9:amd64                                             0.6.6+dfsg1-3build1                          amd64        library for simple use of LV2 plugins
rc  libsm6:i386                                                 2:1.2.2-1                                    i386         X11 Session Management library
rc  libsmi2ldbl:amd64                                           0.4.8+dfsg2-11                               amd64        library to access SMI MIB information
rc  libsodium13:amd64                                           1.0.3-1                                      amd64        Network communication, cryptography and signaturing library
rc  libsoundtouch0:amd64                                        1.9.0-1                                      amd64        Sound stretching library
rc  libssl1.0.0:i386                                            1.0.2g-1ubuntu4.12                           i386         Secure Sockets Layer toolkit - shared libraries
rc  libssl1.0.2:amd64                                           1.0.2l-0~ubuntu16.04.1+deb.sury.org+1        amd64        Secure Sockets Layer toolkit - shared libraries
rc  libtxc-dxtn-s2tc0:amd64                                     0~git20131104-1.1                            amd64        Texture compression library for Mesa
rc  libtxc-dxtn-s2tc0:i386                                      0~git20131104-1.1                            i386         Texture compression library for Mesa
rc  libunistring0:amd64                                         0.9.3-5.2ubuntu1                             amd64        Unicode string library for C
rc  libusageenvironment1                                        2014.01.13-1                                 amd64        multimedia RTSP streaming library (UsageEnvironment classes)
rc  libusbmuxd2:amd64                                           1.0.9-1build1                                amd64        USB multiplexor daemon for iPhone and iPod Touch devices - library
rc  libuser1                                                    1:0.60~dfsg-1.2                              amd64        user and group account administration library - shared libraries
rc  libvlccore8                                                 2.2.2-5ubuntu0.16.04.4                       amd64        base library for VLC and its modules
rc  libvpx2:amd64                                               1.4.0-4                                      amd64        VP8 and VP9 video codec (shared library)
rc  libvpx2:i386                                                1.4.0-4                                      i386         VP8 and VP9 video codec (shared library)
rc  libwebrtc-audio-processing-0:amd64                          0.1-3ubuntu1~gcc5.1                          amd64        AudioProcessing module from the WebRTC project.
rc  libwildmidi1:amd64                                          0.3.8-2                                      amd64        software MIDI player library
rc  libwireshark-data                                           2.0.2+ga16e22e-1                             all          network packet dissection library -- data files
rc  libwrap0:i386                                               7.6.q-27                                     i386         Wietse Venema's TCP wrappers library
rc  libx264-146:amd64                                           2:0.146.2555+git0c21480-1                    amd64        x264 video coding library
rc  libx265-59:amd64                                            1.7-4                                        amd64        H.265/HEVC video stream encoder (shared library)
rc  libxml-sax-perl                                             1.02+dfsg-1                                  all          Perl module for using and building Perl SAX2 XML processors
rc  libxt6:i386                                                 1:1.1.5-0ubuntu1                             i386         X11 toolkit intrinsics library
rc  libxtables10                                                1.4.21-2ubuntu2                              amd64        netfilter xtables library
rc  libxtst6:i386                                               2:1.2.2-1                                    i386         X11 Testing -- Record extension library
rc  libzmq3:amd64                                               4.0.5+dfsg-3ubuntu1~gcc5.1                   amd64        lightweight messaging kernel (shared library)
rc  lintian                                                     2.62.0                                       all          Debian package checker
rc  linux-image-4.15.0-108-generic                              4.15.0-108.109                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-111-generic                              4.15.0-111.112                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-112-generic                              4.15.0-112.113                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-115-generic                              4.15.0-115.116                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-117-generic                              4.15.0-117.118                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-118-generic                              4.15.0-118.119                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-34-generic                               4.15.0-34.37                                 amd64        Signed kernel image generic
rc  linux-image-4.15.0-74-generic                               4.15.0-74.84                                 amd64        Signed kernel image generic
rc  linux-image-4.15.0-96-generic                               4.15.0-96.97                                 amd64        Signed kernel image generic
rc  linux-image-4.2.0-16-generic                                4.2.0-16.19                                  amd64        Linux kernel image for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-4.2.0-27-generic                                4.2.0-27.32                                  amd64        Linux kernel image for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-4.2.0-30-generic                                4.2.0-30.36                                  amd64        Linux kernel image for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-4.2.0-34-generic                                4.2.0-34.39                                  amd64        Linux kernel image for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-4.2.0-35-generic                                4.2.0-35.40                                  amd64        Linux kernel image for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-21-generic                                4.4.0-21.37                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-22-generic                                4.4.0-22.40                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-24-generic                                4.4.0-24.43                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-28-generic                                4.4.0-28.47                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-31-generic                                4.4.0-31.50                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-34-generic                                4.4.0-34.53                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-36-generic                                4.4.0-36.55                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-38-generic                                4.4.0-38.57                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-42-generic                                4.4.0-42.62                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-43-generic                                4.4.0-43.63                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-45-generic                                4.4.0-45.66                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-47-generic                                4.4.0-47.68                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-51-generic                                4.4.0-51.72                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-53-generic                                4.4.0-53.74                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-57-generic                                4.4.0-57.78                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-4.4.0-59-generic                                4.4.0-59.80                                  amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-5.4.0-107-generic                               5.4.0-107.121                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-121-generic                               5.4.0-121.137                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-122-generic                               5.4.0-122.138                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-124-generic                               5.4.0-124.140                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-48-generic                                5.4.0-48.52                                  amd64        Signed kernel image generic
rc  linux-image-5.4.0-52-generic                                5.4.0-52.57                                  amd64        Signed kernel image generic
rc  linux-image-extra-4.2.0-16-generic                          4.2.0-16.19                                  amd64        Linux kernel extra modules for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-extra-4.2.0-27-generic                          4.2.0-27.32                                  amd64        Linux kernel extra modules for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-extra-4.2.0-30-generic                          4.2.0-30.36                                  amd64        Linux kernel extra modules for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-extra-4.2.0-34-generic                          4.2.0-34.39                                  amd64        Linux kernel extra modules for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-extra-4.2.0-35-generic                          4.2.0-35.40                                  amd64        Linux kernel extra modules for version 4.2.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-21-generic                          4.4.0-21.37                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-22-generic                          4.4.0-22.40                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-24-generic                          4.4.0-24.43                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-28-generic                          4.4.0-28.47                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-31-generic                          4.4.0-31.50                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-34-generic                          4.4.0-34.53                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-36-generic                          4.4.0-36.55                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-38-generic                          4.4.0-38.57                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-42-generic                          4.4.0-42.62                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-43-generic                          4.4.0-43.63                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-45-generic                          4.4.0-45.66                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-47-generic                          4.4.0-47.68                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-51-generic                          4.4.0-51.72                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-53-generic                          4.4.0-53.74                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-57-generic                          4.4.0-57.78                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-image-extra-4.4.0-59-generic                          4.4.0-59.80                                  amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-108-generic                            4.15.0-108.109                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-111-generic                            4.15.0-111.112                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-112-generic                            4.15.0-112.113                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-115-generic                            4.15.0-115.116                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-117-generic                            4.15.0-117.118                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-118-generic                            4.15.0-118.119                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-34-generic                             4.15.0-34.37                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-74-generic                             4.15.0-74.84                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-96-generic                             4.15.0-96.97                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-107-generic                             5.4.0-107.121                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-121-generic                             5.4.0-121.137                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-122-generic                             5.4.0-122.138                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-124-generic                             5.4.0-124.140                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-48-generic                              5.4.0-48.52                                  amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-52-generic                              5.4.0-52.57                                  amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-108-generic                      4.15.0-108.109                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-111-generic                      4.15.0-111.112                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-112-generic                      4.15.0-112.113                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-115-generic                      4.15.0-115.116                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-117-generic                      4.15.0-117.118                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-118-generic                      4.15.0-118.119                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-34-generic                       4.15.0-34.37                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-74-generic                       4.15.0-74.84                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-96-generic                       4.15.0-96.97                                 amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-107-generic                       5.4.0-107.121                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-121-generic                       5.4.0-121.137                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-122-generic                       5.4.0-122.138                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-124-generic                       5.4.0-124.140                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-48-generic                        5.4.0-48.52                                  amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-52-generic                        5.4.0-52.57                                  amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  mariadb-client-10.0                                         10.0.36-0ubuntu0.16.04.1                     amd64        MariaDB database client binaries
rc  mariadb-client-10.1                                         1:10.1.44-0ubuntu0.18.04.1                   amd64        MariaDB database client binaries
rc  mariadb-server-10.0                                         10.0.36-0ubuntu0.16.04.1                     amd64        MariaDB database server binaries
rc  mariadb-server-10.1                                         1:10.1.44-0ubuntu0.18.04.1                   amd64        MariaDB database server binaries
rc  mysql-server-5.7                                            5.7.17-0ubuntu0.16.04.1                      amd64        MySQL database server binaries and system database setup
rc  nginx-common                                                1.10.2-2~dotdeb+8.2                          all          small, powerful, scalable web/proxy server - common files
rc  odbcinst                                                    2.3.1-4.1                                    amd64        Helper program for accessing odbc ini files
rc  opera-stable                                                91.0.4516.20                                 amd64        Fast, secure, easy-to-use web browser
rc  owncloud-deps-php7.0                                        9.1.6-1.1                                    all          ownCloud - dependencies for php7
rc  pepperflashplugin-nonfree                                   1.8.8~ubuntu20.04.1                          amd64        Pepper Flash Player - browser plugin (dummy package)
rc  perl-modules                                                5.20.2-6ubuntu0.2                            all          Core Perl modules
rc  php7.0-curl                                                 7.0.32-0ubuntu0.16.04.1                      amd64        CURL module for PHP
rc  php7.0-fpm                                                  7.0.32-0ubuntu0.16.04.1                      amd64        server-side, HTML-embedded scripting language (FPM-CGI binary)
rc  php7.0-imap                                                 7.0.23-1+ubuntu16.04.1+deb.sury.org+1        amd64        IMAP module for PHP
rc  php7.0-ldap                                                 7.0.32-0ubuntu0.16.04.1                      amd64        LDAP module for PHP
rc  php7.0-mbstring                                             7.0.32-0ubuntu0.16.04.1                      amd64        MBSTRING module for PHP
rc  php7.0-mcrypt                                               7.0.32-0ubuntu0.16.04.1                      amd64        libmcrypt module for PHP
rc  php7.0-mysql                                                7.0.32-0ubuntu0.16.04.1                      amd64        MySQL module for PHP
rc  php7.0-pgsql                                                7.0.23-1+ubuntu16.04.1+deb.sury.org+1        amd64        PostgreSQL module for PHP
rc  php7.0-sqlite3                                              7.0.23-1+ubuntu16.04.1+deb.sury.org+1        amd64        SQLite3 module for PHP
rc  php7.0-zip                                                  7.0.32-0ubuntu0.16.04.1                      amd64        Zip module for PHP
rc  php7.1-cli                                                  7.1.9-1+ubuntu16.04.1+deb.sury.org+1         amd64        command-line interpreter for the PHP scripting language
rc  php7.1-common                                               7.1.13-1+ubuntu16.04.1+deb.sury.org+1        amd64        documentation, examples and common module for PHP
rc  php7.1-json                                                 7.1.9-1+ubuntu16.04.1+deb.sury.org+1         amd64        JSON module for PHP
rc  php7.1-mysql                                                7.1.13-1+ubuntu16.04.1+deb.sury.org+1        amd64        MySQL module for PHP
rc  php7.1-opcache                                              7.1.9-1+ubuntu16.04.1+deb.sury.org+1         amd64        Zend OpCache module for PHP
rc  php7.1-readline                                             7.1.9-1+ubuntu16.04.1+deb.sury.org+1         amd64        readline module for PHP
rc  pm-utils                                                    1.4.1-17                                     all          utilities and scripts for power management
rc  postfix                                                     3.3.0-1ubuntu0.2                             amd64        High-performance mail transport agent
rc  printer-driver-gutenprint                                   5.3.3-4                                      amd64        printer drivers for CUPS
rc  python                                                      2.7.15~rc1-1                                 amd64        interactive high-level object-oriented language (default version)
rc  python-jsonschema                                           2.6.0-2                                      all          An(other) implementation of JSON Schema (Draft 3 and 4) - Python 2.7
rc  python-pbr                                                  5.4.5-0ubuntu1                               all          inject useful and sensible default behaviors into setuptools - Python 2.x
rc  python-twisted-core                                         17.9.0-2                                     all          Event-based framework for internet applications
rc  python-ubuntu-sso-client                                    13.10-0ubuntu11                              all          Ubuntu Single Sign-On client - Python library
rc  python3-aptdaemon.pkcompat                                  1.1.1+bzr982-0ubuntu14                       all          PackageKit compatibilty for AptDaemon
rc  python3.4                                                   3.4.3-9ubuntu1                               amd64        Interactive high-level object-oriented language (version 3.4)
rc  python3.4-minimal                                           3.4.3-9ubuntu1                               amd64        Minimal subset of the Python language (version 3.4)
rc  python3.5-minimal                                           3.5.2-2ubuntu0~16.04.4                       amd64        Minimal subset of the Python language (version 3.5)
rc  python3.6-minimal                                           3.6.9-1~18.04ubuntu1.1                       amd64        Minimal subset of the Python language (version 3.6)
rc  rarian-compat                                               0.8.1-6build1                                amd64        Documentation meta-data library (compatibility tools)
rc  signond                                                     8.59+17.10.20170606-0ubuntu1                 amd64        Single Sign On framework
rc  snapd-login-service                                         1.13-0ubuntu0.16.04.1                        amd64        Daemon to allow non-root access to snapd
rc  sni-qt:amd64                                                0.2.7+17.04.20170112-0ubuntu1                amd64        indicator support for Qt
rc  software-center                                             16.01+16.04.20160420                         all          Utility for browsing, installing, and removing software
rc  systemd-shim                                                9-1bzr4ubuntu1                               amd64        shim for systemd
rc  sysv-rc                                                     2.88dsf-59.3ubuntu2                          all          System-V-like runlevel change mechanism
rc  teamviewer                                                  15.10.5                                      amd64        Remote control and meeting solution.
rc  telepathy-indicator                                         0.3.1+14.10.20140908-0ubuntu1                amd64        Desktop service to integrate Telepathy with the messaging menu.
rc  tk8.6                                                       8.6.8-4                                      amd64        Tk toolkit for Tcl and X11 v8.6 - windowing shell
rc  toshset                                                     1.76-4                                       amd64        Access much of the Toshiba laptop hardware interface
rc  ttf-indic-fonts-core                                        1:0.5.14ubuntu1                              all          Core collection of free fonts for languages of India
rc  unity-lens-applications                                     7.1.0+16.10.20160927-0ubuntu5                amd64        Application lens for unity
rc  unity-webapps-common                                        2.4.17+15.10.20150616-0ubuntu2               all          Unity WebApp integration scripts
rc  unity-webapps-service                                       2.5.0~+16.04.20160201-0ubuntu1               amd64        Service for Web Apps integration with the Unity desktop
rc  upstart                                                     1.13.2-0ubuntu21.1                           amd64        event-based init daemon - essential binaries
rc  ureadahead                                                  0.100.0-21                                   amd64        Read required files in advance
rc  vino                                                        3.8.1-0ubuntu9.1                             amd64        VNC server for GNOME
rc  vlc-nox                                                     2.2.2-5ubuntu0.16.04.4                       amd64        multimedia player and streamer (without X support)
rc  webbrowser-app                                              0.23+16.04.20161028-0ubuntu2                 amd64        Ubuntu web browser
rc  wine1.6                                                     1:1.6.2-0ubuntu14.2                          amd64        Microsoft Windows Compatibility Layer (Binary Emulator and Library)
rc  wireshark-common                                            2.0.2+ga16e22e-1                             amd64        network traffic analyzer - common files
rc  wodim                                                       9:1.1.11-3ubuntu2                            amd64        command line CD/DVD writing tool

Hors ligne

#8 Le 23/09/2022, à 18:16

xubu1957

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Pour purger les résidus de configuration marqués "rc" :

sudo apt purge ~c

comme expliqué à la machine à café.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#9 Le 23/09/2022, à 19:28

ylag

Re : Paquet php-apcu-bc conservé: le paquet ne se met pas à jour

Bonsoir,

Après avoir passé la commande du message #8, tu pourrais retenter la mise à niveau ?

Assure-toi bien d'avoir une sauvegarde récente de tes données avant, on ne sait jamais...

Si la mise à niveau passe, il faudra s'occuper des paquets «orphelins» restants ; on peut utiliser synaptic pour le faire.

Voir cette discussion récente concernant les paquets orphelins : RESOLU Après mise à niveau liste de paquets a désinstaller

A+

Dernière modification par ylag (Le 23/09/2022, à 19:35)

En ligne