Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/02/2024, à 17:27

Sedoric

Problème initialisation nvidia - Ubuntu 22.04

Bonjour La Communauté,

Mon problème concerne un message d'erreur qui s'affiche au démarrage de Ubuntu 22.04.

nvidi-error-ubuntu.jpg

Ce problème est similaire à celui rencontré par d'autres utilisateurs :
https://forum.ubuntu-fr.org/viewtopic.php?id=2080077
https://forum.ubuntu-fr.org/viewtopic.p … p22690304).

Aussi, je place directement le résultat de la commande clef ci-dessous.

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-hwe-6.2-headers-6.2.0-26              6.2.0-26.26~22.04.1    all
ii  linux-headers-6.2.0-26-generic              6.2.0-26.26~22.04.1    amd64
ii  linux-image-6.2.0-26-generic                6.2.0-26.26~22.04.1    amd64
ii  linux-modules-6.2.0-26-generic              6.2.0-26.26~22.04.1    amd64
ii  linux-modules-extra-6.2.0-26-generic        6.2.0-26.26~22.04.1    amd64
ii  linux-modules-nvidia-535-6.2.0-26-generic   6.2.0-26.26~22.04.1+2  amd64
ii  linux-signatures-nvidia-6.2.0-26-generic    6.2.0-26.26~22.04.1+2  amd64
ii  linux-hwe-6.5-headers-6.5.0-17              6.5.0-17.17~22.04.1    all
ii  linux-headers-6.5.0-17-generic              6.5.0-17.17~22.04.1    amd64
ii  linux-image-6.5.0-17-generic                6.5.0-17.17~22.04.1    amd64
ii  linux-modules-6.5.0-17-generic              6.5.0-17.17~22.04.1    amd64
ii  linux-modules-extra-6.5.0-17-generic        6.5.0-17.17~22.04.1    amd64
ii  linux-modules-nvidia-535-6.5.0-17-generic   6.5.0-17.17~22.04.1+1  amd64
ii  linux-modules-nvidia-535-generic-hwe-22.04  6.5.0-17.17~22.04.1+1  amd64
ii  linux-signatures-nvidia-6.5.0-17-generic    6.5.0-17.17~22.04.1+1  amd64
ii  linux-generic-hwe-22.04                     6.5.0.17.17~22.04.9    amd64
ii  linux-headers-generic-hwe-22.04             6.5.0.17.17~22.04.9    amd64
ii  linux-image-generic-hwe-22.04               6.5.0.17.17~22.04.9    amd64

Noyau courant : 6.5.0-17-generic x86_64

Quelles sont les versions "exotiques" de Linux à purger dans mon cas ?


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#2 Le 11/02/2024, à 17:36

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Bonjour,

Donne la liste des anomalies de démarrage :

journalctl --no-pager -b -p err

et :

ls -l /var/crash

===========

Et dans ton boot-repair :

Live-session OS is Linuxmint 64-bit (Linux Mint 21.2, victoria, x86_64)

Une Mint ?

On voit aussi la carte graphique :

TU116 [GeForce GTX 1650 SUPER] from NVIDIA Corporation

Dernière modification par xubu1957 (Le 11/02/2024, à 17:49)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#3 Le 11/02/2024, à 18:28

ylag

Re : Problème initialisation nvidia - Ubuntu 22.04

Bonjour,

On ne voit aucune version "exotique" de noyau dans la liste au message #1 ... ?

A+

Hors ligne

#4 Le 11/02/2024, à 23:30

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

Toutes les informations demandées ci-dessous.

journalctl --no-pager -b -p err
févr. 11 23:15:31 Asus-P5QDTurbo kernel: nvidia-gpu 0000:01:00.3: i2c timeout error e0000000
févr. 11 23:15:31 Asus-P5QDTurbo kernel: ucsi_ccg 0-0008: i2c_transfer failed -110
févr. 11 23:15:31 Asus-P5QDTurbo kernel: ucsi_ccg 0-0008: ucsi_ccg_init failed - -110
févr. 11 23:15:33 Asus-P5QDTurbo kernel: 
févr. 11 23:15:41 Asus-P5QDTurbo systemd[1507]: Failed to start Application launched by gnome-session-binary.
févr. 11 23:16:02 Asus-P5QDTurbo pulseaudio[1547]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
ls -l /var/crash
total 5040
-rw-r----- 1 yannou   whoopsie 5156387 févr.  9 17:54 _usr_bin_gjs-console.1000.crash
-rw-rw-r-- 1 yannou   whoopsie       0 févr.  9 17:54 _usr_bin_gjs-console.1000.upload
-rw------- 1 whoopsie whoopsie      37 févr.  9 17:54 _usr_bin_gjs-console.1000.uploaded
Live-session OS is Linuxmint 64-bit (Linux Mint 21.2, victoria, x86_64)

Une Mint ?

Aucune idée. J'ai procédé à une installation de Ubuntu 22.04.3 depuis le fichier iso téléchargé sur le site officiel des releases (https://www.releases.ubuntu.com/22.04/).

On voit aussi la carte graphique :

TU116 [GeForce GTX 1650 SUPER] from NVIDIA Corporation

Exact, je dispose en effet d'une carte graphique GeForce GTX 1650 SUPER.

2024-02-11-22-27-50.png


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#5 Le 11/02/2024, à 23:33

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Ensuite :

ubuntu-drivers devices
dpkg -l | grep nvidia
dpkg -l | grep -v ^ii

et :

echo $XDG_SESSION_TYPE

pour voir si c'est Wayland ou x11.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#6 Le 11/02/2024, à 23:37

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

Je ne sais pas si cela a une quelconque importance ou pas, mais je copie/colle ci-dessous au cas où...

2024-02-11-22-35-23.png


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#7 Le 11/02/2024, à 23:49

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

Allez, tant que j'y suis !

sudo apt -s dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libglvnd0:i386 libxau6:i386 nvidia-firmware-535-535.86.05
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Get more security updates through Ubuntu Pro with 'esm-apps' enabled:
  vlc-plugin-qt libvlc5 vlc-data libvlccore9 vlc vlc-bin vlc-l10n
  libpostproc55 vlc-plugin-samba libavcodec58 vlc-plugin-notify libavutil56
  libswscale5 vlc-plugin-access-extra vlc-plugin-skins2
  vlc-plugin-video-splitter libswresample3 vlc-plugin-video-output
  libavformat58 libvlc-bin vlc-plugin-base vlc-plugin-visualization
Learn more about Ubuntu Pro at https://ubuntu.com/pro
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  libglvnd0:i386 libxau6:i386 nvidia-firmware-535-535.86.05
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Après cette opération, 62,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 205725 fichiers et répertoires déjà installés.)
Suppression de libglvnd0:i386 (1.4.0-1) ...
Suppression de libxau6:i386 (1:1.0.9-1build5) ...
Suppression de nvidia-firmware-535-535.86.05 (535.86.05-0ubuntu0.22.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.6) ...

« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#8 Le 11/02/2024, à 23:53

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Et mes demandes au #5 ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#9 Le 12/02/2024, à 18:12

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

xubu1957 a écrit :

Et mes demandes au #5 ?

Voilà, voilà, ça vient !

ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0 ==
modalias : pci:v000010DEd00002187sv00001458sd0000401Abc03sc00i00
vendor   : NVIDIA Corporation
model    : TU116 [GeForce GTX 1650 SUPER]
driver   : nvidia-driver-525-open - distro non-free
driver   : nvidia-driver-545-open - distro non-free
driver   : nvidia-driver-535-server-open - distro non-free
driver   : nvidia-driver-525-server - distro non-free
driver   : nvidia-driver-470 - distro non-free
driver   : nvidia-driver-535 - distro non-free recommended
driver   : nvidia-driver-450-server - distro non-free
driver   : nvidia-driver-545 - distro non-free
driver   : nvidia-driver-535-server - distro non-free
driver   : nvidia-driver-525 - distro non-free
driver   : nvidia-driver-470-server - distro non-free
driver   : nvidia-driver-535-open - distro non-free
driver   : xserver-xorg-video-nouveau - distro free builtin
dpkg -l | grep nvidia
ii  libnvidia-cfg1-535:amd64                   535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-common-535                       535.154.05-0ubuntu0.22.04.1                all          Shared files used by the NVIDIA libraries
ii  libnvidia-compute-535:amd64                535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA libcompute package
ii  libnvidia-compute-535:i386                 535.154.05-0ubuntu0.22.04.1                i386         NVIDIA libcompute package
ii  libnvidia-decode-535:amd64                 535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA Video Decoding runtime libraries
ii  libnvidia-encode-535:amd64                 535.154.05-0ubuntu0.22.04.1                amd64        NVENC Video Encoding runtime library
ii  libnvidia-extra-535:amd64                  535.154.05-0ubuntu0.22.04.1                amd64        Extra libraries for the NVIDIA driver
ii  libnvidia-fbc1-535:amd64                   535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-gl-535:amd64                     535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  linux-modules-nvidia-535-6.2.0-26-generic  6.2.0-26.26~22.04.1+2                      amd64        Linux kernel nvidia modules for version 6.2.0-26
ii  linux-modules-nvidia-535-6.5.0-17-generic  6.5.0-17.17~22.04.1+1                      amd64        Linux kernel nvidia modules for version 6.5.0-17
ii  linux-modules-nvidia-535-generic-hwe-22.04 6.5.0-17.17~22.04.1+1                      amd64        Extra drivers for nvidia-535 for the generic-hwe-22.04 flavour
ii  linux-objects-nvidia-535-6.2.0-26-generic  6.2.0-26.26~22.04.1+2                      amd64        Linux kernel nvidia modules for version 6.2.0-26 (objects)
ii  linux-objects-nvidia-535-6.5.0-17-generic  6.5.0-17.17~22.04.1+1                      amd64        Linux kernel nvidia modules for version 6.5.0-17 (objects)
ii  linux-signatures-nvidia-6.2.0-26-generic   6.2.0-26.26~22.04.1+2                      amd64        Linux kernel signatures for nvidia modules for version 6.2.0-26-generic
ii  linux-signatures-nvidia-6.5.0-17-generic   6.5.0-17.17~22.04.1+1                      amd64        Linux kernel signatures for nvidia modules for version 6.5.0-17-generic
ii  nvidia-compute-utils-535                   535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA compute utilities
ii  nvidia-driver-535                          535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA driver metapackage
ii  nvidia-firmware-535-535.154.05             535.154.05-0ubuntu0.22.04.1                amd64        Firmware files used by the kernel module
ii  nvidia-kernel-common-535                   535.154.05-0ubuntu0.22.04.1                amd64        Shared files used with the kernel module
ii  nvidia-kernel-source-535                   535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA kernel source package
ii  nvidia-prime                               0.8.17.1                                   all          Tools to enable NVIDIA's Prime
ii  nvidia-settings                            510.47.03-0ubuntu1                         amd64        Tool for configuring the NVIDIA graphics driver
ii  nvidia-utils-535                           535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA driver support binaries
ii  screen-resolution-extra                    0.18.2                                     all          Extension for the nvidia-settings control panel
ii  xserver-xorg-video-nvidia-535              535.154.05-0ubuntu0.22.04.1                amd64        NVIDIA binary Xorg driver
dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                        Version                                    Architecture Description
+++-==========================================-==========================================-============-================================================================================
echo $XDG_SESSION_TYPE
x11

« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#10 Le 14/03/2024, à 19:29

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

ylag a écrit :

On ne voit aucune version "exotique" de noyau dans la liste au message #1 ... ?

Y aurait-il malgré tout du ménage à faire parmi les noyaux trouvés ?


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#11 Le 14/03/2024, à 19:45

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Bonjour,

As-tu moyen de changer de session avec la roue crantée, pour tester avec wayland ?

Regarde l'EDIT de malbo dans ce message, pour la roue crantée, (ou le début du message #8, citant nany).


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#12 Le 24/03/2024, à 13:56

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

xubu1957 a écrit :

As-tu moyen de changer de session avec la roue crantée, pour tester avec wayland ?

Je suis passé sous session Weyland sans que cela n'ait d'effet sur le message d'erreur cité au début de cet échange.

2024-03-24-12-39-24.png

echo $XDG_SESSION_TYPE
wayland

Bon après, ce n'est pas plus gênant que ça puisque l'interface graphique s'initialise correctement et que cela n'a pas d'impact sur l'environnement Ubuntu.


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#13 Le 24/03/2024, à 14:14

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Bonjour,

Fournis les retours de :

sudo apt update

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#14 Le 30/03/2024, à 19:04

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

xubu1957 a écrit :

Bonjour,
Fournis les retours de :

sudo apt update
sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu jammy InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease
Atteint :3 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease       
Atteint :4 http://security.ubuntu.com/ubuntu jammy-security InRelease          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
34 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
apt list --upgradable
En train de lister... Fait
apt-utils/jammy-updates 2.4.12 amd64 [pouvant être mis à jour depuis : 2.4.11]
apt/jammy-updates 2.4.12 amd64 [pouvant être mis à jour depuis : 2.4.11]
bsdextrautils/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
bsdutils/jammy-updates,jammy-security 1:2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 1:2.37.2-4ubuntu3]
coreutils/jammy-updates 8.32-4.1ubuntu1.2 amd64 [pouvant être mis à jour depuis : 8.32-4.1ubuntu1.1]
eject/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
fdisk/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
gir1.2-mutter-10/jammy-updates 42.9-0ubuntu7 amd64 [pouvant être mis à jour depuis : 42.9-0ubuntu5]
libapt-pkg6.0/jammy-updates 2.4.12 amd64 [pouvant être mis à jour depuis : 2.4.11]
libblkid1/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
libcurl3-gnutls/jammy-updates,jammy-security 7.81.0-1ubuntu1.16 amd64 [pouvant être mis à jour depuis : 7.81.0-1ubuntu1.15]
libcurl4/jammy-updates,jammy-security 7.81.0-1ubuntu1.16 amd64 [pouvant être mis à jour depuis : 7.81.0-1ubuntu1.15]
libfdisk1/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
libmount1/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
libmutter-10-0/jammy-updates 42.9-0ubuntu7 amd64 [pouvant être mis à jour depuis : 42.9-0ubuntu5]
libpulse-mainloop-glib0/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
libpulse0/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
libpulsedsp/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
libsmartcols1/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
libsmbclient/jammy-updates 2:4.15.13+dfsg-0ubuntu1.6 amd64 [pouvant être mis à jour depuis : 2:4.15.13+dfsg-0ubuntu1.5]
libuuid1/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
libwbclient0/jammy-updates 2:4.15.13+dfsg-0ubuntu1.6 amd64 [pouvant être mis à jour depuis : 2:4.15.13+dfsg-0ubuntu1.5]
mount/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
mutter-common/jammy-updates,jammy-updates 42.9-0ubuntu7 all [pouvant être mis à jour depuis : 42.9-0ubuntu5]
pulseaudio-module-bluetooth/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
pulseaudio-utils/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
pulseaudio/jammy-updates 1:15.99.1+dfsg1-1ubuntu2.2 amd64 [pouvant être mis à jour depuis : 1:15.99.1+dfsg1-1ubuntu2.1]
rfkill/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
samba-libs/jammy-updates 2:4.15.13+dfsg-0ubuntu1.6 amd64 [pouvant être mis à jour depuis : 2:4.15.13+dfsg-0ubuntu1.5]
snapd/jammy-updates 2.61.3+22.04 amd64 [pouvant être mis à jour depuis : 2.58+22.04.1]
update-notifier-common/jammy-updates,jammy-updates 3.192.54.8 all [pouvant être mis à jour depuis : 3.192.54.6]
update-notifier/jammy-updates 3.192.54.8 amd64 [pouvant être mis à jour depuis : 3.192.54.6]
util-linux/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]
uuid-runtime/jammy-updates,jammy-security 2.37.2-4ubuntu3.3 amd64 [pouvant être mis à jour depuis : 2.37.2-4ubuntu3]

Je ne vois rien qui ait trait à Nvidia dans cette liste...


« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#15 Le 30/03/2024, à 19:38

xubu1957

Re : Problème initialisation nvidia - Ubuntu 22.04

Bonjour,

Lance les mises à jour :

sudo apt full-upgrade

Fournis le noyau actif actuel :

uname -a

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#16 Le 07/04/2024, à 15:37

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

La mise à jour globale du système semble avoir eu une action sur les pilotes NVidia.

sudo apt full-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Get more security updates through Ubuntu Pro with 'esm-apps' enabled:
  vlc-plugin-qt libvlc5 vlc-data libvlccore9 vlc vlc-bin vlc-l10n
  libpostproc55 vlc-plugin-samba libavcodec58 vlc-plugin-notify libavutil56
  libswscale5 vlc-plugin-access-extra vlc-plugin-skins2
  vlc-plugin-video-splitter libswresample3 vlc-plugin-video-output
  libavformat58 libvlc-bin vlc-plugin-base vlc-plugin-visualization
Learn more about Ubuntu Pro at https://ubuntu.com/pro
Les paquets suivants seront mis à jour :
  apt apt-utils bsdextrautils bsdutils coreutils eject fdisk
  firmware-sof-signed gir1.2-mutter-10 libapt-pkg6.0 libblkid1 libcurl3-gnutls
  libcurl4 libfdisk1 libmount1 libmutter-10-0 libpulse-mainloop-glib0
  libpulse0 libpulsedsp libsmartcols1 libsmbclient libuuid1 libwbclient0
  linux-modules-nvidia-535-6.5.0-26-generic
  linux-modules-nvidia-535-generic-hwe-22.04
  linux-objects-nvidia-535-6.5.0-26-generic
  linux-signatures-nvidia-6.5.0-26-generic mount mutter-common pulseaudio
  pulseaudio-module-bluetooth pulseaudio-utils rfkill samba-libs snapd
  update-notifier update-notifier-common util-linux uuid-runtime
  xserver-common xserver-xephyr xserver-xorg-core xserver-xorg-legacy xwayland
44 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
20 standard LTS security updates
Il est nécessaire de prendre 103 Mo dans les archives.
Après cette opération, 1279 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 bsdutils amd64 1:2.37.2-4ubuntu3.3 [81,5 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 coreutils amd64 8.32-4.1ubuntu1.2 [1437 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 util-linux amd64 2.37.2-4ubuntu3.3 [1063 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libapt-pkg6.0 amd64 2.4.12 [912 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 apt amd64 2.4.12 [1363 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 apt-utils amd64 2.4.12 [211 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 mount amd64 2.37.2-4ubuntu3.3 [114 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsmartcols1 amd64 2.37.2-4ubuntu3.3 [51,5 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuuid1 amd64 2.37.2-4ubuntu3.3 [24,4 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 uuid-runtime amd64 2.37.2-4ubuntu3.3 [32,0 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsmbclient amd64 2:4.15.13+dfsg-0ubuntu1.6 [65,9 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libwbclient0 amd64 2:4.15.13+dfsg-0ubuntu1.6 [266 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 samba-libs amd64 2:4.15.13+dfsg-0ubuntu1.6 [6276 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpulse-mainloop-glib0 amd64 1:15.99.1+dfsg1-1ubuntu2.2 [12,4 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpulsedsp amd64 1:15.99.1+dfsg1-1ubuntu2.2 [23,3 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 pulseaudio-utils amd64 1:15.99.1+dfsg1-1ubuntu2.2 [76,1 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 pulseaudio-module-bluetooth amd64 1:15.99.1+dfsg1-1ubuntu2.2 [99,6 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 pulseaudio amd64 1:15.99.1+dfsg1-1ubuntu2.2 [914 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpulse0 amd64 1:15.99.1+dfsg1-1ubuntu2.2 [298 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 update-notifier amd64 3.192.54.8 [62,3 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 update-notifier-common all 3.192.54.8 [185 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libblkid1 amd64 2.37.2-4ubuntu3.3 [104 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libmount1 amd64 2.37.2-4ubuntu3.3 [122 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 eject amd64 2.37.2-4ubuntu3.3 [26,8 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 bsdextrautils amd64 2.37.2-4ubuntu3.3 [71,4 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libfdisk1 amd64 2.37.2-4ubuntu3.3 [140 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 fdisk amd64 2.37.2-4ubuntu3.3 [122 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 firmware-sof-signed all 2.0-1ubuntu4.7 [1270 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 mutter-common all 42.9-0ubuntu7 [13,3 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gir1.2-mutter-10 amd64 42.9-0ubuntu7 [132 kB]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libmutter-10-0 amd64 42.9-0ubuntu7 [1379 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcurl3-gnutls amd64 7.81.0-1ubuntu1.16 [284 kB]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcurl4 amd64 7.81.0-1ubuntu1.16 [290 kB]
Réception de :34 http://fr.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 linux-modules-nvidia-535-generic-hwe-22.04 amd64 6.5.0-26.26~22.04.1+1 [15,2 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 linux-modules-nvidia-535-6.5.0-26-generic amd64 6.5.0-26.26~22.04.1+1 [16,8 kB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 linux-signatures-nvidia-6.5.0-26-generic amd64 6.5.0-26.26~22.04.1+1 [20,5 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 linux-objects-nvidia-535-6.5.0-26-generic amd64 6.5.0-26.26~22.04.1+1 [57,7 MB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 rfkill amd64 2.37.2-4ubuntu3.3 [20,3 kB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 snapd amd64 2.61.3+22.04 [24,7 MB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-common all 2:21.1.4-2ubuntu1.7~22.04.9 [28,5 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-xephyr amd64 2:21.1.4-2ubuntu1.7~22.04.9 [1011 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-xorg-legacy amd64 2:21.1.4-2ubuntu1.7~22.04.9 [35,2 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-xorg-core amd64 2:21.1.4-2ubuntu1.7~22.04.9 [1477 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xwayland amd64 2:22.1.1-1ubuntu0.12 [935 kB]
103 Mo réceptionnés en 2s (41,5 Mo/s)
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../bsdutils_1%3a2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de bsdutils (1:2.37.2-4ubuntu3.3) sur (1:2.37.2-4ubuntu3) ...
Paramétrage de bsdutils (1:2.37.2-4ubuntu3.3) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../coreutils_8.32-4.1ubuntu1.2_amd64.deb ...
Dépaquetage de coreutils (8.32-4.1ubuntu1.2) sur (8.32-4.1ubuntu1.1) ...
Paramétrage de coreutils (8.32-4.1ubuntu1.2) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../util-linux_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de util-linux (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Paramétrage de util-linux (2.37.2-4ubuntu3.3) ...
fstrim.service is a disabled or a static unit not running, not starting it.
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libapt-pkg6.0_2.4.12_amd64.deb ...
Dépaquetage de libapt-pkg6.0:amd64 (2.4.12) sur (2.4.11) ...
Paramétrage de libapt-pkg6.0:amd64 (2.4.12) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../archives/apt_2.4.12_amd64.deb ...
Dépaquetage de apt (2.4.12) sur (2.4.11) ...
Paramétrage de apt (2.4.12) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../apt-utils_2.4.12_amd64.deb ...
Dépaquetage de apt-utils (2.4.12) sur (2.4.11) ...
Préparation du dépaquetage de .../mount_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de mount (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../libsmartcols1_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de libsmartcols1:amd64 (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Paramétrage de libsmartcols1:amd64 (2.37.2-4ubuntu3.3) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libuuid1_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de libuuid1:amd64 (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Paramétrage de libuuid1:amd64 (2.37.2-4ubuntu3.3) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../00-uuid-runtime_2.37.2-4ubuntu3.3_amd64.deb ..
.
Dépaquetage de uuid-runtime (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../01-libsmbclient_2%3a4.15.13+dfsg-0ubuntu1.6_am
d64.deb ...
Dépaquetage de libsmbclient:amd64 (2:4.15.13+dfsg-0ubuntu1.6) sur (2:4.15.13+dfs
g-0ubuntu1.5) ...
Préparation du dépaquetage de .../02-libwbclient0_2%3a4.15.13+dfsg-0ubuntu1.6_am
d64.deb ...
Dépaquetage de libwbclient0:amd64 (2:4.15.13+dfsg-0ubuntu1.6) sur (2:4.15.13+dfs
g-0ubuntu1.5) ...
Préparation du dépaquetage de .../03-samba-libs_2%3a4.15.13+dfsg-0ubuntu1.6_amd6
4.deb ...
Dépaquetage de samba-libs:amd64 (2:4.15.13+dfsg-0ubuntu1.6) sur (2:4.15.13+dfsg-
0ubuntu1.5) ...
Préparation du dépaquetage de .../04-libpulse-mainloop-glib0_1%3a15.99.1+dfsg1-1
ubuntu2.2_amd64.deb ...
Dépaquetage de libpulse-mainloop-glib0:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) sur (1
:15.99.1+dfsg1-1ubuntu2.1) ...
Préparation du dépaquetage de .../05-libpulsedsp_1%3a15.99.1+dfsg1-1ubuntu2.2_am
d64.deb ...
Dépaquetage de libpulsedsp:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) sur (1:15.99.1+dfs
g1-1ubuntu2.1) ...
Préparation du dépaquetage de .../06-pulseaudio-utils_1%3a15.99.1+dfsg1-1ubuntu2
.2_amd64.deb ...
Dépaquetage de pulseaudio-utils (1:15.99.1+dfsg1-1ubuntu2.2) sur (1:15.99.1+dfsg
1-1ubuntu2.1) ...
Préparation du dépaquetage de .../07-pulseaudio-module-bluetooth_1%3a15.99.1+dfs
g1-1ubuntu2.2_amd64.deb ...
Dépaquetage de pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu2.2) sur (1:1
5.99.1+dfsg1-1ubuntu2.1) ...
Préparation du dépaquetage de .../08-pulseaudio_1%3a15.99.1+dfsg1-1ubuntu2.2_amd
64.deb ...
Dépaquetage de pulseaudio (1:15.99.1+dfsg1-1ubuntu2.2) sur (1:15.99.1+dfsg1-1ubu
ntu2.1) ...
Préparation du dépaquetage de .../09-libpulse0_1%3a15.99.1+dfsg1-1ubuntu2.2_amd6
4.deb ...
Dépaquetage de libpulse0:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) sur (1:15.99.1+dfsg1
-1ubuntu2.1) ...
Préparation du dépaquetage de .../10-update-notifier_3.192.54.8_amd64.deb ...
Dépaquetage de update-notifier (3.192.54.8) sur (3.192.54.6) ...
Préparation du dépaquetage de .../11-update-notifier-common_3.192.54.8_all.deb .
..
Dépaquetage de update-notifier-common (3.192.54.8) sur (3.192.54.6) ...
Préparation du dépaquetage de .../12-libblkid1_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de libblkid1:amd64 (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Paramétrage de libblkid1:amd64 (2.37.2-4ubuntu3.3) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libmount1_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de libmount1:amd64 (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Paramétrage de libmount1:amd64 (2.37.2-4ubuntu3.3) ...
(Lecture de la base de données... 204742 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../00-eject_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de eject (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../01-bsdextrautils_2.37.2-4ubuntu3.3_amd64.deb .
..
Dépaquetage de bsdextrautils (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../02-libfdisk1_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de libfdisk1:amd64 (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../03-fdisk_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de fdisk (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../04-firmware-sof-signed_2.0-1ubuntu4.7_all.deb 
...
Dépaquetage de firmware-sof-signed (2.0-1ubuntu4.7) sur (2.0-1ubuntu4.5) ...
Préparation du dépaquetage de .../05-mutter-common_42.9-0ubuntu7_all.deb ...
Dépaquetage de mutter-common (42.9-0ubuntu7) sur (42.9-0ubuntu5) ...
Préparation du dépaquetage de .../06-gir1.2-mutter-10_42.9-0ubuntu7_amd64.deb ..
.
Dépaquetage de gir1.2-mutter-10:amd64 (42.9-0ubuntu7) sur (42.9-0ubuntu5) ...
Préparation du dépaquetage de .../07-libmutter-10-0_42.9-0ubuntu7_amd64.deb ...
Dépaquetage de libmutter-10-0:amd64 (42.9-0ubuntu7) sur (42.9-0ubuntu5) ...
Préparation du dépaquetage de .../08-libcurl3-gnutls_7.81.0-1ubuntu1.16_amd64.de
b ...
Dépaquetage de libcurl3-gnutls:amd64 (7.81.0-1ubuntu1.16) sur (7.81.0-1ubuntu1.1
5) ...
Préparation du dépaquetage de .../09-libcurl4_7.81.0-1ubuntu1.16_amd64.deb ...
Dépaquetage de libcurl4:amd64 (7.81.0-1ubuntu1.16) sur (7.81.0-1ubuntu1.15) ...
Préparation du dépaquetage de .../10-linux-modules-nvidia-535-generic-hwe-22.04_
6.5.0-26.26~22.04.1+1_amd64.deb ...
Dépaquetage de linux-modules-nvidia-535-generic-hwe-22.04 (6.5.0-26.26~22.04.1+1
) sur (6.5.0-26.26~22.04.1) ...
Préparation du dépaquetage de .../11-linux-modules-nvidia-535-6.5.0-26-generic_6
.5.0-26.26~22.04.1+1_amd64.deb ...
Dépaquetage de linux-modules-nvidia-535-6.5.0-26-generic (6.5.0-26.26~22.04.1+1)
 sur (6.5.0-26.26~22.04.1) ...
Préparation du dépaquetage de .../12-linux-signatures-nvidia-6.5.0-26-generic_6.
5.0-26.26~22.04.1+1_amd64.deb ...
Dépaquetage de linux-signatures-nvidia-6.5.0-26-generic (6.5.0-26.26~22.04.1+1) 
sur (6.5.0-26.26~22.04.1) ...
Préparation du dépaquetage de .../13-linux-objects-nvidia-535-6.5.0-26-generic_6
.5.0-26.26~22.04.1+1_amd64.deb ...
Dépaquetage de linux-objects-nvidia-535-6.5.0-26-generic (6.5.0-26.26~22.04.1+1)
 sur (6.5.0-26.26~22.04.1) ...
Préparation du dépaquetage de .../14-rfkill_2.37.2-4ubuntu3.3_amd64.deb ...
Dépaquetage de rfkill (2.37.2-4ubuntu3.3) sur (2.37.2-4ubuntu3) ...
Préparation du dépaquetage de .../15-snapd_2.61.3+22.04_amd64.deb ...
Dépaquetage de snapd (2.61.3+22.04) sur (2.58+22.04.1) ...
Préparation du dépaquetage de .../16-xserver-common_2%3a21.1.4-2ubuntu1.7~22.04.
9_all.deb ...
Dépaquetage de xserver-common (2:21.1.4-2ubuntu1.7~22.04.9) sur (2:21.1.4-2ubunt
u1.7~22.04.8) ...
Préparation du dépaquetage de .../17-xserver-xephyr_2%3a21.1.4-2ubuntu1.7~22.04.
9_amd64.deb ...
Dépaquetage de xserver-xephyr (2:21.1.4-2ubuntu1.7~22.04.9) sur (2:21.1.4-2ubunt
u1.7~22.04.8) ...
Préparation du dépaquetage de .../18-xserver-xorg-legacy_2%3a21.1.4-2ubuntu1.7~2
2.04.9_amd64.deb ...
Dépaquetage de xserver-xorg-legacy (2:21.1.4-2ubuntu1.7~22.04.9) sur (2:21.1.4-2
ubuntu1.7~22.04.8) ...
Préparation du dépaquetage de .../19-xserver-xorg-core_2%3a21.1.4-2ubuntu1.7~22.
04.9_amd64.deb ...
Dépaquetage de xserver-xorg-core (2:21.1.4-2ubuntu1.7~22.04.9) sur (2:21.1.4-2ub
untu1.7~22.04.8) ...
Préparation du dépaquetage de .../20-xwayland_2%3a22.1.1-1ubuntu0.12_amd64.deb .
..
Dépaquetage de xwayland (2:22.1.1-1ubuntu0.12) sur (2:22.1.1-1ubuntu0.11) ...
Paramétrage de snapd (2.61.3+22.04) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/
usr.lib.snapd.snap-confine.real ...
snapd.failure.service is a disabled or a static unit not running, not starting i
t.
snapd.snap-repair.service is a disabled or a static unit not running, not starti
ng it.
Failed to restart snapd.mounts-pre.target: Operation refused, unit snapd.mounts-
pre.target may be requested by dependency only (it is configured to refuse manua
l start/stop).
See system logs and 'systemctl status snapd.mounts-pre.target' for details.
Could not execute systemctl:  at /usr/bin/deb-systemd-invoke line 142.
Paramétrage de apt-utils (2.4.12) ...
Paramétrage de bsdextrautils (2.37.2-4ubuntu3.3) ...
Paramétrage de libpulse0:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de update-notifier-common (3.192.54.8) ...
update-notifier-download.service is a disabled or a static unit not running, not
 starting it.
update-notifier-motd.service is a disabled or a static unit not running, not sta
rting it.
Paramétrage de firmware-sof-signed (2.0-1ubuntu4.7) ...
Paramétrage de libpulsedsp:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de libcurl3-gnutls:amd64 (7.81.0-1ubuntu1.16) ...
Paramétrage de libwbclient0:amd64 (2:4.15.13+dfsg-0ubuntu1.6) ...
Paramétrage de eject (2.37.2-4ubuntu3.3) ...
Paramétrage de mutter-common (42.9-0ubuntu7) ...
Paramétrage de linux-objects-nvidia-535-6.5.0-26-generic (6.5.0-26.26~22.04.1+1)
 ...
Paramétrage de libpulse-mainloop-glib0:amd64 (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de pulseaudio-utils (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de rfkill (2.37.2-4ubuntu3.3) ...
Paramétrage de libfdisk1:amd64 (2.37.2-4ubuntu3.3) ...
Paramétrage de linux-signatures-nvidia-6.5.0-26-generic (6.5.0-26.26~22.04.1+1) 
...
Paramétrage de mount (2.37.2-4ubuntu3.3) ...
Paramétrage de uuid-runtime (2.37.2-4ubuntu3.3) ...
uuidd.service is a disabled or a static unit not running, not starting it.
Paramétrage de libcurl4:amd64 (7.81.0-1ubuntu1.16) ...
Paramétrage de update-notifier (3.192.54.8) ...
Paramétrage de xserver-common (2:21.1.4-2ubuntu1.7~22.04.9) ...
Paramétrage de xwayland (2:22.1.1-1ubuntu0.12) ...
Paramétrage de xserver-xorg-legacy (2:21.1.4-2ubuntu1.7~22.04.9) ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
Paramétrage de linux-modules-nvidia-535-6.5.0-26-generic (6.5.0-26.26~22.04.1+1)
 ...
linux-image-nvidia-6.5.0-26-generic: constructing .ko files
./BUILD: 10: make: not found
./BUILD: 11: make: not found
./BUILD: 12: make: not found
./BUILD: 13: make: not found
./BUILD: 14: make: not found
nvidia-drm.ko: Réussi
nvidia-modeset.ko: Réussi
nvidia-peermem.ko: Réussi
nvidia-uvm.ko: Réussi
nvidia.ko: Réussi
Paramétrage de xserver-xorg-core (2:21.1.4-2ubuntu1.7~22.04.9) ...
Paramétrage de samba-libs:amd64 (2:4.15.13+dfsg-0ubuntu1.6) ...
Paramétrage de pulseaudio (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de fdisk (2.37.2-4ubuntu3.3) ...
Paramétrage de xserver-xephyr (2:21.1.4-2ubuntu1.7~22.04.9) ...
Paramétrage de pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu2.2) ...
Paramétrage de libsmbclient:amd64 (2:4.15.13+dfsg-0ubuntu1.6) ...
Paramétrage de linux-modules-nvidia-535-generic-hwe-22.04 (6.5.0-26.26~22.04.1+1
) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4.1) .
..
Traitement des actions différées (« triggers ») pour install-info (6.8-4build1) 
...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) 
...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1u
buntu3) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2)
 ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu
3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.72.4-
0ubuntu2.2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.6) 
...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Paramétrage de libmutter-10-0:amd64 (42.9-0ubuntu7) ...
Paramétrage de gir1.2-mutter-10:amd64 (42.9-0ubuntu7) ...
Traitement des actions différées (« triggers ») pour linux-image-6.5.0-26-generi
c (6.5.0-26.26~22.04.1) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-6.5.0-26-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-6.5.0-26-generic
Found initrd image: /boot/initrd.img-6.5.0-26-generic
Found linux image: /boot/vmlinuz-6.5.0-25-generic
Found initrd image: /boot/initrd.img-6.5.0-25-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot 
entries.
Found Windows 7 on /dev/sdc1
Found Windows NT/2000/XP on /dev/sdh1
Found Windows 10 on /dev/sdl1
done
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.6)

« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne

#17 Le 07/04/2024, à 15:39

Sedoric

Re : Problème initialisation nvidia - Ubuntu 22.04

xubu1957 a écrit :

Fournis le noyau actif actuel :

uname -a
uname -a
Linux Asus-P5QDTurbo 6.5.0-26-generic #26~22.04.1-Ubuntu SMP PREEMPT_DYNAMIC Tue Mar 12 10:22:43 UTC 2 x86_64 x86_64 x86_64 GNU/Linux

« Toute connaissance est une réponse à une question. » (Gaston BACHELARD / Philosophe et épistémologue français / 1884 - 1962)

Hors ligne