Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 03/04/2024, à 09:31

alh54

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

@xubu1957: tu as lu ceci?

N: Be aware that removing the lock file is not a solution and may break your system.

Hors ligne

#27 Le 03/04/2024, à 09:33

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Bonjour @xubu1957
Voilà !

denis@denis-Latitude-E6430:~$ sudo kill 4422
[sudo] Mot de passe de denis : 
kill: (4422): Aucun processus de ce type
denis@denis-Latitude-E6430:~$ 
denis@denis-Latitude-E6430:~$ sudo rm /var/lib/apt/lists/lock 
denis@denis-Latitude-E6430:~$ 

Je n'ai pas grand chose à te fournir ce matin ?

Dernière modification par Bunel (Le 03/04/2024, à 09:37)


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#28 Le 03/04/2024, à 09:41

xubu1957

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

alh54 a écrit :

@xubu1957: tu as lu ceci?

N: Be aware that removing the lock file is not a solution and may break your system.

N : Sachez que la suppression du fichier de verrouillage n'est pas une solution et peut endommager votre système.

J'avais repris et adapté la commande de geole ! hmm


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#29 Le 03/04/2024, à 12:24

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Bonjour.
Regroupement  d'informations.

sudo apt update
E: Could not get lock /var/lib/apt/lists/lock. It is held by process 4422 (aptd)
N: Be aware that removing the lock file is not a solution and may break your system.
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
denis@denis-Latitude-E6430:~$ a

On en déduit que le process 4422 a créé ce fichier pour avoir l'exclusivité des commandes apt.
Normalement, lorsque ce programme va se terminer, il devrait supprimer le fichier afin que d'autres commandes apt puissent se faire.
Cependant

sudo kill 4422
kill: (4422): Aucun processus de ce type 
denis@denis-Latitude-E6430:~$ sudo rm /var/lib/apt/lists/lock

On constate que le process en question n'est plus en exécution mais qu'il a oublié de supprimer ce fichier de verrouillage.
Il s'est certainement planté. Ce n'est pas la première fois  ni problablement  la dernière. Cette situation n'est pas normale. Peux-tu donner.

journalctl --no-pager -g aptd

Dernière modification par geole (Le 03/04/2024, à 12:35)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#30 Le 03/04/2024, à 14:04

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Il y a de quoi faire bon courage !

denis@denis-Latitude-E6430:~$ journalctl --no-pager -g aptd
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: 14:16:31 AptDaemon [INFO]: Initializing daemon
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: 14:16:31 AptDaemon [INFO]: UpdateCache() was called
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: 14:16:31 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/9438ae86e81647409d754a4b4ffe2385
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: 14:16:31 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/9438ae86e81647409d754a4b4ffe2385
mars 29 14:16:31 denis-Latitude-E6430 org.debian.apt[5996]: 14:16:31 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/9438ae86e81647409d754a4b4ffe2385
mars 29 14:21:37 denis-Latitude-E6430 org.debian.apt[5996]: 14:21:37 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 29 14:23:16 denis-Latitude-E6430 org.debian.apt[5996]: 14:23:16 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/9438ae86e81647409d754a4b4ffe2385
mars 29 14:30:02 denis-Latitude-E6430 org.debian.apt[5996]: 14:30:02 AptDaemon [INFO]: UpdateCache() was called
mars 29 14:30:03 denis-Latitude-E6430 org.debian.apt[5996]: 14:30:03 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/fb54f95aba1d4fd9b4233c1a8558be51
mars 29 14:30:03 denis-Latitude-E6430 org.debian.apt[5996]: 14:30:03 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/fb54f95aba1d4fd9b4233c1a8558be51
mars 29 14:30:09 denis-Latitude-E6430 org.debian.apt[5996]: 14:30:09 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/fb54f95aba1d4fd9b4233c1a8558be51
-- Boot 41711dbd02ae410a8deb64002e49c827 --
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon [INFO]: Initializing daemon
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon [INFO]: UpdateCache() was called
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/daa6b2e07d344afb914a3c5660f897b9
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/daa6b2e07d344afb914a3c5660f897b9
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/daa6b2e07d344afb914a3c5660f897b9
mars 29 16:08:01 denis-Latitude-E6430 org.debian.apt[4723]: 16:08:01 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 29 16:22:22 denis-Latitude-E6430 org.debian.apt[4723]: 16:22:22 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/daa6b2e07d344afb914a3c5660f897b9
mars 29 16:25:25 denis-Latitude-E6430 org.debian.apt[4723]: 16:25:25 AptDaemon [INFO]: UpdateCache() was called
mars 29 16:25:25 denis-Latitude-E6430 org.debian.apt[4723]: 16:25:25 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/12deb98f24e344789097fb6c5aac721b
mars 29 16:25:25 denis-Latitude-E6430 org.debian.apt[4723]: 16:25:25 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/12deb98f24e344789097fb6c5aac721b
mars 29 16:25:52 denis-Latitude-E6430 org.debian.apt[4723]: 16:25:52 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/12deb98f24e344789097fb6c5aac721b
-- Boot ae710c9cf156483985a575e281b3c197 --
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon [INFO]: Initializing daemon
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon [INFO]: UpdateCache() was called
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/25db0618726a450caa99b220e0151fa5
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/25db0618726a450caa99b220e0151fa5
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/25db0618726a450caa99b220e0151fa5
mars 29 16:28:29 denis-Latitude-E6430 org.debian.apt[4568]: 16:28:29 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 29 16:30:51 denis-Latitude-E6430 org.debian.apt[4568]: 16:30:51 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/25db0618726a450caa99b220e0151fa5
-- Boot 2a3ade4eaffc4f2ea5fa5f61b8802240 --
-- Boot f721b8a1ca60428791e22dc90c8ff6c2 --
mars 30 06:35:36 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:36 AptDaemon [INFO]: Initializing daemon
mars 30 06:35:36 denis-Latitude-E6430 org.debian.apt[4762]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 06:35:36 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:36 AptDaemon [INFO]: UpdateCache() was called
mars 30 06:35:37 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:37 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/18df773a47994054834515e6e7a85a34
mars 30 06:35:37 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:37 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/18df773a47994054834515e6e7a85a34
mars 30 06:35:37 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:37 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/18df773a47994054834515e6e7a85a34
mars 30 06:35:37 denis-Latitude-E6430 org.debian.apt[4762]: 06:35:37 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 06:37:35 denis-Latitude-E6430 org.debian.apt[4762]: 06:37:35 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/18df773a47994054834515e6e7a85a34
mars 30 06:38:00 denis-Latitude-E6430 org.debian.apt[4762]: 06:38:00 AptDaemon [INFO]: UpdateCache() was called
mars 30 06:38:00 denis-Latitude-E6430 org.debian.apt[4762]: 06:38:00 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/f2fd70766f104a688e13a8af474e7509
mars 30 06:38:00 denis-Latitude-E6430 org.debian.apt[4762]: 06:38:00 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/f2fd70766f104a688e13a8af474e7509
mars 30 06:38:15 denis-Latitude-E6430 org.debian.apt[4762]: 06:38:15 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/f2fd70766f104a688e13a8af474e7509
-- Boot 95965166202f4bad985aa2da6617fa35 --
-- Boot 2368d5b7a6884312bae978efa00bb9c5 --
mars 30 11:12:32 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:32 AptDaemon [INFO]: Initializing daemon
mars 30 11:12:32 denis-Latitude-E6430 org.debian.apt[7220]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 11:12:32 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:32 AptDaemon [INFO]: UpdateCache() was called
mars 30 11:12:33 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:33 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/8fae968eab8241339ec5824377a8701f
mars 30 11:12:33 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:33 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/8fae968eab8241339ec5824377a8701f
mars 30 11:12:33 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:33 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/8fae968eab8241339ec5824377a8701f
mars 30 11:12:33 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:33 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 11:12:44 denis-Latitude-E6430 org.debian.apt[7220]: 11:12:44 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/8fae968eab8241339ec5824377a8701f
mars 30 11:23:35 denis-Latitude-E6430 org.debian.apt[7220]: 11:23:35 AptDaemon [INFO]: UpdateCache() was called
mars 30 11:23:35 denis-Latitude-E6430 org.debian.apt[7220]: 11:23:35 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/4ab99c45af284c33abc9717cefaf99d7
mars 30 11:23:35 denis-Latitude-E6430 org.debian.apt[7220]: 11:23:35 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/4ab99c45af284c33abc9717cefaf99d7
mars 30 11:24:10 denis-Latitude-E6430 org.debian.apt[7220]: 11:24:10 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/4ab99c45af284c33abc9717cefaf99d7
-- Boot de3c30c623bb4679a7cdc55c5826ccab --
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:06 AptDaemon [INFO]: Initializing daemon
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:06 AptDaemon [INFO]: UpdateCache() was called
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:06 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/483972492f36428b8cf7ff56aa9e160f
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:06 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/483972492f36428b8cf7ff56aa9e160f
mars 30 11:36:06 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:06 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/483972492f36428b8cf7ff56aa9e160f
mars 30 11:36:10 denis-Latitude-E6430 org.debian.apt[4547]: 11:36:10 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 11:37:11 denis-Latitude-E6430 org.debian.apt[4547]: 11:37:11 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/483972492f36428b8cf7ff56aa9e160f
-- Boot 55927ef930964ad2bfa05b75341b6a83 --
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon [INFO]: Initializing daemon
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon [INFO]: UpdateCache() was called
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/6fe520914ca94a95997c08304008ed8e
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/6fe520914ca94a95997c08304008ed8e
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/6fe520914ca94a95997c08304008ed8e
mars 30 13:37:12 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:12 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 13:37:37 denis-Latitude-E6430 org.debian.apt[4692]: 13:37:37 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/6fe520914ca94a95997c08304008ed8e
mars 30 14:00:12 denis-Latitude-E6430 org.debian.apt[4692]: 14:00:12 AptDaemon [INFO]: UpdateCache() was called
mars 30 14:00:12 denis-Latitude-E6430 org.debian.apt[4692]: 14:00:12 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/b6b7a0e3110e4d04ae9ec27e9af776b4
mars 30 14:00:12 denis-Latitude-E6430 org.debian.apt[4692]: 14:00:12 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/b6b7a0e3110e4d04ae9ec27e9af776b4
mars 30 14:00:24 denis-Latitude-E6430 org.debian.apt[4692]: 14:00:24 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/b6b7a0e3110e4d04ae9ec27e9af776b4
-- Boot 494f1712a30a414d8598d451e6839a4d --
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon [INFO]: Initializing daemon
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon [INFO]: UpdateCache() was called
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/cdc5f640e3234a8c9ef09264347bac19
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/cdc5f640e3234a8c9ef09264347bac19
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/cdc5f640e3234a8c9ef09264347bac19
mars 30 14:01:41 denis-Latitude-E6430 org.debian.apt[4539]: 14:01:41 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 14:02:06 denis-Latitude-E6430 org.debian.apt[4539]: 14:02:06 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/cdc5f640e3234a8c9ef09264347bac19
mars 30 14:06:55 denis-Latitude-E6430 org.debian.apt[4539]: /usr/lib/python3/dist-packages/aptdaemon/progress.py:490: Warning: Source ID 30 was not found when attempting to remove it
mars 30 14:06:55 denis-Latitude-E6430 org.debian.apt[4539]: 14:06:55 AptDaemon.Worker [INFO]: Finished transaction /org/debian/apt/transaction/cdc5f640e3234a8c9ef09264347bac19
mars 30 14:07:04 denis-Latitude-E6430 org.debian.apt[4539]: 14:07:04 AptDaemon [INFO]: Quitting was requested
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:36 AptDaemon [INFO]: Initializing daemon
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:36 AptDaemon [INFO]: UpdateCache() was called
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:36 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/0dd1d49f022b44a780ee9249c52e5abc
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:36 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/0dd1d49f022b44a780ee9249c52e5abc
mars 30 14:11:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:36 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/0dd1d49f022b44a780ee9249c52e5abc
mars 30 14:11:57 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:57 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/0dd1d49f022b44a780ee9249c52e5abc
mars 30 14:11:57 denis-Latitude-E6430 org.debian.apt[218622]: 14:11:57 AptDaemon.Worker [INFO]: Finished transaction /org/debian/apt/transaction/0dd1d49f022b44a780ee9249c52e5abc
mars 30 14:22:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:22:36 AptDaemon [INFO]: Quitting due to inactivity
mars 30 14:22:36 denis-Latitude-E6430 org.debian.apt[218622]: 14:22:36 AptDaemon [INFO]: Quitting was requested
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:43 AptDaemon [INFO]: Initializing daemon
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:43 AptDaemon [INFO]: UpdateCache() was called
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:43 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/cab6592e67594254884dd6f4ee781ab6
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:43 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/cab6592e67594254884dd6f4ee781ab6
mars 30 14:23:43 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:43 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/cab6592e67594254884dd6f4ee781ab6
mars 30 14:23:45 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:45 AptDaemon.Worker [WARNING]: An additional step to open the cache is required
mars 30 14:23:45 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:45 AptDaemon.Worker [INFO]: Updating cache
mars 30 14:23:52 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:52 AptDaemon.Worker [WARNING]: An additional step to open the cache is required
mars 30 14:23:52 denis-Latitude-E6430 org.debian.apt[219440]: 14:23:52 AptDaemon.Worker [INFO]: Finished transaction /org/debian/apt/transaction/cab6592e67594254884dd6f4ee781ab6
mars 30 14:24:41 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:41 AptDaemon [INFO]: CommitPackages() was called: dbus.Array([dbus.String('')], signature=dbus.Signature('s')), dbus.Array([dbus.String('')], signature=dbus.Signature('s')), dbus.Array([dbus.String('')], signature=dbus.Signature('s')), dbus.Array([dbus.String('')], signature=dbus.Signature('s')), dbus.Array([dbus.String('gir1.2-mutter-13'), dbus.String('libmutter-13-0'), dbus.String('libpulse-mainloop-glib0'), dbus.String('libpulse0'), dbus.String('libpulsedsp'), dbus.String('mutter-common'), dbus.String('mutter-common-bin'), dbus.String('pulseaudio-utils'), dbus.String('snapd')], signature=dbus.Signature('s')), dbus.Array([dbus.String('')], signature=dbus.Signature('s'))
mars 30 14:24:41 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:41 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/3d23dc80f0cc4a55a033f325f9ebae4f
mars 30 14:24:41 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:41 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/3d23dc80f0cc4a55a033f325f9ebae4f
mars 30 14:24:41 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:41 AptDaemon.Worker [WARNING]: An additional step to open the cache is required
mars 30 14:24:41 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:41 AptDaemon.Worker [INFO]: Committing packages: dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([dbus.String('gir1.2-mutter-13'), dbus.String('libmutter-13-0'), dbus.String('libpulse-mainloop-glib0'), dbus.String('libpulse0'), dbus.String('libpulsedsp'), dbus.String('mutter-common'), dbus.String('mutter-common-bin'), dbus.String('pulseaudio-utils'), dbus.String('snapd')], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s'))
mars 30 14:24:42 denis-Latitude-E6430 org.debian.apt[219440]: 14:24:42 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/3d23dc80f0cc4a55a033f325f9ebae4f
mars 30 15:02:36 denis-Latitude-E6430 org.debian.apt[219440]: 15:02:36 AptDaemon [INFO]: UpdateCache() was called
mars 30 15:02:36 denis-Latitude-E6430 org.debian.apt[219440]: 15:02:36 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/828cf1f7a58b4116b986f2100ef8c249
mars 30 15:02:36 denis-Latitude-E6430 org.debian.apt[219440]: 15:02:36 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/828cf1f7a58b4116b986f2100ef8c249
mars 30 15:03:50 denis-Latitude-E6430 org.debian.apt[219440]: 15:03:50 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/828cf1f7a58b4116b986f2100ef8c249
mars 30 15:07:37 denis-Latitude-E6430 org.debian.apt[219440]: /usr/lib/python3/dist-packages/aptdaemon/progress.py:490: Warning: Source ID 48 was not found when attempting to remove it
mars 30 15:07:37 denis-Latitude-E6430 org.debian.apt[219440]: /usr/lib/python3/dist-packages/aptdaemon/progress.py:490: Warning: Source ID 49 was not found when attempting to remove it
mars 30 15:07:37 denis-Latitude-E6430 org.debian.apt[219440]: /usr/lib/python3/dist-packages/aptdaemon/progress.py:490: Warning: Source ID 50 was not found when attempting to remove it
mars 30 15:07:41 denis-Latitude-E6430 org.debian.apt[219440]: 15:07:41 AptDaemon [INFO]: Quitting was requested
mars 30 15:08:54 denis-Latitude-E6430 org.debian.apt[219440]: 15:08:54 AptDaemon [INFO]: UpdateCache() was called
mars 30 15:08:54 denis-Latitude-E6430 org.debian.apt[219440]: 15:08:54 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/4852cce75bfc4118aea815bcf59c3b7a
mars 30 15:08:54 denis-Latitude-E6430 org.debian.apt[219440]: 15:08:54 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/4852cce75bfc4118aea815bcf59c3b7a
mars 30 15:09:09 denis-Latitude-E6430 org.debian.apt[219440]: 15:09:09 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/4852cce75bfc4118aea815bcf59c3b7a
-- Boot 5317085b30f94a8d85137bf7932ab157 --
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon [INFO]: Initializing daemon
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon [INFO]: UpdateCache() was called
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 15:15:47 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:47 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:18:27 denis-Latitude-E6430 org.debian.apt[4492]: 15:18:27 AptDaemon [INFO]: UpdateCache() was called
mars 30 15:18:27 denis-Latitude-E6430 org.debian.apt[4492]: 15:18:27 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/ebba0eec51644e0097a6254723e38c18
mars 30 15:18:27 denis-Latitude-E6430 org.debian.apt[4492]: 15:18:27 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/ebba0eec51644e0097a6254723e38c18
mars 30 15:18:33 denis-Latitude-E6430 org.debian.apt[4492]: 15:18:33 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/ebba0eec51644e0097a6254723e38c18
mars 30 15:31:04 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:04 AptDaemon [INFO]: UpdateCache() was called
mars 30 15:31:04 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:04 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/cdc2f71a3b3d4ce28ad29af32f301d2c
mars 30 15:31:04 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:04 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/cdc2f71a3b3d4ce28ad29af32f301d2c
mars 30 15:31:13 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:13 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/cdc2f71a3b3d4ce28ad29af32f301d2c
-- Boot 782f91c969bb42d3b24a0e9e2b9acd21 --
mars 30 17:00:52 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:52 AptDaemon [INFO]: Initializing daemon
mars 30 17:00:52 denis-Latitude-E6430 org.debian.apt[4202]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 17:00:52 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:52 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:00:53 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:53 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/7bebb6af25e34a0aae9bc023ba9b5355
mars 30 17:00:53 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:53 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/7bebb6af25e34a0aae9bc023ba9b5355
mars 30 17:00:53 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:53 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/7bebb6af25e34a0aae9bc023ba9b5355
mars 30 17:00:56 denis-Latitude-E6430 org.debian.apt[4202]: 17:00:56 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 17:11:08 denis-Latitude-E6430 org.debian.apt[4202]: 17:11:08 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/7bebb6af25e34a0aae9bc023ba9b5355
-- Boot 67da6dd8a50c4fa4b48cdb2787698b07 --
mars 30 17:26:26 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:26 AptDaemon [INFO]: Initializing daemon
mars 30 17:26:26 denis-Latitude-E6430 org.debian.apt[4378]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 17:26:26 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:26 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:26:27 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:27 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/5128a80815f74db5803ce58292f6b3df
mars 30 17:26:27 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:27 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/5128a80815f74db5803ce58292f6b3df
mars 30 17:26:27 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:27 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/5128a80815f74db5803ce58292f6b3df
mars 30 17:26:27 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:27 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 17:26:35 denis-Latitude-E6430 org.debian.apt[4378]: 17:26:35 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/5128a80815f74db5803ce58292f6b3df
-- Boot f96db5590c5440fdb75f5eddae6ac49e --
-- Boot ce4f59fa8f594d68b5440639518b171d --
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon [INFO]: Initializing daemon
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/e0d948ee7e75449a82e22d78baadb565
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/e0d948ee7e75449a82e22d78baadb565
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/e0d948ee7e75449a82e22d78baadb565
mars 30 17:38:16 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:16 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 30 17:38:36 denis-Latitude-E6430 org.debian.apt[5263]: 17:38:36 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/e0d948ee7e75449a82e22d78baadb565
mars 30 17:45:28 denis-Latitude-E6430 org.debian.apt[5263]: 17:45:28 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:45:28 denis-Latitude-E6430 org.debian.apt[5263]: 17:45:28 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/7148fa52182e46b68ddbb23171541378
mars 30 17:45:28 denis-Latitude-E6430 org.debian.apt[5263]: 17:45:28 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/7148fa52182e46b68ddbb23171541378
mars 30 17:46:07 denis-Latitude-E6430 org.debian.apt[5263]: 17:46:07 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/7148fa52182e46b68ddbb23171541378
mars 30 17:46:43 denis-Latitude-E6430 update-manager.desktop[348491]: ERROR:root:Cache can not be locked (E:Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 5263 (aptd), W:Be aware that removing the lock file is not a solution and may break your system., E:Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.)
mars 30 17:48:06 denis-Latitude-E6430 org.debian.apt[5263]: 17:48:06 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:48:06 denis-Latitude-E6430 org.debian.apt[5263]: 17:48:06 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/d14af35676044229ae07a5d5a59c22bc
mars 30 17:48:06 denis-Latitude-E6430 org.debian.apt[5263]: 17:48:06 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/d14af35676044229ae07a5d5a59c22bc
mars 30 17:48:39 denis-Latitude-E6430 org.debian.apt[5263]: 17:48:39 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/d14af35676044229ae07a5d5a59c22bc
mars 30 17:57:41 denis-Latitude-E6430 org.debian.apt[5263]: 17:57:41 AptDaemon [INFO]: UpdateCache() was called
mars 30 17:57:41 denis-Latitude-E6430 org.debian.apt[5263]: 17:57:41 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/29b68c7fdbfa45e2bb31198491135064
mars 30 17:57:41 denis-Latitude-E6430 org.debian.apt[5263]: 17:57:41 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/29b68c7fdbfa45e2bb31198491135064
mars 30 17:58:31 denis-Latitude-E6430 org.debian.apt[5263]: 17:58:31 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/29b68c7fdbfa45e2bb31198491135064
mars 30 18:07:36 denis-Latitude-E6430 org.debian.apt[5263]: 18:07:36 AptDaemon [INFO]: UpdateCache() was called
mars 30 18:07:37 denis-Latitude-E6430 org.debian.apt[5263]: 18:07:37 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/7ca43ade9b10471996ecdec127eae2b6
mars 30 18:07:37 denis-Latitude-E6430 org.debian.apt[5263]: 18:07:37 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/7ca43ade9b10471996ecdec127eae2b6
mars 30 18:07:54 denis-Latitude-E6430 org.debian.apt[5263]: 18:07:54 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/7ca43ade9b10471996ecdec127eae2b6
-- Boot 6f414ca7c20645ceb180525019e4b6d7 --
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon [INFO]: Initializing daemon
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon [INFO]: UpdateCache() was called
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/fa105b6904f546c3a72fa6ae72041874
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/fa105b6904f546c3a72fa6ae72041874
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/fa105b6904f546c3a72fa6ae72041874
mars 31 07:38:24 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:24 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 31 07:38:50 denis-Latitude-E6430 org.debian.apt[4638]: 07:38:50 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/fa105b6904f546c3a72fa6ae72041874
mars 31 07:41:00 denis-Latitude-E6430 org.debian.apt[4638]: 07:41:00 AptDaemon [INFO]: UpdateCache() was called
mars 31 07:41:01 denis-Latitude-E6430 org.debian.apt[4638]: 07:41:01 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/f6912b87912e461aad265b036f222827
mars 31 07:41:01 denis-Latitude-E6430 org.debian.apt[4638]: 07:41:01 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/f6912b87912e461aad265b036f222827
mars 31 07:41:52 denis-Latitude-E6430 org.debian.apt[4638]: 07:41:52 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/f6912b87912e461aad265b036f222827
mars 31 07:46:03 denis-Latitude-E6430 org.debian.apt[4638]: 07:46:03 AptDaemon [INFO]: UpdateCache() was called
mars 31 07:46:03 denis-Latitude-E6430 org.debian.apt[4638]: 07:46:03 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/a415d0d3cd5c4c91b7287e2670fe0f8b
mars 31 07:46:03 denis-Latitude-E6430 org.debian.apt[4638]: 07:46:03 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/a415d0d3cd5c4c91b7287e2670fe0f8b
mars 31 07:46:15 denis-Latitude-E6430 org.debian.apt[4638]: 07:46:15 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/a415d0d3cd5c4c91b7287e2670fe0f8b
mars 31 07:47:40 denis-Latitude-E6430 org.debian.apt[4638]: 07:47:40 AptDaemon [INFO]: UpdateCache() was called
mars 31 07:47:40 denis-Latitude-E6430 org.debian.apt[4638]: 07:47:40 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/80db675c20ed46de9c1754192350c82d
mars 31 07:47:40 denis-Latitude-E6430 org.debian.apt[4638]: 07:47:40 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/80db675c20ed46de9c1754192350c82d
mars 31 07:47:50 denis-Latitude-E6430 org.debian.apt[4638]: 07:47:50 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/80db675c20ed46de9c1754192350c82d
-- Boot 4cb6a4c69da94a1c8f866d1d157e8faf --
mars 31 11:35:58 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:58 AptDaemon [INFO]: Initializing daemon
mars 31 11:35:58 denis-Latitude-E6430 org.debian.apt[4543]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
mars 31 11:35:58 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:58 AptDaemon [INFO]: UpdateCache() was called
mars 31 11:35:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:59 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/5efcced0e9be418eab0ff7d1094d8632
mars 31 11:35:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:59 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/5efcced0e9be418eab0ff7d1094d8632
mars 31 11:35:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:59 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/5efcced0e9be418eab0ff7d1094d8632
mars 31 11:35:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:35:59 AptDaemon.Worker [INFO]: Fixing incomplete installs
mars 31 11:37:50 denis-Latitude-E6430 org.debian.apt[4543]: 11:37:50 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/5efcced0e9be418eab0ff7d1094d8632
mars 31 11:43:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:43:59 AptDaemon [INFO]: UpdateCache() was called
mars 31 11:43:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:43:59 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/87fc01fb53604d81a7bbc8294479990b
mars 31 11:43:59 denis-Latitude-E6430 org.debian.apt[4543]: 11:43:59 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/87fc01fb53604d81a7bbc8294479990b
mars 31 11:46:11 denis-Latitude-E6430 org.debian.apt[4543]: 11:46:11 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/87fc01fb53604d81a7bbc8294479990b
mars 31 11:52:44 denis-Latitude-E6430 org.debian.apt[4543]: 11:52:44 AptDaemon [INFO]: UpdateCache() was called
mars 31 11:52:44 denis-Latitude-E6430 org.debian.apt[4543]: 11:52:44 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/070f6b8ab628492aabe05bc3ef6c2294
mars 31 11:52:44 denis-Latitude-E6430 org.debian.apt[4543]: 11:52:44 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/070f6b8ab628492aabe05bc3ef6c2294
mars 31 11:53:57 denis-Latitude-E6430 org.debian.apt[4543]: 11:53:57 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/070f6b8ab628492aabe05bc3ef6c2294
-- Boot 44f596fc9b8b479aaeadaa5469897928 --
avril 01 05:52:47 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:47 AptDaemon [INFO]: Initializing daemon
avril 01 05:52:47 denis-Latitude-E6430 org.debian.apt[4453]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 01 05:52:47 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:47 AptDaemon [INFO]: UpdateCache() was called
avril 01 05:52:48 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:48 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/f27ec08eac1441d09b1d540a123ea852
avril 01 05:52:48 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:48 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/f27ec08eac1441d09b1d540a123ea852
avril 01 05:52:48 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:48 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/f27ec08eac1441d09b1d540a123ea852
avril 01 05:52:48 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:48 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 01 05:52:53 denis-Latitude-E6430 org.debian.apt[4453]: 05:52:53 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/f27ec08eac1441d09b1d540a123ea852
avril 01 06:33:32 denis-Latitude-E6430 org.debian.apt[4453]: 06:33:32 AptDaemon [INFO]: UpdateCache() was called
avril 01 06:33:32 denis-Latitude-E6430 org.debian.apt[4453]: 06:33:32 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/081402c149754e99a3a56b60d9384342
avril 01 06:33:32 denis-Latitude-E6430 org.debian.apt[4453]: 06:33:32 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/081402c149754e99a3a56b60d9384342
avril 01 06:33:41 denis-Latitude-E6430 org.debian.apt[4453]: 06:33:41 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/081402c149754e99a3a56b60d9384342
-- Boot d88aaa95f9784797ab8d101b79641d18 --
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon [INFO]: Initializing daemon
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon [INFO]: UpdateCache() was called
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/a8d340f6455b45708600fb118e0d62d4
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/a8d340f6455b45708600fb118e0d62d4
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/a8d340f6455b45708600fb118e0d62d4
avril 01 10:01:37 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:37 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 01 10:01:45 denis-Latitude-E6430 org.debian.apt[5644]: 10:01:45 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/a8d340f6455b45708600fb118e0d62d4
avril 01 10:15:33 denis-Latitude-E6430 org.debian.apt[5644]: 10:15:33 AptDaemon [INFO]: UpdateCache() was called
avril 01 10:15:33 denis-Latitude-E6430 org.debian.apt[5644]: 10:15:33 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/4c016dbf34464cec901d27812324586a
avril 01 10:15:33 denis-Latitude-E6430 org.debian.apt[5644]: 10:15:33 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/4c016dbf34464cec901d27812324586a
avril 01 10:15:39 denis-Latitude-E6430 org.debian.apt[5644]: 10:15:39 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/4c016dbf34464cec901d27812324586a
avril 01 14:23:01 denis-Latitude-E6430 org.debian.apt[5644]: 14:23:01 AptDaemon [INFO]: UpdateCache() was called
avril 01 14:23:01 denis-Latitude-E6430 org.debian.apt[5644]: 14:23:01 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/b0585b9980de4686bdacdd4f635ee50d
avril 01 14:23:01 denis-Latitude-E6430 org.debian.apt[5644]: 14:23:01 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/b0585b9980de4686bdacdd4f635ee50d
avril 01 14:24:14 denis-Latitude-E6430 org.debian.apt[5644]: 14:24:14 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/b0585b9980de4686bdacdd4f635ee50d
avril 01 16:24:00 denis-Latitude-E6430 org.debian.apt[5644]: 16:24:00 AptDaemon [INFO]: UpdateCache() was called
avril 01 16:24:00 denis-Latitude-E6430 org.debian.apt[5644]: 16:24:00 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/19c6e2816aa64698a071d0fb0930c2b1
avril 01 16:24:00 denis-Latitude-E6430 org.debian.apt[5644]: 16:24:00 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/19c6e2816aa64698a071d0fb0930c2b1
avril 01 16:24:10 denis-Latitude-E6430 org.debian.apt[5644]: 16:24:10 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/19c6e2816aa64698a071d0fb0930c2b1
-- Boot e7724b5ef4c64143b5af4dfcf20efcb2 --
-- Boot c8d077d3eddb454fb9bbf4895ab9531b --
avril 01 21:36:17 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:17 AptDaemon [INFO]: Initializing daemon
avril 01 21:36:17 denis-Latitude-E6430 org.debian.apt[6104]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 01 21:36:17 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:17 AptDaemon [INFO]: UpdateCache() was called
avril 01 21:36:18 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:18 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/3379d58facfe4e5c8d0af22ca2b35693
avril 01 21:36:18 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:18 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/3379d58facfe4e5c8d0af22ca2b35693
avril 01 21:36:18 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:18 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/3379d58facfe4e5c8d0af22ca2b35693
avril 01 21:36:18 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:18 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 01 21:36:59 denis-Latitude-E6430 org.debian.apt[6104]: 21:36:59 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/3379d58facfe4e5c8d0af22ca2b35693
-- Boot 426f518a98b841c999aef100505802df --
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:35 AptDaemon [INFO]: Initializing daemon
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:35 AptDaemon [INFO]: UpdateCache() was called
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:35 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/24343154b7cf44e9a0696cb172dd3b27
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:35 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/24343154b7cf44e9a0696cb172dd3b27
avril 02 07:54:35 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:35 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/24343154b7cf44e9a0696cb172dd3b27
avril 02 07:54:42 denis-Latitude-E6430 org.debian.apt[4336]: 07:54:42 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 07:55:02 denis-Latitude-E6430 org.debian.apt[4336]: 07:55:02 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/24343154b7cf44e9a0696cb172dd3b27
avril 02 08:03:27 denis-Latitude-E6430 org.debian.apt[4336]: 08:03:27 AptDaemon [INFO]: UpdateCache() was called
avril 02 08:03:27 denis-Latitude-E6430 org.debian.apt[4336]: 08:03:27 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/6cc92eb07ef64d568b90cef136ae319b
avril 02 08:03:27 denis-Latitude-E6430 org.debian.apt[4336]: 08:03:27 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/6cc92eb07ef64d568b90cef136ae319b
avril 02 08:04:05 denis-Latitude-E6430 org.debian.apt[4336]: 08:04:05 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/6cc92eb07ef64d568b90cef136ae319b
-- Boot 60762d6f939b4771b1deb6d8e6ebe219 --
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon [INFO]: Initializing daemon
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon [INFO]: UpdateCache() was called
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/1e4034329da74d318333a8a9b6e41358
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/1e4034329da74d318333a8a9b6e41358
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/1e4034329da74d318333a8a9b6e41358
avril 02 08:16:52 denis-Latitude-E6430 org.debian.apt[4418]: 08:16:52 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 08:17:09 denis-Latitude-E6430 org.debian.apt[4418]: 08:17:09 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/1e4034329da74d318333a8a9b6e41358
avril 02 08:29:09 denis-Latitude-E6430 org.debian.apt[4418]: 08:29:09 AptDaemon [INFO]: UpdateCache() was called
avril 02 08:29:09 denis-Latitude-E6430 org.debian.apt[4418]: 08:29:09 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/ca107d4e778a4122b91ccac932b29115
avril 02 08:29:09 denis-Latitude-E6430 org.debian.apt[4418]: 08:29:09 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/ca107d4e778a4122b91ccac932b29115
avril 02 08:52:43 denis-Latitude-E6430 org.debian.apt[4418]: 08:52:43 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/ca107d4e778a4122b91ccac932b29115
avril 02 09:12:04 denis-Latitude-E6430 org.debian.apt[4418]: 09:12:04 AptDaemon [INFO]: UpdateCache() was called
avril 02 09:12:04 denis-Latitude-E6430 org.debian.apt[4418]: 09:12:04 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/76c64dbc71e9428a8a6d76dca618d2a0
avril 02 09:12:04 denis-Latitude-E6430 org.debian.apt[4418]: 09:12:04 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/76c64dbc71e9428a8a6d76dca618d2a0
avril 02 09:12:13 denis-Latitude-E6430 org.debian.apt[4418]: 09:12:13 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/76c64dbc71e9428a8a6d76dca618d2a0
avril 02 11:40:20 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:20 AptDaemon [INFO]: UpdateCache() was called
avril 02 11:40:21 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:21 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/78c76680728a489cb4d09843a012cb5b
avril 02 11:40:21 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:21 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/78c76680728a489cb4d09843a012cb5b
avril 02 11:40:36 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:36 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/78c76680728a489cb4d09843a012cb5b
avril 02 11:40:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:50 AptDaemon [INFO]: UpdateCache() was called
avril 02 11:40:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:50 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/5caafe50f7234b2db505dec164aebdd4
avril 02 11:40:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:50 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/5caafe50f7234b2db505dec164aebdd4
avril 02 11:40:57 denis-Latitude-E6430 org.debian.apt[4418]: 11:40:57 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/5caafe50f7234b2db505dec164aebdd4
avril 02 11:48:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:48:50 AptDaemon [INFO]: UpdateCache() was called
avril 02 11:48:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:48:50 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/1fd71d5439724d6eae15f3e0c3ce9773
avril 02 11:48:50 denis-Latitude-E6430 org.debian.apt[4418]: 11:48:50 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/1fd71d5439724d6eae15f3e0c3ce9773
avril 02 11:49:49 denis-Latitude-E6430 org.debian.apt[4418]: 11:49:49 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/1fd71d5439724d6eae15f3e0c3ce9773
avril 02 11:58:40 denis-Latitude-E6430 org.debian.apt[4418]: 11:58:40 AptDaemon [INFO]: UpdateCache() was called
avril 02 11:58:40 denis-Latitude-E6430 org.debian.apt[4418]: 11:58:40 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/5de3c874d2ab4ac3932c01103b3b2f42
avril 02 11:58:40 denis-Latitude-E6430 org.debian.apt[4418]: 11:58:40 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/5de3c874d2ab4ac3932c01103b3b2f42
avril 02 11:59:04 denis-Latitude-E6430 org.debian.apt[4418]: 11:59:04 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/5de3c874d2ab4ac3932c01103b3b2f42
-- Boot 8243ff0acd0b49beb404d7cf17cd909e --
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon [INFO]: Initializing daemon
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon [INFO]: UpdateCache() was called
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/df5d66a4904b4d04ab0e0f68b992d63a
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/df5d66a4904b4d04ab0e0f68b992d63a
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/df5d66a4904b4d04ab0e0f68b992d63a
avril 02 14:14:55 denis-Latitude-E6430 org.debian.apt[5827]: 14:14:55 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 14:15:27 denis-Latitude-E6430 org.debian.apt[5827]: 14:15:27 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/df5d66a4904b4d04ab0e0f68b992d63a
avril 02 14:25:03 denis-Latitude-E6430 org.debian.apt[5827]: 14:25:03 AptDaemon [INFO]: UpdateCache() was called
avril 02 14:25:03 denis-Latitude-E6430 org.debian.apt[5827]: 14:25:03 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/2f587628fc994359bb6368cb6ea26a92
avril 02 14:25:03 denis-Latitude-E6430 org.debian.apt[5827]: 14:25:03 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/2f587628fc994359bb6368cb6ea26a92
avril 02 14:25:18 denis-Latitude-E6430 org.debian.apt[5827]: 14:25:18 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/2f587628fc994359bb6368cb6ea26a92
-- Boot 841afce0f93241d38b5c80c2da4413f9 --
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon [INFO]: Initializing daemon
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon [INFO]: UpdateCache() was called
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/e96436738f3241fca0825183b57c06f7
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/e96436738f3241fca0825183b57c06f7
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/e96436738f3241fca0825183b57c06f7
avril 02 14:40:18 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:18 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 14:40:33 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:33 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/e96436738f3241fca0825183b57c06f7
avril 02 14:40:51 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:51 AptDaemon [INFO]: UpdateCache() was called
avril 02 14:40:51 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:51 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/ca08b47486f0405a81439999d0b6fd28
avril 02 14:40:51 denis-Latitude-E6430 org.debian.apt[5524]: 14:40:51 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/ca08b47486f0405a81439999d0b6fd28
avril 02 14:41:09 denis-Latitude-E6430 org.debian.apt[5524]: 14:41:09 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/ca08b47486f0405a81439999d0b6fd28
avril 02 16:25:54 denis-Latitude-E6430 org.debian.apt[5524]: 16:25:54 AptDaemon [INFO]: UpdateCache() was called
avril 02 16:25:54 denis-Latitude-E6430 org.debian.apt[5524]: 16:25:54 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/0d0fe7d54c57470e9be9ee7c3731690b
avril 02 16:25:54 denis-Latitude-E6430 org.debian.apt[5524]: 16:25:54 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/0d0fe7d54c57470e9be9ee7c3731690b
avril 02 16:27:03 denis-Latitude-E6430 org.debian.apt[5524]: 16:27:03 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/0d0fe7d54c57470e9be9ee7c3731690b
-- Boot 7906876eee9f478eaa34ecec65ca7ce8 --
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon [INFO]: Initializing daemon
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon [INFO]: UpdateCache() was called
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/73cd2667df70460f930c7e003a075556
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/73cd2667df70460f930c7e003a075556
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/73cd2667df70460f930c7e003a075556
avril 02 17:55:19 denis-Latitude-E6430 org.debian.apt[4556]: 17:55:19 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 17:56:00 denis-Latitude-E6430 org.debian.apt[4556]: 17:56:00 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/73cd2667df70460f930c7e003a075556
-- Boot 8e9c98dda93d4af8924e4ec5f8c18058 --
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon [INFO]: Initializing daemon
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon [INFO]: UpdateCache() was called
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/40cb8e7af8c84dc68eb3bea45f5220b7
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/40cb8e7af8c84dc68eb3bea45f5220b7
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/40cb8e7af8c84dc68eb3bea45f5220b7
avril 02 18:43:44 denis-Latitude-E6430 org.debian.apt[6609]: 18:43:44 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 02 18:44:01 denis-Latitude-E6430 org.debian.apt[6609]: 18:44:01 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/40cb8e7af8c84dc68eb3bea45f5220b7
avril 02 18:50:52 denis-Latitude-E6430 org.debian.apt[6609]: 18:50:52 AptDaemon [INFO]: UpdateCache() was called
avril 02 18:50:52 denis-Latitude-E6430 org.debian.apt[6609]: 18:50:52 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/96931d6e97734d11800ebc487ef96573
avril 02 18:50:52 denis-Latitude-E6430 org.debian.apt[6609]: 18:50:52 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/96931d6e97734d11800ebc487ef96573
avril 02 18:50:58 denis-Latitude-E6430 org.debian.apt[6609]: 18:50:58 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/96931d6e97734d11800ebc487ef96573
-- Boot 6d9ed6a07241494baf2608c5255b004d --
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:33 AptDaemon [INFO]: Initializing daemon
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:33 AptDaemon [INFO]: UpdateCache() was called
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:33 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/765cc4f198734fd294581dea7aa5c0ca
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:33 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/765cc4f198734fd294581dea7aa5c0ca
avril 03 08:34:33 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:33 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/765cc4f198734fd294581dea7aa5c0ca
avril 03 08:34:37 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:37 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 03 08:34:43 denis-Latitude-E6430 org.debian.apt[4422]: 08:34:43 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/765cc4f198734fd294581dea7aa5c0ca
avril 03 09:20:38 denis-Latitude-E6430 org.debian.apt[4422]: 09:20:38 AptDaemon [INFO]: UpdateCache() was called
avril 03 09:20:38 denis-Latitude-E6430 org.debian.apt[4422]: 09:20:38 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/c15ade239bad416e8019e9b1e10ae751
avril 03 09:20:38 denis-Latitude-E6430 org.debian.apt[4422]: 09:20:38 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/c15ade239bad416e8019e9b1e10ae751
avril 03 09:20:50 denis-Latitude-E6430 org.debian.apt[4422]: 09:20:50 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/c15ade239bad416e8019e9b1e10ae751
-- Boot 960da6aff2d641748b94bb004e8559d1 --
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon [INFO]: Initializing daemon
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: /usr/lib/python3/dist-packages/aptdaemon/worker/pkworker.py:35: PyGIWarning: PackageKitGlib was imported without specifying a version first. Use gi.require_version('PackageKitGlib', '1.0') before import to ensure that the right version gets loaded.
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon [INFO]: UpdateCache() was called
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/b9035854e1a745ef934df32c0c7db1e7
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/b9035854e1a745ef934df32c0c7db1e7
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon.Worker [INFO]: Processing transaction /org/debian/apt/transaction/b9035854e1a745ef934df32c0c7db1e7
avril 03 11:25:36 denis-Latitude-E6430 org.debian.apt[7008]: 11:25:36 AptDaemon.Worker [INFO]: Fixing incomplete installs
avril 03 11:26:04 denis-Latitude-E6430 org.debian.apt[7008]: 11:26:04 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/b9035854e1a745ef934df32c0c7db1e7
avril 03 11:43:05 denis-Latitude-E6430 org.debian.apt[7008]: 11:43:05 AptDaemon [INFO]: UpdateCache() was called
avril 03 11:43:05 denis-Latitude-E6430 org.debian.apt[7008]: 11:43:05 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/216ffcb5ac574ac4b11c5b84dd4b786d
avril 03 11:43:05 denis-Latitude-E6430 org.debian.apt[7008]: 11:43:05 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/216ffcb5ac574ac4b11c5b84dd4b786d
avril 03 11:43:22 denis-Latitude-E6430 org.debian.apt[7008]: 11:43:22 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/216ffcb5ac574ac4b11c5b84dd4b786d
-- Boot fad356bedf1049b58e7dba3f553b0f3c --
denis@denis-Latitude-E6430:~$ 

DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#31 Le 03/04/2024, à 14:38

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Donne ce retour.

sudo apt install   -f

Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#32 Le 03/04/2024, à 14:43

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Bunel a écrit :

Bonjour @xubu1957
Voilà !

denis@denis-Latitude-E6430:~$ sudo kill 4422
[sudo] Mot de passe de denis : 
kill: (4422): Aucun processus de ce type
denis@denis-Latitude-E6430:~$ 
denis@denis-Latitude-E6430:~$ sudo rm /var/lib/apt/lists/lock 
denis@denis-Latitude-E6430:~$ 

Je n'ai pas grand chose à te fournir ce matin ?

Apres avoir fait ce déblocage, il fallait contiuer avec les deux commandes.

sudo apt update
sudo apt upgrade

Mais je viens de t'en donner une nouvelle à faire avant ces deux-là.


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#33 Le 03/04/2024, à 14:58

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

comme ce matin pross en cours impossible de copier/coller
sudo apt install   -f
https://goopics.net/i/hrondr

j'ai laissé le process en action il en est à 800s et ne s'arrête pas c'est normal ?

Dernière modification par Bunel (Le 03/04/2024, à 15:17)


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#34 Le 03/04/2024, à 15:13

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Tue le process 5429 , supprime le fichier et fais les commandes de mise à jour.


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#35 Le 03/04/2024, à 15:31

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

je le trouve ou ce process dans moniteur système ?


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#36 Le 03/04/2024, à 16:17

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Le numéro est indiqué dans l'image que tu  viens de  poster.
Si tu jettes un petit coup d'oeil aux lignes de journalctl que tu as postées,    on voit que certaines  durent et  semblent même boucler...

-- Boot 5317085b30f94a8d85137bf7932ab157 --
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon [INFO]: Initializing daemon
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Trans [INFO]: Queuing transaction /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:15:25 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:25 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/63fa70de7f4d4dfbb7b3514228e34c06
mars 30 15:15:47 denis-Latitude-E6430 org.debian.apt[4492]: 15:15:47 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/
mars 30 15:18:27 denis-Latitude-E6430 org.debian.apt[4492]: 15:18:27 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/ebba0eec51644e0097a6254723e38c18
mars 30 15:31:04 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:04 AptDaemon.Worker [INFO]: Simulating trans: /org/debian/apt/transaction/cdc2f71a3b3d4ce28ad29af32f301d2c
mars 30 15:31:13 denis-Latitude-E6430 org.debian.apt[4492]: 15:31:13 AptDaemon.Trans [INFO]: Cancelling transaction /org/debian/apt/transaction/cdc2f71a3b3d4ce28ad29af32f301d2c
-- Boot 782f91c969bb42d3b24a0e9e2b9acd21 --

En 15 minutes:  deux cancelling et 3 simulating.   Mais comme tu bootes fréquemment....  c'est peut-être  cette action qui empêche la commande aptd d'aller au bout mais je ne sais pas....

Pour retrouver le N° en ligne de commande, probablement avec cette commande

sudo ps -aux | grep aptd

Donc je résume
tu tues et tu supprimes le fichier et tu lances les commandes de mises à jour.. Cela va certainement donner des erreurs permettant de mieux savoir ce qui se passe.

Dernière modification par geole (Le 03/04/2024, à 16:35)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#37 Le 03/04/2024, à 16:29

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

denis@denis-Latitude-E6430:~$ sudo ps -aux | grep aptd
[sudo] Mot de passe de denis : 
root        5429 15.7  2.2 187484 86372 ?        SNl  14:17  19:11 /usr/bin/python3 /usr/sbin/aptd
denis     689230  0.0  0.0  11820  2304 pts/1    S+   16:19   0:00 grep --color=auto aptd
denis@denis-Latitude-E6430:~$

A partir de ces lignes peux-tu m'expliquer clairement comment tuer ce fameux processus je suis allé dans le moniteur système je n'est pas trouvé le N° 5429 je comprends vite mais il faut m'expliquer longtemps c'est l'âge que veux-tu ?


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#38 Le 03/04/2024, à 16:38

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

1) Tuer

sudo kill -9  5429

2) Supprimer le fichier verrou

sudo rm -v /var/lib/apt/lists/lock 

3) Terminer les mises à jour  bloquées

sudo apt install   -f

Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#39 Le 03/04/2024, à 17:00

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

denis@denis-Latitude-E6430:~$ sudo kill -9  5429
[sudo] Mot de passe de denis : 
denis@denis-Latitude-E6430:~$ sudo rm -v /var/lib/apt/lists/lock 
'/var/lib/apt/lists/lock' supprimé
denis@denis-Latitude-E6430:~$ sudo apt install   -f
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
denis@denis-Latitude-E6430:~$ 

dois-je faire ce qu'indique la dernière ligne " dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème."
et ensuite relancer UPDATE ET UPGRADE ?


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#40 Le 03/04/2024, à 17:27

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Tout à fait. A condition que la reconfiguration se passe bien.

sudo dpkg --configure -a
sudo apt install   -f
sudo apt update
sudo apt upgrade

Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#41 Le 03/04/2024, à 17:54

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Toujours le même problème avec  sudo apt install   -f ? ça commence a être pesant pour toi aussi je suppose ?

denis@denis-Latitude-E6430:~$ sudo kill -9  5429
[sudo] Mot de passe de denis : 
denis@denis-Latitude-E6430:~$ sudo rm -v /var/lib/apt/lists/lock 
'/var/lib/apt/lists/lock' supprimé
denis@denis-Latitude-E6430:~$ sudo apt install   -f
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
denis@denis-Latitude-E6430:~$ sudo dpkg --configure -a
[sudo] Mot de passe de denis : 
dpkg: erreur: verrouillage de l'interface dpkg a été verrouillé par un autre processus avec le PID 1292682
Note : supprimer le fichier de verrouillage est toujours une mauvaise option, cela peut endommager la zone verrouillée
et l'ensemble du système. Voir <https://wiki.debian.org/Teams/Dpkg/FAQ#db-lock>.
denis@denis-Latitude-E6430:~$ sudo apt install   -f
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      

DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#42 Le 03/04/2024, à 17:56

xubu1957

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Montre d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#43 Le 03/04/2024, à 17:58

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

dpkg: erreur: verrouillage de l'interface dpkg a été verrouillé par un autre processus avec le PID 1292682
Si dans 20 minutes cela  continue d attendre, tue.

sudo kill -9 1292682

J ai noté    heWaiting for cache lock

Dernière modification par geole (Le 03/04/2024, à 18:00)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#44 Le 03/04/2024, à 18:04

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

À xubu1957

denis@denis-Latitude-E6430:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                                    Architecture Description
+++-=============================================-==========================================-============-================================================================================
rc  acpi-support                                  0.144                                      amd64        scripts for handling many ACPI events
rc  autoconf                                      2.69-11.1                                  all          automatic configure script builder
rc  ca-certificates-java                          20190909ubuntu1.2                          all          Common CA certificates (JKS keystore)
rc  chrome-gnome-shell                            10.1-5                                     all          GNOME Shell extensions integration for web browsers
rc  crda                                          3.18-1build1                               amd64        wireless Central Regulatory Domain Agent
it  dbus                                          1.14.10-1ubuntu1                           amd64        simple interprocess messaging system (system message bus)
it  desktop-file-utils                            0.26-1ubuntu5                              amd64        Utilities for .desktop files
rc  fuse                                          2.9.9-3                                    amd64        Filesystem in Userspace
iU  gir1.2-mutter-13:amd64                        45.2-0ubuntu4                              amd64        GObject introspection data for Mutter
rc  gmic                                          1.7.9+zart-4build3                         amd64        GREYC's Magic for Image Computing
it  gnome-menus                                   3.36.0-1.1ubuntu1                          amd64        GNOME implementation of the freedesktop menu specification
rc  gnome-software                                3.36.1-0ubuntu0.20.04.0                    amd64        Software Center for GNOME
iF  grub-pc                                       2.12~rc1-10ubuntu4                         amd64        GRand Unified Bootloader, version 2 (PC/BIOS version)
rc  ibverbs-providers:amd64                       28.0-1ubuntu1                              amd64        User space provider drivers for libibverbs
it  install-info                                  7.0.3-2                                    amd64        Manage installed documentation in info format
rc  java-common                                   0.72build2                                 all          Base package for Java runtimes
rc  libasound2-plugins:i386                       1.2.6-1                                    i386         ALSA library additional plugins
rc  libblockdev2:amd64                            2.26-1                                     amd64        Library for manipulating block devices
it  libc-bin                                      2.38-1ubuntu6.1                            amd64        GNU C Library: Binaries
rc  libcoarrays-dev:amd64                         2.8.0-1                                    amd64        Co-Array Fortran libraries
rc  libgdk-pixbuf-2.0-0:i386                      2.42.8+dfsg-1ubuntu0.2                     i386         GDK Pixbuf library
rc  libgl1-mesa-dri:i386                          22.2.5-0ubuntu0.1~22.04.3                  i386         free implementation of the OpenGL API -- DRI modules
it  libglib2.0-0:amd64                            2.78.0-2                                   amd64        GLib library of C routines
rc  libglib2.0-0:i386                             2.72.4-0ubuntu2.2                          i386         GLib library of C routines
iU  libmutter-13-0:amd64                          45.2-0ubuntu4                              amd64        window manager library from the Mutter window manager
rc  libopenal-data                                1:1.23.1-3                                 all          Software implementation of the OpenAL audio API (data files)
rc  libopenmpi-dev:amd64                          4.0.3-0ubuntu1                             amd64        high performance message passing library -- header files
rc  libopenni2-0:amd64                            2.2.0.33+dfsg-15build1                     amd64        framework for sensor-based 'Natural Interaction'
rc  libpsm-infinipath1                            3.3+20.604758e7-6                          amd64        PSM Messaging library for Intel Truescale adapters
iU  libpulse-mainloop-glib0:amd64                 1:16.1+dfsg1-2ubuntu4.1                    amd64        PulseAudio client libraries (glib support)
rc  libpulse0:i386                                1:15.99.1+dfsg1-1ubuntu2.1                 i386         PulseAudio client libraries
rc  libpython3.10-minimal:amd64                   3.10.12-1~22.04.3                          amd64        Minimal subset of the Python language (version 3.10)
rc  libpython3.6-minimal:amd64                    3.6.9-1~18.04ubuntu1.1                     amd64        Minimal subset of the Python language (version 3.6)
rc  libpython3.8-minimal:amd64                    3.8.10-0ubuntu1~20.04.5                    amd64        Minimal subset of the Python language (version 3.8)
rc  libqt5core5a:amd64                            5.15.3+dfsg-2ubuntu0.2                     amd64        Qt 5 core module
rc  libqt5gui5:amd64                              5.15.3+dfsg-2ubuntu0.2                     amd64        Qt 5 GUI module
rc  libreoffice-avmedia-backend-gstreamer         1:7.3.7-0ubuntu0.22.04.4                   amd64        transitional package for GStreamer backend for LibreOffice
rc  libsasl2-modules:i386                         2.1.27+dfsg2-3ubuntu1.2                    i386         Cyrus SASL - pluggable authentication modules
rc  libsensors4:amd64                             1:3.4.0-4                                  amd64        library to read temperature/voltage/fan sensors
rc  libsensors4:i386                              1:3.4.0-4                                  i386         library to read temperature/voltage/fan sensors
rc  libssl1.0.0:amd64                             1.0.2n-1ubuntu5.4                          amd64        Secure Sockets Layer toolkit - shared libraries
rc  libssl1.1:amd64                               1.1.1f-1ubuntu2.16                         amd64        Secure Sockets Layer toolkit - shared libraries
rc  libssl1.1:i386                                1.1.1f-1ubuntu2.16                         i386         Secure Sockets Layer toolkit - shared libraries
rc  libvdpau1:i386                                1.4-3build2                                i386         Video Decode and Presentation API for Unix (libraries)
rc  libwrap0:i386                                 7.6.q-31build2                             i386         Wietse Venema's TCP wrappers library
rc  linux-image-4.15.0-101-generic                4.15.0-101.102                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-106-generic                4.15.0-106.107                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-108-generic                4.15.0-108.109                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-109-generic                4.15.0-109.110                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-111-generic                4.15.0-111.112                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-112-generic                4.15.0-112.113                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-115-generic                4.15.0-115.116                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-117-generic                4.15.0-117.118                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-118-generic                4.15.0-118.119                             amd64        Signed kernel image generic
rc  linux-image-4.15.0-20-generic                 4.15.0-20.21                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-23-generic                 4.15.0-23.25                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-29-generic                 4.15.0-29.31                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-30-generic                 4.15.0-30.32                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-32-generic                 4.15.0-32.35                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-33-generic                 4.15.0-33.36                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-34-generic                 4.15.0-34.37                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-36-generic                 4.15.0-36.39                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-38-generic                 4.15.0-38.41                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-39-generic                 4.15.0-39.42                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-42-generic                 4.15.0-42.45                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-43-generic                 4.15.0-43.46                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-44-generic                 4.15.0-44.47                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-45-generic                 4.15.0-45.48                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-46-generic                 4.15.0-46.49                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-47-generic                 4.15.0-47.50                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-48-generic                 4.15.0-48.51                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-50-generic                 4.15.0-50.54                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-51-generic                 4.15.0-51.55                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-52-generic                 4.15.0-52.56                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-54-generic                 4.15.0-54.58                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-55-generic                 4.15.0-55.60                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-58-generic                 4.15.0-58.64                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-60-generic                 4.15.0-60.67                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-64-generic                 4.15.0-64.73                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-65-generic                 4.15.0-65.74                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-66-generic                 4.15.0-66.75                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-70-generic                 4.15.0-70.79                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-72-generic                 4.15.0-72.81                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-74-generic                 4.15.0-74.84                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-76-generic                 4.15.0-76.86                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-88-generic                 4.15.0-88.88                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-91-generic                 4.15.0-91.92                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-96-generic                 4.15.0-96.97                               amd64        Signed kernel image generic
rc  linux-image-4.15.0-99-generic                 4.15.0-99.100                              amd64        Signed kernel image generic
rc  linux-image-5.15.0-100-generic                5.15.0-100.110                             amd64        Signed kernel image generic
rc  linux-image-5.15.0-46-generic                 5.15.0-46.49                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-47-generic                 5.15.0-47.51                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-48-generic                 5.15.0-48.54                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-50-generic                 5.15.0-50.56                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-52-generic                 5.15.0-52.58                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-53-generic                 5.15.0-53.59                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-56-generic                 5.15.0-56.62                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-57-generic                 5.15.0-57.63                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-58-generic                 5.15.0-58.64                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-60-generic                 5.15.0-60.66                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-67-generic                 5.15.0-67.74                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-69-generic                 5.15.0-69.76                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-70-generic                 5.15.0-70.77                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-71-generic                 5.15.0-71.78                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-72-generic                 5.15.0-72.79                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-73-generic                 5.15.0-73.80                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-75-generic                 5.15.0-75.82                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-76-generic                 5.15.0-76.83                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-78-generic                 5.15.0-78.85                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-79-generic                 5.15.0-79.86                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-82-generic                 5.15.0-82.91                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-83-generic                 5.15.0-83.92                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-84-generic                 5.15.0-84.93                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-86-generic                 5.15.0-86.96                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-87-generic                 5.15.0-87.97                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-88-generic                 5.15.0-88.98                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-89-generic                 5.15.0-89.99                               amd64        Signed kernel image generic
rc  linux-image-5.15.0-91-generic                 5.15.0-91.101                              amd64        Signed kernel image generic
rc  linux-image-5.15.0-92-generic                 5.15.0-92.102                              amd64        Signed kernel image generic
rc  linux-image-5.15.0-94-generic                 5.15.0-94.104                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-100-generic                 5.4.0-100.113                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-104-generic                 5.4.0-104.118                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-105-generic                 5.4.0-105.119                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-107-generic                 5.4.0-107.121                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-109-generic                 5.4.0-109.123                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-110-generic                 5.4.0-110.124                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-113-generic                 5.4.0-113.127                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-117-generic                 5.4.0-117.132                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-120-generic                 5.4.0-120.136                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-121-generic                 5.4.0-121.137                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-122-generic                 5.4.0-122.138                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-124-generic                 5.4.0-124.140                              amd64        Signed kernel image generic
rc  linux-image-5.4.0-48-generic                  5.4.0-48.52                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-51-generic                  5.4.0-51.56                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-52-generic                  5.4.0-52.57                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-53-generic                  5.4.0-53.59                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-54-generic                  5.4.0-54.60                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-56-generic                  5.4.0-56.62                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-58-generic                  5.4.0-58.64                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-59-generic                  5.4.0-59.65                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-60-generic                  5.4.0-60.67                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-62-generic                  5.4.0-62.70                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-64-generic                  5.4.0-64.72                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-65-generic                  5.4.0-65.73                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-66-generic                  5.4.0-66.74                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-67-generic                  5.4.0-67.75                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-70-generic                  5.4.0-70.78                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-72-generic                  5.4.0-72.80                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-73-generic                  5.4.0-73.82                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-74-generic                  5.4.0-74.83                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-77-generic                  5.4.0-77.86                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-80-generic                  5.4.0-80.90                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-81-generic                  5.4.0-81.91                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-84-generic                  5.4.0-84.94                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-86-generic                  5.4.0-86.97                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-88-generic                  5.4.0-88.99                                amd64        Signed kernel image generic
rc  linux-image-5.4.0-89-generic                  5.4.0-89.100                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-90-generic                  5.4.0-90.101                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-91-generic                  5.4.0-91.102                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-92-generic                  5.4.0-92.103                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-94-generic                  5.4.0-94.106                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-96-generic                  5.4.0-96.109                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-97-generic                  5.4.0-97.110                               amd64        Signed kernel image generic
rc  linux-image-5.4.0-99-generic                  5.4.0-99.112                               amd64        Signed kernel image generic
rc  linux-modules-4.15.0-101-generic              4.15.0-101.102                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-106-generic              4.15.0-106.107                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-108-generic              4.15.0-108.109                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-109-generic              4.15.0-109.110                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-111-generic              4.15.0-111.112                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-112-generic              4.15.0-112.113                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-115-generic              4.15.0-115.116                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-117-generic              4.15.0-117.118                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-118-generic              4.15.0-118.119                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-20-generic               4.15.0-20.21                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-23-generic               4.15.0-23.25                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-29-generic               4.15.0-29.31                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-30-generic               4.15.0-30.32                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-32-generic               4.15.0-32.35                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-33-generic               4.15.0-33.36                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-34-generic               4.15.0-34.37                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-36-generic               4.15.0-36.39                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-38-generic               4.15.0-38.41                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-39-generic               4.15.0-39.42                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-42-generic               4.15.0-42.45                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-43-generic               4.15.0-43.46                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-44-generic               4.15.0-44.47                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-45-generic               4.15.0-45.48                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-46-generic               4.15.0-46.49                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-47-generic               4.15.0-47.50                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-48-generic               4.15.0-48.51                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-50-generic               4.15.0-50.54                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-51-generic               4.15.0-51.55                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-52-generic               4.15.0-52.56                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-54-generic               4.15.0-54.58                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-55-generic               4.15.0-55.60                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-58-generic               4.15.0-58.64                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-60-generic               4.15.0-60.67                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-64-generic               4.15.0-64.73                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-65-generic               4.15.0-65.74                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-66-generic               4.15.0-66.75                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-70-generic               4.15.0-70.79                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-72-generic               4.15.0-72.81                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-74-generic               4.15.0-74.84                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-76-generic               4.15.0-76.86                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-88-generic               4.15.0-88.88                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-91-generic               4.15.0-91.92                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-96-generic               4.15.0-96.97                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-99-generic               4.15.0-99.100                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-100-generic              5.15.0-100.110                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-46-generic               5.15.0-46.49                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-47-generic               5.15.0-47.51                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-48-generic               5.15.0-48.54                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-50-generic               5.15.0-50.56                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-52-generic               5.15.0-52.58                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-53-generic               5.15.0-53.59                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-56-generic               5.15.0-56.62                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-57-generic               5.15.0-57.63                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-58-generic               5.15.0-58.64                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-60-generic               5.15.0-60.66                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-67-generic               5.15.0-67.74                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-69-generic               5.15.0-69.76                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-70-generic               5.15.0-70.77                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-71-generic               5.15.0-71.78                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-72-generic               5.15.0-72.79                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-73-generic               5.15.0-73.80                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-75-generic               5.15.0-75.82                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-76-generic               5.15.0-76.83                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-78-generic               5.15.0-78.85                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-79-generic               5.15.0-79.86                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-82-generic               5.15.0-82.91                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-83-generic               5.15.0-83.92                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-84-generic               5.15.0-84.93                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-86-generic               5.15.0-86.96                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-87-generic               5.15.0-87.97                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-88-generic               5.15.0-88.98                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-89-generic               5.15.0-89.99                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-91-generic               5.15.0-91.101                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-92-generic               5.15.0-92.102                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-94-generic               5.15.0-94.104                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-100-generic               5.4.0-100.113                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-104-generic               5.4.0-104.118                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-105-generic               5.4.0-105.119                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-107-generic               5.4.0-107.121                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-109-generic               5.4.0-109.123                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-110-generic               5.4.0-110.124                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-113-generic               5.4.0-113.127                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-117-generic               5.4.0-117.132                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-120-generic               5.4.0-120.136                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-121-generic               5.4.0-121.137                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-122-generic               5.4.0-122.138                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-124-generic               5.4.0-124.140                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-48-generic                5.4.0-48.52                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-51-generic                5.4.0-51.56                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-52-generic                5.4.0-52.57                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-53-generic                5.4.0-53.59                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-54-generic                5.4.0-54.60                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-56-generic                5.4.0-56.62                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-58-generic                5.4.0-58.64                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-59-generic                5.4.0-59.65                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-60-generic                5.4.0-60.67                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-62-generic                5.4.0-62.70                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-64-generic                5.4.0-64.72                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-65-generic                5.4.0-65.73                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-66-generic                5.4.0-66.74                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-67-generic                5.4.0-67.75                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-70-generic                5.4.0-70.78                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-72-generic                5.4.0-72.80                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-73-generic                5.4.0-73.82                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-74-generic                5.4.0-74.83                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-77-generic                5.4.0-77.86                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-80-generic                5.4.0-80.90                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-81-generic                5.4.0-81.91                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-84-generic                5.4.0-84.94                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-86-generic                5.4.0-86.97                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-88-generic                5.4.0-88.99                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-89-generic                5.4.0-89.100                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-90-generic                5.4.0-90.101                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-91-generic                5.4.0-91.102                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-92-generic                5.4.0-92.103                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-94-generic                5.4.0-94.106                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-96-generic                5.4.0-96.109                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-97-generic                5.4.0-97.110                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-5.4.0-99-generic                5.4.0-99.112                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-101-generic        4.15.0-101.102                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-106-generic        4.15.0-106.107                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-108-generic        4.15.0-108.109                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-109-generic        4.15.0-109.110                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-111-generic        4.15.0-111.112                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-112-generic        4.15.0-112.113                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-115-generic        4.15.0-115.116                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-117-generic        4.15.0-117.118                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-118-generic        4.15.0-118.119                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-20-generic         4.15.0-20.21                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-23-generic         4.15.0-23.25                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-29-generic         4.15.0-29.31                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-30-generic         4.15.0-30.32                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-32-generic         4.15.0-32.35                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-33-generic         4.15.0-33.36                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-34-generic         4.15.0-34.37                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-36-generic         4.15.0-36.39                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-38-generic         4.15.0-38.41                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-39-generic         4.15.0-39.42                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-42-generic         4.15.0-42.45                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-43-generic         4.15.0-43.46                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-44-generic         4.15.0-44.47                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-45-generic         4.15.0-45.48                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-46-generic         4.15.0-46.49                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-47-generic         4.15.0-47.50                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-48-generic         4.15.0-48.51                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-50-generic         4.15.0-50.54                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-51-generic         4.15.0-51.55                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-52-generic         4.15.0-52.56                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-54-generic         4.15.0-54.58                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-55-generic         4.15.0-55.60                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-58-generic         4.15.0-58.64                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-60-generic         4.15.0-60.67                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-64-generic         4.15.0-64.73                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-65-generic         4.15.0-65.74                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-66-generic         4.15.0-66.75                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-70-generic         4.15.0-70.79                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-72-generic         4.15.0-72.81                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-74-generic         4.15.0-74.84                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-76-generic         4.15.0-76.86                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-88-generic         4.15.0-88.88                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-91-generic         4.15.0-91.92                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-96-generic         4.15.0-96.97                               amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-99-generic         4.15.0-99.100                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-100-generic        5.15.0-100.110                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-46-generic         5.15.0-46.49                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-47-generic         5.15.0-47.51                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-48-generic         5.15.0-48.54                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-50-generic         5.15.0-50.56                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-52-generic         5.15.0-52.58                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-53-generic         5.15.0-53.59                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-56-generic         5.15.0-56.62                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-57-generic         5.15.0-57.63                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-58-generic         5.15.0-58.64                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-60-generic         5.15.0-60.66                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-67-generic         5.15.0-67.74                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-69-generic         5.15.0-69.76                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-70-generic         5.15.0-70.77                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-71-generic         5.15.0-71.78                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-72-generic         5.15.0-72.79                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-73-generic         5.15.0-73.80                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-75-generic         5.15.0-75.82                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-76-generic         5.15.0-76.83                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-78-generic         5.15.0-78.85                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-79-generic         5.15.0-79.86                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-82-generic         5.15.0-82.91                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-83-generic         5.15.0-83.92                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-84-generic         5.15.0-84.93                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-86-generic         5.15.0-86.96                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-87-generic         5.15.0-87.97                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-88-generic         5.15.0-88.98                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-89-generic         5.15.0-89.99                               amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-91-generic         5.15.0-91.101                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-92-generic         5.15.0-92.102                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-94-generic         5.15.0-94.104                              amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-100-generic         5.4.0-100.113                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-104-generic         5.4.0-104.118                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-105-generic         5.4.0-105.119                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-107-generic         5.4.0-107.121                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-109-generic         5.4.0-109.123                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-110-generic         5.4.0-110.124                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-113-generic         5.4.0-113.127                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-117-generic         5.4.0-117.132                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-120-generic         5.4.0-120.136                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-121-generic         5.4.0-121.137                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-122-generic         5.4.0-122.138                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-124-generic         5.4.0-124.140                              amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-48-generic          5.4.0-48.52                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-51-generic          5.4.0-51.56                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-52-generic          5.4.0-52.57                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-53-generic          5.4.0-53.59                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-54-generic          5.4.0-54.60                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-56-generic          5.4.0-56.62                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-58-generic          5.4.0-58.64                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-59-generic          5.4.0-59.65                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-60-generic          5.4.0-60.67                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-62-generic          5.4.0-62.70                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-64-generic          5.4.0-64.72                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-65-generic          5.4.0-65.73                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-66-generic          5.4.0-66.74                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-67-generic          5.4.0-67.75                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-70-generic          5.4.0-70.78                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-72-generic          5.4.0-72.80                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-73-generic          5.4.0-73.82                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-74-generic          5.4.0-74.83                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-77-generic          5.4.0-77.86                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-80-generic          5.4.0-80.90                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-81-generic          5.4.0-81.91                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-84-generic          5.4.0-84.94                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-86-generic          5.4.0-86.97                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-88-generic          5.4.0-88.99                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-89-generic          5.4.0-89.100                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-90-generic          5.4.0-90.101                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-91-generic          5.4.0-91.102                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-92-generic          5.4.0-92.103                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-94-generic          5.4.0-94.106                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-96-generic          5.4.0-96.109                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-97-generic          5.4.0-97.110                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.4.0-99-generic          5.4.0-99.112                               amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
it  mailcap                                       3.70+nmu1ubuntu1                           all          Debian's mailcap system, and support programs
it  man-db                                        2.11.2-3                                   amd64        tools for reading manual pages
rc  mlocate                                       1.1.15-1ubuntu2                            all          transitional dummy package
rc  mplayer                                       2:1.4+ds1-3ubuntu0.1                       amd64        movie player for Unix-like systems
iU  mutter-common                                 45.2-0ubuntu4                              all          shared files for the Mutter window manager
iU  mutter-common-bin                             45.2-0ubuntu4                              amd64        shared programs for the Mutter window manager
rc  mysql-common                                  5.8+1.0.8                                  all          MySQL database common files, e.g. /etc/mysql/my.cnf
rc  odbcinst                                      2.3.6-0.1build1                            amd64        Helper program for accessing odbc ini files
rc  openjdk-11-jre-headless:amd64                 11.0.20.1+1-0ubuntu1~22.04                 amd64        OpenJDK Java runtime, using Hotspot JIT (headless)
rc  openmpi-bin                                   4.0.3-0ubuntu1                             amd64        high performance message passing library -- binaries
rc  p7zip-full                                    16.02+dfsg-8                               amd64        7z and 7za file archivers with high compression ratio
rc  pipewire-media-session                        0.4.1-2ubuntu1                             amd64        example session manager for PipeWire
rc  pkg-config                                    0.29.2-1ubuntu3                            amd64        manage compile and link flags for libraries
rc  plymouth-theme-ubuntu-logo                    0.9.5+git20211018-1ubuntu3                 amd64        boot animation, logger and I/O multiplexer - ubuntu theme
rc  pulseaudio                                    1:15.99.1+dfsg1-1ubuntu2.1                 amd64        PulseAudio sound server
iU  pulseaudio-utils                              1:16.1+dfsg1-2ubuntu4.1                    amd64        Command line tools for the PulseAudio sound server
rc  python                                        2.7.15~rc1-1                               amd64        interactive high-level object-oriented language (default version)
rc  python3.10-minimal                            3.10.12-1~22.04.3                          amd64        Minimal subset of the Python language (version 3.10)
rc  python3.6-minimal                             3.6.9-1~18.04ubuntu1.1                     amd64        Minimal subset of the Python language (version 3.6)
rc  python3.8-minimal                             3.8.10-0ubuntu1~20.04.5                    amd64        Minimal subset of the Python language (version 3.8)
rc  rarian-compat                                 0.8.1-6build1                              amd64        Documentation meta-data library (compatibility tools)
rc  timgm6mb-soundfont                            1.3-5                                      all          TimGM6mb SoundFont from MuseScore 1.3
rc  ubuntu-system-service                         0.7                                        all          Dbus service to set various system-wide configurations
rc  ureadahead                                    0.100.0-21                                 amd64        Read required files in advance
denis@denis-Latitude-E6430:~$ 

DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#45 Le 03/04/2024, à 18:07

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Pour geole

denis@denis-Latitude-E6430:~$ sudo kill -9 1292682
[sudo] Mot de passe de denis : 
denis@denis-Latitude-E6430:~$ 

DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#46 Le 03/04/2024, à 18:10

xubu1957

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Pour nettoyer en partie :

Le 11/02/2017, moko138 a écrit :

Pour supprimer tous ces fichiers de configuration devenus sans objets et marqués "rc", et uniquement ces fichiers, exécute :

dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P

Pour info, les précisions de nany, pour la commande de nettoyage

Une anomalie :

iF  grub-pc

sans causer des autres paquets en désordre.

===========

Message déplacé :

à 18:14, dans le fil cité en fin du #46, geole a écrit :

Le dpkg  est-il débloqué?      C est lui qui doit finaliser les autres états non stables

Dernière modification par xubu1957 (Le 03/04/2024, à 18:44)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#47 Le 03/04/2024, à 18:21

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Pour xubu1957

denis@denis-Latitude-E6430:~$ dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P
[sudo] Mot de passe de denis : 
dpkg: erreur: verrouillage de l'interface dpkg a été verrouillé par un autre processus avec le PID 3783353
Note : supprimer le fichier de verrouillage est toujours une mauvaise option, cela peut endommager la zone verrouillée
et l'ensemble du système. Voir <https://wiki.debian.org/Teams/Dpkg/FAQ#db-lock>.
denis@denis-Latitude-E6430:~$ iF  grub-pc
iF : commande introuvable
denis@denis-Latitude-E6430:~$ 

GRUB-PC c'est ce qui bloque les MàJ depuis le début "l'image est dans mon 1er post"
https://goopics.net/i/74mhjd

Dernière modification par Bunel (Le 03/04/2024, à 18:22)


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#48 Le 03/04/2024, à 18:32

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Mon message  de 18h 14  semble avoir disparu. (Fausse manip?)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#49 Le 03/04/2024, à 18:37

Bunel

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

xubu1957 a écrit :
à 18:14, dans le fil cité en fin du #46, geole a écrit :

Le dpkg  est-il débloqué?      C est lui qui doit finaliser les autres états non stables

Quand j'actionne le gestionnaire de MàJ ça ne fonctionne toujours pas si c'est ce que tu me demandes ?


DELL Optiplex 780 Intel Core 2 Duo E7500 - 2,93 Ghz
Disque dur : 250 Go Mémoire : 5,7 Go
Carte graphique : Intel Graphics Media Accelerator 4500 intégrée
Système d'exploitation installé : Ubuntu / Linux PC fixe

Hors ligne

#50 Le 03/04/2024, à 18:40

geole

Re : RESOLU Grub disparu après version 23.10 besoin d'aide SVP ?

Bunel a écrit :
denis@denis-Latitude-E6430:~$ sudo apt install   -f
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 1292682 (aptd)      


Comment cela avance-t-il maintenant que tu as débloqué en tuant le process 1292682

Dernière modification par geole (Le 03/04/2024, à 18:41)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne