Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/08/2008, à 19:28

wawan60

Le GRAND problème de la 8400M GS

Bonjour à tous après l'achat d'un laptop j'y ai installé hardy et compiz ... tout sa sans aucun problème .
Lors de l'affichage du cube je me suis rendu compte qu'il fallait du temps à la 8400M GS à ce "chauffer", je me suis renseigner et aucune réponse ne résolvé mon problème . J'ai donc installer un utilitaire de nvidia pour savoir un peu ce qu'il se passait sous cette carapace . Et j'ai remarquer que la CG se reposé ...
Ily a plusieurs niveau de 0 à 2

LEVEL          NV CLOCK               Memoryclock
0                    169Mhz                     100Mhz
1                    275Mhz                     200Mhz
2                    400Mhz                     400Mhz

Y'aurait-il un moyen de la monter et la laissé au niveau 2 de performance ?

Merci à vous pour votre aide futur !


Mon site -> www.retro-wuseum.hostzi.com
Grace Hopper : Pour moi, la programmation est plus qu'un art appliqué important. C'est aussi une ambitieuse
quête menée dans les tréfonds de la connaissance

Hors ligne

#2 Le 13/08/2008, à 10:51

wawan60

Re : Le GRAND problème de la 8400M GS

Personne ... ?

Dommage sa pourrait en aider plus d'un ...


Mon site -> www.retro-wuseum.hostzi.com
Grace Hopper : Pour moi, la programmation est plus qu'un art appliqué important. C'est aussi une ambitieuse
quête menée dans les tréfonds de la connaissance

Hors ligne

#3 Le 01/04/2011, à 23:11

ikewdu

Re : Le GRAND problème de la 8400M GS

J'ai entre les mains un pc acer 7720G équipé de la trop tristement célèbre CG Nvidia geforce 8400 M (vice caché connu) et je n'échappe pas au bug du plantage d'écran archi connu (et fatal). Pourtant, je m'interroge sur un phénomène étrange. Je peux dépanner le plantage (uniquement) en dévissant le refroidisseur de la carte graphique, en le séparant, puis en le refixant. Alors, le PC tourne impeccablement durant 2 ou 3 jours, puis plante à nouveau.

J'ai remis de la pâte thermique (la carte se maintient à moins de 50°), ce qui est plus que correct. J'ai déjà fait l'opération au moins 10 fois, et je constate qu'à chaque fois, ma bidouille fonctionne. Mais POURQUOI? Que la puce nvidia soit buguée est une chose, mais qu'elle soit caractérielle en est une autre.

Si quelqu'un peut m'expliquer. Je refuse de mettre le portable à la benne sans comprendre le pourquoi de ce phénomène.

Je précise que le bios est à jour, que le bug est indépendant de l'OS (Vista et Ubuntu = même constat).

Hors ligne

#4 Le 01/04/2011, à 23:43

wawan60

Re : Le GRAND problème de la 8400M GS

Je n'ai jamais eu ce problème.

Elle est bridée mais dans ton cas elle est buggué !

Les drivers que tu as utilisés sont lesquels ?( vista et ubuntu )


Mon site -> www.retro-wuseum.hostzi.com
Grace Hopper : Pour moi, la programmation est plus qu'un art appliqué important. C'est aussi une ambitieuse
quête menée dans les tréfonds de la connaissance

Hors ligne

#5 Le 02/04/2011, à 08:27

ikewdu

Re : Le GRAND problème de la 8400M GS

Ce n'est pas un problème de driver (j'ai les plus récents, bios idem), mais un problème avec la puce qui est défaillante. Regarde ce lien.

Le scandale des puces Nvidia

Ce qui m'intéresse, c'est de comprendre pourquoi elle ne reste pas plantée, en fait. J'ai récupéré ce portable HS et je tente désespérément de le rendre utilisable, sans avoir besoin de balader un tournevis sans arrêt avec. Je me dis que si elle peut tenir deux jours, elle peut tenir 2 ans. Il suffit de comprendre ce qui se passe.

Hors ligne

#6 Le 02/04/2011, à 09:59

wawan60

Re : Le GRAND problème de la 8400M GS

Ah ouais quand même, j'étais pas au courant.

Moi j'overclock encore ma 8400M GS ( et l'overclock est assé conséquent ) sous windows, et elle peut rester un temps indéfinie comme sa en plein jeux. Elle chauffe un peu, mais sa reste encore normal.

Ce que tu souhaites c'est de ne plus avoir à démonter le laptop, donc éviter qu'il chauffe.
Pourquoi ne pas installer une distribution assé légère, et ne pas installer les drivers nvidia. Sa reviendrait à brider complètement ta machine ...


Mon site -> www.retro-wuseum.hostzi.com
Grace Hopper : Pour moi, la programmation est plus qu'un art appliqué important. C'est aussi une ambitieuse
quête menée dans les tréfonds de la connaissance

Hors ligne

#7 Le 02/04/2011, à 11:32

Oxie

Re : Le GRAND problème de la 8400M GS

ikewdu a écrit :

J'ai entre les mains un pc acer 7720G équipé de la trop tristement célèbre CG Nvidia geforce 8400 M (vice caché connu) et je n'échappe pas au bug du plantage d'écran archi connu (et fatal). Pourtant, je m'interroge sur un phénomène étrange. Je peux dépanner le plantage (uniquement) en dévissant le refroidisseur de la carte graphique, en le séparant, puis en le refixant. Alors, le PC tourne impeccablement durant 2 ou 3 jours, puis plante à nouveau.

J'ai remis de la pâte thermique (la carte se maintient à moins de 50°), ce qui est plus que correct. J'ai déjà fait l'opération au moins 10 fois, et je constate qu'à chaque fois, ma bidouille fonctionne. Mais POURQUOI? Que la puce nvidia soit buguée est une chose, mais qu'elle soit caractérielle en est une autre.

Si quelqu'un peut m'expliquer. Je refuse de mettre le portable à la benne sans comprendre le pourquoi de ce phénomène.

Je précise que le bios est à jour, que le bug est indépendant de l'OS (Vista et Ubuntu = même constat).

Peut-être le fait que tu prennes le radiateur dans les mains le vide de son électricité statique... (au hazard...) Essaye de le relier à la masse(terre), mais bon, c'est plus du voodoo que de l'informatique big_smile


La propriété c'est le vol. (P.J Proudhon / utilisateur de système libre)

sudo apt-get install anarchism

Hors ligne

#8 Le 02/04/2011, à 12:30

Ypnose

Re : Le GRAND problème de la 8400M GS

Pourquoi ne pas démarrer Nvidia X Server Settings et dans la catégorie PowerMizer, définir sur Performance?

#9 Le 09/04/2011, à 06:55

ikewdu

Re : Le GRAND problème de la 8400M GS

En fait, j'ai eu la solution sur un autre forum. C'est un problème de bga, à savoir des micro-billes qui se déforment avec le temps et qui ne font plus contact. En démontant et en remontant, on le rétablit, mais comme les billes demeurent déformées, dès que la température varie  sur la carte (un ou 2 redémarrages), le problème revient. Et c'est pourtant réparable (voir les videos proposées sur google en tapant nvidia bga overflow). J'ai redonné une nouvelle jeunesse à la mienne en utilisant la technique "chalumeau à gaz": il m'a fallu 3 essais (10, 20, et 25 secondes).En chauffant à 200°, les billes se ramollissent et reprennent leur forme initiale.  Le troisième essai a été le bon. C'est une procédure un peu orthodoxe (et risquée), mais elle m'a fait économiser 150 euros.

Dernière modification par ikewdu (Le 09/04/2011, à 07:08)

Hors ligne

#10 Le 09/04/2011, à 13:26

wawan60

Re : Le GRAND problème de la 8400M GS

Je suis heureux que ce problème ne me concerne pas ouf big_smile


Mon site -> www.retro-wuseum.hostzi.com
Grace Hopper : Pour moi, la programmation est plus qu'un art appliqué important. C'est aussi une ambitieuse
quête menée dans les tréfonds de la connaissance

Hors ligne