Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 27/08/2012, à 09:53

isatis8

appareil photo détecté mais introuvable sous xubuntu 12.04

Bonjour,

Je suis sous xubuntu 12.04 et je n'arrive pas à accéder à mon appareil photo, ni par thunar ni par aucun logiciel (comme gthumb).

Pourtant, au branchement, j'ai un court message me disant "appareil photo détecté".

Mais aucune icône n'apparaît dans thunar.

Et rien dans /media.

Pourtant lsusb donne :

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 04a9:3160 Canon, Inc. Digital IXUS 860 IS

Je ne sais pas comment faire, malgré la lecture de plusieurs posts...

Quelqu'un a-t-il une idée ?

Merci !

Hors ligne

#2 Le 27/08/2012, à 10:01

The Uploader

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Salut

Dans le gestionnaire de paramètres => Disques amovibles et médias => Caméras :
- Cocher "Importer les photos numériques à la connexion"
- Mettre la commande suivante dans le champ texte juste en dessous :

sh -c "gvfs-mount -d %d" && gthumb --import-photos

Fermer la fenêtre "Disques amovibles et médias", débrancher et rebrancher l'APN.

Dernière modification par The Uploader (Le 27/08/2012, à 10:04)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#3 Le 27/08/2012, à 10:04

isatis8

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Merci beaucoup, je venais aussi de trouver la solution en parallèle, ouf ! (deux heures à chercher ....)

Hors ligne

#4 Le 27/08/2012, à 11:30

patoubuntu

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Bonjour,

J'ai le même problème avec mon Appareil photo (NIKON Coolpix S210).

J'ai essayé la solution proposée par  "The Uploader" , mais ne se passe:

la commande " gvfs-mount -d %d" dans un terminal me retourne :

patrice@ThinkpadT42:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 04b0:016e Nikon Corp.
patrice@ThinkpadT42:~$ gvfs-mount -d %d
No volume for device file %d
patrice@ThinkpadT42:~$

Si vous trouvez une solution, je suis preneur

Merci

Hors ligne

#5 Le 27/08/2012, à 11:50

The Uploader

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Une autre solution serait d'utiliser un autre gestionnaire de fichiers, tel que Nautilus, ou Dolphin, en tant que gestionnaire de fichiers par défaut, à la place de Thunar.

J'ai moi-même un APN, et cette solution a fonctionné chez un autre utilisateur (le premier à avoir rapporté cette astuce), mais pas chez moi lorsque je l'ai testé ce week end. J'pensais à un problème sur ma Archlinux, mais on dirait qu'elle ne fonctionne vraiment pas. hmm

Sinon, j'pense qu'une action personnalisée pourrait être possible à l'aide d'un gvfs-mount -d /dev/<appareil>, peut-être...

Dernière modification par The Uploader (Le 27/08/2012, à 11:51)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#6 Le 27/08/2012, à 11:51

david1234

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Bonjour,
je rencontre le même problème. Ma solution, qui n'est qu'une demi-solution : j'ai installé Nautilus. Dans le volet d'exploration, mon app photo est affiché. J'y accède alors comme une ressource USB classique.


"Les révolutions commencent généralement par le remplacement des vieilles certitudes par de nouvelles et non par des découvertes originales dans un domaine complètement nouveau." S.J.GOULD
Mon blog : http://avousdire.wordpress.com/

Hors ligne

#7 Le 27/08/2012, à 21:11

fcn50

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Salut,

Perso, je sort la carte mémoire de l'APN et je la flanque dans un mini "lecteur" (je ne sais pas comment ça s'appel) qui se branche en usb et qui est reconnu en tant que tel, j'ai jamais eu de problème, ça coûte trois fois rien et c'est moins encombrant que l'APN au milieu des pattes.

Un truck du genre:

http://www.leguide.com/sb/leguide/reche … 100506.htm

J'ai d'ailleurs jamais essayé de brancher mon APN sur nunux, c'est dire... big_smile

Dernière modification par faucon50 (Le 27/08/2012, à 21:14)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#8 Le 27/08/2012, à 21:54

frenchy82

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Bonjour,

J'ai eu le même problème.
J'ai installé shotwell, et lui  détecte bien l'appareil photo

Ensuite il suffit de mettre la commande "shotwell" dans l'onglet caméra

Au branchement de l'appareil, shotwell se lance et propose l'appareil dans le panneau latéral

Hors ligne

#9 Le 27/08/2012, à 22:45

fcn50

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Je viens d'essayer pour la 1 ère fois et il est bien reconnu par shotwell et nautilus sans soucis mais pas par thunar car je n'ai pas activé XFCE Volume Deamon dans le démarrage automatique.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#10 Le 28/08/2012, à 09:14

The Uploader

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

frenchy82 a écrit :

Bonjour,

J'ai eu le même problème.
J'ai installé shotwell, et lui  détecte bien l'appareil photo

Ensuite il suffit de mettre la commande "shotwell" dans l'onglet caméra

Au branchement de l'appareil, shotwell se lance et propose l'appareil dans le panneau latéral

Ah nickel ! En plus, c'est moins compliqué ! big_smile

Merci !


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#11 Le 31/08/2012, à 22:18

The Uploader

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

J'ai testé tout à l'heure : mettre juste "shotwell" fonctionne très bien.

Faut juste installer shotwell d'abord.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#12 Le 28/05/2014, à 22:25

bcag2

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

pas mieux sous XUbuntu 14.04
détecté aussi sous lsusb mais rien dans nemo (fork de nautilus). Je n'ai pas essayé shotwell (il y a déjà gThumb que je préfère).
J'ai ajouté gphoto et c'est bon... vive la ligne de commande:D

Dernière modification par bcag2 (Le 28/05/2014, à 22:35)


touticphoto "Ce n'est pas parce que c'est difficile qu'on n'ose pas, c'est parce qu'on n'ose pas que tout devient difficile" Sénèque (souvent vérifié avec Linux!-)

Hors ligne

#13 Le 01/09/2014, à 18:14

benney

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

sous 14.04, pas mieux, j'ai Dolphin comme explorateur pas défaut et il ne le détecte pas.
par contre gThumb le détecte !


- multi-boot : Xubuntu 14.04 (en 64) ; 12.04 LTS (en 32) ; XP 
- AMD Athlon(tm) II X2 250 Processor × 2
- mémoire : 2,7 Gio - Disque : 211,9 Gio

Hors ligne

#14 Le 01/09/2014, à 18:55

alaixi

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

La solution c'est d'avoir un lecteur de carte SD. Et le lecteur qui va avec. Mais bon...

Dernière modification par alaixi (Le 01/09/2014, à 18:56)


Le mieux est parfois l'ennemi du bien.

Hors ligne

#15 Le 01/09/2014, à 19:10

The Uploader

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Sinon, y'a gthumb ou shotwell.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

En ligne

#16 Le 01/09/2014, à 19:45

Blabladodo

Re : appareil photo détecté mais introuvable sous xubuntu 12.04

Par hasard, vos APN n'utiliseraient pas les protocoles MTP/PTP ?

J'avais eu un soucis visiblement similaire sous KDE (bon, grâce à ça j'ai découvert XFCE mais bon big_smile) ici avec mon téléphone.


MSI GE60 2PL-75XFR : Dual boot Windows 7 x64 / Voyager 14.04 HD x64 : pc portable
HP Pavilion g6 1354ef : Voyager 14.04 HD x32 (merci à Rodofr et à son équipe) : pc portable
PIV 2,8 GHz, 1,5 Go RAM, Nvidia FX 5200, DDEs 60, 80, 120 Go avec Debian Wheezy+XFCE pour le moment : pc fixe (quand ça marche encore, ben ça marche encore !)

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » appareil photo détecté mais introuvable sous xubuntu 12.04

Haut de page ↑