Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 11/09/2012, à 16:38

Nic0las

Problème Boot BIOS

Bonjour,

j'essaye depuis quelques heures d'exécuter Ubuntu en LIVE-USB. J'ai téléchargé l'image ISO de Ubuntu, puis je l'ai utilisé dans UnetBooting.
Le seul problème est que quand je boot dessus, j'ai ce problème :

SYSLINUX 4.03 2010-10-22 CHS Copyright (C) 1994-2010 H. Peter Anvin et al
ERROR: No configuration file found
No default or UI configuration directive found!
boot: _

Merci d'avance

Cdt,
Nicolas

Hors ligne

#2 Le 11/09/2012, à 16:48

Nasman

Re : Problème Boot BIOS

Avais tu contrôlé le md5sum de l'iso récupérée avant de te faire ta clé bootable ?


PC fixe et portable avec Precise 64 bits

Hors ligne

#3 Le 11/09/2012, à 17:18

Nic0las

Re : Problème Boot BIOS

Nasman a écrit :

Avais tu contrôlé le md5sum de l'iso récupérée avant de te faire ta clé bootable ?

Non, comment fait-on ?

EDIT : Oui c'est fait, tout est bon.

Dernière modification par Nic0las (Le 11/09/2012, à 17:28)

Hors ligne

#4 Le 11/09/2012, à 19:00

Nic0las

Re : Problème Boot BIOS

UP S'il vous plaît...

Hors ligne

#5 Le 11/09/2012, à 20:30

malbo

Re : Problème Boot BIOS

Essaie de créer ta liveUSB depuis Windows avec LiLi : http://doc.ubuntu-fr.org/live_usb#creat … is_windows
Motif : cet outil créé une liveUSB qui est véritablement équivalente au liveCD (même présentation au démarrage, même possibilité de prendre des options de démarrage)

Dernière modification par malbo (Le 11/09/2012, à 20:34)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#6 Le 12/09/2012, à 15:01

Nic0las

Re : Problème Boot BIOS

Merci je te tiens au courant

Modif : Toujours la même erreur sad

EDIT2 : En fait LiLi me dit que l'ISO est inconnu, je vais le retélécharger.

Dernière modification par Nic0las (Le 12/09/2012, à 15:10)

Hors ligne

#7 Le 12/09/2012, à 15:14

malbo

Re : Problème Boot BIOS

Nic0las a écrit :

En fait LiLi me dit que l'ISO est inconnu, je vais le retélécharger.

Oui, mais il te dit aussi qu'il va faire ce qu'il peut pour que ça marche quand même (EDIT : j'ai précisé le message exact affiché par LiLi dans le post #9) ... et ça va marcher.

Dernière modification par malbo (Le 12/09/2012, à 16:01)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#8 Le 12/09/2012, à 15:24

Nic0las

Re : Problème Boot BIOS

Salut, je viens de booter sur la clé USB et toujours le bug.

Hors ligne

#9 Le 12/09/2012, à 15:45

malbo

Re : Problème Boot BIOS

Ma procédure pour créer une clé liveUSB Ubuntu 12.04.4 64 bits avec LiLi depuis Windows (Windows 8, 7, Vista, XP) :
Télécharger à l'avance le fichier ubuntu-12.04.4-desktop-amd64.iso : http://releases.ubuntu.com/releases/pre … -amd64.iso
Télécharger LiLi et l'installer dans Windows. ne pas le lancer tout de suite.
Connecter un clé USB (de capacité supérieure à 1 Go. Tout ce qu'il y a dessus sera effacé). Cette clé, il faut qu'elle contienne une seule partition FAT32 qui occupe toute la capacité de la clé. Après qu'elle soit connectée, vérifier qu'elle apparaît bien dans l'explorateur de Windows et noter la lettre (genre N:) que lui a attribué Windows (ici, moi je prends le temps de faire un "formatage rapide" en FAT32 de la clé USB : ça prend deux secondes.)
Lancer LiLi et le configurer :
Etape 1 : choisir la clé USB dans la liste (on aura repéré sa lettre dans l'explorateur auparavant)
Etape 2 : choisir la source : cliquer sur ISO et naviguer jusqu'à l'iso précédemment téléchargé
LiLi affiche un message tout péteux :

Cet ISO n'est pas dans la liste de compatibilité. LinuxLive USB Creator essaiera quand même de l'installer en utilisant les mêmes paramètres que pour Ubuntu 13.10 "Saucy Salamander" (Unity)

Je suppose que LiLi va renifler l'ISO pour constater qu'il contient le noyau linux 3.11.0-x et que c'est la raison pour laquelle il fait référence à Ubuntu 13.10 dans ce message (la 13.10 est équipée du même noyau 3.11.0-x)
Ne pas fuir en courant, c'est sa formule de politesse à LiLi : Pas d'inquiétude, ça marche tout le temps.
Etape 3 : persistance : laisser à 0 Mo (on veut un équivalent véritable du liveCD donc pas de persistance, aucune conservation d'aucun réglage ni d'aucune donnée)
Etape 4 : cocher les options éventuellement pré-cochées (on ne veut aucune option)
Etape 5 : cliquer sur l'éclair

Je viens de le faire et je poste depuis une session live sur cette nouvelle liveUSB.

mise à jour le 16 avril 2013 : 12.04.2 au lieu 12.04.1
mise à jour le 24 aout 2013 : 12.04.3 au lieu 12.04.2
mise à jour le 7 février 2014 : 12.04.4 au lieu 12.04.3

Dernière modification par malbo (Le 07/02/2014, à 10:46)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#10 Le 12/09/2012, à 17:10

Nic0las

Re : Problème Boot BIOS

Pas de chance, même erreur. J'ai pourtant essayer en AMD64 cette fois-ci

Hors ligne

#11 Le 12/09/2012, à 18:05

malbo

Re : Problème Boot BIOS

Il va falloir que tu graves un liveCD (ça me fait mal de proposer cela parce qu'un liveCD c'est 1000 fois plus merdique qu'une liveUSB mais bon...) ou alors que tu essaies avec une autre clé USB. Si tu essaies avec une autre clé, le truc qui décoince bien, c'est d'essayer de faire fonctionner cette clé sur un autre PC que le tien. Si ça marche sur l'autre PC, que tu arrives à démarrer une session live, tu reviens vers ce PC et tu refais des essais. Si ça ne marche pas sur un autre PC, ce n'est pas la peine de revenir...


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#12 Le 16/03/2013, à 18:22

Fairweb

Re : Problème Boot BIOS

J'ai résolu ce problème en formatant ma clé en FAT16.

Hors ligne

#13 Le 16/03/2013, à 19:11

malbo

Re : Problème Boot BIOS

Fairweb a écrit :

J'ai résolu ce problème en formatant ma clé en FAT16.

C'est pourtant bien FAT32 qui est conseillé et qui fonctionne chez tout le monde. Mais peut-être que ton tuyau pourra aider quelqu'un.

Edit : c'est vrai, on voit sur le site de LiLi que la FAT est acceptable : http://www.linuxliveusb.com/fr/aide/gui … eur/etape1

Dernière modification par malbo (Le 16/03/2013, à 19:14)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#14 Le 17/03/2013, à 16:37

ziane

Re : Problème Boot BIOS

moi jai un pc samsng mini N140 je veut formater par ubuntu j entre o bios > boot et jai fait usb + non (sonny stor...) a la place de usb CD . apres le redemarage. la face de ubuntu 12.10 est afficher. apres les etape des langue jobtient un message en anglais jai pas comp q il a dit  mai au desou 3 chois ' tray again +refresh + ....) jai oblier la troisieme je clic sur lintermidiere et jentre a l eta  chois de ton payé apresle nom dutilisateu mot de passe .... <apres ubuntu affiche une fenetre contint des image des.....< bon un catalogue de comment teelchrger des logiciel...* et au dessou de la fenetre il ya pas d un barre qui montre l eta de linstallation  ( le chrgemment de ficher  12% ou 80% o .....) j attent 2 heurs et la fenetre reste la meme [img=fenetre non complet]file:///home/ubuntu/Images/Screenshot%20from%202013-03-17%2014:33:38.png[/img]

Hors ligne

Haut de page ↑