Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/08/2005, à 10:41

Marukakuru

Cedega & fglrx : ça rame !

Voilà, tout est dans le titre.

Quelques précisions quand même :
- j'utilise les derniers drivers d'ATI (8.16.20)
- l'accélération 3D fonctionne (260 FPS pour fgl_glxgears)
- UT2004 tourne aux petits oignons
- le tout sous Hoary avec kernel standard (2.6.10-5-686)

Quelqu'un a-t-il une solution ?


9ème corollaire à la loi de Murphy : "L'Univers n'est pas indifférent à l'intelligence, il lui est activement hostile."

Hors ligne

#2 Le 22/08/2005, à 10:45

theniaky

Re : Cedega & fglrx : ça rame !

Salut !

C'est quoi ta carte graphique ?

Hors ligne

#3 Le 22/08/2005, à 10:50

Marukakuru

Re : Cedega & fglrx : ça rame !

ATI Radeon Mobility 9200 avec 64 Mo.
Et Cedega marchait très bien avec le paquetage xorg-driver-fglrx.


9ème corollaire à la loi de Murphy : "L'Univers n'est pas indifférent à l'intelligence, il lui est activement hostile."

Hors ligne

#4 Le 23/08/2005, à 21:09

Marukakuru

Re : Cedega & fglrx : ça rame !

Cherchez plus, j'ai trouvé !:D

Il faut lancer le jeu avec l'option OpenGL.
Pour les petits dépensiers qui comme moi, utilisent Point2Play, ça se passe dans l'édition des profils, onglet "General" : il faut ajouter -opengl dans le champ "Command Line Option".

Et c'est tout de suite beaucoup plus jouable.:cool: (et ce n'avait rien à voir avec ma carte vidéo)


9ème corollaire à la loi de Murphy : "L'Univers n'est pas indifférent à l'intelligence, il lui est activement hostile."

Hors ligne

Haut de page ↑