Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 12/10/2012, à 20:51

fcn50

[Abandon] souris et clavier ne réponde plus!!!

Salut à tous,

Après avoir cliqué sur la fenêtre de configuration de la souris, la souris c'est figée, j'ai réussi à fermer les applications ouvertes avec Alt+F2 et à rebooter et depuis là, les deux ne répondent plus et la souris est restée figée là où elle était avant le reboot! Jamais vu ça, si qq'un a une idée car sinon je suis bon pour une réinstall dont je me passerais bien, merci.

P.S. J'ai viré catalyst mais ça ne change rien.

Dernière modification par slasher-fun (Le 28/10/2012, à 00:32)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#2 Le 12/10/2012, à 20:57

Braun

Re : [Abandon] souris et clavier ne réponde plus!!!

Bonsoir,
Normalement tu devrais pouvoir restaurer le(s) fichier(s) de configuration du terminal X récemment modifié(s) dans /etc/.
Ceci soit avec un live CD soit en mode récupération.
Cela m'était arrivé jadis après une erreur de configuration de l'affichage mais c'est lointain et j'ai oublié les détails.

Hors ligne

#3 Le 12/10/2012, à 21:29

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Salut,

Merci de répondre, tu sais où dans /etc/? En fait je n'avais rien configuré, j'ai juste cliqué sur la fenêtre de config de la souris et elle c'est figée! J'ai remarqué qu'il doit y avoir un problème de droit car en mode dépannage (root) si j'envoi une commande ça dit:

E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/ lock - open (2: Aucun fichier ou dossier de ce type) et E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/) Avez-vous les privilèges de superutilisateur? Mon /var est sur une partition dédiée...

Ce matin il y a eu une màj de useraccount! Je me demande si c'est pas ça qui à foutu la .erde?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#4 Le 12/10/2012, à 22:12

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

J'ai compris d'où vient le problème, /var ne se monte pas mais je ne sais pas pourquoi!? Il est vide.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#5 Le 12/10/2012, à 22:23

Braun

Re : [Abandon] souris et clavier ne réponde plus!!!

Houille houille!
Tu as intérêt à fouiller tes disques pour retrouver ton /var, ou plutôt son contenu, car je crains fort que ce dernier soit indispensable à la suite des événements.

Hors ligne

#6 Le 12/10/2012, à 22:27

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Absolument d'accord, c'est pour ça que ça merde. Je viens de copier le contenu /var du live cd sur mon DD, je reboot et on verra le résultat.!?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#7 Le 12/10/2012, à 23:17

The Uploader

Re : [Abandon] souris et clavier ne réponde plus!!!

Salut

En mode de récupération, t'es pas en lecture seule sur les montages ?
Il faut les remonter en lecture/écriture dans ce cas. Ça explique peut-être tes messages d'erreurs.
http://doc.ubuntu-fr.org/recovery_mode# … age_avance

Quant à la config' des pointeurs, elle semble être dans ~/.config/xfce4/xfconf/xfce-perchannel-xml/pointers.xml
Je doute qu'elle fige le système cependant. tongue

A ta place avant le remount, je ferais un fsck. Ensuite, le remount, et un :

sudo apt-get check

(peut-être pas besoin de sudo devant)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#8 Le 13/10/2012, à 12:12

sounderk

Re : [Abandon] souris et clavier ne réponde plus!!!

Ça deja c'est pas bon E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/ lock - open (2: Aucun fichier ou dossier de ce type) et E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/) Avez-vous les privilèges de superutilisateur? Mon /var est sur une partition dédiée...

Impossible de verrouiller /var/lib/dpkg/status


1er solution= cp /var/lib/dpkg/status.old /var/lib/dpkg/status

2 éme solution =sudo rm -rf /var/lib/apt/lists/lock


  http://doc.ubuntu-fr.org/probleme_apt


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

#9 Le 13/10/2012, à 15:37

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Ah ça, pour pas être bon c'est pas bon du tout... à tel point que je suis en pleine réinstall malgré les tentatives vaines!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#10 Le 13/10/2012, à 15:40

The Uploader

Re : [Abandon] souris et clavier ne réponde plus!!!

Profite-en pour prendre la 12.10. tongue

Sinon, la souris qui se bloque, le /var qui se barre ça sent un peu le disque dur qui foire, non ?

Dernière modification par The Uploader (Le 13/10/2012, à 15:41)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#11 Le 14/10/2012, à 09:14

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Ben, je ne sais encore toujours pas pourquoi tout ça a explosé! Tu dis le DD, ça m'étonne, là après réinstall tout fonctionne mais y'a de sérieux problème avec le récepteur logitech unifying (module hid_logitech_dj), y'en a pas mal qui doivent le débrancher/rebrancher à chaque reboot pour que souris/claviers soient opérationnels!

Je sais pas pourquoi les devs s'efforcent d'inventer ce genre de trucks alors qu'avant ça marchait très bien sans avec usbhid! J'aurais du boulot pour eux si ils s'emmerdent. big_smile

Pour la 12.10, ça me gonfle ces màn tous les 6 mois, j'attend que Arch soit sous complètement systemd car tous les buntu deviennent des semi remorques chargés à fond et heureusement que je peux faire mes install fiat 500 pour pas me farcir cette soupe. tongue

M'enfin merci à tous pour le coup de pouce. cool


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#12 Le 15/10/2012, à 10:30

Tamarou

Re : [Abandon] souris et clavier ne réponde plus!!!

faucon50 a écrit :

j'attend que Arch soit sous complètement systemd

C'est fait.

la doc arch a écrit :

systemd est maintenant par défaut sur de nouvelles installations

13 octobre 2012

Le groupe base comprend maintenant le paquet systemd-sysvcompat. Cela signifie que toutes les nouvelles installations démarreront par défaut avec systemd.

Dernière modification par Tamarou (Le 15/10/2012, à 10:32)


Utilisateur d'Archlinux/Xfce et Xubuntu 14.04

Hors ligne

#13 Le 15/10/2012, à 10:35

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Ah super, merci pour l'info Tamarou. Je vais lire tout ça et m'organiser. A propos, y'a pas une liste des softs installables sous Arch, que je puisse voir si y'a bien tout ce dont j'ai besoin et que j'utilise déjà?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#14 Le 15/10/2012, à 11:50

Tamarou

Re : [Abandon] souris et clavier ne réponde plus!!!

Je ne sais pas, mais si tu connais le nom du paquet, tu peux faire ton marché dans Aur


Utilisateur d'Archlinux/Xfce et Xubuntu 14.04

Hors ligne

#15 Le 15/10/2012, à 11:53

The Uploader

Re : [Abandon] souris et clavier ne réponde plus!!!


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#16 Le 15/10/2012, à 12:24

fcn50

Re : [Abandon] souris et clavier ne réponde plus!!!

Cool merci à vous deux. smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Abandon] souris et clavier ne réponde plus!!!

Haut de page ↑