Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/10/2012, à 10:02

patked

[Résolu] VirtualBox avec Ub 12.04 : USB récalcitrant avec Seven

Bonjour tous,

Suis sous ubuntu 12.04. Un seven bien installé avec VirtualBox. Après de longues heures de recherches (doc, forum) j'expose le pb rencontré par beaucoup  :-) mais impossible à résoudre pour l'instant : ma simple clé USB n'apparaît pas dans SEVEN.
Pourtant : quand je l'insère, et que je clique sous VBX dans périphérique /  USB,  le nom de ma clé apparaît bien. Je la coche, Seven fait bien sonner le carillon classique (comme quoi il l'a voit), sauf qu'elle n'apparaît nulle part dans le gestionnaire de fichier.
Mes configurations : j'ai bien le filtre de configuré sous Oracle Virtuallbox 4.1.22. J'ai bien installé les extensions hote 4.1.22r80657, idem pour les additions invité (up to date), je suis bien dans le groupe virtualbox (vboxusers) , j'ai modifié la valeur 0600 à 0666 dans le fichier /etc/udev/rules.d/10-vboxdrv.rules .
Dans la log de VBX j'ai ceci :
10:41:25.640 OHCI: Software reset
10:41:25.644 OHCI: USB Reset
10:41:25.713 OHCI: USB Operational  (tout semble donc OK)

Mais sous Seven dans gestionnaire de périphérique, ma clé USB qui apparaît bien, est en erreur (ce périphérique ne peut pas démarrer code 10)
Sous VBX (machine, configuration, usb ===> activer le controleur USB est bien coché (mais en grisé donc indécochable), mais USB2 ne l'est pas par contre (on nepeut pas le cocher).
Le pire, c'est que la clé est bien reconnue, avec numéro de série et est même à l'état "capturée"

Voila, si qq a l'idée de génie ou me montre le truc de base que j'ai oublié ?

Patked

Dernière modification par patked (Le 10/11/2012, à 20:10)

En ligne

#2 Le 15/10/2012, à 20:28

patked

Re : [Résolu] VirtualBox avec Ub 12.04 : USB récalcitrant avec Seven

Un pt'i up ?

En ligne

#3 Le 31/10/2012, à 18:20

tonypad

Re : [Résolu] VirtualBox avec Ub 12.04 : USB récalcitrant avec Seven

j'ai la même installation que toi et pourtant mon win7 fonctionne parfaitement et prend les clé usb sans problème.
la seule chose que je n'ai pas faite, c'est de changer la valeur de 0600 à 0666. je l'avais fait dans ma 10.04, mais je pense pas que ce soit encore nécessaire.
essaye pour voir, c'est la seule différence entre nos deux machines virtuelles, apparemment....


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Manjaro KDE (noyau 3.14). En VB : Kubuntu 14.04, Xubuntu 14.10, KaOS, Antergos, Chakra) 
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#4 Le 10/11/2012, à 20:09

patked

Re : [Résolu] VirtualBox avec Ub 12.04 : USB récalcitrant avec Seven

Merci pour ta réponse Tonypad
Comme je n'avais aucune réponse, je ne regardais plus mon post.

En fait, j'ai réussi à faire fonctionner l'USB aujourd'hui. J'ai d'abord mis à jour la version Oracle en 4.2.4r81684. J'ai vu que cette maj avait remis 0600 dans /etc/udev/rules.d/10-vboxdrv.rules (par défaut). Comme cela ne fonctionnait pas, j'ai remis 0660. Mais pas de résultats. Puis j'ai installé le dernier pack d'extension 4.2.4r81684.
Miracle, j'ai pu enfin cliquer sur USB 2 dans le menu seting, sans avoir d'erreur. En me connectant sur mon seven virtuel, le pilote s'est installé, et ma clé USB apparaît enfin !
Je rajoute que j'avais auparavant mis mon user dans le groupe DISK (vu dans la doc ubuntu)

Donc résolu, mais je reste mitigé, car de ton coté tu fonctionnais aussi mais avec une version antérieure et sans le 0660
A priori, ce sont les extensions 4.2.4 qui auraient résolu le pb sur mon ubuntu 12.04 32 bit
A+

En ligne

Haut de page ↑