Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/08/2005, à 19:00

rusher33

Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

Je viens d'installer ubuntu sur le pc qui servira de serveur et j'ai un petit souci...

Pour info : Je n'ai pas de connexion internet reliée au pc actuellement

La première partie de l'installation se passe à merveille, comme je ne suis pas connecté au net et au réseau je ne configure pas de dhcp et ne fais aucune mise à jour. Ensuite j'enlève comme convenu le cd et je redemarre le pc, et j'ai une détection de MBA et PXE... et là une erreur s'affiche en me disant simplement :

Error : Pxe-E61 = Media test failure, check cable

Ensuite on me demande soit de rebooter le système, soit de modifier des parametres dans le bios.

Je suis un grand débutant et je me demande que faire ?


Autre info qui a peut-etre son importance, j'ai deux cartes réseaux 3com sur mon pc et une qui est intégrée à la carte mère.

Voilà, merci d'avance de vos réponses, car là je rame....:(

Dernière modification par rusher33 (Le 26/08/2005, à 11:18)

Hors ligne

#2 Le 25/08/2005, à 19:01

rusher33

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

Voilà en détail ce qui m'apparait à l'écran :

Managed PC Boot Agent (MBA) v4.32
(c) Copyright 2000 Lanworks Technologies Co. a subsidiary of 3com Corporation
All rights reserved

Preboot eXecution Environment (PXE) v2.43
(c) Copyright 1999 Intel Corporation
(c) Copyright 2000 Lanworks Technologies Co. a subsidiary of 3com Corporation
All rights reserved

PXE-E61 : Media test failure, check cable



Pour l'instant j'ai essayé de désactiver la carte réseau realtek incorporée sur la carte mère à partir du bios, mais l'erreur revient toujours...

Dernière modification par rusher33 (Le 27/08/2005, à 12:49)

Hors ligne

#3 Le 27/08/2005, à 13:27

rusher33

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

Concernant mon serveur, il possède :

1 processeur pentium 4 3ghz
2go de Ram DDR
2 cartes réseaux 3com 10/100 + la carte réseau realtek sur la carte mère
Un raid 1 avec deux disques durs 80go

Durant l'installation au moment de configurer le réseau (dans le choix de l'interface réseau principale) j'ai essayé les trois interfaces possibles sans succès.

J'ai précisé que je ne veux pas configurer le réseau maintenant

Et j'ai essayé d'utilisé soit 1 disque dur, soit l'ensemble de l'espace disque disponible, mais mon problème revient toujours...

Je vais essayé de fouiller un peu sur le net pour trouver une astuce, et peut-être qu'en enlevant mes 2 cartes réseaux 3com cela fonctionnerait-il ?

Si vous avez une idée,  je suis plus que preneur !!!

Hors ligne

#4 Le 27/08/2005, à 13:31

ZeBob

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

Managed PC Boot Agent (MBA) v4.32
(c) Copyright 2000 Lanworks Technologies Co. a subsidiary of 3com Corporation

désactiver la carte réseau realtek

euh désactive les 3com ?
je sais pas j'ai l'impression que tu boot sur ta carte réseau (??) t'as pas une option dans ton bios à désactiver ?

Hors ligne

#5 Le 27/08/2005, à 15:17

rusher33

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

Alors j'ai désactivé les 2 cartes réseaux 3com en les enlevant du serveur... et je n'ai plus l'erreur Pxe boot.

Mais maintenant quand je démarre, j'ai le droit à un joli :

Reboot and select proper boot device...

Après vérification dans le bios j'ai bien réglé la séquence de boot pour faire passer le lecteur disquette, le lecteur cd, puis le disque dur. Et j'ai également essayé tous les changements possible mais rien à faire j'ai toujours cette erreur.

Pour info : J'ai donc un raid 1 installé sur mon serveur avec deux disques branchés sur une carte controlleur Fastrak TX2 de chez promise... à chaque démarrage du serveur le raid 1 est bien détecté mais non présent dans le menu du bios présentant les éléments en ide disponibles (je me pose la question de savoir si c'est normal maintenant...).

Dernière modification par rusher33 (Le 27/08/2005, à 15:18)

Hors ligne

#6 Le 27/08/2005, à 15:44

rusher33

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

J'ai peur que le RAID 1 soit incompatible avec ubuntu ?

J'ai trouvé ce lien suivant qui permet de mettre en place un raid 1 apparement... mais pour moi cela reste du chinois de "recompiler le noyau" ou utiliser le "kernel"

http://nyal.developpez.com/tutoriel/linux/raid/

Dernière modification par rusher33 (Le 27/08/2005, à 15:55)

Hors ligne

#7 Le 27/08/2005, à 17:35

rusher33

Re : Erreur : Pxe-E61 = Media test failure, check cable... que faire ?

J'ai fini par enlever la carte controlleur et maintenant ubuntu s'installe... apparement quand mes disques étaient connectés sur la carte, ils étaient bien reconnu sur l'installation de ubuntu, mais pas dans le bios...

La référence de ma carte est :

Fasttrak 100 de Promise technology

Hors ligne

Haut de page ↑