Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/11/2012, à 16:40

Skafkef

[Résolu] Problème pilote nVidia

Bonjour,
Après une installation d'ubuntu 12.10, je rencontre le même problème cité dans cette discussion
J'ai essayé ça

sudo apt-get install linux-headers-3.5.0.17-generic linux-headers-3.5.0.17
sudo apt-get install --reinstall nvidia-current

Mais cela ne règle pas le problème j'ai toujours un affichage à la con de 800 x 600.
Merci de votre éventuelle aide.

Dernière modification par Skafkef (Le 06/11/2012, à 17:16)

Hors ligne

#2 Le 06/11/2012, à 17:01

Boba67

Re : [Résolu] Problème pilote nVidia

Y a eu une mise à jour de la 12.10 aujourd'hui avec le noyau qui est passé en 3.5.0.18. Fais un :

uname -r

S'il te réponds

3.5.0-18-generic

essaye

sudo apt-get install linux-headers-3.5.0.18-generic linux-headers-3.5.0.18
sudo apt-get install --reinstall nvidia-current

puis redémarre.

Hors ligne

#3 Le 06/11/2012, à 17:16

Skafkef

Re : [Résolu] Problème pilote nVidia

Problème réglé, Merci!

Hors ligne

#4 Le 06/11/2012, à 17:18

Boba67

Re : [Résolu] Problème pilote nVidia

C'est un plaisir wink

Hors ligne

Haut de page ↑