Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 27/11/2012, à 22:24

poumtatalia

[resolu] "mount" réseau plante le démarrage

Salut,

Bien que je n'ai rien modifié récemment sur mon réseau ou les volumes que je monte, je plante au démarrage sur ce message, que j'obtiens pareil en recovery mode.

fsck from util-linux 2.20.1
/dev/sda5: clean, 521316/4997120 files, 19232714/19970048 blocks
mount error(101): Network is unreachable
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
mountall: mount /mnt/gaby [1247] terminated with status 32

WTF ?

;-)
Merci pour toute aide!

PS : Je suis sur Ubuntu 12.04

Dernière modification par poumtatalia (Le 02/01/2013, à 10:57)


Ubuntu 12.04 64 - Et j'y resterais tant qu'il sera supporté....

Hors ligne

#2 Le 28/11/2012, à 00:00

Maisondouf

Re : [resolu] "mount" réseau plante le démarrage

Je suppose que tu as rajouté la commande de montage dans 'fstab'....

Imagines que NetworkManager n'ai pas encore eu le temps d'obtenir un IP et que 'mount'.cifs' essaye de connecter un lecteur sur un réseau qui n'est pas encore prêt....

Qu'est ce qu'il va se passer ?

Le plus sûr est de créer un petit scripte exécutable qui teste le réseau et dès qu'il est prêt lance le montage.
Ensuite, tu rajoutes le nom de ce scripte à la fin du fichier '/etc/rc.local' (juste avant le exit).


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

Haut de page ↑