Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/12/2012, à 11:22

pouchyk

[résolu] pavé tactile en service mais pas reconnu

Bonjour
J'ai installé Kubuntu sur mon Dell Inspiron. Pour l'instant, tout ce dont j'ai besoin semble fonctionner, à un détail près : le pavé tactile fonctionne, mais je ne peux pas le désactiver (ce qui est assez insupportable quand on écrit et que les mains passent dessus... Enfin, vous voyez hmm ). En effet, il n'est pas reconnu : Synaptics prétend ne pas le trouver.
Et là, je ne sais pas quoi faire, parce que ce genre de truc ne m'est jamais arrivé. Dois-je installer quelque chose?

J'imagine que c'est une histoire de pilote, mais bien sûr, je n'y connais rien. J'ai quand même ces informations :
fabricant du Dell-Touchpad : alp electric
fournisseur du pilote : alps
version du pilote : 0.3.9200.16384
pilote : C:\Windows\System32\DriverStore\FileRepository\ntprint.inf_amd64_33076fad6e030706\Amd64\mxdwdrv.dll
(il s'agit d'informations que j'avais enregistrée à réception de mon ordinateur, et juste avant d'écraser windows 8 pour mettre mon kubuntu... le dernier lien avec C:\\Windows... ne doit donc plus valoir grand chose, j'imagine)

Merci de l'aide que vous voudrez bien m'apporter.

PS : j'avais placé ce message dans le forum kde 3.5, mais on m'a indiqué que je devais le déplacer ici. Excusez-moi donc pour le doublon

Dernière modification par pouchyk (Le 30/12/2012, à 17:14)


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#2 Le 26/12/2012, à 11:23

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

pouchyk a écrit :

Bonjour
J'ai installé Kubuntu sur mon Dell Inspiron. Pour l'instant, tout ce dont j'ai besoin semble fonctionner, à un détail près : le pavé tactile fonctionne, mais je ne peux pas le désactiver (ce qui est assez insupportable quand on écrit et que les mains passent dessus... Enfin, vous voyez hmm ). En effet, il n'est pas reconnu : Synaptics prétend ne pas le trouver.
Et là, je ne sais pas quoi faire, parce que ce genre de truc ne m'est jamais arrivé. Dois-je installer quelque chose?

J'imagine que c'est une histoire de pilote, mais bien sûr, je n'y connais rien. J'ai quand même ces informations :
fabricant du Dell-Touchpad : alps electric
fournisseur du pilote : alps
version du pilote : 0.3.9200.16384
pilote : C:\Windows\System32\DriverStore\FileRepository\ntprint.inf_amd64_33076fad6e030706\Amd64\mxdwdrv.dll
(il s'agit d'informations que j'avais enregistrée à réception de mon ordinateur, et juste avant d'écraser windows 8 pour mettre mon kubuntu... le dernier lien avec C:\\Windows... ne doit donc plus valoir grand chose, j'imagine)

Merci de l'aide que vous voudrez bien m'apporter.

PS : j'avais placé ce message dans le forum kde 3.5, mais on m'a indiqué que je devais le déplacer ici. Excusez-moi donc pour le doublon


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#3 Le 27/12/2012, à 13:48

dauphinoix

Re : [résolu] pavé tactile en service mais pas reconnu

Bonjour,

si tu es sur un portable tu dois avoir les boutons fn pour activer-désactiver le pad.

personnellement quand j'active le pad (à l'aide de ces boutons) sur mon Acer je peux configurer mon pad sans problème, mais quand je le désactive je ne peux plus le configurer. et si tes boutons ne marchent pas c'est possible que ton matos soit en cause (ma soeur a le même problème sur son Asus, elle ne peut désactiver son pad, meme sous Windows).

Dernière modification par dauphinoix (Le 27/12/2012, à 13:55)


Chaque ordi sous Linux, toutes versions confondues, a le même noyau. Cependant, chaque bureau est différent, unique, correspondant à l'utilisateur. C'est ce qui fait l'humanité de Linux.
ville sur Minecraft  là aussi

Hors ligne

#4 Le 27/12/2012, à 14:04

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Bonjour Dauphinoix.
Effectivement, je dois associer les touches Fn et F3 pour le pavé tactile, mais cela n'a aucun effet. Et comme j'ai immédiatement installé Linux en écrasant Windows, je ne sais pas si cette combinaison de touches était fonctionnelle...
J'avais un peu espéré que cela pouvait être un souci de pilotes, d'autant que pour le wifi, il m'a fallu aussi faire des manipulations pour que la carte soit reconnue sous Linux. Je pensais que cela pouvait être le même genre de problème avec le Touchpad... Cela dit, vu le peu de succès que j'ai avec mon post, je vais finir par me rendre à l'évidence que personne n'a déjà rencontré ce problème.


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#5 Le 27/12/2012, à 14:33

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Quand je vais dans Configuration du Système -> Périphériques d'entrée -> Touchpad, j'ai ce message :

No touchpad was found in this system. If the system has a touchpad, please make sure that the synaptics driver is properly installed and configured.
If your touchpad is not found, though the driver is installed and configured correctly, please compile detailed information about your touchpad hardware and report this issue to the issue tracker

Mes compétences en anglais étant extrêmement limitées, je parviens juste à comprendre le message que je viens de recopier, mais absolument rien à la page vers laquelle le lien renvoie...


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#6 Le 27/12/2012, à 15:10

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

En fait, je vois pas mal de messages sur internet qui semblent évoquer le problème que je rencontre... mais tous en anglais !
Pour ce que je comprends qui ressemble à mon souci : le driver du touchpad n'est pas installé (il en était de même pour mon wifi) : il n'apparait pas dans les "Additional Drivers" (c'était aussi le cas pour mon wifi avant correction trouvée sur le forum)
Mais au-delà de ça, je suis totalement dépassée, c'est pourquoi j'aimerais bien avoir l'aide de la communauté. Siouplê  sad

Dernière modification par pouchyk (Le 27/12/2012, à 15:10)


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#7 Le 27/12/2012, à 15:33

dauphinoix

Re : [résolu] pavé tactile en service mais pas reconnu

j'ai eu le même problème il y a peu... car j'avais désactivé le pad. j'ai rallumé l'ordi, remis le pad et tout a bien fonctionné. Évidemment, si tes touches ne fonctionnent pas...:o

mais ce qui est vraiment étrange c'est que ton pad soit non reconnu mais fonctionne quand même!! et là je ne vois vraiment pas quoi faire !!


Chaque ordi sous Linux, toutes versions confondues, a le même noyau. Cependant, chaque bureau est différent, unique, correspondant à l'utilisateur. C'est ce qui fait l'humanité de Linux.
ville sur Minecraft  là aussi

Hors ligne

#8 Le 27/12/2012, à 17:32

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Oui, c'est effectivement bizarre : je préfèrerais qu'il ne fonctionne pas du tout, parce que franchement, ça m'emm... mad Je travaille beaucoup dessus, et c'est une vraie perte de temps en plus d'être agaçant, quand la paume passe sur le pavé...
Juste avant d'installer Kubuntu 12.10, j'avais testé Ubuntu Secure Remix, et c'était pareil : pavé non reconnu mais fonctionnel.
Je vais me le faire à la Mac Gyver : en collant un gros mouchoir dessus big_smile  Même pô sûr que ça suffise roll


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#9 Le 29/12/2012, à 14:07

dauphinoix

Re : [résolu] pavé tactile en service mais pas reconnu

et ben bon courage ! je ne sais pas s tu peux te permettre de répondre au fabriquant, qui va te dire que c'est la faute à Linux... de toute façon ils ne supportent pas que tu bidouilles à leur place.


Chaque ordi sous Linux, toutes versions confondues, a le même noyau. Cependant, chaque bureau est différent, unique, correspondant à l'utilisateur. C'est ce qui fait l'humanité de Linux.
ville sur Minecraft  là aussi

Hors ligne

#10 Le 29/12/2012, à 17:07

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Je ne vais pas perdre mon énergie à contacter le fabricant pour m'entendre dire que tout est ma faute si j'ai modifié le système d'exploitation. Ca m'énerverait à coup sûr, et je pourrais perdre le peu de diplomatie dont je peux exceptionnellement faire preuve.
Alors tant pis... Je reste persuadée qu'une solution existe, mais je n'ai pas assez de temps en ce moment pour aller à la pêche aux informations.


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#11 Le 29/12/2012, à 21:58

Manunu

Re : [résolu] pavé tactile en service mais pas reconnu

Salut,
Je te conseil de regarder par ici doc.kubuntu-fr.org/touchpad. Si tu as du mal à comprendre les instructions ou que ça ne fonctionne toujours pas, préviens-nous !

Manunu

Hors ligne

#12 Le 29/12/2012, à 22:47

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Bonsoir Manunu !
Merci pour ton intervention : en regardant sur la doc (que j'avais pourtant consultée il y a quelques jours, mais je n'ai pas été assez attentive visiblement roll ), j'ai trouvé comment désactiver le pavé tactile :
"simplement" en ajoutant

blacklist psmouse

au fichier

/etc/modprobe.d/blacklist.conf

puis j'ai redémarré... avec un touchpad anesthésié ! Enfin !

Je pense que ce n'est pas parfait, car je ne peux pas gérer l'activation ou la désactivation grâce à Synaptiks ou aux touches Fn+F3 (raison pour laquelle j'ai indiqué "partiellement résolu" dans le sujet), mais au moins, le touchpad ne me gêne plus, et ça va être un gain de temps certain pour moi ! big_smile

Pour info... si toutefois, une solution plus "adéquate" pouvait m'être conseillée, voici quelques retours :

- pour trouver le constructeur et le modèle du pilote :

egrep -i 'synap|alps|etps' /proc/bus/input/devices 

Mais aucun retour après cette commande

xinput list "$(egrep -i 'synap|alps|etps' /proc/bus/input/devices |cut -d'"' -f2)" 

Retour de cette commande :

enable to find device

(ce qui - si j'ai bien compris - confirme mon idée que le pilote n'est pas installé, non?)

- le paquet apt://kde-config-touchpad était déjà présent... et puis de toute façon, je ne pouvais rien configurer avec Synaptiks, puisque le pavé tactile était inexistant selon lui.

- Enfin, vaine tentative de désactiver le pavé tactile avec la commande

synclient TouchpadOff=1

qui a donné ceci :

could'nt find synaptics properties. No synaptics driver loaded?

Voilà... Mais bon, je suis sacrément contente quand même, parce que je vais pouvoir bosser sans avoir les mains en suspension, et sans m'énerver après un bref relâchement.
Merci donc, Manunu ! wink

Dernière modification par pouchyk (Le 29/12/2012, à 23:17)


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#13 Le 30/12/2012, à 02:16

Manunu

Re : [résolu] pavé tactile en service mais pas reconnu

Chouette !
Si tu veux désactiver/activer le touchpad à la volée sans devoir redémarrer le pc, tu peux utiliser les commandes suivantes :
Pour désactiver :

sudo modprobe -r psmouse

Pour réactiver :

sudo modprobe psmouse

(Mais tu dois peut-être enlever le «blacklist psmouse» pour que ça fonctionne.)


Sinon pour essayer de trouver le pilote renvoie le résultat de

cat /proc/bus/input/devices

et

lspci

On ne sait jamais…

Hors ligne

#14 Le 30/12/2012, à 12:27

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

MERCI !!!!, Manunu smile
La désactivation et l'activation à la volée fonctionnent très bien, et c'est probablement la méthode que je vais conserver... Pour le cas où ma souris sans fil se mettrait à ne plus fonctionner (une pile usée pour laquelle je n'aurais pas pris de remplaçante roll )

Et voici les retours pour

cat /proc/bus/input/devices
I: Bus=0019 Vendor=0000 Product=0001 Version=0000
N: Name="Power Button"
P: Phys=PNP0C0C/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0
U: Uniq=
H: Handlers=kbd event0 
B: PROP=0
B: EV=3
B: KEY=10000000000000 0

I: Bus=0019 Vendor=0000 Product=0003 Version=0000
N: Name="Sleep Button"
P: Phys=PNP0C0E/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1
U: Uniq=
H: Handlers=kbd event1 
B: PROP=0
B: EV=3
B: KEY=4000 0 0

I: Bus=0019 Vendor=0000 Product=0005 Version=0000
N: Name="Lid Switch"
P: Phys=PNP0C0D/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input2
U: Uniq=
H: Handlers=event2 
B: PROP=0
B: EV=21
B: SW=1

I: Bus=0019 Vendor=0000 Product=0001 Version=0000
N: Name="Power Button"
P: Phys=LNXPWRBN/button/input0
S: Sysfs=/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3
U: Uniq=
H: Handlers=kbd event3 
B: PROP=0
B: EV=3
B: KEY=10000000000000 0

I: Bus=0011 Vendor=0001 Product=0001 Version=ab83
N: Name="AT Translated Set 2 keyboard"
P: Phys=isa0060/serio0/input0
S: Sysfs=/devices/platform/i8042/serio0/input/input4
U: Uniq=
H: Handlers=sysrq kbd event4 
B: PROP=0
B: EV=120013
B: KEY=1100f02902002 8380307cf910f001 feffffdfffefffff fffffffffffffffe
B: MSC=10
B: LED=7

I: Bus=0003 Vendor=046d Product=c52f Version=0111
N: Name="Logitech USB Receiver"
P: Phys=usb-0000:00:14.0-3/input0
S: Sysfs=/devices/pci0000:00/0000:00:14.0/usb3/3-3/3-3:1.0/input/input5
U: Uniq=
H: Handlers=mouse0 event5 
B: PROP=0
B: EV=17
B: KEY=ffff0000 0 0 0 0
B: REL=143
B: MSC=10

I: Bus=0003 Vendor=046d Product=c52f Version=0111
N: Name="Logitech USB Receiver"
P: Phys=usb-0000:00:14.0-3/input1
S: Sysfs=/devices/pci0000:00/0000:00:14.0/usb3/3-3/3-3:1.1/input/input6
U: Uniq=
H: Handlers=kbd event6 
B: PROP=0
B: EV=1f
B: KEY=4837fff072ff32d bf54444600000000 1 20f908b17c000 677bfad9415fed 9ed68000004400 10000002
B: REL=40
B: ABS=100000000
B: MSC=10

I: Bus=0019 Vendor=0000 Product=0006 Version=0000
N: Name="Video Bus"
P: Phys=LNXVIDEO/video/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input7
U: Uniq=
H: Handlers=kbd event7 
B: PROP=0
B: EV=3
B: KEY=3e000b00000000 0 0 0

I: Bus=0003 Vendor=1bcf Product=2897 Version=2621
N: Name="Integrated Webcam"
P: Phys=usb-0000:00:1a.0-1.5/button
S: Sysfs=/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.5/1-1.5:1.0/input/input8
U: Uniq=
H: Handlers=kbd event8 
B: PROP=0
B: EV=3
B: KEY=100000 0 0 0

I: Bus=0019 Vendor=0000 Product=0000 Version=0000
N: Name="Dell WMI hotkeys"
P: Phys=wmi/input0
S: Sysfs=/devices/virtual/input/input9
U: Uniq=
H: Handlers=rfkill kbd event9 
B: PROP=0
B: EV=13
B: KEY=1500b00000000 200300000 0 0
B: MSC=10

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH HDMI/DP,pcm=3"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input10
U: Uniq=
H: Handlers=event10 
B: PROP=0
B: EV=21
B: SW=140

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH Mic"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input11
U: Uniq=
H: Handlers=event11 
B: PROP=0
B: EV=21
B: SW=10

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH Headphone"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input12
U: Uniq=
H: Handlers=event12 
B: PROP=0
B: EV=21
B: SW=4

et pour

lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.4 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 5 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 05)

A bientôt wink


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#15 Le 30/12/2012, à 15:47

Manunu

Re : [résolu] pavé tactile en service mais pas reconnu

Apparemment après quelques recherche sur google, ça a l'air d'être un problème connu… Et est-ce que le touchpad était activé quand tu as fait «cat /proc/bus/input/devices» ? Si oui, est-ce que tu peux le refaire lorsque qu'il est activé ? Et dans la foulé faire

xinput list

Juste pour être sûr que c'est le problème connu.

Hors ligne

#16 Le 30/12/2012, à 15:59

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Fort possible que le touchpad n'était plus activé, effectivement. J'ai donc refait

cat /proc/bus/input/devices

Résultat :

I: Bus=0019 Vendor=0000 Product=0001 Version=0000
N: Name="Power Button"
P: Phys=PNP0C0C/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0
U: Uniq=
H: Handlers=kbd event0 
B: PROP=0
B: EV=3
B: KEY=10000000000000 0

I: Bus=0019 Vendor=0000 Product=0003 Version=0000
N: Name="Sleep Button"
P: Phys=PNP0C0E/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1
U: Uniq=
H: Handlers=kbd event1 
B: PROP=0
B: EV=3
B: KEY=4000 0 0

I: Bus=0019 Vendor=0000 Product=0005 Version=0000
N: Name="Lid Switch"
P: Phys=PNP0C0D/button/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input2
U: Uniq=
H: Handlers=event2 
B: PROP=0
B: EV=21
B: SW=1

I: Bus=0019 Vendor=0000 Product=0001 Version=0000
N: Name="Power Button"
P: Phys=LNXPWRBN/button/input0
S: Sysfs=/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3
U: Uniq=
H: Handlers=kbd event3 
B: PROP=0
B: EV=3
B: KEY=10000000000000 0

I: Bus=0011 Vendor=0001 Product=0001 Version=ab83
N: Name="AT Translated Set 2 keyboard"
P: Phys=isa0060/serio0/input0
S: Sysfs=/devices/platform/i8042/serio0/input/input4
U: Uniq=
H: Handlers=sysrq kbd event4 
B: PROP=0
B: EV=120013
B: KEY=1100f02902002 8380307cf910f001 feffffdfffefffff fffffffffffffffe
B: MSC=10
B: LED=7

I: Bus=0003 Vendor=046d Product=c52f Version=0111
N: Name="Logitech USB Receiver"
P: Phys=usb-0000:00:14.0-3/input0
S: Sysfs=/devices/pci0000:00/0000:00:14.0/usb3/3-3/3-3:1.0/input/input5
U: Uniq=
H: Handlers=mouse0 event5 
B: PROP=0
B: EV=17
B: KEY=ffff0000 0 0 0 0
B: REL=143
B: MSC=10

I: Bus=0003 Vendor=046d Product=c52f Version=0111
N: Name="Logitech USB Receiver"
P: Phys=usb-0000:00:14.0-3/input1
S: Sysfs=/devices/pci0000:00/0000:00:14.0/usb3/3-3/3-3:1.1/input/input6
U: Uniq=
H: Handlers=kbd event6 
B: PROP=0
B: EV=1f
B: KEY=4837fff072ff32d bf54444600000000 1 20f908b17c000 677bfad9415fed 9ed68000004400 10000002
B: REL=40
B: ABS=100000000
B: MSC=10

I: Bus=0019 Vendor=0000 Product=0006 Version=0000
N: Name="Video Bus"
P: Phys=LNXVIDEO/video/input0
S: Sysfs=/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input7
U: Uniq=
H: Handlers=kbd event7 
B: PROP=0
B: EV=3
B: KEY=3e000b00000000 0 0 0

I: Bus=0003 Vendor=1bcf Product=2897 Version=2621
N: Name="Integrated Webcam"
P: Phys=usb-0000:00:1a.0-1.5/button
S: Sysfs=/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.5/1-1.5:1.0/input/input8
U: Uniq=
H: Handlers=kbd event8 
B: PROP=0
B: EV=3
B: KEY=100000 0 0 0

I: Bus=0019 Vendor=0000 Product=0000 Version=0000
N: Name="Dell WMI hotkeys"
P: Phys=wmi/input0
S: Sysfs=/devices/virtual/input/input9
U: Uniq=
H: Handlers=rfkill kbd event9 
B: PROP=0
B: EV=13
B: KEY=1500b00000000 200300000 0 0
B: MSC=10

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH HDMI/DP,pcm=3"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input10
U: Uniq=
H: Handlers=event10 
B: PROP=0
B: EV=21
B: SW=140

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH Mic"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input11
U: Uniq=
H: Handlers=event11 
B: PROP=0
B: EV=21
B: SW=10

I: Bus=0000 Vendor=0000 Product=0000 Version=0000
N: Name="HDA Intel PCH Headphone"
P: Phys=ALSA
S: Sysfs=/devices/pci0000:00/0000:00:1b.0/sound/card0/input12
U: Uniq=
H: Handlers=event12 
B: PROP=0
B: EV=21
B: SW=4

I: Bus=0011 Vendor=0002 Product=0001 Version=0000
N: Name="PS/2 Generic Mouse"
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input14
U: Uniq=
H: Handlers=mouse1 event13 
B: PROP=0
B: EV=7
B: KEY=70000 0 0 0 0
B: REL=3

et le retour pour

xinput list
⎡ Virtual core pointer                          id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ Logitech USB Receiver                     id=10   [slave  pointer  (2)]
⎜   ↳ Logitech USB Receiver                     id=11   [slave  pointer  (2)]
⎜   ↳ PS/2 Generic Mouse                        id=14   [slave  pointer  (2)]
⎣ Virtual core keyboard                         id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Power Button                              id=8    [slave  keyboard (3)]
    ↳ Sleep Button                              id=9    [slave  keyboard (3)]
    ↳ Integrated Webcam                         id=12   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=13   [slave  keyboard (3)]
    ↳ Dell WMI hotkeys                          id=15   [slave  keyboard (3)]

hmm Que du charabia pour moi... Je suis franchement jalouse de ceux qui arrivent à comprendre quelque chose à tout cela, et à aider les autres hmm
Il me semble en tout cas que mon problème est "connu", mais malheureusement, tout ce que j'ai vu sur le net est en anglais... Une autre langue charabia pour moi sad


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#17 Le 30/12/2012, à 16:40

Manunu

Re : [résolu] pavé tactile en service mais pas reconnu

Ça vient avec le temps et les problèmes^^ Dans ton cas, ton ordinateur identifie mal ton touchpad et le prend pour une souris PS/2 : «PS/2 Generic Mouse» (c'est la ligne que je recherchais).
C'est apparemment un problème de driver — le fabricant du touchpad n'est pas vraiment linux–friendly. Il existe une solution, mais il va falloir mettre un peu les mains dans le «cambouis». De plus, je ne peut pas t'assurer que ça fonctionnera.
En tout cas si tu veux tenter le coup, tu dois d'abord installer dkms:

sudo apt-get install dkms

Ensuite télécharger le bon driver http://www.dahetral.com/public-download … 2.tbz/view
Tu ouvres un terminal et tu te places dans le dossier où tu as télécharger le fichier. Tu décompresses avec la commande suivante:

sudo tar -xjf psmouse-alps-dst-1.2.tbz -C /

Puis

sudo dkms add psmouse/alps-dst-1.2

Et finalement

sudo dkms autoinstall

Pour recharger le nouveau module :

sudo rmmod psmouse && sudo modprobe psmouse

Et normalement tout devrait rentrer dans l'ordre, le touchpad ne devrait plus être aussi sensible et tu n'auras plus besoin de le désactiver. smile (si tout va bien…)

edit: pour la postérité je mets mes sources (anglais) : https://bbs.archlinux.org/viewtopic.php?pid=1169236

Dernière modification par Manunu (Le 30/12/2012, à 16:45)

Hors ligne

#18 Le 30/12/2012, à 17:12

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Manunu, viens ici que je te fasse un groooos bisou ! big_smile
Je suis super contente : j'ai fait ce que tu m'as dit, puis j'ai redémarré l'ordi : l'habituel message d'erreur à l'allumage, qui me disait que je n'avais pas de touchpad ne s'est pas manifesté. En effet, synaptiks reconnait bien le pavé tactile que j'ai donc pu désactiver, comme j'avais l'habitude de le faire sur mon ancien laptop...
Je vais noter toutes ces démarches dans mon fichier (déjà long) de manipulations à appliquer quand j'ai un souci... Et comme j'installe les nouvelles versions de Kubuntu tous les six mois, tous ces bidouillages sont systématiquement nécessaires.

Je te remercie chaleureusement pour ta patience et ton aide, Manunu !

Dernière modification par pouchyk (Le 30/12/2012, à 17:13)


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#19 Le 30/12/2012, à 18:14

Manunu

Re : [résolu] pavé tactile en service mais pas reconnu

Pas de problèmes wink Ça fait toujours plaisir d'aider quelqu'un !
Viendra son temps où c'est peut-être toi qui aidera… big_smile
Par contre je ne sais pas si la solution marchera pour les nouvelles versions d'ubuntu (et plus précisement du kernel). Il y aura surement des nouvelles versions du driver et il faudra changer les commandes en fonction (remplacer le numéro de version «1.2»…). Ou peut-être que la solution va être intégrer directement et il n'y aura plus rien à faire (croisons les doigts pour cette solution big_smile)

A+

Manunu

Hors ligne

#20 Le 30/12/2012, à 18:23

pouchyk

Re : [résolu] pavé tactile en service mais pas reconnu

Manunu a écrit :

Viendra son temps où c'est peut-être toi qui aidera… big_smile

J'espère aussi... pour l'instant, je n'ai pas trop de succès sur le forum. Mais j'ai déjà mis quelques ordis sous linux dans ma famille, et tout le monde en est satisfait. C'est déjà ça !

Manunu a écrit :

  Par contre je ne sais pas si la solution marchera pour les nouvelles versions d'ubuntu (et plus précisement du kernel). Il y aura surement des nouvelles versions du driver et il faudra changer les commandes en fonction (remplacer le numéro de version «1.2»…).

C'est bon à savoir, cette histoire de nouvelles versions pour le driver. Ce n'était pas évident pour moi, mais bien sûr, maintenant que tu le dis  roll

Bonnes fêtes de fin d'année !


Kubuntu 14.10 sur son Dell Inspiron 5720
Merci à tous ceux qui sont d'un grand secours sur ce forum !

Hors ligne

#21 Le 27/03/2014, à 00:02

belhasof

Re : [résolu] pavé tactile en service mais pas reconnu

Bonjour,

Si après cette manip proposée par Manunu, il faut réactiver le touchpad après chaque démarrage en utilisant la commande:

sudo rmmod psmouse && sudo modprobe psmouse

il y a une solution pour que le pavé tactile soit reconnu de façon permanente sur cette discussion:
http://forum.kubuntu-fr.org/viewtopic.p … #p16336111

Hors ligne

#22 Le 30/06/2014, à 11:46

cristobal78

Re : [résolu] pavé tactile en service mais pas reconnu

dauphinoix a écrit :

Bonjour,

si tu es sur un portable tu dois avoir les boutons fn pour activer-désactiver le pad.

personnellement quand j'active le pad (à l'aide de ces boutons) sur mon Acer je peux configurer mon pad sans problème, mais quand je le désactive je ne peux plus le configurer. et si tes boutons ne marchent pas c'est possible que ton matos soit en cause (ma soeur a le même problème sur son Asus, elle ne peut désactiver son pad, même sous Windows).

Merci, merci, merci à Dauphinois qui a trouvé le chemin vers  la solution à mon pb, à savoir : comment inhiber le pad.   smile:):)

Franchement la doc ubuntu et la majorité des posts que j'ai pu lire sur le forum  n'ont apporté aucune solution, sinon des usines à gaz avec même jusqu'à des paquets à installer, etc... Du délire pour une chose aussi simple.

"gconf-editor" ne m'a pas non plus servi car dans desktop>gnome>peripheral... je trouve bien des clefs pour "mouse" mais il n'y en a pas pour "pad" sur ma config 64 bits avec 12.04 LTS 3.2.0-65 et Unity.
Pourquoi, mystère.

Donc à force de chercher je tombe sur le post #3 qui suggère une combinaison de touche Fn avec une autre touche F1... F12

Évidemment  là on se heurte à un  autre pb : les grigris et autres dessins le plus souvent incompréhensibles qu'on voit en bleu sur les touches !!
Heureusement la solution sur mon laptop (acheté sans OS chez  LDLC) c'était "Fn - F1" donc j'ai trouvé tout de suite.

Ça y est je peux travailler sans être perturbé par ma manche qui effleure le touchpad mad et me fout le bord...l  smile

Dernière modification par cristobal78 (Le 30/06/2014, à 11:48)


1 pc en double boot  12.04 LTS/Vista et 2 laptop 12.04 LTS / WinXP en virtualbox

Hors ligne

Haut de page ↑