Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 21/01/2013, à 17:30

Am7#9

[résolu] impossible de terminer ma mise à jour... 12.04

Bonjour et bonne année à la communauté.
Voilà mon problème.

J' ai voulu faire une mise à jour à l' aide du terminal. ( sudo apt-get update ) puis (sudo apt-get upgrade).
Tout s' est bien passé. Mais au moment de mettre à jour le dernier noyau ( cette fois-ci par le gestionnaire de mise à jour ), un message d' erreur s' est affiché et m' a demandé de redémarrer. Je n' ai pas conservé ces messages, j' ai redemarré. Le systeme fonctionne toujours bien. Mais je suis toujours sur l' ancien noyau. Et le soucis est que je ne peux plus rien installer tant que je n' ai pas viré ce dernier noyau. (linux-image-3.2.0-36-generic). Aussi, j' ai cru comprendre avoir un souci avec dpkg. 
Voilà ce que me retourne apt-get update:

root@linux-W270HU:~# sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease
Ign http://fr.archive.ubuntu.com precise-updates InRelease
Ign http://fr.archive.ubuntu.com precise-security InRelease
Ign http://fr.archive.ubuntu.com precise-backports InRelease
Atteint http://fr.archive.ubuntu.com precise Release.gpg
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg
Atteint http://fr.archive.ubuntu.com precise-security Release.gpg
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg
Atteint http://fr.archive.ubuntu.com precise Release
Atteint http://fr.archive.ubuntu.com precise-updates Release
Atteint http://fr.archive.ubuntu.com precise-security Release
Atteint http://fr.archive.ubuntu.com precise-backports Release
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Lecture des listes de paquets... Fait

puis sudo apt-get upgrade:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Paramétrage de linux-image-3.2.0-36-generic (3.2.0-36.57) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
No such font or not readable by grub: /boot/grub/unicode.pf2GRUB_BACKGROUND=/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postinst line 1010.
dpkg : erreur de traitement de linux-image-3.2.0-36-generic (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-3.2.0-36-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

J' ai vu pas mal de cas similaires au mien sauf qu' en suivant les tutos, ca ne donne rien, ca ne résoud pas mon problème et je n' arrive pas à tout comprendre ni à me débrouiller...
(pendant la mise à jour, une version plus récente de dpkg a été installée peut être est-ce ça le problème)

Dernière modification par Am7#9 (Le 23/01/2013, à 15:41)

Hors ligne

#2 Le 21/01/2013, à 18:01

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Bonjour Am7#9,

essaies ceci
ouvres un terminal
tapes

sudo rm -f /var/cache/apt/archives/partial/*
sudo apt-get clean
sudo apt-get purge

puis postes le retour de

sudo apt-get update

puis de

sudo apt-get dist-upgrade

SOPI

Hors ligne

#3 Le 21/01/2013, à 18:16

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

bonjour f.x0
ces commandes n' ont rien changé.

root@linux-W270HU:/var/cache/apt/archives/partial# sudo rm -f /var/cache/apt/archives/partial/*
root@linux-W270HU:/var/cache/apt/archives/partial# sudo apt-get clean
root@linux-W270HU:/var/cache/apt/archives/partial# sudo apt-get purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de linux-image-3.2.0-36-generic (3.2.0-36.57) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
No such font or not readable by grub: /boot/grub/unicode.pf2GRUB_BACKGROUND=/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postinst line 1010.
dpkg : erreur de traitement de linux-image-3.2.0-36-generic (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-3.2.0-36-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

Je n' ai pas encore fait de mise à jour qu' il s' obstine à installer le noyau...
Donc sans surprise:

root@linux-W270HU:/var/cache/apt/archives/partial# sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease
Ign http://fr.archive.ubuntu.com precise-updates InRelease
Ign http://fr.archive.ubuntu.com precise-security InRelease
Ign http://fr.archive.ubuntu.com precise-backports InRelease
Atteint http://fr.archive.ubuntu.com precise Release.gpg
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg
Atteint http://fr.archive.ubuntu.com precise-security Release.gpg
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg
Atteint http://fr.archive.ubuntu.com precise Release
Atteint http://fr.archive.ubuntu.com precise-updates Release
Atteint http://fr.archive.ubuntu.com precise-security Release
Atteint http://fr.archive.ubuntu.com precise-backports Release
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Lecture des listes de paquets... Fait

root@linux-W270HU:/var/cache/apt/archives/partial# sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Paramétrage de linux-image-3.2.0-36-generic (3.2.0-36.57) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
No such font or not readable by grub: /boot/grub/unicode.pf2GRUB_BACKGROUND=/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postinst line 1010.
dpkg : erreur de traitement de linux-image-3.2.0-36-generic (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-3.2.0-36-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@linux-W270HU:/var/cache/apt/archives/partial#

Hors ligne

#4 Le 21/01/2013, à 18:24

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

essaies

sudo apt-get purge -f linux-image-3.2.0-36-generic

SOPI

Hors ligne

#5 Le 21/01/2013, à 18:41

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Et voilà. J' éssaie de comprendre mais c' est pas évident pour moi. les messages semblent contradictoires

root@linux-W270HU:/# sudo apt-get purge -f linux-image-3.2.0-36-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  linux-image-3.2.0-36-generic*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 149 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 283420 fichiers et répertoires déjà installés.)
Suppression de linux-image-3.2.0-36-generic ...
Examining /etc/kernel/prerm.d.
run-parts: executing /etc/kernel/prerm.d/dkms 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
dkms: removing: virtualbox 4.1.12 (3.2.0-36-generic) (x86_64)

-------- Uninstall Beginning --------
Module:  virtualbox
Version: 4.1.12
Kernel:  3.2.0-36-generic (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

vboxdrv.ko:
- Uninstallation
   - Deleting from: /lib/modules/3.2.0-36-generic/updates/dkms/
- Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


vboxnetadp.ko:
- Uninstallation
   - Deleting from: /lib/modules/3.2.0-36-generic/updates/dkms/
- Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


vboxnetflt.ko:
- Uninstallation
   - Deleting from: /lib/modules/3.2.0-36-generic/updates/dkms/
- Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


vboxpci.ko:
- Uninstallation
   - Deleting from: /lib/modules/3.2.0-36-generic/updates/dkms/
- Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

DKMS: uninstall completed.
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
update-initramfs: Deleting /boot/initrd.img-3.2.0-36-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
No such font or not readable by grub: /boot/grub/unicode.pf2GRUB_BACKGROUND=/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg
run-parts: /etc/kernel/postrm.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postrm.d at /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postrm line 328.
dpkg : erreur de traitement de linux-image-3.2.0-36-generic (--purge) :
le sous-processus script post-removal installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-3.2.0-36-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@linux-W270HU:/#

Hors ligne

#6 Le 21/01/2013, à 19:17

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

essaies ceci

sudo rm -f /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postrm

puis postes le retour de

sudo apt-get purge -f linux-image-3.2.0-36-generic

SOPI

Hors ligne

#7 Le 21/01/2013, à 19:41

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

root@linux-W270HU:/# sudo rm -f /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postrm
root@linux-W270HU:/# sudo apt-get purge -f linux-image-3.2.0-36-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  linux-image-3.2.0-36-generic
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 149 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 279287 fichiers et répertoires déjà installés.)
Suppression de linux-image-3.2.0-36-generic ...
root@linux-W270HU:/#

Ca c' est fait.
Peut être un apt-get autoremove, une commande de ce genre histoire de faire le ménage avant de recommencer la mise à jour?

Hors ligne

#8 Le 21/01/2013, à 19:43

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Tapes

sudo apt-get update
sudo apt-get clean
sudo apt-get purge
sudo apt-get dist-upgrade

SOPI

Hors ligne

#9 Le 21/01/2013, à 19:53

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

bizarre...

root@linux-W270HU:/# sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease
Ign http://fr.archive.ubuntu.com precise-updates InRelease
Ign http://fr.archive.ubuntu.com precise-security InRelease
Ign http://fr.archive.ubuntu.com precise-backports InRelease
Atteint http://fr.archive.ubuntu.com precise Release.gpg
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg
Atteint http://fr.archive.ubuntu.com precise-security Release.gpg
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg
Atteint http://fr.archive.ubuntu.com precise Release
Atteint http://fr.archive.ubuntu.com precise-updates Release
Atteint http://fr.archive.ubuntu.com precise-security Release
Atteint http://fr.archive.ubuntu.com precise-backports Release
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-security/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-security/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-security/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Lecture des listes de paquets... Fait
root@linux-W270HU:/# sudo apt-get clean
root@linux-W270HU:/# sudo apt-get purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@linux-W270HU:/# sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@linux-W270HU:/#

Je m' attendais à ce qu' il se passe plus de choses au niveau de purge et de dist-upgrdae...

Hors ligne

#10 Le 21/01/2013, à 20:39

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Ah j' oubliais quelque chose. J' ai fait une sauvegarde de mon systeme quelques temps avant de faire la mise à jour. J' en ai fait une live usb aujourd' hui et j' ai retenté les mises à jours sur ma live usb, j' ai eu le même souci. j' ai un dual boot avec ubuntustudio 12.04  même mise à jour avec donc le fameu noyau mais lowlatency et je n' ai eu aucun soucis. J' ai une 10.04 emulée sur virtualbox, je peux la cloner et la upgrader en 12.04 voir si j' ai le même problème...

Hors ligne

#11 Le 21/01/2013, à 20:47

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

C'est bizarre que tu rencontres 2 fois le même problème
avec le noyau 3.2.0-36.

Je l'ai installé sans souci sur ma 12.04.

Le problème vient peut-être de tes dépôts backport
chez moi ils ne sont pas activés.

En tout cas, je suis content pour toi que cela ait fonctionné Am7#9, bonne continuation sur Gnu/Linux




SI TU PENSES QUE TON PROBLÈME EST SOLUTIONNÉ, AJOUTES [RÉSOLU] DANS LE TITRE DE TON PREMIER POST, CELA POURRA AIDER D'AUTRES UBUNTEROS QUI ONT LE MÊME PROBLÈME QUE TOI. wink

Il faut cliquer sur modifier dans ton 1er message,
puis tu modifies le titre


SOPI

Hors ligne

#12 Le 21/01/2013, à 21:08

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Je ne sais pas si c' est résolu car je devrais avoir des mises à jours disponibles maintenant non? Au moins le noyau à re télécharger et à installer. Mais là non. Comme si j' étais à jour. Alors que mon conky m' affiche toujours mon noyau 32.2.0.35-generic. Par-contre j' ai tenté d' installer un jeu et là ca a fonctionné. Le problème serait donc résolu mais en partie. J' espère ne pas avoir viré quelque-chose qui ne fallait pas sans m' en rendre compte. Ca serrai l' une des seules expliquations pour que j' ai 2 fois le même problème. Sur mon ordi et sur ma live usb.  Je vais tester ca avec virtualbox. Si j' arrive à faire les mêmes mises à jour, c' est qu' il y a bien un soucis avec mon system. A suivre, je vais aussi attendre les prochaines mises à jours, ca peut être un autre moyen de savoir si ca fonctionne. En tout cas merci pour tes réponses et d' y avoir consacré du temps.

Hors ligne

#13 Le 21/01/2013, à 22:58

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Sous virtualbox, ca a fonctionné. ma 10.04 est devenue une 12.04 avec les derniers paquets.  Le noyau est 3.2.0.36-generic.
Mon systeme a donc un souci. Reste à savoir lequel....

Hors ligne

#14 Le 21/01/2013, à 23:39

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Que donne ???

sudo apt-get install -s linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic

SOPI

Hors ligne

#15 Le 22/01/2013, à 00:12

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

sudo apt-get install -s linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-3.2.0-36 est déjà la plus récente version disponible.
linux-headers-3.2.0-36-generic est déjà la plus récente version disponible.
Paquets suggérés :
  fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-image-3.2.0-36-generic
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst linux-image-3.2.0-36-generic (3.2.0-36.57 Ubuntu:12.04/precise-updates [amd64])
Conf linux-image-3.2.0-36-generic (3.2.0-36.57 Ubuntu:12.04/precise-updates [amd64])
root@linux-W270HU:~#

Hors ligne

#16 Le 22/01/2013, à 00:17

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

tapes

sudo update-grub
sudo reboot

puis lorsque ton PC est redémarré
postes le retour de

uname -a

SOPI

Hors ligne

#17 Le 22/01/2013, à 00:20

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

si je comprend, c' est téléchargé et disponible mais il faut l' installer manuellement. Genre dpkg linux-headers-3.2.0-36
Ca doit se faire tout seul normalement. Et là me revient un des messages me disant qu' il fallait que je fasse quelque chose manuellement. Certainement ca donc. Mais alors j' ai du modifier quelque chose. Normalement ca se fait tout seul.

Hors ligne

#18 Le 22/01/2013, à 00:24

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

root@linux-W270HU:~# uname -a
Linux linux-W270HU 3.2.0-35-generic #55-Ubuntu SMP Wed Dec 5 17:42:16 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Hors ligne

#19 Le 22/01/2013, à 00:24

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Tu as eu une défaillance au moment de la mise à jour pour le paquet  inux-image-3.2.0-36-generic

Pour quelle raison ?
Je n'en sais trop rien, peut-être une déconnection internet (une microcoupure, ...)
ou autre chose que je ne m'explique pas.

Pour vérifier que tout est OK, peux-tu faire ???

sudo reboot

puis lorsque ton PC est redémarré
postes le retour de

uname -a

SOPI

Hors ligne

#20 Le 22/01/2013, à 00:27

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

root@linux-W270HU:~# uname -a
Linux linux-W270HU 3.2.0-35-generic #55-Ubuntu SMP Wed Dec 5 17:42:16 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

J' ai fait un grub update et reboot avant

Hors ligne

#21 Le 22/01/2013, à 00:31

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

essaies ceci

sudo apt-get install linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic

Pour vérifier que tout est OK, peux-tu faire ???

sudo reboot

puis lorsque ton PC est redémarré
postes le retour de

uname -a

SOPI

Hors ligne

#22 Le 22/01/2013, à 00:54

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

J' ai faillit y croire mais:

root@linux-W270HU:~# sudo apt-get install linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-3.2.0-36 est déjà la plus récente version disponible.
linux-headers-3.2.0-36-generic est déjà la plus récente version disponible.
linux-image-3.2.0-36-generic est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Paramétrage de linux-image-3.2.0-36-generic (3.2.0-36.57) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-36-generic /boot/vmlinuz-3.2.0-36-generic
No such font or not readable by grub: /boot/grub/unicode.pf2GRUB_BACKGROUND=/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postinst line 1010.
dpkg : erreur de traitement de linux-image-3.2.0-36-generic (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-3.2.0-36-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@linux-W270HU:~#

Je tiens à préciser que j' ai rebooté après avoir fait ces opérations. Là j' ai recommencé pour poster le retour.

Hors ligne

#23 Le 22/01/2013, à 13:39

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

bon déjà j' ai décomanté cette partie de mon grub qui foutait le bazzare d' après le retours de message.

# export GRUB_MENU_PICTURE="/home/linux/Images/a06656ba0elpaper.jpg.jpg"
# GRUB_FONT="/boot/grub/unicode.pf2"GRUB_BACKGROUND="/home/linux/T%C3%A9l%C3%A9chargements/warty-final-ubuntu.png.jpeg"

un update-grub

root@linux-W270HU:~# update-grub
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.2.0-36-generic
Found initrd image: /boot/initrd.img-3.2.0-36-generic
Found linux image: /boot/vmlinuz-3.2.0-35-generic
Found initrd image: /boot/initrd.img-3.2.0-35-generic
Found linux image: /boot/vmlinuz-3.2.0-34-generic
Found initrd image: /boot/initrd.img-3.2.0-34-generic
Found linux image: /boot/vmlinuz-3.2.0-20-generic
Found initrd image: /boot/initrd.img-3.2.0-20-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Ubuntu 12.04.1 LTS (12.04) on /dev/sda6
done
root@linux-W270HU:~#

J' ai refait un

sudo apt-get update
sudo apt-get clean
sudo apt-get purge
sudo apt-get dist-upgrade

et il m' a tout installé. Enfin en théorie parceque un reboot là dessus et un uname -a:

root@linux-W270HU:~# uname -a
Linux linux-W270HU 3.2.0-35-generic #55-Ubuntu SMP Wed Dec 5 17:42:16 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
root@linux-W270HU:~#
il ne me l' a pas installé...
Parcontre, pu d' erreur de type 1 ou code 1.
Je vais dans le gestionnaire de mise à jour,, il me dit que tout va bien, que mon syteme est à jour.
Pourquoi je tourne toujours avec l' ancien noyau?

Hors ligne

#24 Le 22/01/2013, à 19:50

f.x0

Re : [résolu] impossible de terminer ma mise à jour... 12.04

Il manque l'installation du paquet image : linux-image-3.2.0-36-generic

tapes

sudo rm -f /var/cache/apt/archives/partial/*
sudo apt-get clean
sudo rm -f /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postrm
sudo rm -f /var/lib/dpkg/info/linux-image-3.2.0-36-generic.postinst
sudo apt-get purge -f linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic
sudo apt-get install linux-headers-3.2.0-36 linux-headers-3.2.0-36-generic linux-image-3.2.0-36-generic

SOPI

Hors ligne

#25 Le 22/01/2013, à 20:23

Am7#9

Re : [résolu] impossible de terminer ma mise à jour... 12.04

On s' approche du but. Il n' apparait pas au boot mais il est présent quand j' ouvre grubcustomizer.. Alors peut être que maintenant ce n' est plus un problème de mise à jour mais un problème avec grubcustomizer. J' ai fait un update-grub avant de rebooter mais rien n' y fait. Je vais peut-être virer grubcustomizer et essayer de configurer ca autrement.  Ca se trouve c' est résolu. To be continued

Hors ligne

Haut de page ↑