Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/02/2013, à 14:04

ChromeShady

Sauerbraten, alien arena, bug chez moi ..

Bonjour,

Je voudrais savoir pourquoi quand je suis dans une partie avec alien arena (solo ou multi), le jeu me fais comme un immense zoom, je vois absolument rien ... seulement quand je suis en partie, sinon j'ai le menu etc ...

Et pour Sauerbaten, je n'ai qu'un écran noir au démarrage. j'ai du son, pas d'image.

Alors vous allez surement penser aux pilote graphique. Seulement, j'ai installé les propriétaire, et OpenArena se lance très bien, et se joue niquel. C'est pour ça que je ne comprend pas pourquoi ça ne marche pas, et j'ai cherché, apparemment je suis le seul à avoir eu se problème ...

Config : ATI HD radeon 5750
             AMD Phenom II 3.40 GHz
             4 Go DDR3
Ubuntu 12.04
Voilà. Merci pour votre aide !

Dernière modification par ChromeShady (Le 01/02/2013, à 14:29)

Hors ligne

#2 Le 01/02/2013, à 19:35

ChromeShady

Re : Sauerbraten, alien arena, bug chez moi ..

J'ai trouvé comment résoudre le problème, mais ce n'est pas une solution.

En fait, il faut que je passe par gnome 2 ou unity, gnome 3.6 (oui je viens juste de changer de version ubuntu, 12.10) fait bugger les jeux ... bizarre ... Quelqu'un n'aurait pas une petite idée ? smile

Dernière modification par ChromeShady (Le 01/02/2013, à 19:35)

Hors ligne