Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 04/02/2013, à 23:27

charrier63

(Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

Bonjour,

J'ai tenté depuis hier ma première installation de Linux pour entrer dans la communauté

Mes débuts sont laborieux, j'ai eu des difficultés de démarrage, un premier sujet a été ouvert dans le lien ci-dessous, dans la salon :  Installation d'Ubuntu
Lien qui reprend de manière détaillé les différentes étapes effectuées pas a pas.

http://forum.ubuntu-fr.org/viewtopic.php?id=1188821

En effet, l'install s’était mal passé, avec des messages d'erreur. Après une deuxième installation par dessus, et le multi boot opérationnel, la conclusion est dans la phrase suivante.

Résultat final des recherches et de l'aide obtenu, si on lit tout le déroulement des essais, j'ai un soucis avec COMPIZ qui voudrait absolument lancer le 3D, mais mon pc ancien avec une carte graphique ancienne, ne voudrait donc pas afficher le bureau au final, et l’écran reste vide, aucun icône n'apparait !

Merci pour votre aide

Dernière modification par charrier63 (Le 05/02/2013, à 22:19)

Hors ligne

#2 Le 05/02/2013, à 08:21

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

tu peux regarder la si tu es eligible : http://www.clapico.com/2012/10/22/reactivite/

Hors ligne

#3 Le 05/02/2013, à 08:44

charrier63

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

Bonjour et merci pour votre réponse,
je viens d'essayer

j'ai du installer GLXgears
j'ai lancé la commande : glxgears -info

voici ce que l’écran me dit :
pris en photo l’écran, pas du tout ce qui est écrit sur le tutorial
qualité moyenne désolé

https://fbcdn-sphotos-f-a.akamaihd.net/ … 7399_n.jpg

ensuite je tente de lancer la méthode 1 pour activer la basse résolution :

gedit  ~ / .xprofile

reponse de linux : impossible d'ouvrir l'affichage

Hors ligne

#4 Le 05/02/2013, à 21:01

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

il n'y a pas d'espace entre le tiret et le parametre info

de plus tu devrais lire mon post a ton autre post http://forum.ubuntu-fr.org/viewtopic.php?id=1188821
ou j'indique qu'il te faut regler tes problemes d'instabilite d'abord ...

Hors ligne

#5 Le 05/02/2013, à 21:06

charrier63

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

Désolé, je viens de réessayer toute la procédure de clapico.com
rien de marche. je confirme le message de ce matin
J'eteinds et je rallume, je me retrouve au point de départ depuis dimanche comme expliquer dans mon message initial, a savoir :

Je lance UBUNTU qui demande mes identifiants de connexion, suite à la réponse il se lance, mais avant d'arriver a la page ou les applications apparaissent a gauche, j'ai un plantage du module Compiz de manière systématique au démarrage

j'ai pris en photo l’écran, qualité moyenne
https://fbcdn-sphotos-a-a.akamaihd.net/ … 1771_n.jpg

je clique sur relancer, et j'ai ce deuxieme ecran qui apparait :
https://fbcdn-sphotos-d-a.akamaihd.net/ … 2106_n.jpg

Ensuite, si on reprend l'explication que tu m'a donné sur mon post initial afin de trouver les drivers linux de mon ordi :
http://www.dell.com/support/drivers/fr/ … plex-gx260

ils n'apparaissent pas a ce lien. Ensuite je veux bien effectivement ""utiliser un environnement non soumis au diktat 3d"" ... mais comment faire, il faut que je telecharge un autre paquet à installer ? ou changer totalement d'environnement et ne pas utiliser Ubuntu mais un autre ? Désolé, mais je suis totalement débutant dans Linux, mon aventure commence très mal !!

Hors ligne

#6 Le 05/02/2013, à 21:22

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

pour le pilote intel i845g il est pris en compte dans les depots tiers d'ubuntu, mais plus supporte par l'installeur de facon automatique  ....

pour un autre environnement sans unity, par ex avec xfce4/ubuntu cad xubuntu, contente toi de redemarrer en mode recovery, puis de choisir la console root (ou qqchose d'approchant), tu seras alors loggue en root : tu pourras installer le paquet xubuntu.desktop qui telechargera et installera tout le necessaire pour un environnement xubuntu.

une fois termine tu redemarres avec la commande reboot

une fois arrive devant le log graphique, tu peux choisir dans un menu deroulant l'environnement xubuntu avant de te logguer.

Hors ligne

#7 Le 05/02/2013, à 21:29

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

le paquet pour les intel i845 et suivants (jusque i965) est : xserver-xorg-video-intel

Hors ligne

#8 Le 05/02/2013, à 22:18

charrier63

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

Je viens donc de trouver un lien qui explique comment transformer UBUNTU en version XUBUNTU, donc version allégée apparemment ?

http://cict44.free.fr/index.php?tag/Lin … %20Xubuntu

voici la partie intéressante a lire et a effectuer :

Passer de Ubuntu à Xubuntu
Si vous avez déjà installé Ubuntu, il vous suffit d'installer xubuntu-desktop en tapant sudo apt-get install xubuntu-desktop dans un terminal ou par synaptic. Il vous suffira ensuite au moment d"entrer votre login et mot de passe, de choisir de démarrer votre session avec Xfce.

J'ai suivi les consignes et l'installation s'est réalisée

J'ai eteinds et relancé l'ordinateur
Au nouveau demarrage, changement de logo, ce n'est plus Ubuntu ex XUBUNTU qui apparait

Puis on atterit comme avant a l'ecran Ubuntu 12.10 qui propose de se connecter.
Ensuite a droite du pseudo d'identifiant il faut cliquer sur le dessin
il y a un menu qui s'ouvre avec 3 possibilités de connexion :
Session XFCE
Session XUBUNTU
Ubuntu (Par defaut)

1er Essai, je lance la session XUBUNTU le bureau apparait enfin
2eme Essai, je lance la session XFCE, le bureau apparait lui aussi enfin
les 2 bureaux ont l'air différents

Merci pour tout, je vais pouvoir enfin commencer a me débrouiller seul et apprendre à utiliser Linux qui ne joue plus a l'homme invisible

PS : je vais egalement tenter de tester le paquet video, des fois que UBUNTU veuille lui aussi a son tour vouloir fonctionner

Dernière modification par charrier63 (Le 05/02/2013, à 22:19)

Hors ligne

#9 Le 05/02/2013, à 22:27

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

oui c'est ca tu as corrige tout seul, c'est bien xubuntu-dektop et non xubuntu.desktop roll

Hors ligne

#10 Le 05/02/2013, à 22:37

charrier63

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

Alors la, gros mystère, je rajoute juste cette remarque, j'ai donc suivi comme indiqué l'installation ci-dessus pour avoir XUBUNTU au lieu de UBUNTU
Avant de vouloir tester de lancer : le paquet pour les intel i845 et suivants (jusque i965) est : xserver-xorg-video-intel
j'ai voulu tenter une ultime fois de lancer UBUNTU (Par defaut).

Maintenant il marche lui aussi a sont tour, sur le bureau, je vois la liste des applications sur la gauche !!!!
Je me trouve donc avec un menu me proposant 3 environnements LINUX  wink

Hors ligne

#11 Le 05/02/2013, à 22:42

J5012

Re : (Resolu) - Ubuntu 12.10 - Compiz : Affichage vide du bureau

et bien c'est tout simple : xubuntu avait besoin du fameux paquet pour piloter l'intel i845g ! donc apt l'a installe pour toi

comme je l'ai ecrit plus haut, l'installeur ubuntu/unity ne prend plus en compte de facon automatique les vieux chips graphiques mais ceux-ci sont toujours dans les depots ...

Hors ligne

Haut de page ↑