Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/02/2013, à 12:42

ZZ11

Dépendances de googleearth & paquets cassés[RESOLU]

Bonjour
je suis sous voyager 12.04 LTS
j'ai installé googleearth, qui fonctionne mais a un problème de dépendance, je fais la mise à jour comme conseillé, mais cela m'enlève google earth, je le réinstalle, bref c'est un petit jeu qui dure depuis un moment, j'ai beau lire et relire, j'essaye avec synaptic, bref mes moyens de compréhension sont assez limités, donc j'ai refait la procédure et vous copie ce qui m'est indiqué !

Quelqu'un a t il eu ce genre de problème ?
dois je installer les paquets manquant ? et si oui comment  sans risque ?

┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> sudo dpkg -i googleearth*.deb
[sudo] password for fred: 
(Lecture de la base de données... 399844 fichiers et répertoires déjà installés.)
Préparation du remplacement de googleearth 6.0.3.2197+0.7.0-1 (en utilisant googleearth_6.0.3.2197+0.7.0-1_amd64.deb) ...
Dépaquetage de la mise à jour de googleearth ...
dpkg : des problèmes de dépendances empêchent la configuration de googleearth :
 googleearth dépend de libfreeimage3 ; cependant :
  Le paquet libfreeimage3 n'est pas installé.
 googleearth dépend de ia32-libs-gtk ; cependant :
  Le paquet ia32-libs-gtk n'est pas installé.
dpkg : erreur de traitement de googleearth (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Des erreurs ont été rencontrées pendant l'exécution :
 googleearth
┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )

merci
Fred

Dernière modification par ZZ11 (Le 15/02/2013, à 18:47)


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#2 Le 15/02/2013, à 12:48

amj

Re : Dépendances de googleearth & paquets cassés[RESOLU]

bonjour
donne le retour de

sudo apt-get install libfreeimage3 ia32-libs-gtk

Vive le logiciel libre !! Articles aléatoires sur Wikipédia sur les logiciels libre, sur linux.

Hors ligne

#3 Le 15/02/2013, à 12:53

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

merci
Fred

┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> sudo apt-get install libfreeimage3 ia32-libs-gtk
[sudo] password for fred: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « ia32-libs » au lieu de « ia32-libs-gtk »
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 ia32-libs : Dépend: ia32-libs-multiarch
 libfreeimage3 : Dépend: libopenjpeg2 mais ne sera pas installé
                 Dépend: libraw5 (>= 0.14.0) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> 

OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#4 Le 15/02/2013, à 13:42

amj

Re : Dépendances de googleearth & paquets cassés[RESOLU]

essayez

terminal a écrit :

Essayez « apt-get -f install » sans paquet


Vive le logiciel libre !! Articles aléatoires sur Wikipédia sur les logiciels libre, sur linux.

Hors ligne

#5 Le 15/02/2013, à 13:55

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Voilà du coup comme d'hab, googleearth disparait de mes application et suis donc obligé de faire

sudo dpkg -i googleearth*.deb

pour le réinstaller
voic le résultat de apt-get -f install

┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> sudo apt-get -f install
[sudo] password for fred: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libfreeimage3 libraw5 libopenjpeg2
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libfreeimage3 libopenjpeg2 libraw5
Les paquets suivants seront ENLEVÉS :
  googleearth
Les NOUVEAUX paquets suivants seront installés :
  libfreeimage3 libopenjpeg2 libraw5
0 mis à jour, 3 nouvellement installés, 1 à enlever et 1 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 210 ko dans les archives.
Après cette opération, 3 592 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 399843 fichiers et répertoires déjà installés.)
Suppression de googleearth ...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « menu »...
Sélection du paquet libraw5 précédemment désélectionné.
(Lecture de la base de données... 399010 fichiers et répertoires déjà installés.)
Dépaquetage de libraw5 (à partir de .../libraw5_0.14.4-0ubuntu2_amd64.deb) ...
Sélection du paquet libopenjpeg2 précédemment désélectionné.
Dépaquetage de libopenjpeg2 (à partir de .../libopenjpeg2_1.3+dfsg-4_amd64.deb) ...
Sélection du paquet libfreeimage3 précédemment désélectionné.
Dépaquetage de libfreeimage3 (à partir de .../libfreeimage3_3.15.1-1_amd64.deb) ...
Paramétrage de libraw5 (0.14.4-0ubuntu2) ...
Paramétrage de libopenjpeg2 (1.3+dfsg-4) ...
Paramétrage de libfreeimage3 (3.15.1-1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )

OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#6 Le 15/02/2013, à 14:31

amj

Re : Dépendances de googleearth & paquets cassés[RESOLU]

il y a des paquets cassé il faut trouver pourquoi ...
renomme le sujet et ajoute y paquets cassés


Vive le logiciel libre !! Articles aléatoires sur Wikipédia sur les logiciels libre, sur linux.

Hors ligne

#7 Le 15/02/2013, à 14:42

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Ok c'est fait pour le sujet.

mais pour la suite .....?
Fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#8 Le 15/02/2013, à 14:59

alej

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Pour faire simple avant de faire compliqué, plutôt que d'installer googleearth « manuellement », je commencerais par essayer de l'installer via le gestionnaire de paquets et cette adresse

deb http://dl.google.com/linux/earth/deb/ stable main

dans une "sources.list"...

Hors ligne

#9 Le 15/02/2013, à 15:05

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Euuuh ..
désolé je ne connais pas cette méthode !
Fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#10 Le 15/02/2013, à 15:07

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

En fait je bouigne depuis des z'heures avec synaptic et quand il me propose de réparer le fichier cassé en fait en guise de réparation il désinstalle googleearth !
Fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#11 Le 15/02/2013, à 15:22

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Bonjour,

Voici comme j'ai installé Google Earth en septembre 2012:

Korak a écrit :

Télécharge le fichier .deb de Google Heart depuis ce site. Choisi la version 32 ou 64 bits pour Ubuntu suivant ton système d'exploitation.

Depuis Nautilus, va dans le dossier contenant le fichier téléchargé puis fais un clic droit sur ce fichier et choisi de l'installer via Installeur de paquet GDebi.

Note: Si GDebi n'est pas installé, installe-le via Synaptic.

Dans ton cas avant de le faire je désinstallerais entièrement (suppression complète) Google Earth via Synaptic. Puis je supprimerais le dépôt Google Earth et sa clé d'authentification dans Sources de logiciels.

Ensuite je refermerais tout et je redémarrerais le PC. Puis je relancerais les commandes:

sudo apt-get update
sudo apt-get update

Si tu n'as plus d'erreur, passe à ce que je propose ci-dessus.

Dernière modification par Korak (Le 15/02/2013, à 15:59)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#12 Le 15/02/2013, à 15:31

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

ok mais ça fait un moment que je cherche cette fameuse "sources des logiciels" ?
Fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#13 Le 15/02/2013, à 15:48

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Voici comment faire:

1360936034.png

Et ce que j'ai concernant Google Earth:

1360936066.png

1360936267.png

Donc, dans Sources de logiciels, tu supprimes le dépôt dans l'onglet Autres logiciels et la clé dans l'onglet Authentification.

Dernière modification par Korak (Le 15/02/2013, à 15:53)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#14 Le 15/02/2013, à 15:50

arnolita

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Sinon tapes plutot en terminal

 sudo apt-get remove googleearth 

puis

sudo apt-get autoremove

ensuite tapes

sudo apt-get autoclean

sudo apt-get install googleearth

             Fait tes mises à jour

 sudo apt-get update 
sudo apt-get dist-upgrade

et essayes de voir si ça marche comme ça.

Hors ligne

#15 Le 15/02/2013, à 16:10

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Étant donné les problèmes rencontré précédemment, je n'installerais pas Google Earth en ligne de commande avec:

arnolita a écrit :
sudo apt-get install googleearth

Mais plutôt comme le le propose avec le fichier .deb téléchargé sur le site de Google et GDebi.

Dernière modification par Korak (Le 15/02/2013, à 16:11)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#16 Le 15/02/2013, à 16:22

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

merci sympa à tous de s'acharner sur ce sujet
sinon j'ai tout fait et appris des truc s pour synaptic
je vous le redis j'ai tout refait , avec chaque méthode, redémarré etc etc
donc bilan des courses sois j'ai effectivement GE dans mes applications avec un paquet cassé soit je fais la méthode par le site de Google et GDebi et j'ai
Erreur : Impossible d'installer « ia32-libs »

Fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#17 Le 15/02/2013, à 16:31

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Le fichier téléchargé se nomme bien google-earth-stable_current_amd64.deb (ou quelque chose dans le genre)?

Tu as bien un Voyager 12.04 en 64 bits?

Si la réponse est "oui" au deux questions, installe le paquet ia32-libs (et ses éventuelles dépendances) via Synaptic.

Puis retente l'installation de Google Earth via le fichier .deb et GDebi.

Pour info: les paquets ia32-libs et ia32-libs-multiarch:i386 sont installés sur mon Ubuntu 12.04 64 bits.

Dernière modification par Korak (Le 15/02/2013, à 16:34)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#18 Le 15/02/2013, à 16:43

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

On en revient au même point avec ;

Echec à l'installation
les paquets suivant contiennnent des dépendances non résolues 
assurez vous que tous les dépots soient ajoutés et activés dans les préférences
ia32-libs:
 Dépend: ia32-libs-multiarch

Dernière modification par ZZ11 (Le 15/02/2013, à 16:53)


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#19 Le 15/02/2013, à 16:56

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Vérifie que dans Sources de logiciels, tu as quelque chose comme ceci:

1360168125.png

1360168182.png

1360168211.png

1360168240.png

L'idéal est que tu aies la même chose que moi dans la première, deuxième et quatrième image comme montrées ci-dessus (le contenu de la troisième image est facultatif).

Si ce n'est pas le cas, modifie en conséquence.

Puis redémarre le PC, ouvre un terminal et donne le retour complet (de la commande en elle-même jusqu'au retour au prompt) de la commande:

sudo apt-get update

Dernière modification par Korak (Le 15/02/2013, à 16:57)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#20 Le 15/02/2013, à 17:25

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

voilà le retour de la commande après avoir coché les cases manquantes de plus le gestionnaire de mises à jour me propose 253 mises à jour !
J'attends ton retour avant de lancer la MaJ
Fred

┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> sudo apt-get update
[sudo] password for fred: 
Ign http://extras.ubuntu.com precise InRelease
Ign http://archive.ubuntu.com precise InRelease                                
Ign http://archive.ubuntu.com precise-security InRelease                       
Ign http://archive.ubuntu.com precise-updates InRelease                        
Ign http://archive.ubuntu.com precise-backports InRelease                      
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://extras.ubuntu.com precise Release.gpg                           
Réception de : 1 http://archive.ubuntu.com precise Release.gpg [198 B]         
Ign http://archive.canonical.com precise InRelease                             
Ign http://dl.google.com stable InRelease                                      
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://extras.ubuntu.com precise Release                               
Réception de : 2 http://archive.ubuntu.com precise-security Release.gpg [198 B]
Réception de : 3 http://archive.ubuntu.com precise-updates Release.gpg [198 B] 
Atteint http://archive.canonical.com precise Release.gpg                       
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://dl.google.com stable Release.gpg                                
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Réception de : 4 http://archive.ubuntu.com precise-backports Release.gpg [198 B]
Atteint http://archive.canonical.com precise Release                           
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://dl.google.com stable Release                                    
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Réception de : 5 http://archive.ubuntu.com precise Release [49,6 kB]           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Réception de : 6 http://archive.canonical.com precise/partner Sources [4 523 B]
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://dl.google.com stable/main amd64 Packages                        
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://archive.canonical.com precise/partner i386 Packages             
Ign http://archive.canonical.com precise/partner TranslationIndex              
Réception de : 7 http://archive.ubuntu.com precise-security Release [49,6 kB]  
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Réception de : 8 http://archive.ubuntu.com precise-updates Release [49,6 kB]   
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Réception de : 9 http://archive.ubuntu.com precise-backports Release [49,6 kB] 
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Réception de : 10 http://archive.ubuntu.com precise/restricted Sources [5 470 B]
Réception de : 11 http://archive.ubuntu.com precise/main Sources [934 kB]      
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Réception de : 12 http://archive.ubuntu.com precise/multiverse Sources [155 kB]
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Réception de : 13 http://archive.ubuntu.com precise/universe Sources [5 019 kB]
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://archive.canonical.com precise/partner Translation-fr                
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://extras.ubuntu.com precise/main Translation-en                       
Ign http://archive.canonical.com precise/partner Translation-en                
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://packages.medibuntu.org precise InRelease                        
Atteint http://packages.medibuntu.org precise/free amd64 Packages              
Atteint http://packages.medibuntu.org precise/non-free amd64 Packages          
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Atteint http://packages.medibuntu.org precise/free i386 Packages               
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Atteint http://packages.medibuntu.org precise/non-free i386 Packages           
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://packages.medibuntu.org precise/free TranslationIndex                
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://packages.medibuntu.org precise/non-free TranslationIndex            
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Réception de : 14 http://archive.ubuntu.com precise/main amd64 Packages [1 273 kB]
Ign http://packages.medibuntu.org precise/free Translation-fr_FR               
Ign http://packages.medibuntu.org precise/free Translation-fr                  
Réception de : 15 http://archive.ubuntu.com precise/restricted amd64 Packages [8 452 B]
Réception de : 16 http://archive.ubuntu.com precise/universe amd64 Packages [4 786 kB]
Ign http://packages.medibuntu.org precise/free Translation-en                  
Ign http://packages.medibuntu.org precise/non-free Translation-fr_FR           
Ign http://packages.medibuntu.org precise/non-free Translation-fr              
Ign http://packages.medibuntu.org precise/non-free Translation-en              
Atteint http://dl.google.com stable/main i386 Packages                         
Ign http://dl.google.com stable/main TranslationIndex                          
Ign http://dl.google.com stable/main Translation-fr_FR                         
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Réception de : 17 http://archive.ubuntu.com precise/multiverse amd64 Packages [119 kB]
Réception de : 18 http://archive.ubuntu.com precise/main i386 Packages [1 274 kB]
Réception de : 19 http://archive.ubuntu.com precise/restricted i386 Packages [8 431 B]
Réception de : 20 http://archive.ubuntu.com precise/universe i386 Packages [4 796 kB]
Réception de : 21 http://archive.ubuntu.com precise/multiverse i386 Packages [121 kB]
Réception de : 22 http://archive.ubuntu.com precise/main TranslationIndex [3 706 B]
Réception de : 23 http://archive.ubuntu.com precise/multiverse TranslationIndex [2 676 B]
Réception de : 24 http://archive.ubuntu.com precise/restricted TranslationIndex [2 596 B]
Réception de : 25 http://archive.ubuntu.com precise/universe TranslationIndex [2 922 B]
Réception de : 26 http://archive.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 27 http://archive.ubuntu.com precise-security/main Sources [63,2 kB]
Réception de : 28 http://archive.ubuntu.com precise-security/multiverse Sources [1 382 B]
Réception de : 29 http://archive.ubuntu.com precise-security/universe Sources [22,2 kB]
Réception de : 30 http://archive.ubuntu.com precise-security/main amd64 Packages [225 kB]
Réception de : 31 http://archive.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 32 http://archive.ubuntu.com precise-security/universe amd64 Packages [68,0 kB]
Réception de : 33 http://archive.ubuntu.com precise-security/multiverse amd64 Packages [2 193 B]
Réception de : 34 http://archive.ubuntu.com precise-security/main i386 Packages [234 kB]
Réception de : 35 http://archive.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 36 http://archive.ubuntu.com precise-security/universe i386 Packages [69,4 kB]
Réception de : 37 http://archive.ubuntu.com precise-security/multiverse i386 Packages [2 368 B]
Réception de : 38 http://archive.ubuntu.com precise-security/main TranslationIndex [74 B]
Réception de : 39 http://archive.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Réception de : 40 http://archive.ubuntu.com precise-security/restricted TranslationIndex [71 B]
Réception de : 41 http://archive.ubuntu.com precise-security/universe TranslationIndex [73 B]
Réception de : 42 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [9 565 B]
Réception de : 43 http://archive.ubuntu.com precise-updates/main amd64 Packages [579 kB]
Réception de : 44 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [9 421 B]
Réception de : 45 http://archive.ubuntu.com precise-updates/universe amd64 Packages [181 kB]
Réception de : 46 http://archive.ubuntu.com precise-updates/restricted i386 Packages [9 503 B]
Réception de : 47 http://archive.ubuntu.com precise-updates/main i386 Packages [589 kB]
Réception de : 48 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [10,4 kB]
Réception de : 49 http://archive.ubuntu.com precise-updates/universe i386 Packages [183 kB]
Réception de : 50 http://archive.ubuntu.com precise-updates/main TranslationIndex [3 564 B]
Réception de : 51 http://archive.ubuntu.com precise-updates/multiverse TranslationIndex [2 605 B]
Réception de : 52 http://archive.ubuntu.com precise-updates/restricted TranslationIndex [2 461 B]
Réception de : 53 http://archive.ubuntu.com precise-updates/universe TranslationIndex [2 850 B]
Réception de : 54 http://archive.ubuntu.com precise-backports/restricted amd64 Packages [14 B]
Réception de : 55 http://archive.ubuntu.com precise-backports/main amd64 Packages [1 945 B]
Réception de : 56 http://archive.ubuntu.com precise-backports/multiverse amd64 Packages [2 489 B]
Réception de : 57 http://archive.ubuntu.com precise-backports/universe amd64 Packages [22,3 kB]
Réception de : 58 http://archive.ubuntu.com precise-backports/restricted i386 Packages [14 B]
Réception de : 59 http://archive.ubuntu.com precise-backports/main i386 Packages [1 941 B]
Réception de : 60 http://archive.ubuntu.com precise-backports/multiverse i386 Packages [2 504 B]
Réception de : 61 http://archive.ubuntu.com precise-backports/universe i386 Packages [22,4 kB]
Réception de : 62 http://archive.ubuntu.com precise-backports/main TranslationIndex [72 B]
Réception de : 63 http://archive.ubuntu.com precise-backports/multiverse TranslationIndex [72 B]
Réception de : 64 http://archive.ubuntu.com precise-backports/restricted TranslationIndex [70 B]
Réception de : 65 http://archive.ubuntu.com precise-backports/universe TranslationIndex [73 B]
Réception de : 66 http://archive.ubuntu.com precise/main Translation-fr_FR [494 kB]
Réception de : 67 http://archive.ubuntu.com precise/main Translation-fr [502 kB]
Réception de : 68 http://archive.ubuntu.com precise/main Translation-en [726 kB]
Réception de : 69 http://archive.ubuntu.com precise/multiverse Translation-fr_FR [93,8 kB]
Réception de : 70 http://archive.ubuntu.com precise/multiverse Translation-fr [94,9 kB]
Réception de : 71 http://archive.ubuntu.com precise/multiverse Translation-en [93,4 kB]
Réception de : 72 http://archive.ubuntu.com precise/restricted Translation-fr_FR [2 506 B]
Réception de : 73 http://archive.ubuntu.com precise/restricted Translation-fr [2 668 B]
Réception de : 74 http://archive.ubuntu.com precise/restricted Translation-en [2 395 B]
Réception de : 75 http://archive.ubuntu.com precise/universe Translation-fr_FR [870 kB]
Réception de : 76 http://archive.ubuntu.com precise/universe Translation-fr [905 kB]
Réception de : 77 http://archive.ubuntu.com precise/universe Translation-en [3 341 kB]
Réception de : 78 http://archive.ubuntu.com precise-security/main Translation-en [110 kB]
Réception de : 79 http://archive.ubuntu.com precise-security/multiverse Translation-en [995 B]
Réception de : 80 http://archive.ubuntu.com precise-security/restricted Translation-en [978 B]
Réception de : 81 http://archive.ubuntu.com precise-security/universe Translation-en [43,2 kB]
Réception de : 82 http://archive.ubuntu.com precise-updates/main Translation-fr [507 kB]
Réception de : 83 http://archive.ubuntu.com precise-updates/main Translation-en [259 kB]
Réception de : 84 http://archive.ubuntu.com precise-updates/multiverse Translation-fr [94,9 kB]
Réception de : 85 http://archive.ubuntu.com precise-updates/multiverse Translation-en [5 694 B]
Réception de : 86 http://archive.ubuntu.com precise-updates/restricted Translation-fr [2 668 B]
Réception de : 87 http://archive.ubuntu.com precise-updates/restricted Translation-en [2 328 B]
Réception de : 88 http://archive.ubuntu.com precise-updates/universe Translation-fr [905 kB]
Réception de : 89 http://archive.ubuntu.com precise-updates/universe Translation-en [108 kB]
Réception de : 90 http://archive.ubuntu.com precise-backports/main Translation-en [1 244 B]
Réception de : 91 http://archive.ubuntu.com precise-backports/multiverse Translation-en [1 476 B]
Réception de : 92 http://archive.ubuntu.com precise-backports/restricted Translation-en [14 B]
Réception de : 93 http://archive.ubuntu.com precise-backports/universe Translation-en [15,9 kB]
30,2 Mo réceptionnés en 36s (835 ko/s)                                         
Lecture des listes de paquets... Fait
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> 

OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#21 Le 15/02/2013, à 17:33

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Dans ma troisième image, on voit le dépôt pour Google Earth. Et apparemment, tu ne l'as pas supprimer. Supprime ce dépôt et sa clé d'authentification puis referme tout et:

Ouvre un terminal et donne le retour complet (de la commande en elle-même jusqu'au retour au prompt) de la commande:

sudo apt-get upgrade

S'il te demande de confirmer l'installation, accepte.

Dernière modification par Korak (Le 15/02/2013, à 17:36)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#22 Le 15/02/2013, à 17:56

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

ibcupsppdc1_1.5.3-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de libcupsppdc1 ...
Préparation du remplacement de libpoppler19 0.18.4-1ubuntu2 (en utilisant .../libpoppler19_0.18.4-1ubuntu3_amd64.deb) ...
Dépaquetage de la mise à jour de libpoppler19 ...
Préparation du remplacement de poppler-utils 0.18.4-1ubuntu2 (en utilisant .../poppler-utils_0.18.4-1ubuntu3_amd64.deb) ...
Dépaquetage de la mise à jour de poppler-utils ...
Préparation du remplacement de libgs9 9.05~dfsg-0ubuntu4.1 (en utilisant .../libgs9_9.05~dfsg-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de libgs9 ...
Préparation du remplacement de libgs9-common 9.05~dfsg-0ubuntu4.1 (en utilisant .../libgs9-common_9.05~dfsg-0ubuntu4.2_all.deb) ...
Dépaquetage de la mise à jour de libgs9-common ...
Préparation du remplacement de ghostscript 9.05~dfsg-0ubuntu4.1 (en utilisant .../ghostscript_9.05~dfsg-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript ...
Préparation du remplacement de ghostscript-x 9.05~dfsg-0ubuntu4.1 (en utilisant .../ghostscript-x_9.05~dfsg-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript-x ...
Préparation du remplacement de cups-common 1.5.3-0ubuntu5.1 (en utilisant .../cups-common_1.5.3-0ubuntu6_all.deb) ...
Dépaquetage de la mise à jour de cups-common ...
Préparation du remplacement de cups-bsd 1.5.3-0ubuntu5.1 (en utilisant .../cups-bsd_1.5.3-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de cups-bsd ...
Préparation du remplacement de cups-client 1.5.3-0ubuntu5.1 (en utilisant .../cups-client_1.5.3-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de cups-client ...
Préparation du remplacement de cups-ppdc 1.5.3-0ubuntu5.1 (en utilisant .../cups-ppdc_1.5.3-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de cups-ppdc ...
Préparation du remplacement de cups 1.5.3-0ubuntu5.1 (en utilisant .../cups_1.5.3-0ubuntu6_amd64.deb) ...
cups stop/waiting
Dépaquetage de la mise à jour de cups ...
Préparation du remplacement de x11-common 1:7.6+12ubuntu1 (en utilisant .../x11-common_1%3a7.6+12ubuntu2_all.deb) ...
Dépaquetage de la mise à jour de x11-common ...
Préparation du remplacement de xserver-common 2:1.11.4-0ubuntu10.7 (en utilisant .../xserver-common_2%3a1.11.4-0ubuntu10.11_all.deb) ...
Dépaquetage de la mise à jour de xserver-common ...
Préparation du remplacement de libgl1-mesa-dri 8.0.4-0ubuntu0.2 (en utilisant .../libgl1-mesa-dri_8.0.4-0ubuntu0.3_amd64.deb) ...
Déconfiguration de libgl1-mesa-dri:i386 ...
Dépaquetage de la mise à jour de libgl1-mesa-dri ...
Préparation du remplacement de libgl1-mesa-dri:i386 8.0.4-0ubuntu0.2 (en utilisant .../libgl1-mesa-dri_8.0.4-0ubuntu0.3_i386.deb) ...
Dépaquetage de la mise à jour de libgl1-mesa-dri:i386 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ufw »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « doc-base »...
Processing 1 changed doc-base file...
Enregistrement des documents avec scrollkeeper...
Paramétrage de libgl1-mesa-dri (8.0.4-0ubuntu0.3) ...
Paramétrage de libgl1-mesa-dri:i386 (8.0.4-0ubuntu0.3) ...
(Lecture de la base de données... 399509 fichiers et répertoires déjà installés.)
Préparation du remplacement de xserver-xorg-core 2:1.11.4-0ubuntu10.7 (en utilisant .../xserver-xorg-core_2%3a1.11.4-0ubuntu10.11_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg-core ...
Préparation du remplacement de libgl1-mesa-glx 8.0.4-0ubuntu0.2 (en utilisant .../libgl1-mesa-glx_8.0.4-0ubuntu0.3_amd64.deb) ...
Déconfiguration de libgl1-mesa-glx:i386 ...
Dépaquetage de la mise à jour de libgl1-mesa-glx ...
Préparation du remplacement de libgl1-mesa-glx:i386 8.0.4-0ubuntu0.2 (en utilisant .../libgl1-mesa-glx_8.0.4-0ubuntu0.3_i386.deb) ...
Dépaquetage de la mise à jour de libgl1-mesa-glx:i386 ...
Préparation du remplacement de libglapi-mesa:i386 8.0.4-0ubuntu0.2 (en utilisant .../libglapi-mesa_8.0.4-0ubuntu0.3_i386.deb) ...
Déconfiguration de libglapi-mesa ...
Dépaquetage de la mise à jour de libglapi-mesa:i386 ...
Préparation du remplacement de libglapi-mesa 8.0.4-0ubuntu0.2 (en utilisant .../libglapi-mesa_8.0.4-0ubuntu0.3_amd64.deb) ...
Dépaquetage de la mise à jour de libglapi-mesa ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de libglapi-mesa (8.0.4-0ubuntu0.3) ...
Paramétrage de libglapi-mesa:i386 (8.0.4-0ubuntu0.3) ...
Paramétrage de libgl1-mesa-glx (8.0.4-0ubuntu0.3) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/fglrx/ld.so.conf car le groupe de liens x86_64-linux-gnu_gl_conf est cassé
update-alternatives: avertissement: création de /etc/OpenCL/vendors/amdocl32.icd abandonnée car le fichier associé /usr/lib/fglrx/etc/OpenCL/vendors/amdocl32.icd (du groupe de liens x86_64-linux-gnu_gl_conf) n'existe pas.
Paramétrage de libgl1-mesa-glx:i386 (8.0.4-0ubuntu0.3) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399509 fichiers et répertoires déjà installés.)
Préparation du remplacement de libxcb-glx0:i386 1.8.1-1 (en utilisant .../libxcb-glx0_1.8.1-1ubuntu0.1_i386.deb) ...
Déconfiguration de libxcb-glx0 ...
Dépaquetage de la mise à jour de libxcb-glx0:i386 ...
Préparation du remplacement de libxcb-glx0 1.8.1-1 (en utilisant .../libxcb-glx0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-glx0 ...
Paramétrage de libxcb-glx0:i386 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-glx0 (1.8.1-1ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399509 fichiers et répertoires déjà installés.)
Préparation du remplacement de freeglut3 2.6.0-1ubuntu2 (en utilisant .../freeglut3_2.6.0-1ubuntu3_amd64.deb) ...
Dépaquetage de la mise à jour de freeglut3 ...
Préparation du remplacement de gstreamer0.10-plugins-good 0.10.31-1ubuntu1 (en utilisant .../gstreamer0.10-plugins-good_0.10.31-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-good ...
Préparation du remplacement de gstreamer0.10-plugins-bad 0.10.22.3-2ubuntu2 (en utilisant .../gstreamer0.10-plugins-bad_0.10.22.3-2ubuntu2.2_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-bad ...
Préparation du remplacement de libgstreamer-plugins-bad0.10-0 0.10.22.3-2ubuntu2 (en utilisant .../libgstreamer-plugins-bad0.10-0_0.10.22.3-2ubuntu2.2_amd64.deb) ...
Dépaquetage de la mise à jour de libgstreamer-plugins-bad0.10-0 ...
Préparation du remplacement de language-pack-en 1:12.04+20120801 (en utilisant .../language-pack-en_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-en ...
Préparation du remplacement de language-pack-en-base 1:12.04+20120801 (en utilisant .../language-pack-en-base_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-en-base ...
Préparation du remplacement de language-pack-fr 1:12.04+20120801 (en utilisant .../language-pack-fr_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-fr ...
Préparation du remplacement de language-pack-fr-base 1:12.04+20120801 (en utilisant .../language-pack-fr-base_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-fr-base ...
Préparation du remplacement de language-pack-gnome-en 1:12.04+20120801 (en utilisant .../language-pack-gnome-en_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-gnome-en ...
Préparation du remplacement de language-pack-gnome-en-base 1:12.04+20120801 (en utilisant .../language-pack-gnome-en-base_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-gnome-en-base ...
Préparation du remplacement de language-pack-gnome-fr 1:12.04+20120801 (en utilisant .../language-pack-gnome-fr_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-gnome-fr ...
Préparation du remplacement de language-pack-gnome-fr-base 1:12.04+20120801 (en utilisant .../language-pack-gnome-fr-base_1%3a12.04+20130128_all.deb) ...
Dépaquetage de la mise à jour de language-pack-gnome-fr-base ...
Préparation du remplacement de libart-2.0-2 2.3.21-1 (en utilisant .../libart-2.0-2_2.3.21-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libart-2.0-2 ...
Préparation du remplacement de libcupsdriver1 1.5.3-0ubuntu5.1 (en utilisant .../libcupsdriver1_1.5.3-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de libcupsdriver1 ...
Préparation du remplacement de libgnomecanvas2-common 2.30.3-1ubuntu1 (en utilisant .../libgnomecanvas2-common_2.30.3-1ubuntu1.1_all.deb) ...
Dépaquetage de la mise à jour de libgnomecanvas2-common ...
Préparation du remplacement de libgnomecanvas2-0 2.30.3-1ubuntu1 (en utilisant .../libgnomecanvas2-0_2.30.3-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de libgnomecanvas2-0 ...
Préparation du remplacement de libgnomevfs2-common 1:2.24.4-1ubuntu2 (en utilisant .../libgnomevfs2-common_1%3a2.24.4-1ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de libgnomevfs2-common ...
Préparation du remplacement de libgnomevfs2-0 1:2.24.4-1ubuntu2 (en utilisant .../libgnomevfs2-0_1%3a2.24.4-1ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de libgnomevfs2-0 ...
Préparation du remplacement de libgutenprintui2-1 5.2.8~pre1-0ubuntu2 (en utilisant .../libgutenprintui2-1_5.2.8~pre1-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de libgutenprintui2-1 ...
Préparation du remplacement de libpoppler-glib8 0.18.4-1ubuntu2 (en utilisant .../libpoppler-glib8_0.18.4-1ubuntu3_amd64.deb) ...
Dépaquetage de la mise à jour de libpoppler-glib8 ...
Préparation du remplacement de libpulse0 1:1.1-0ubuntu15.1 (en utilisant .../libpulse0_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Déconfiguration de libpulse0:i386 ...
Dépaquetage de la mise à jour de libpulse0 ...
Préparation du remplacement de libpulse0:i386 1:1.1-0ubuntu15.1 (en utilisant .../libpulse0_1%3a1.1-0ubuntu15.2_i386.deb) ...
Dépaquetage de la mise à jour de libpulse0:i386 ...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Traitement des actions différées (« triggers ») pour « software-center »...
Updating software catalog...this may take a moment.
INFO:softwarecenter.db.pkginfo_impl.aptcache:aptcache.open()
Software catalog update was successful.
Traitement des actions différées (« triggers ») pour « gconf2 »...
Paramétrage de libpulse0 (1:1.1-0ubuntu15.2) ...
Paramétrage de libpulse0:i386 (1:1.1-0ubuntu15.2) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399520 fichiers et répertoires déjà installés.)
Préparation du remplacement de libpulse-mainloop-glib0:i386 1:1.1-0ubuntu15 (en utilisant .../libpulse-mainloop-glib0_1%3a1.1-0ubuntu15.2_i386.deb) ...
Déconfiguration de libpulse-mainloop-glib0 ...
Dépaquetage de la mise à jour de libpulse-mainloop-glib0:i386 ...
Préparation du remplacement de libpulse-mainloop-glib0 1:1.1-0ubuntu15 (en utilisant .../libpulse-mainloop-glib0_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Dépaquetage de la mise à jour de libpulse-mainloop-glib0 ...
Paramétrage de libpulse-mainloop-glib0:i386 (1:1.1-0ubuntu15.2) ...
Paramétrage de libpulse-mainloop-glib0 (1:1.1-0ubuntu15.2) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399520 fichiers et répertoires déjà installés.)
Préparation du remplacement de libpulsedsp 1:1.1-0ubuntu15.1 (en utilisant .../libpulsedsp_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Dépaquetage de la mise à jour de libpulsedsp ...
Préparation du remplacement de ure 3.5.4-0ubuntu1.1 (en utilisant .../ure_3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de ure ...
Préparation du remplacement de uno-libs3 3.5.4-0ubuntu1.1 (en utilisant .../uno-libs3_3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de uno-libs3 ...
Préparation du remplacement de libreoffice-writer 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-writer_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-writer ...
Préparation du remplacement de libreoffice-calc 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-calc_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-calc ...
Préparation du remplacement de libreoffice-base 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-base_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-base ...
Préparation du remplacement de libreoffice-base-core 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-base-core_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-base-core ...
Préparation du remplacement de libreoffice-java-common 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-java-common_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-java-common ...
Préparation du remplacement de libreoffice-impress 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-impress_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-impress ...
Préparation du remplacement de libreoffice-draw 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-draw_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-draw ...
Préparation du remplacement de libreoffice-gtk 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-gtk_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-gtk ...
Préparation du remplacement de libreoffice-gnome 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-gnome_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-gnome ...
Préparation du remplacement de python-uno 1:3.5.4-0ubuntu1.1 (en utilisant .../python-uno_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de python-uno ...
Préparation du remplacement de libreoffice-math 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-math_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-math ...
Préparation du remplacement de libreoffice-common 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-common_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-common ...
Préparation du remplacement de libreoffice 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice ...
Préparation du remplacement de libreoffice-core 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-core_1%3a3.5.7-0ubuntu4_amd64.deb) ...
rmdir: échec de suppression de «/var/lib/libreoffice/basis3.4/program/»: Aucun fichier ou dossier de ce type
rmdir: échec de suppression de «/var/lib/libreoffice/basis3.4»: Aucun fichier ou dossier de ce type
Dépaquetage de la mise à jour de libreoffice-core ...
Préparation du remplacement de fonts-opensymbol 2:102.2+LibO3.5.4-0ubuntu1.1 (en utilisant .../fonts-opensymbol_2%3a102.2+LibO3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de fonts-opensymbol ...
Préparation du remplacement de libreoffice-filter-mobiledev 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-filter-mobiledev_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-filter-mobiledev ...
Préparation du remplacement de libreoffice-style-human 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-style-human_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-style-human ...
Préparation du remplacement de libreoffice-style-tango 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-style-tango_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-style-tango ...
Préparation du remplacement de libvdpau1 0.4.1-3ubuntu1 (en utilisant .../libvdpau1_0.4.1-3ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de libvdpau1 ...
Préparation du remplacement de libxatracker1 8.0.4-0ubuntu0.2 (en utilisant .../libxatracker1_8.0.4-0ubuntu0.3_amd64.deb) ...
Dépaquetage de la mise à jour de libxatracker1 ...
Préparation du remplacement de libxcb-composite0 1.8.1-1 (en utilisant .../libxcb-composite0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-composite0 ...
Préparation du remplacement de libxcb-dri2-0 1.8.1-1 (en utilisant .../libxcb-dri2-0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-dri2-0 ...
Préparation du remplacement de libxcb-randr0 1.8.1-1 (en utilisant .../libxcb-randr0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-randr0 ...
Préparation du remplacement de libxcb-render0:i386 1.8.1-1 (en utilisant .../libxcb-render0_1.8.1-1ubuntu0.1_i386.deb) ...
Déconfiguration de libxcb-render0 ...
Dépaquetage de la mise à jour de libxcb-render0:i386 ...
Préparation du remplacement de libxcb-render0 1.8.1-1 (en utilisant .../libxcb-render0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-render0 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « gnome-icon-theme »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « fontconfig »...
Paramétrage de libxcb-render0:i386 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-render0 (1.8.1-1ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399521 fichiers et répertoires déjà installés.)
Préparation du remplacement de libxcb-shape0 1.8.1-1 (en utilisant .../libxcb-shape0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-shape0 ...
Préparation du remplacement de libxcb-shm0:i386 1.8.1-1 (en utilisant .../libxcb-shm0_1.8.1-1ubuntu0.1_i386.deb) ...
Déconfiguration de libxcb-shm0 ...
Dépaquetage de la mise à jour de libxcb-shm0:i386 ...
Préparation du remplacement de libxcb-shm0 1.8.1-1 (en utilisant .../libxcb-shm0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-shm0 ...
Paramétrage de libxcb-shm0:i386 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-shm0 (1.8.1-1ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399521 fichiers et répertoires déjà installés.)
Préparation du remplacement de libxcb-xv0 1.8.1-1 (en utilisant .../libxcb-xv0_1.8.1-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libxcb-xv0 ...
Préparation du remplacement de lightdm 1.2.1-0ubuntu1.1 (en utilisant .../lightdm_1.2.3-0ubuntu1_amd64.deb) ...
Dépaquetage de la mise à jour de lightdm ...
Préparation du remplacement de liblightdm-gobject-1-0 1.2.1-0ubuntu1.1 (en utilisant .../liblightdm-gobject-1-0_1.2.3-0ubuntu1_amd64.deb) ...
Dépaquetage de la mise à jour de liblightdm-gobject-1-0 ...
Préparation du remplacement de lightdm-gtk-greeter 1.1.5-0ubuntu1 (en utilisant .../lightdm-gtk-greeter_1.1.5-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de lightdm-gtk-greeter ...
Préparation du remplacement de isc-dhcp-client 4.1.ESV-R4-0ubuntu5.5 (en utilisant .../isc-dhcp-client_4.1.ESV-R4-0ubuntu5.6_amd64.deb) ...
Dépaquetage de la mise à jour de isc-dhcp-client ...
Préparation du remplacement de isc-dhcp-common 4.1.ESV-R4-0ubuntu5.5 (en utilisant .../isc-dhcp-common_4.1.ESV-R4-0ubuntu5.6_amd64.deb) ...
Dépaquetage de la mise à jour de isc-dhcp-common ...
Préparation du remplacement de libnm-util2 0.9.4.0-0ubuntu4.1 (en utilisant .../libnm-util2_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de libnm-util2 ...
Préparation du remplacement de libnm-glib4 0.9.4.0-0ubuntu4.1 (en utilisant .../libnm-glib4_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de libnm-glib4 ...
Préparation du remplacement de wpasupplicant 0.7.3-6ubuntu2 (en utilisant .../wpasupplicant_0.7.3-6ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de wpasupplicant ...
Préparation du remplacement de network-manager 0.9.4.0-0ubuntu4.1 (en utilisant .../network-manager_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de network-manager ...
Préparation du remplacement de nvidia-common 1:0.2.44 (en utilisant .../nvidia-common_1%3a0.2.44.2_amd64.deb) ...
Dépaquetage de la mise à jour de nvidia-common ...
Préparation du remplacement de lsb-release 4.0-0ubuntu20 (en utilisant .../lsb-release_4.0-0ubuntu20.2_all.deb) ...
Dépaquetage de la mise à jour de lsb-release ...
Préparation du remplacement de update-manager 1:0.156.14.9 (en utilisant .../update-manager_1%3a0.156.14.11_all.deb) ...
Dépaquetage de la mise à jour de update-manager ...
Préparation du remplacement de update-manager-core 1:0.156.14.9 (en utilisant .../update-manager-core_1%3a0.156.14.11_amd64.deb) ...
Dépaquetage de la mise à jour de update-manager-core ...
Préparation du remplacement de update-notifier 0.119ubuntu8.5 (en utilisant .../update-notifier_0.119ubuntu8.6_amd64.deb) ...
Dépaquetage de la mise à jour de update-notifier ...
Préparation du remplacement de update-notifier-common 0.119ubuntu8.5 (en utilisant .../update-notifier-common_0.119ubuntu8.6_all.deb) ...
Dépaquetage de la mise à jour de update-notifier-common ...
Préparation du remplacement de libglu1-mesa:i386 8.0.4-0ubuntu0.2 (en utilisant .../libglu1-mesa_8.0.4-0ubuntu0.3_i386.deb) ...
Déconfiguration de libglu1-mesa ...
Dépaquetage de la mise à jour de libglu1-mesa:i386 ...
Préparation du remplacement de libglu1-mesa 8.0.4-0ubuntu0.2 (en utilisant .../libglu1-mesa_8.0.4-0ubuntu0.3_amd64.deb) ...
Dépaquetage de la mise à jour de libglu1-mesa ...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Paramétrage de libglu1-mesa:i386 (8.0.4-0ubuntu0.3) ...
Paramétrage de libglu1-mesa (8.0.4-0ubuntu0.3) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 399522 fichiers et répertoires déjà installés.)
Préparation du remplacement de ubuntu-keyring 2011.11.21 (en utilisant .../ubuntu-keyring_2011.11.21.1_all.deb) ...
Dépaquetage de la mise à jour de ubuntu-keyring ...
Paramétrage de ubuntu-keyring (2011.11.21.1) ...
gpg: clef 437D05B5 : « Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com> » n'est pas modifiée
gpg: clef FBB75451 : « Ubuntu CD Image Automatic Signing Key <cdimage@ubuntu.com> » n'est pas modifiée
gpg: clef C0B21F32 : clef publique « Ubuntu Archive Automatic Signing Key (2012) <ftpmaster@ubuntu.com> » importée
gpg: clef EFE21092 : clef publique « Ubuntu CD Image Automatic Signing Key (2012) <cdimage@ubuntu.com> » importée
gpg: Quantité totale traitée : 4
gpg:               importées : 2  (RSA: 2)
gpg:              non modifiées : 2
gpg: aucune clef de confiance ultime n'a été trouvée
(Lecture de la base de données... 399522 fichiers et répertoires déjà installés.)
Préparation du remplacement de multiarch-support 2.15-0ubuntu10.2 (en utilisant .../multiarch-support_2.15-0ubuntu10.3_amd64.deb) ...
Dépaquetage de la mise à jour de multiarch-support ...
Paramétrage de multiarch-support (2.15-0ubuntu10.3) ...
(Lecture de la base de données... 399522 fichiers et répertoires déjà installés.)
Préparation du remplacement de passwd 1:4.1.4.2+svn3283-3ubuntu5 (en utilisant .../passwd_1%3a4.1.4.2+svn3283-3ubuntu5.1_amd64.deb) ...
Dépaquetage de la mise à jour de passwd ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de libnih1 (1.0.3-4ubuntu9.1) ...
Paramétrage de libnih-dbus1 (1.0.3-4ubuntu9.1) ...
Paramétrage de libudev0 (175-0ubuntu9.2) ...
Paramétrage de initramfs-tools-bin (0.99ubuntu13.1) ...
Paramétrage de busybox-initramfs (1:1.18.5-1ubuntu4.1) ...
Paramétrage de libplymouth2 (0.8.2-2ubuntu31) ...
Paramétrage de upstart (1.5-0ubuntu7.2) ...
Paramétrage de passwd (1:4.1.4.2+svn3283-3ubuntu5.1) ...
Paramétrage de udev (175-0ubuntu9.2) ...
udev stop/waiting
udev start/running, process 27889
Suppression de « détournement de /sbin/udevadm en /sbin/udevadm.upgrade par fake-udev »
update-initramfs: deferring update (trigger activated)
Paramétrage de mountall (2.36.4) ...
Paramétrage de initramfs-tools (0.99ubuntu13.1) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de plymouth (0.8.2-2ubuntu31) ...
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Generating /boot/initrd.img-3.2.0-37-generic
(Lecture de la base de données... 399523 fichiers et répertoires déjà installés.)
Préparation du remplacement de ubuntu-minimal 1.267 (en utilisant .../ubuntu-minimal_1.267.1_amd64.deb) ...
Dépaquetage de la mise à jour de ubuntu-minimal ...
Préparation du remplacement de busybox-static 1:1.18.5-1ubuntu4 (en utilisant .../busybox-static_1%3a1.18.5-1ubuntu4.1_amd64.deb) ...
Dépaquetage de la mise à jour de busybox-static ...
Préparation du remplacement de man-db 2.6.1-2 (en utilisant .../man-db_2.6.1-2ubuntu1_amd64.deb) ...
Dépaquetage de la mise à jour de man-db ...
Préparation du remplacement de parted 2.3-8ubuntu5 (en utilisant .../parted_2.3-8ubuntu5.1_amd64.deb) ...
Dépaquetage de la mise à jour de parted ...
Préparation du remplacement de plymouth-theme-ubuntu-text 0.8.2-2ubuntu30 (en utilisant .../plymouth-theme-ubuntu-text_0.8.2-2ubuntu31_amd64.deb) ...
Dépaquetage de la mise à jour de plymouth-theme-ubuntu-text ...
Préparation du remplacement de ubuntu-standard 1.267 (en utilisant .../ubuntu-standard_1.267.1_amd64.deb) ...
Dépaquetage de la mise à jour de ubuntu-standard ...
Préparation du remplacement de python-problem-report 2.0.1-0ubuntu15.1 (en utilisant .../python-problem-report_2.0.1-0ubuntu17.1_all.deb) ...
Dépaquetage de la mise à jour de python-problem-report ...
Préparation du remplacement de python-apport 2.0.1-0ubuntu15.1 (en utilisant .../python-apport_2.0.1-0ubuntu17.1_all.deb) ...
Dépaquetage de la mise à jour de python-apport ...
Préparation du remplacement de apport 2.0.1-0ubuntu15.1 (en utilisant .../apport_2.0.1-0ubuntu17.1_all.deb) ...
apport stop/waiting
Dépaquetage de la mise à jour de apport ...
Préparation du remplacement de apport-gtk 2.0.1-0ubuntu15.1 (en utilisant .../apport-gtk_2.0.1-0ubuntu17.1_all.deb) ...
Dépaquetage de la mise à jour de apport-gtk ...
Préparation du remplacement de apport-symptoms 0.16 (en utilisant .../apport-symptoms_0.16.1_all.deb) ...
Dépaquetage de la mise à jour de apport-symptoms ...
Préparation du remplacement de gvfs-bin 1.12.1-0ubuntu1 (en utilisant .../gvfs-bin_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs-bin ...
Préparation du remplacement de gvfs-libs:i386 1.12.1-0ubuntu1 (en utilisant .../gvfs-libs_1.12.1-0ubuntu1.1_i386.deb) ...
Déconfiguration de gvfs-libs ...
Dépaquetage de la mise à jour de gvfs-libs:i386 ...
Préparation du remplacement de gvfs-libs 1.12.1-0ubuntu1 (en utilisant .../gvfs-libs_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs-libs ...
Préparation du remplacement de gvfs-common 1.12.1-0ubuntu1 (en utilisant .../gvfs-common_1.12.1-0ubuntu1.1_all.deb) ...
Dépaquetage de la mise à jour de gvfs-common ...
Traitement des actions différées (« triggers ») pour « doc-base »...
Processing 1 changed doc-base file...
Enregistrement des documents avec scrollkeeper...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Paramétrage de gvfs-common (1.12.1-0ubuntu1.1) ...
Paramétrage de gvfs-libs:i386 (1.12.1-0ubuntu1.1) ...
Paramétrage de gvfs-libs (1.12.1-0ubuntu1.1) ...
(Lecture de la base de données... 399524 fichiers et répertoires déjà installés.)
Préparation du remplacement de gvfs-backends 1.12.1-0ubuntu1 (en utilisant .../gvfs-backends_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs-backends ...
Préparation du remplacement de gvfs-fuse 1.12.1-0ubuntu1 (en utilisant .../gvfs-fuse_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs-fuse ...
Préparation du remplacement de gvfs 1.12.1-0ubuntu1 (en utilisant .../gvfs_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs ...
Préparation du remplacement de gvfs-daemons 1.12.1-0ubuntu1 (en utilisant .../gvfs-daemons_1.12.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gvfs-daemons ...
Préparation du remplacement de x11-utils 7.6+4 (en utilisant .../x11-utils_7.6+4ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de x11-utils ...
Préparation du remplacement de brasero-cdrkit 3.4.1-0ubuntu1 (en utilisant .../brasero-cdrkit_3.4.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de brasero-cdrkit ...
Préparation du remplacement de brasero-common 3.4.1-0ubuntu1 (en utilisant .../brasero-common_3.4.1-0ubuntu1.1_all.deb) ...
Dépaquetage de la mise à jour de brasero-common ...
Préparation du remplacement de brasero 3.4.1-0ubuntu1 (en utilisant .../brasero_3.4.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de brasero ...
Préparation du remplacement de libbrasero-media3-1 3.4.1-0ubuntu1 (en utilisant .../libbrasero-media3-1_3.4.1-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de libbrasero-media3-1 ...
Préparation du remplacement de libnautilus-extension1a 1:3.4.2-0ubuntu4 (en utilisant .../libnautilus-extension1a_1%3a3.4.2-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de libnautilus-extension1a ...
Préparation du remplacement de make 3.81-8.1ubuntu1 (en utilisant .../make_3.81-8.1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de make ...
Préparation du remplacement de dpkg-dev 1.16.1.2ubuntu7 (en utilisant .../dpkg-dev_1.16.1.2ubuntu7.1_all.deb) ...
Dépaquetage de la mise à jour de dpkg-dev ...
Préparation du remplacement de libdpkg-perl 1.16.1.2ubuntu7 (en utilisant .../libdpkg-perl_1.16.1.2ubuntu7.1_all.deb) ...
Dépaquetage de la mise à jour de libdpkg-perl ...
Préparation du remplacement de build-essential 11.5ubuntu2 (en utilisant .../build-essential_11.5ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de build-essential ...
Préparation du remplacement de libgnome-control-center1 1:3.4.2-0ubuntu0.4 (en utilisant .../libgnome-control-center1_1%3a3.4.2-0ubuntu0.9_amd64.deb) ...
Dépaquetage de la mise à jour de libgnome-control-center1 ...
Préparation du remplacement de duplicity 0.6.18-0ubuntu3 (en utilisant .../duplicity_0.6.18-0ubuntu3.1_amd64.deb) ...
Dépaquetage de la mise à jour de duplicity ...
Préparation du remplacement de deja-dup 22.0-0ubuntu2 (en utilisant .../deja-dup_22.0-0ubuntu3_amd64.deb) ...
Dépaquetage de la mise à jour de deja-dup ...
Préparation du remplacement de dkms 2.2.0.3-1ubuntu3 (en utilisant .../dkms_2.2.0.3-1ubuntu3.1_all.deb) ...
Dépaquetage de la mise à jour de dkms ...
Préparation du remplacement de eog 3.4.1-0ubuntu1 (en utilisant .../eog_3.4.2-0ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de eog ...
Préparation du remplacement de evince 3.4.0-0ubuntu1.3 (en utilisant .../evince_3.4.0-0ubuntu1.4_amd64.deb) ...
Dépaquetage de la mise à jour de evince ...
Préparation du remplacement de libevince3-3 3.4.0-0ubuntu1.3 (en utilisant .../libevince3-3_3.4.0-0ubuntu1.4_amd64.deb) ...
Dépaquetage de la mise à jour de libevince3-3 ...
Préparation du remplacement de evince-common 3.4.0-0ubuntu1.3 (en utilisant .../evince-common_3.4.0-0ubuntu1.4_all.deb) ...
Dépaquetage de la mise à jour de evince-common ...
Préparation du remplacement de gdb 7.4-2012.04-0ubuntu2 (en utilisant .../gdb_7.4-2012.04-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de gdb ...
Préparation du remplacement de ghostscript-cups 9.05~dfsg-0ubuntu4.1 (en utilisant .../ghostscript-cups_9.05~dfsg-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de ghostscript-cups ...
Préparation du remplacement de gimp-gutenprint 5.2.8~pre1-0ubuntu2 (en utilisant .../gimp-gutenprint_5.2.8~pre1-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de gimp-gutenprint ...
Préparation du remplacement de gir1.2-gudev-1.0 175-0ubuntu9.1 (en utilisant .../gir1.2-gudev-1.0_175-0ubuntu9.2_amd64.deb) ...
Dépaquetage de la mise à jour de gir1.2-gudev-1.0 ...
Préparation du remplacement de gnome-accessibility-themes 3.4.1-0ubuntu1 (en utilisant .../gnome-accessibility-themes_3.4.1-0ubuntu1.2_all.deb) ...
Dépaquetage de la mise à jour de gnome-accessibility-themes ...
Préparation du remplacement de gnome-games-data 1:3.4.1-0ubuntu2.1 (en utilisant .../gnome-games-data_1%3a3.4.1-0ubuntu2.2_all.deb) ...
Dépaquetage de la mise à jour de gnome-games-data ...
Préparation du remplacement de grub-pc 1.99-21ubuntu3.1 (en utilisant .../grub-pc_1.99-21ubuntu3.9_amd64.deb) ...
Dépaquetage de la mise à jour de grub-pc ...
Préparation du remplacement de grub-pc-bin 1.99-21ubuntu3.1 (en utilisant .../grub-pc-bin_1.99-21ubuntu3.9_amd64.deb) ...
Dépaquetage de la mise à jour de grub-pc-bin ...
Préparation du remplacement de grub2-common 1.99-21ubuntu3.1 (en utilisant .../grub2-common_1.99-21ubuntu3.9_amd64.deb) ...
Dépaquetage de la mise à jour de grub2-common ...
Préparation du remplacement de grub-common 1.99-21ubuntu3.1 (en utilisant .../grub-common_1.99-21ubuntu3.9_amd64.deb) ...
Dépaquetage de la mise à jour de grub-common ...
Préparation du remplacement de gstreamer0.10-pulseaudio 0.10.31-1ubuntu1 (en utilisant .../gstreamer0.10-pulseaudio_0.10.31-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-pulseaudio ...
Préparation du remplacement de gstreamer0.10-x 0.10.36-1 (en utilisant .../gstreamer0.10-x_0.10.36-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-x ...
Préparation du remplacement de gutenprint-locales 5.2.8~pre1-0ubuntu2 (en utilisant .../gutenprint-locales_5.2.8~pre1-0ubuntu2.1_all.deb) ...
Dépaquetage de la mise à jour de gutenprint-locales ...
Préparation du remplacement de indicator-messages-gtk2 0.6.0-0ubuntu1 (en utilisant .../indicator-messages-gtk2_0.6.0-0ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-messages-gtk2 ...
Préparation du remplacement de libindicator-messages-status-provider1 0.6.0-0ubuntu1 (en utilisant .../libindicator-messages-status-provider1_0.6.0-0ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de libindicator-messages-status-provider1 ...
Préparation du remplacement de indicator-messages 0.6.0-0ubuntu1 (en utilisant .../indicator-messages_0.6.0-0ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-messages ...
Préparation du remplacement de libtelepathy-glib0 0.18.0-1ubuntu1 (en utilisant .../libtelepathy-glib0_0.18.2-0ubuntu1_amd64.deb) ...
Dépaquetage de la mise à jour de libtelepathy-glib0 ...
Préparation du remplacement de indicator-status-provider-mc5 0.6.0-0ubuntu1 (en utilisant .../indicator-status-provider-mc5_0.6.0-0ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-status-provider-mc5 ...
Préparation du remplacement de indicator-status-provider-pidgin 0.6.0-0ubuntu1 (en utilisant .../indicator-status-provider-pidgin_0.6.0-0ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-status-provider-pidgin ...
Préparation du remplacement de jockey-gtk 0.9.7-0ubuntu7.1 (en utilisant .../jockey-gtk_0.9.7-0ubuntu7.7_all.deb) ...
Dépaquetage de la mise à jour de jockey-gtk ...
Préparation du remplacement de jockey-common 0.9.7-0ubuntu7.1 (en utilisant .../jockey-common_0.9.7-0ubuntu7.7_all.deb) ...
Dépaquetage de la mise à jour de jockey-common ...
Préparation du remplacement de libgnome2-common 2.32.1-2ubuntu1 (en utilisant .../libgnome2-common_2.32.1-2ubuntu1.1_all.deb) ...
Dépaquetage de la mise à jour de libgnome2-common ...
Préparation du remplacement de libgnomevfs2-extra 1:2.24.4-1ubuntu2 (en utilisant .../libgnomevfs2-extra_1%3a2.24.4-1ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de libgnomevfs2-extra ...
Préparation du remplacement de libnm-glib-vpn1 0.9.4.0-0ubuntu4.1 (en utilisant .../libnm-glib-vpn1_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Dépaquetage de la mise à jour de libnm-glib-vpn1 ...
Préparation du remplacement de libreoffice-emailmerge 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-emailmerge_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-emailmerge ...
Préparation du remplacement de libreoffice-l10n-fr 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-l10n-fr_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-l10n-fr ...
Préparation du remplacement de nautilus-data 1:3.4.2-0ubuntu4 (en utilisant .../nautilus-data_1%3a3.4.2-0ubuntu6_all.deb) ...
Dépaquetage de la mise à jour de nautilus-data ...
Préparation du remplacement de nautilus 1:3.4.2-0ubuntu4 (en utilisant .../nautilus_1%3a3.4.2-0ubuntu6_amd64.deb) ...
Dépaquetage de la mise à jour de nautilus ...
Préparation du remplacement de ntfsprogs 1:2012.1.15AR.1-1ubuntu1 (en utilisant .../ntfsprogs_1%3a2012.1.15AR.1-1ubuntu1.2_all.deb) ...
Dépaquetage de la mise à jour de ntfsprogs ...
Préparation du remplacement de onboard 0.97.0-0ubuntu3 (en utilisant .../onboard_0.97.0-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de onboard ...
Préparation du remplacement de pulseaudio-utils 1:1.1-0ubuntu15.1 (en utilisant .../pulseaudio-utils_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Dépaquetage de la mise à jour de pulseaudio-utils ...
Préparation du remplacement de pulseaudio 1:1.1-0ubuntu15.1 (en utilisant .../pulseaudio_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Dépaquetage de la mise à jour de pulseaudio ...
Préparation du remplacement de pulseaudio-module-x11 1:1.1-0ubuntu15.1 (en utilisant .../pulseaudio-module-x11_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Dépaquetage de la mise à jour de pulseaudio-module-x11 ...
Préparation du remplacement de seahorse 3.2.2-0ubuntu2 (en utilisant .../seahorse_3.2.2-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de seahorse ...
Préparation du remplacement de unattended-upgrades 0.76 (en utilisant .../unattended-upgrades_0.76ubuntu1_all.deb) ...
Dépaquetage de la mise à jour de unattended-upgrades ...
Préparation du remplacement de xserver-xorg-video-intel 2:2.17.0-1ubuntu4.1 (en utilisant .../xserver-xorg-video-intel_2%3a2.17.0-1ubuntu4.3_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg-video-intel ...
Préparation du remplacement de xserver-xorg-video-all 1:7.6+12ubuntu1 (en utilisant .../xserver-xorg-video-all_1%3a7.6+12ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg-video-all ...
Préparation du remplacement de xserver-xorg-input-wacom 1:0.14.0-0ubuntu2 (en utilisant .../xserver-xorg-input-wacom_1%3a0.14.0-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg-input-wacom ...
Préparation du remplacement de xserver-xorg-input-all 1:7.6+12ubuntu1 (en utilisant .../xserver-xorg-input-all_1%3a7.6+12ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg-input-all ...
Préparation du remplacement de xserver-xorg 1:7.6+12ubuntu1 (en utilisant .../xserver-xorg_1%3a7.6+12ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de xserver-xorg ...
Préparation du remplacement de xterm 271-1ubuntu2 (en utilisant .../xterm_271-1ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de xterm ...
Préparation du remplacement de xorg 1:7.6+12ubuntu1 (en utilisant .../xorg_1%3a7.6+12ubuntu2_amd64.deb) ...
Dépaquetage de la mise à jour de xorg ...
Préparation du remplacement de indicator-sound-gtk2 0.8.5.0-0ubuntu2 (en utilisant .../indicator-sound-gtk2_0.8.5.0-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-sound-gtk2 ...
Préparation du remplacement de indicator-sound 0.8.5.0-0ubuntu2 (en utilisant .../indicator-sound_0.8.5.0-0ubuntu2.1_amd64.deb) ...
Dépaquetage de la mise à jour de indicator-sound ...
Préparation du remplacement de libreoffice-pdfimport 1.0.5+LibO3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-pdfimport_1.0.5+LibO3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-pdfimport ...
Préparation du remplacement de lsb-invalid-mta 4.0-0ubuntu20 (en utilisant .../lsb-invalid-mta_4.0-0ubuntu20.2_all.deb) ...
Dépaquetage de la mise à jour de lsb-invalid-mta ...
Préparation du remplacement de lsb-core 4.0-0ubuntu20 (en utilisant .../lsb-core_4.0-0ubuntu20.2_amd64.deb) ...
Dépaquetage de la mise à jour de lsb-core ...
Préparation du remplacement de sessioninstaller 0.20+bzr128-0ubuntu1.1 (en utilisant .../sessioninstaller_0.20+bzr128-0ubuntu1.2_all.deb) ...
Dépaquetage de la mise à jour de sessioninstaller ...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « install-info »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « doc-base »...
Processing 2 changed doc-base files...
Enregistrement des documents avec scrollkeeper...
Paramétrage de plymouth-label (0.8.2-2ubuntu31) ...
Paramétrage de libc6-i386 (2.15-0ubuntu10.3) ...
Paramétrage de libc-dev-bin (2.15-0ubuntu10.3) ...
Paramétrage de libc6-dev (2.15-0ubuntu10.3) ...
Paramétrage de resolvconf (1.63ubuntu16) ...
Installation de la nouvelle version du fichier de configuration /etc/ppp/ip-down.d/000resolvconf ...
Installation de la nouvelle version du fichier de configuration /etc/ppp/ip-up.d/000resolvconf ...
Paramétrage de libaccountsservice0 (0.6.15-2ubuntu9.4) ...
Paramétrage de accountsservice (0.6.15-2ubuntu9.4) ...
Paramétrage de libgtk-3-common (3.4.2-0ubuntu0.5) ...
Paramétrage de libgtk-3-0 (3.4.2-0ubuntu0.5) ...
Paramétrage de libgail-3-0 (3.4.2-0ubuntu0.5) ...
Paramétrage de libgtk-3-bin (3.4.2-0ubuntu0.5) ...
Paramétrage de gir1.2-gtk-3.0 (3.4.2-0ubuntu0.5) ...
Paramétrage de im-switch (1.20ubuntu5.1) ...
Installation de la nouvelle version du fichier de configuration /etc/X11/Xsession.d/80im-switch ...
update-alternatives: utilisation de « /etc/X11/xinit/xinput.d/default » pour fournir « /etc/X11/xinit/xinput.d/all_ALL » (xinput-all_ALL) en mode automatique.
update-alternatives: utilisation de « /etc/X11/xinit/xinput.d/lo-gtk » pour fournir « /etc/X11/xinit/xinput.d/lo_TH » (xinput-lo_TH) en mode automatique.
update-alternatives: utilisation de « /etc/X11/xinit/xinput.d/th-xim » pour fournir « /etc/X11/xinit/xinput.d/th_TH » (xinput-th_TH) en mode automatique.
Paramétrage de language-selector-common (0.79.1) ...
Paramétrage de language-selector-gnome (0.79.1) ...
Paramétrage de libldap-2.4-2 (2.4.28-1.1ubuntu4.2) ...
Paramétrage de libparted0debian1 (2.3-8ubuntu5.1) ...
Paramétrage de ntfs-3g (1:2012.1.15AR.1-1ubuntu1.2) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de libcolord1 (0.1.16-2ubuntu0.1) ...
Paramétrage de libgudev-1.0-0 (1:175-0ubuntu9.2) ...
Paramétrage de colord (0.1.16-2ubuntu0.1) ...
Paramétrage de libcupsmime1 (1.5.3-0ubuntu6) ...
Paramétrage de libcupscgi1 (1.5.3-0ubuntu6) ...
Paramétrage de libcupsppdc1 (1.5.3-0ubuntu6) ...
Paramétrage de libpoppler19 (0.18.4-1ubuntu3) ...
Paramétrage de poppler-utils (0.18.4-1ubuntu3) ...
Paramétrage de libgs9-common (9.05~dfsg-0ubuntu4.2) ...
Paramétrage de libgs9 (9.05~dfsg-0ubuntu4.2) ...
Paramétrage de ghostscript (9.05~dfsg-0ubuntu4.2) ...
Paramétrage de ghostscript-x (9.05~dfsg-0ubuntu4.2) ...
Paramétrage de cups-common (1.5.3-0ubuntu6) ...
Paramétrage de cups-client (1.5.3-0ubuntu6) ...
Paramétrage de cups-bsd (1.5.3-0ubuntu6) ...
Paramétrage de cups-ppdc (1.5.3-0ubuntu6) ...
Paramétrage de cups (1.5.3-0ubuntu6) ...
cups start/running, process 2874
Updating PPD files for cups ...
Updating PPD files for ghostscript-cups ...
Paramétrage de x11-common (1:7.6+12ubuntu2) ...
Paramétrage de xserver-common (2:1.11.4-0ubuntu10.11) ...
Paramétrage de xserver-xorg-core (2:1.11.4-0ubuntu10.11) ...
Paramétrage de freeglut3 (2.6.0-1ubuntu3) ...
Paramétrage de gstreamer0.10-plugins-good (0.10.31-1ubuntu1.1) ...
Paramétrage de libgstreamer-plugins-bad0.10-0 (0.10.22.3-2ubuntu2.2) ...
Paramétrage de gstreamer0.10-plugins-bad (0.10.22.3-2ubuntu2.2) ...
Paramétrage de libart-2.0-2 (2.3.21-1ubuntu0.1) ...
Paramétrage de libcupsdriver1 (1.5.3-0ubuntu6) ...
Paramétrage de libgnomecanvas2-common (2.30.3-1ubuntu1.1) ...
Paramétrage de libgnomecanvas2-0 (2.30.3-1ubuntu1.1) ...
Paramétrage de libgnomevfs2-common (1:2.24.4-1ubuntu2.1) ...
Paramétrage de libgnomevfs2-0 (1:2.24.4-1ubuntu2.1) ...
Paramétrage de libgutenprintui2-1 (5.2.8~pre1-0ubuntu2.1) ...
Paramétrage de libpoppler-glib8 (0.18.4-1ubuntu3) ...
Paramétrage de libpulsedsp (1:1.1-0ubuntu15.2) ...
Paramétrage de fonts-opensymbol (2:102.2+LibO3.5.7-0ubuntu4) ...
Paramétrage de libvdpau1 (0.4.1-3ubuntu1.1) ...
Paramétrage de libxatracker1 (8.0.4-0ubuntu0.3) ...
Paramétrage de libxcb-composite0 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-dri2-0 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-randr0 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-shape0 (1.8.1-1ubuntu0.1) ...
Paramétrage de libxcb-xv0 (1.8.1-1ubuntu0.1) ...
Paramétrage de lightdm (1.2.3-0ubuntu1) ...
Paramétrage de liblightdm-gobject-1-0 (1.2.3-0ubuntu1) ...
Paramétrage de lightdm-gtk-greeter (1.1.5-0ubuntu1.1) ...
Paramétrage de isc-dhcp-common (4.1.ESV-R4-0ubuntu5.6) ...
Paramétrage de isc-dhcp-client (4.1.ESV-R4-0ubuntu5.6) ...
Paramétrage de libnm-util2 (0.9.4.0-0ubuntu4.2) ...
Paramétrage de libnm-glib4 (0.9.4.0-0ubuntu4.2) ...
Paramétrage de wpasupplicant (0.7.3-6ubuntu2.1) ...
Paramétrage de network-manager (0.9.4.0-0ubuntu4.2) ...
Paramétrage de nvidia-common (1:0.2.44.2) ...
Paramétrage de lsb-release (4.0-0ubuntu20.2) ...
Paramétrage de update-manager-core (1:0.156.14.11) ...
Paramétrage de update-manager (1:0.156.14.11) ...
Paramétrage de update-notifier-common (0.119ubuntu8.6) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.270.orig.tar.gz
Installing from local file /tmp/tmpz9QxBQ.gz
Flash Plugin installed.
Paramétrage de update-notifier (0.119ubuntu8.6) ...
Paramétrage de ubuntu-minimal (1.267.1) ...
Paramétrage de busybox-static (1:1.18.5-1ubuntu4.1) ...
Paramétrage de man-db (2.6.1-2ubuntu1) ...
Updating database of manual pages ...
Paramétrage de parted (2.3-8ubuntu5.1) ...
Paramétrage de plymouth-theme-ubuntu-text (0.8.2-2ubuntu31) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de ubuntu-standard (1.267.1) ...
Paramétrage de python-problem-report (2.0.1-0ubuntu17.1) ...
Paramétrage de python-apport (2.0.1-0ubuntu17.1) ...
Paramétrage de apport (2.0.1-0ubuntu17.1) ...
apport start/running
Paramétrage de apport-gtk (2.0.1-0ubuntu17.1) ...
Paramétrage de apport-symptoms (0.16.1) ...
Paramétrage de gvfs-bin (1.12.1-0ubuntu1.1) ...
Paramétrage de x11-utils (7.6+4ubuntu0.1) ...
Paramétrage de gvfs-daemons (1.12.1-0ubuntu1.1) ...
Paramétrage de gvfs (1.12.1-0ubuntu1.1) ...
Paramétrage de gvfs-backends (1.12.1-0ubuntu1.1) ...
Paramétrage de gvfs-fuse (1.12.1-0ubuntu1.1) ...
Paramétrage de brasero-common (3.4.1-0ubuntu1.1) ...
Paramétrage de libbrasero-media3-1 (3.4.1-0ubuntu1.1) ...
Paramétrage de brasero-cdrkit (3.4.1-0ubuntu1.1) ...
Paramétrage de libnautilus-extension1a (1:3.4.2-0ubuntu6) ...
Paramétrage de brasero (3.4.1-0ubuntu1.1) ...
Paramétrage de make (3.81-8.1ubuntu1.1) ...
Paramétrage de libdpkg-perl (1.16.1.2ubuntu7.1) ...
Paramétrage de dpkg-dev (1.16.1.2ubuntu7.1) ...
Paramétrage de build-essential (11.5ubuntu2.1) ...
Paramétrage de libgnome-control-center1 (1:3.4.2-0ubuntu0.9) ...
Paramétrage de duplicity (0.6.18-0ubuntu3.1) ...
Paramétrage de deja-dup (22.0-0ubuntu3) ...
Paramétrage de dkms (2.2.0.3-1ubuntu3.1) ...
Paramétrage de eog (3.4.2-0ubuntu1.1) ...
Paramétrage de libevince3-3 (3.4.0-0ubuntu1.4) ...
Paramétrage de evince-common (3.4.0-0ubuntu1.4) ...
Paramétrage de evince (3.4.0-0ubuntu1.4) ...
Paramétrage de gdb (7.4-2012.04-0ubuntu2.1) ...
Paramétrage de ghostscript-cups (9.05~dfsg-0ubuntu4.2) ...
Paramétrage de gimp-gutenprint (5.2.8~pre1-0ubuntu2.1) ...
Paramétrage de gir1.2-gudev-1.0 (175-0ubuntu9.2) ...
Paramétrage de gnome-accessibility-themes (3.4.1-0ubuntu1.2) ...
Paramétrage de gnome-games-data (1:3.4.1-0ubuntu2.2) ...
Paramétrage de grub-common (1.99-21ubuntu3.9) ...
Installation de la nouvelle version du fichier de configuration /etc/grub.d/10_linux ...
Installation de la nouvelle version du fichier de configuration /etc/grub.d/00_header ...
Paramétrage de grub2-common (1.99-21ubuntu3.9) ...
Paramétrage de grub-pc-bin (1.99-21ubuntu3.9) ...
Paramétrage de grub-pc (1.99-21ubuntu3.9) ...
Installation de la nouvelle version du fichier de configuration /etc/kernel/postinst.d/zz-update-grub ...
Installation de la nouvelle version du fichier de configuration /etc/kernel/postrm.d/zz-update-grub ...
Installation finished. No error reported.
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.2.0-37-generic
Found initrd image: /boot/initrd.img-3.2.0-37-generic
Found linux image: /boot/vmlinuz-3.2.0-36-generic
Found initrd image: /boot/initrd.img-3.2.0-36-generic
Found linux image: /boot/vmlinuz-3.2.0-35-generic
Found initrd image: /boot/initrd.img-3.2.0-35-generic
Found linux image: /boot/vmlinuz-3.2.0-34-generic
Found initrd image: /boot/initrd.img-3.2.0-34-generic
Found linux image: /boot/vmlinuz-3.2.0-33-generic
Found initrd image: /boot/initrd.img-3.2.0-33-generic
Found linux image: /boot/vmlinuz-3.2.0-32-generic
Found initrd image: /boot/initrd.img-3.2.0-32-generic
Found linux image: /boot/vmlinuz-3.2.0-31-generic
Found initrd image: /boot/initrd.img-3.2.0-31-generic
Found linux image: /boot/vmlinuz-3.2.0-30-generic
Found initrd image: /boot/initrd.img-3.2.0-30-generic
Found linux image: /boot/vmlinuz-3.2.0-23-generic
Found initrd image: /boot/initrd.img-3.2.0-23-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Windows NT/2000/XP on /dev/sda1
done
Paramétrage de gstreamer0.10-pulseaudio (0.10.31-1ubuntu1.1) ...
Paramétrage de gstreamer0.10-x (0.10.36-1ubuntu0.1) ...
Paramétrage de gutenprint-locales (5.2.8~pre1-0ubuntu2.1) ...
Paramétrage de libindicator-messages-status-provider1 (0.6.0-0ubuntu2) ...
Paramétrage de indicator-messages (0.6.0-0ubuntu2) ...
Paramétrage de indicator-messages-gtk2 (0.6.0-0ubuntu2) ...
Paramétrage de libtelepathy-glib0 (0.18.2-0ubuntu1) ...
Paramétrage de indicator-status-provider-mc5 (0.6.0-0ubuntu2) ...
Paramétrage de indicator-status-provider-pidgin (0.6.0-0ubuntu2) ...
Paramétrage de jockey-common (0.9.7-0ubuntu7.7) ...
Paramétrage de jockey-gtk (0.9.7-0ubuntu7.7) ...
Paramétrage de libgnome2-common (2.32.1-2ubuntu1.1) ...
Paramétrage de libgnomevfs2-extra (1:2.24.4-1ubuntu2.1) ...
Paramétrage de libnm-glib-vpn1 (0.9.4.0-0ubuntu4.2) ...
Paramétrage de libreoffice-l10n-fr (1:3.5.7-0ubuntu4) ...
Paramétrage de nautilus-data (1:3.4.2-0ubuntu6) ...
Paramétrage de nautilus (1:3.4.2-0ubuntu6) ...
Paramétrage de onboard (0.97.0-0ubuntu4) ...
Paramétrage de pulseaudio-utils (1:1.1-0ubuntu15.2) ...
Paramétrage de pulseaudio (1:1.1-0ubuntu15.2) ...
Paramétrage de pulseaudio-module-x11 (1:1.1-0ubuntu15.2) ...
Paramétrage de seahorse (3.2.2-0ubuntu2.1) ...
Paramétrage de unattended-upgrades (0.76ubuntu1) ...
Paramétrage de xserver-xorg-video-intel (2:2.17.0-1ubuntu4.3) ...
Paramétrage de xserver-xorg-video-all (1:7.6+12ubuntu2) ...
Paramétrage de xserver-xorg-input-wacom (1:0.14.0-0ubuntu2.1) ...
Paramétrage de xserver-xorg-input-all (1:7.6+12ubuntu2) ...
Paramétrage de xserver-xorg (1:7.6+12ubuntu2) ...
Paramétrage de xterm (271-1ubuntu2.1) ...
Paramétrage de xorg (1:7.6+12ubuntu2) ...
Paramétrage de indicator-sound (0.8.5.0-0ubuntu2.1) ...
Paramétrage de indicator-sound-gtk2 (0.8.5.0-0ubuntu2.1) ...
Paramétrage de lsb-invalid-mta (4.0-0ubuntu20.2) ...
Paramétrage de lsb-core (4.0-0ubuntu20.2) ...
Paramétrage de sessioninstaller (0.20+bzr128-0ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Generating /boot/initrd.img-3.2.0-37-generic
Paramétrage de ntfsprogs (1:2012.1.15AR.1-1ubuntu1.2) ...
Paramétrage de ure (3.5.7-0ubuntu4) ...
Paramétrage de uno-libs3 (3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-style-human (1:3.5.7-0ubuntu4) ...
Paramétrage de language-pack-en (1:12.04+20130128) ...
Paramétrage de language-pack-en-base (1:12.04+20130128) ...
Generating locales...
  en_AG.UTF-8... done
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IN.UTF-8... done
  en_NG.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZM.UTF-8... done
  en_ZW.UTF-8... done
Generation complete.
Paramétrage de language-pack-fr (1:12.04+20130128) ...
Paramétrage de language-pack-fr-base (1:12.04+20130128) ...
Generating locales...
  fr_BE.UTF-8... done
  fr_CA.UTF-8... done
  fr_CH.UTF-8... done
  fr_FR.UTF-8... done
  fr_LU.UTF-8... done
Generation complete.
Paramétrage de language-pack-gnome-en (1:12.04+20130128) ...
Paramétrage de language-pack-gnome-en-base (1:12.04+20130128) ...
Paramétrage de language-pack-gnome-fr (1:12.04+20130128) ...
Paramétrage de language-pack-gnome-fr-base (1:12.04+20130128) ...
Paramétrage de libreoffice-style-tango (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-common (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-core (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-base-core (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-writer (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-calc (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-java-common (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-base (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-draw (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-impress (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-gtk (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-gnome (1:3.5.7-0ubuntu4) ...
Paramétrage de python-uno (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-math (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-filter-mobiledev (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-pdfimport (1.0.5+LibO3.5.7-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour « libreoffice-common »...
Paramétrage de libreoffice-emailmerge (1:3.5.7-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « resolvconf »...
resolvconf: Error: /etc/resolv.conf isn't a symlink, not doing anything.
Traitement des actions différées (« triggers ») pour « menu »...
┌─( fred ) - ( 3.2.0-37-generic ) - ( ~ )
└─> 

OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#23 Le 15/02/2013, à 18:05

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

j'ai complété avec 11 MaJ proposée par le gestionnaire de MaJ puis redémarré

pas de GE dans les applications alors qu'il est dans synaptic !

fred


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

#24 Le 15/02/2013, à 18:16

Korak

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Maintenant, redémarre le PC puis ouvre Synaptic et installe le paquet ia32-libs (et ses éventuelles dépendances).

Dis-nous si ça fonctionne.

Dernière modification par Korak (Le 15/02/2013, à 18:16)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#25 Le 15/02/2013, à 18:21

ZZ11

Re : Dépendances de googleearth & paquets cassés[RESOLU]

Yes , ça fonctionne !

j'ai relus le post et suis passé par ta méthode !
GE est installé tout à l'air de fonctionner correctement !
grand merci pour ton opiniâtreté

Fred

Dernière modification par ZZ11 (Le 15/02/2013, à 18:42)


OS: Xubuntu Voyager 12.04 LTS  64 bits + Windows XP familial  en dualboot
ACER aspire X1430  AMD E-450 APU with Radeon(tm) HD 6320 Graphics

Hors ligne

Haut de page ↑