Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/02/2013, à 21:59

johannes

[RESOLU] le dépot me propose la mauvaise version de libc6-i386 !

Le fond de l'histoire, c'est l'installation du imprimante XP 202 EPSON

mais pour installer le paquet .deb, il veux lsb et en remontant un peu plus loin , je constate que synaptic propose la version 10.2 alors que la version 10.3 est requise

libc6-i386:
  Dépend : libc6 (=2.15-0ubuntu10.2) mais 2.15-0ubuntu10.3 doit être installé

d'ailleurs je me pose une autre question, pourquoi cherche-t-il à installer un paquet en 32bit alors que je suis est 64 bits ?

ma config :
ubuntu 12.04 64x à jour

j'ai essayé:

sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour

rien d'anormal ...

A côté, le paquet libc6 est bien installé dans sa version "10.3"

Dernière modification par johannes (Le 21/02/2013, à 20:35)

Hors ligne

#2 Le 21/02/2013, à 01:58

xabilon

Re : [RESOLU] le dépot me propose la mauvaise version de libc6-i386 !

Salut

Alors, d'abord as-tu essayé voir si ton imprimante était reconnue sans rien installer ?
Si elle ne l'est pas, d'où as-tu sorti ce paquet .deb.
Et aussi le contenu de ton fichier /etc/apt/sources.list, je pense que les dépôts "precise-updates" ne sont pas activés...

Dernière modification par xabilon (Le 21/02/2013, à 02:00)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 21/02/2013, à 20:33

johannes

Re : [RESOLU] le dépot me propose la mauvaise version de libc6-i386 !

Bonjour,

Je souhaite l'installer en wifi et je suivais  les recommandations de loicmarot

Le paquet .DEB  est celui-ci:

epson-inkjet-printer-201202w_1.0.0-1lsb3.2_amd64.deb

trouvé sur le site epson

Ta remarque sur le depot "precise update" était pertinente. il manquait et j'ai pu installer  libc6-i386

Merci du tuyau,
dire que j'ai passé bon deux heures la dessus

Hors ligne

Haut de page ↑