Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 24/02/2013, à 00:16

crissty2

[ RESOLU ] Mot de passe non valide.

Bonjour!
J'ai utilisé Wubi pour installer Ubuntu sur mon pc(Win7 pré-installé). Je n'ai eu aucun problèmes lors de l'installation mais après avoir redémarrer le pc,une fois que j'ai choisi ubuntu;le mot de passe administrateur choisi à l'installation n'est plus reconnu. Donc impossible de me loguer en tant qu'administrateur mais par contre je peux me connecter en tant que inviter. C'est limite vexant. Quelqu'un pourrait m'aider svp. Merci d'avance.

Dernière modification par crissty2 (Le 24/02/2013, à 14:41)


CRISS/CRISIS

Hors ligne

#2 Le 24/02/2013, à 06:16

lepetitnouveau

Re : [ RESOLU ] Mot de passe non valide.

Bonjour,

Essaie de saisir ton mot de passe dans un champ ou tu pourrais te relire (champ login par exemple ou dans la session invité).
Cela te permettra de voir s'il n'y a pas un problème de caractères (majuscules, chiffres ou caractères spéciaux).
En effet un clavier peut se comporter différemment entre Windows et Linux. Comme tu as défini ton mot de passe sous Windows et que tu le saisis sous linux,...

Chez moi, je dois faire shift+2 pour taper 2 même si je suis en majuscules. Idem pour la ponctuation. Teste cela si tu ne peux pas relire ton mdp.

Dernière modification par lepetitnouveau (Le 24/02/2013, à 10:19)


Asus EeePC 1011PX - Intel Atom N570 - 1Go Ram - Dual Boot Lubuntu 14.04- Windows 7

Hors ligne

#3 Le 24/02/2013, à 08:23

malbo

Re : [ RESOLU ] Mot de passe non valide.

Le nom utilisateur doit être composé uniquement de minuscules, sans espace et sans caractères spéciaux (pas de trait d'union par exemple). Est-ce bien ton cas ?
Je parle bien du nom utilisateur ; pour ce qui est du mot de passe, là tu peux prendre tous les caractères que tu veux.

Dernière modification par malbo (Le 24/02/2013, à 08:24)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#4 Le 24/02/2013, à 12:13

MiniSapin

Re : [ RESOLU ] Mot de passe non valide.

PS: un petit truc: le pavé numérique n'est pas toujours monté au démarrage, perso j'ai dù taper "verr num" pour pouvoir écrire mes chiffres.

Hors ligne

#5 Le 24/02/2013, à 12:40

crissty2

Re : [ RESOLU ] Mot de passe non valide.

lepetitnouveau a écrit :

Bonjour,

Essaie de saisir ton mot de passe dans un champ ou tu pourrais te relire (champ login par exemple ou dans la session invité).
Cela te permettra de voir s'il n'y a pas un problème de caractères (majuscules, chiffres ou caractères spéciaux).
En effet un clavier peut se comporter différemment entre Windows et Linux. Comme tu as défini ton mot de passe sous Windows et que tu le saisis sous linux,...

Chez moi, je dois faire shift+2 pour taper 2 même si je suis en majuscules. Idem pour la ponctuation. Teste cela si tu ne peux pas relire ton mdp.

Ok je vais vérifier et je ferais un rapport après. Merci !


CRISS/CRISIS

Hors ligne

#6 Le 24/02/2013, à 12:44

crissty2

Re : [ RESOLU ] Mot de passe non valide.

malbo a écrit :

Le nom utilisateur doit être composé uniquement de minuscules, sans espace et sans caractères spéciaux (pas de trait d'union par exemple). Est-ce bien ton cas ?
Je parle bien du nom utilisateur ; pour ce qui est du mot de passe, là tu peux prendre tous les caractères que tu veux.

Je confirme que mon nom d'utilisateur est composé uniquement que de minuscules.


CRISS/CRISIS

Hors ligne

#7 Le 24/02/2013, à 12:46

crissty2

Re : [ RESOLU ] Mot de passe non valide.

MiniSapin a écrit :

PS: un petit truc: le pavé numérique n'est pas toujours monté au démarrage, perso j'ai dù taper "verr num" pour pouvoir écrire mes chiffres.


Ok! je vais vérifier. Merci.


CRISS/CRISIS

Hors ligne

#8 Le 24/02/2013, à 14:40

crissty2

Re : [ RESOLU ] Mot de passe non valide.

lepetitnouveau a écrit :

Bonjour,

Essaie de saisir ton mot de passe dans un champ ou tu pourrais te relire (champ login par exemple ou dans la session invité).
Cela te permettra de voir s'il n'y a pas un problème de caractères (majuscules, chiffres ou caractères spéciaux).
En effet un clavier peut se comporter différemment entre Windows et Linux. Comme tu as défini ton mot de passe sous Windows et que tu le saisis sous linux,...

Chez moi, je dois faire shift+2 pour taper 2 même si je suis en majuscules. Idem pour la ponctuation. Teste cela si tu ne peux pas relire ton mdp.


Ca venait de là le problème. Il a fallu que j'appuie simultanément sur shift+un chiffre. Merci lepetitnouveau.


CRISS/CRISIS

Hors ligne

Haut de page ↑