Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 20/05/2007, à 17:33

Punto_Power

Ports USB non fonctionnels

Bonjour a tous,

Je viens de convertir ma femme a Linux, ce qui fait qu'à ce jour ... Plus d'Windows chez Nous !! Cependant, j'ai voulu installer une clé usb et son appareil photo numérique Konica Minolta Dimage Z5 et la .... RIEN, pas un sursaut de la clé usb, ou de l'apn !! Ce qui est énervant c'est que ca fonctionnait sous Windows ( rien que de prononcer ce mot ca m'écorche la langue ... !! tongue )
J'ai eu beau tester les 2 ports usb avant, et les 4 arrières rien ne fonctionne.

J'ai pas mal cherché sur le forum, mais je n'ai rien trouvé de concluant.

J'ai voulu regarder ce qu'il y avait comme périphériques usb branché avec un petit lsusb et la ... RIEN :

cecile@Cecile-Pc-de-bureau:~$ lsusb
cecile@Cecile-Pc-de-bureau:~$

Bon je ne me "démonte pas" (c'est le cas de le dire ...) un dmesg | grep usb ... RIEN :

cecile@Cecile-Pc-de-bureau:~$ dmesg | grep usb
cecile@Cecile-Pc-de-bureau:~$

Etant débutant, je ne sais plus quoi faire, que chercher ... Je n'en reste pas moins motivé a rester sous Linux et Ubuntu en particulier et m'en remet entre les mains de la communauté Ubuntu pour m'aider dans mon désaroi !

Merci a tous pour vos réponses

Dernière modification par Punto_Power (Le 20/05/2007, à 17:34)

Hors ligne

#2 Le 20/05/2007, à 19:36

biomin

Re : Ports USB non fonctionnels

Mauvaise coincidence ?
Lors d'un reboot, observe bien la reconnaissance du matériel par le BIOS avant le démarrage du système. Au besoin, appui sur <pause> au moment du résumé matériel. C'est furtif et surtout ce n'est possible que si tu as activé dans le "BIOS" (en fait le SETUP) le "quickboot" ou quelque chose dans le genre... de façon à éviter le splashscreen du fabricant qui masque le déroulement du processus de démarrage.
Le contrôleur USB est-il bien reconnu à ce stade ?
Deuxième vérif : avec windows ou avec un CD-live récent, les ports USB fonctionnent-ils encore ?

Dernière modification par biomin (Le 20/05/2007, à 19:37)

Hors ligne

Haut de page ↑