Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 12/09/2005, à 15:39

stev84

Probleme Kdevelop!!!!!!!!!!!

Bonjour big_smile,

j'ai un probleme avec  Kdevelop, j'ai essayé de compilé un programme "hello world" et j'obtient ceci:

cd '/home/jacky/hello' && CC="i586-mingw32msvc-c" CXX="i586-mingw32msvc-c++" LD="i586-mingw32msvc-ld" "/home/jacky/hello/configure" && cd '/home/jacky/hello' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -j1
Processus d'installation -c
checking whether build environment is sane... yes
checking whether make sets $(MAKE)... yes
checking for working aclocal-1.4... found
checking for working autoconf... found
checking for working automake-1.4... found
checking for working autoheader... found
checking for working makeinfo... missing
checking for C++ compiler default output file name...
configure: error: C++ compiler cannot create executables
See `config.log' for more details.
*** Sortie avec l'état : 77 ***


Quelqu'un aurait-il une idée?

Hors ligne

#2 Le 12/09/2005, à 16:05

Camehon

Re : Probleme Kdevelop!!!!!!!!!!!

Salut,

Comme l'indique le message vas voir dans

config.log

tongue

C'est un programme "Hello world" en C++ si je comprend bien.
Je ne connais pas le C++ mais n'y a-t-il pas un moyen de faire la compilation directement en ligne de commande ?
C'est pas pour abandonner Kdevelop mais pour voir si ça vient de l'IDE ou du C++ big_smile


«Et si vous n'avez rien à dire, ce n'est pas la peine de le faire savoir à tout le monde !» (Francis BLANCHE)

Hors ligne

Haut de page ↑