Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/05/2007, à 14:49

rtls

Samsung Q1 & ubuntu Feisty fawn

Alors Voici une rubrique permettant de récapituler  tous sur l'installation de ubuntu Feisty fawn sur un Samsung Q1. Il faut déja se munir d'un lecteur CD ou DVD externe (USB) et d'un clavier et d'une souris externe (personnellement je me suis servi du pack explorer vendu avec le Q1).
Avant de commencer l'installation, démarrer Win  pour faire une défragmentation.

L'installation en elle même ne comporte pas de difficulté particulières si ce n'est de faire attention à ne pas se gourer pour les partions (surtout si on veut rester avec  l'OS pré-installer).

Cela redémarre et la, surprise, le wifi marche smile. ET même sur des réseaux WPA.
Remettez vous de vos émotions et faites les mises à jours du système.

En premiers les choses faciles :
Pour manager le bluetooth j'ai installer gnome-bluetooth

apt-get install gnome-bluetooth

Qui vous rajoute une applet pour configurer votre bluetooth (j'ai juste tester la visibilité depuis un téléphone d'un ami et cela marche).
Personnellement je me sert du bluetooth pour utiliser un récepteur GPS et pour ce que cela intéresse voici un lien intéressant pour le configurer (en anglais).

Pour la résolution de l'écran je l'ai laissé à celle par défaut, j'ai juste installé le paquet 915resolution qui vous permet d'avoir la rotation d'écran par le menu "Système -> Préférences -> Résolution de l'écran"

apt-get install 915resolution

Ensuite pour les effet de bureau ceux intégrer à Feisty (via le menu "Système ->Préférences -> effets de bureau" ) ne marche pas, le système dit que cela n'est pas possible. Mais en tapant les commandes :

rtls@rtlsport:~$ glxinfo |grep rendering
direct rendering: Yes

On obtient direct rendering=yes donc on peut avoir l'accélération 3D, j'ai donc fait le choix d'installer beryl  (bureau 3D) et cela marche nickel.
Donc pour ce que cela intéresse :

sudo apt-get install beryl beryl-manager

Voici maintenant les choses sérieuses :

- L'écran tactile : pour cela j'ai suivi ce manuel que je vous traduis et que j'adapte en fonctions de ce que j'ai fait.

Télécharger les drivers : depuis cette page puis décompressez l'archive et copiez les drivers :

tar -zxvf ./evtouch-X.X.X.tar.gz
sudo cp ./evtouch-X.X.X/evtouch_drv.so /usr/lib/xorg/modules/input/

(X.X.X est a remplacer par la version perso je l'ai fait avec la 0.8.5).

Ensuite viens la calibration de l'écran pour cela téléchargez l'utilitaire calibrator. On va maintenant chercher à quel périphérique d'entrée est associé votre écran tactile en tapant la commande :

cat /proc/bus/input/devices

et cherchez l'élément ayant pour nom "Touchkit HID-USB Touchscreen" vous trouverez alors à la ligne handlers le périphériques associé (eventX, pour moi le 2).

Sauvegarder le fichier xorg.conf et exécuter l'utilitaire télécharger précédemment :

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old
./calibrator /dev/input/eventX

Perso l'utilitaire à planté mais ma permis d'obtenir les valeurs Xmin,Xmax ...

Maintenant nous allons regarder le fichier xorg.conf

sudo gedit /etc/X11/xorg.conf

Si l'utilitare calibrator a marché, il vous rajoute une section "input device qui ressemble à ceci :

Section	"InputDevice"
	Identifier	"touchscreen"
	Driver	"evtouch"
	Option	"Device"	"/dev/input/event2"
	Option	"DeviceName"	"touchscreen"
	Option	"MinX"		"82"
	Option	"MinY"		"3900"
	Option	"MaxX"		"3960"
	Option	"MaxY"		"195"
	Option	"SwapY"		"1"
	#Option	"SwapXY"	"1"
	Option	"ReportingMode"	"Raw"
	Option	"Emulate3Buttons"
	Option	"Emulate3Timeout"	"50"
	Option	"SendCoreEvents"
EndSection

Les valeurs MinX, MaxX ... sont celles quelle j'ai utilisé, mais elle peuvent êtres adapté en fonctions de votre écran.

Ensuite, allez à la section "Server Layout” et la rajouter la ligne : (Sauf si l'utilitaire calibrator à marcher, car il vous l'a déja fait)

InputDevice "touchscreen" "SendCoreEvents"

- Le son: Hélas, par défaut, pas de son il faut donc l'installer à la mimine, rassurer vous c'est pas non plus la mort.

Je me suis inspirer pour cela de ce manuel.

Pour commencer les paquet de compilation sont nécessaires :

apt-get install build-essential

Il faut déjà télécharger les différentes sources de ALSA ici.
J'ai utilisé la version 1.014RC4. Il faut que téléchargez les archives (En vérifiant qu'il n'y est pas de nouvelles versions) :

alsa-driver-1.0.14rc4.tar.bz2
alsa-utils-1.0.14rc4.tar.bz2
alsa-lib-1.0.14rc4.tar.bz2

Désarchiver ensuite :

tar -jxvf ./alsa-driver-1.0.14rc4.tar.bz2
tar -jxvf ./alsa-lib-1.0.14rc4.tar.bz2
tar -jxvf ./alsa-utils-1.0.14rc4.tar.bz2

ensuite il vous suffit de compiler les sources et de les installer grace à la commande make :

sudo -s
cd ./alsa-driver-1.0.14rc4
./configure
make
make install
cd ../alsa-lib-1.0.14rc4
./configure
make
make install
cd ../alsa-utils-1.0.14rc4
./configure
make
make install

Ce qui ne marche pas :
- Le micro : le q1 possède un micro intégré que je n'ai pas réussi a faire marcher.


Voila si cela peut en aider certains à aller plus vite que moi ce sera déjà pas trop mal.

A+, RiTonLS

PS : Daisolé poure l'aurtograf

#2 Le 21/05/2007, à 15:13

rtls

Re : Samsung Q1 & ubuntu Feisty fawn

RE PS : j'ai oublié pour le son il faut rajouter dans le fichier /etc/moprobe.d/alsa-base la ligne :

options snd-hda-intel model=laptop-eapd

puis redémarrer
++

#3 Le 18/06/2007, à 09:24

klo2-34

Re : Samsung Q1 & ubuntu Feisty fawn

Salut,

     pour aller droit au but, j'ai testé, j'ai tout cassé ... sad
faut dire que je suis planté de partition et mon lecteur CD a un faux contact sur le cable usb,  --> l'installation s'est viandé ....
Voila maintenant,ca marche moins bien, au démarrage j'ai un beau message indiquant que je n'ai plus de system d'exploitation.
Je suis bon pour tout ré-installer
Et la c'est le drame , j'ai perdu le dvd d'installation initial
La galère !
Es-ce que qq pourrait me graver ou me mettre à dispo l'image iso sous emule avec sous un nom bidon big_smile

CLaude

#4 Le 22/06/2007, à 09:28

obs-n

Re : Samsung Q1 & ubuntu Feisty fawn

Hello ! Merci beaucoup pour ce topic ! :-)

Petite question, tu pourrais poster ton xorg.conf ?? Je n'arrive pas à configurer la résolution... 915 resolution ne veut rien savoir :-/

Hors ligne

#5 Le 25/06/2007, à 12:58

rtls

Re : Samsung Q1 & ubuntu Feisty fawn

Salut alors déja désolé pour les réponse tardives :
@klo2-34
Je m'en occupe ce soir ou demain et je te passe toutes les infos ici

@obs-n
Je te passe mon xorg.conf mais perso je n'ai pas changé la résolution, j'ai uniquement testé la rotation d'écran.
xorg.conf

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
	FontPath	"/usr/share/fonts/X11/misc"
	FontPath	"/usr/share/fonts/X11/cyrillic"
	FontPath	"/usr/share/fonts/X11/100dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/75dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/Type1"
	FontPath	"/usr/share/fonts/X11/100dpi"
	FontPath	"/usr/share/fonts/X11/75dpi"
	# path to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
	Load	"i2c"
	Load	"bitmap"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
	Option		"XkbOptions"	"lv3:ralt_switch"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"ZAxisMapping"		"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"stylus"
	Option		"Device"	"/dev/wacom"	# Change to 
							# /dev/input/event
							# for USB
	Option		"Type"		"stylus"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"eraser"
	Option		"Device"	"/dev/wacom"	# Change to 
							# /dev/input/event
							# for USB
	Option		"Type"		"eraser"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"cursor"
	Option		"Device"	"/dev/wacom"	# Change to 
							# /dev/input/event
							# for USB
	Option		"Type"		"cursor"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier "touchscreen"
    Driver "evtouch"
    Option "Device" "/dev/input/event2"
    Option "DeviceName" "touchscreen"
    Option "MinX" "82"
    Option "MinY" "3900"
    Option "MaxX" "3960"
    Option "MaxY" "195"
    Option "SwapY" "1"
    Option "ReportingMode" "Raw"
    Option "Emulate3Buttons"
    Option "Emulate3Timeout" "50"
    Option "SendCoreEvents" "On"
EndSection

Section "Device"
	Identifier	"Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller"
	Driver		"i810"
	BusID		"PCI:0:2:0"
EndSection

Section "Monitor"
	Identifier	"Generic Monitor"
	Option		"DPMS"
	HorizSync	28-51
	VertRefresh	43-60
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller"
	Monitor		"Generic Monitor"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
	InputDevice     "stylus"	"SendCoreEvents"
	InputDevice     "cursor"	"SendCoreEvents"
	InputDevice     "eraser"	"SendCoreEvents"
	InputDevice     "touchscreen"	"SendCoreEvents"
EndSection

Section "DRI"
	Mode	0666
EndSection

Sinon est ce que parmi vous y'en a un qui à réussi à faire fonctionner la sortie vga et le micro, je suis tout perdu.
Merci ++

#6 Le 25/06/2007, à 16:02

rtls

Re : Samsung Q1 & ubuntu Feisty fawn

@klo2-34

wget http://dedibox.firewall-services.com/downloads/q1/restoration_system_Q1.iso

Bon courage et dit quand t'as finis (pour que je la suprime).
++

#7 Le 27/06/2007, à 15:07

mau.86

Re : Samsung Q1 & ubuntu Feisty fawn

Pour changer la resolution (j'ai pu le faire seulement avec 800x480) il faut changer /etc/default/915resolution

J'ai mis ces valeurs:

MODE=50
XRESO=800
YRESO=480

et ça marche... smile

Ciao
Maurizio

#8 Le 02/07/2007, à 15:48

rtls

Re : Samsung Q1 & ubuntu Feisty fawn

J'arrive à avoir cette résolution mais pas la 800*600.
merci quand meme

#9 Le 09/07/2007, à 15:21

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

Bon ça marche comme décrit a part deux petit problème
   1) la machine ne s'éteint pas
         âpres le message will now halt l'écran passe au noir mais les voyant reste allumer

   2) la dalle tactile est capricieuse au démarrage elle est parfois 'folle' et nécessite le redémarrage brutale
       
pour ce qui est des bonne nouvelles dans gconf en activant la clef
/apps/gksu/disable-grab            "X"
/apps/gksu/display-no-pass-info "X"
/apps/gksu/force-grab              "  "
/apps/gksu/prompt                   "  "

le clavier virtuel est utilisable même quand on vous demande un mot de passe root

pour le clavier virtuel "onBoard" est tres efficace

Dernière modification par nico_co (Le 11/07/2007, à 00:26)


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#10 Le 09/07/2007, à 22:23

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

Et voila pour les touche qui ne sont pas utilisable par defaut


sudo gedit /etc/init.d/bootmisc.sh

et rajouter

#menu
setkeycodes e076 120
# pleine ecrant
setkeycodes e078 121
#U1
setkeycodes e058 130
#U2
setkeycodes e057 131
#U3
setkeycodes e059 132
#U4
setkeycodes e056 133

Ensuite il suffit suivre la doc Ubuntu sur les claviers multimédia pour rajouter une touche escape sur une des touches U1a4 et freevo devient parfaitement utilisable

smile

Dernière modification par nico_co (Le 11/07/2007, à 00:23)


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#11 Le 20/07/2007, à 10:40

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

Up
pour la dalla tactille avez vous des soucis ou tous marche t'il bien


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#12 Le 23/07/2007, à 11:30

rtls

Re : Samsung Q1 & ubuntu Feisty fawn

Perso cela dépend, un coup cela marche au redémarage non.
J'ai pas encore trouvé pourquoi.
Si quelqu'un a des réponses...

#13 Le 21/11/2007, à 18:03

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

De retour avec une bonne nouvelle pour la reconaissance de caractere
http://risujin.org/cellwriter/
ça permet d'écrire dans les cases à  l'écran comme sous windows et en plus ça marche
autre info sous Gutsy ne pas installer le noyau UME car les drivers wifi n'existe pas
par contre l'ecran est bien reconu le son aussi
la dalle moin bien, dans xorg.conf il faut virer le drivers Synaptic et installer le driver decrit plus haut
et pour finir WICD renplace avantageusement Network-Manager ( plus de mot de passe de trousseau)
à  noter qu'il existe dans le forum http://forum.ubuntu-fr.org/viewtopic.php?pid=1185636
un theme "human small" qui fait merveille sur un petit écran

Dernière modification par nico_co (Le 21/11/2007, à 18:24)


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#14 Le 03/12/2007, à 22:01

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

Pour résoudre les problème d'écran tactile il semble qu' Ubuntu charge un module du nom de "usbtouchscreen" et qu'en blacklistant ce module les chose se passe très bien

sudo gedit /etc/modprobe.d/blacklist

et rajouter

# gestion TouchScreen Via drivers evtouch Xorg
blacklist usbtouchscreen

;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#15 Le 22/04/2008, à 23:01

calamitijo

Re : Samsung Q1 & ubuntu Feisty fawn

je viens d'installer hardy et le Q1 ne s'éteint toujours pas tout seul.....
quelqu'un a régler le problème ou saurait où chercher????
merci

Hors ligne

#16 Le 23/04/2008, à 15:03

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

pour le problème d'extinction  il y a incompatibilite avec les drivers son intel hda
tu edite le fichier /etc/default/acpi-support
et complette la ligne
MODULE=""
par
MODULE="snd_hda_intel"

dans le meme repertoire le fichier /etc/default/halt
tu rajoute :
rmmod snd_hda_intel



en suite tu redémarre pour activer les option

pour la veille ce sont les module thermal et processor qui pose probleme
actuellement j'ai modifier le script /usr/lib/pm-utils/bin/pm-action
mais c'est pas propre


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#17 Le 23/04/2008, à 23:23

calamitijo

Re : Samsung Q1 & ubuntu Feisty fawn

merci pour l'infos, ça fonctionne nikel! je suis quand même preneur de ton script modifié pour la veille....

Sinon là j'ai installé hardy heron RC dessus, et pas moyen de configurer correctement l'écran tactile. le mieux que j'ai c'est un déplacement saccadé et non précis en ayant installé le deb via synaptic xserver-xorg-input-evtouch.
Si quelqu'un sait comment faire...

Hors ligne

#18 Le 26/04/2008, à 16:03

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

il semble que l'écran tactile soit géré par les driver de la souris  et du touchpad on peut sens problème supprimer les paquet " xorg input synaptic " mais pas ceux de la souris


pour la modif. de /usr/lib/pm-utils/bin/pm-action
a la fin du fichier remplacer la ligne

pm_main "$ACTION" "$REVERSE"

par

rmmod termal
rmmod rocessor
pm_main "$ACTION" "$REVERSE"
modprob processor
modprob thermal

;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#19 Le 26/04/2008, à 18:12

calamitijo

Re : Samsung Q1 & ubuntu Feisty fawn

si je comprend bien tu décharge les modules avant de les recharger suite à la mise en veille?

c'est bien
rmmod thermal
rmmod processor
pm_main "$ACTION" "$REVERSE"
modprob processor
modprob thermal

que tu veux dire?

Merci pour la manip je test ce soir ou demain matin.

Dernière modification par calamitijo (Le 26/04/2008, à 18:13)

Hors ligne

#20 Le 26/04/2008, à 18:43

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

oui mon clavier est non compatible avec mes doigts boudinés

en effet je décharge les modules et pm_main  fai sa mis en veille et après je recharge les modules


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#21 Le 12/06/2008, à 16:21

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

calamitijo a écrit :

merci pour l'infos, ça fonctionne nikel! je suis quand même preneur de ton script modifié pour la veille....

Sinon là j'ai installé hardy heron RC dessus, et pas moyen de configurer correctement l'écran tactile. le mieux que j'ai c'est un déplacement saccadé et non précis en ayant installé le deb via synaptic xserver-xorg-input-evtouch.
Si quelqu'un sait comment faire...

en fait je vient de trouver
tu install les driver xserver-xorg-input-evtouch
tu ne désactive pas usbtouchscreen
tu modifie ton fichier xorg.conf et dans la section inputdevice du touchscreen tu ajoute un ligne

    Option    "MouveLimit"  "10"

et chez moi ça a marché


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#22 Le 26/07/2008, à 19:41

calamitijo

Re : Samsung Q1 & ubuntu Feisty fawn

hello,
tu peux me faire une copie de ton xorg.conf????
Car là je n'y arrive toujours pas.
et aussi faire un petit récapitulatif pour hardy heron, car je viens de réinstaller et j'arrive à rien.....
merci d'avance.

Dernière modification par calamitijo (Le 26/07/2008, à 22:40)

Hors ligne

#23 Le 27/07/2008, à 12:39

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

Voila le contenu de mon xorg.conf

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
	Option		"XkbVariant"	"oss"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
EndSection

Section "Device"
	Identifier	"Configured Video Device"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection

Section    "InputDevice"
    Identifier    "touchscreen"
    Driver    "evtouch"
    Option    "Device"    "/dev/input/touchscreen"
    Option    "DeviceName"    "touchscreen"
        Option        "MinX"        "90"
        Option        "MinY"        "160"
        Option        "MaxX"        "3945"
        Option        "MaxY"        "3927"
    Option    "ReportingMode"    "Raw"
    Option    "Emulate3Buttons"
    Option    "Emulate3Timeout"    "50"
    Option    "SendCoreEvents"
    Option    "MoveLimit" "10"
    #Option    "Calibrate"  "1"
EndSection

Section "ServerLayout"
	InputDevice 	"touchscreen" "SendCoreEvents"
	Identifier	"Default Layout"
	Screen		"Default Screen"
EndSection

si tu veux tu peux egallement aller voir la doc que j'ai mis à jour
http://doc.ubuntu-fr.org/evtouch
pour le racapitulatif j'y travail mais je prépare surtous les petit utilitaires de gestion


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

#24 Le 27/07/2008, à 22:48

calamitijo

Re : Samsung Q1 & ubuntu Feisty fawn

merci, mais je viens de faire la manip, mais le clavier tactile se comporte toujours comme un touchpad, alors j'ai peut etre raté quelque chose....

Hors ligne

#25 Le 28/07/2008, à 17:10

nico_co

Re : Samsung Q1 & ubuntu Feisty fawn

j'ai eu le même problème en tentant une install sur une 2eme partition pour tester ubuntu remix et au reboot suivant tout est redevenu "normal" .Tous se passe comme si les fichiers de config restaient en cache et n'étaient pris en compte immédiatement
alez pour verifier
donne le resultat de

ls -rtl /etc/udev/
dmesg 
cat /proc/bus/input/devices 
lsmod

Dernière modification par nico_co (Le 28/07/2008, à 19:29)


;) Nico
Linux User : 486012
Ubuntu User : 26381

Hors ligne

Haut de page ↑