Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/03/2013, à 04:47

ÉmileB

Problème de carte de son

Bonjour,

J'ai installé hier Ubuntu sur mon ordinateur et j'ai un problème, je n'ai pas de son, ni sur mes hauts-parleurs, ni avec mon casque d'écoute quand je le branche. J'ai le problème depuis que j'ai fait les mises à jour. J'ai fait des tests, j'ai monté le volume et ça n'a rien fait. J'ai trouvé quelques explications à mon problème sur internet, mais je ne les comprenaient pas trop. Je suis extrêmement habile avec Windows, mais par contre, avec Linux, j'ai des problèmes dû au fait que je ne l'utilise pas souvent. Ma carte son est : Intel Corporation 82801H (ICH8 Family) HD Audio Controller.

Merci à ceux qui pourront m'aider

Émile

Hors ligne

#2 Le 09/03/2013, à 08:23

nesthib

Re : Problème de carte de son

Si tu lance dans un terminal :

alsamixer

et que tu vérifies bien que les volumes sont biens activés, cela résout-il ton problème ?
(m pour basculer le muet, ←/→ pour se déplacer, ↑/↓ pour changer le volume, Esc pour quitter)


GUL Bordeaux : GirollServices libres : TdCT.org
Hide in your shell, scripts & astuces :  applications dans un tunnelsmart wgettrouver des pdfinstall. auto de paquetssauvegarde auto♥ awk
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Hors ligne

#3 Le 09/03/2013, à 21:21

ÉmileB

Re : Problème de carte de son

Non, ça ne fait rien. J'ai monté le "Speaker" au maximum et ça ne change rien, Avez-vous une autre idée sur la source du problème ?

Merci d'avoir répondu.

Hors ligne

#4 Le 09/03/2013, à 21:50

ÉmileB

Re : Problème de carte de son

Merci de votre réponse, j'ai finalement pu résoudre le problème moi-même en installant « Generates graphviz graphs from HDA-Intel codec information » dans la logithèque Ubuntu, j'ai exécuté la commande codecgraph et j'ai monté le volume.

Hors ligne

Haut de page ↑