Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/09/2005, à 19:19

webman

Ragnarok ne veut pas se lancer

Bonjour tout le monde smile
Je viens d'installer Ubuntu sur mon ordinateur, et étant fan du RPG Ragnarok Online, j'aimerais l'installer. J'ai trouver un tutoriel sur cette page : http://forum.eathena-fr.net/index.php?showtopic=1493

J'ai donc installer wine, tout à l'air de marcher bien, sauf que quand je fais

wine PecoRO.exe 1rag1 1sak1

Il y a cette erreur :

Please use the registry key HKEY_CURRENT_CONFIG\Software\Fonts\LogPixels
to set the screen resolution and remove the "Resolution" entry in the config file
Wine failed with return code 1

Configuration dans le fichier config de Wine :

[AppDefaults\\PecoRO.exe\\x11drv]
"Managed" = "N"

J'aimerais savoir comment régler ce problème ? hmm

Merci d'avance smile

Dernière modification par webman (Le 14/09/2005, à 19:35)

Hors ligne

#2 Le 29/09/2005, à 20:10

webman

Re : Ragnarok ne veut pas se lancer

Personne ne sait ? sad

Dernière modification par webman (Le 29/09/2005, à 20:10)

Hors ligne

#3 Le 29/09/2005, à 20:27

racoon97

Re : Ragnarok ne veut pas se lancer

Tu tapes regedit dans un terminal cela va t'ouvrir la base de registre que tu pourras éditer.


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#4 Le 29/09/2005, à 20:36

webman

Re : Ragnarok ne veut pas se lancer

Merci pour la réponse smile

Quand je fais regedit, j'ai la même erreur (Please use the registry key HKEY_CURRENT_CONFIG\Software\Fonts\LogPixels
to set the screen resolution and remove the "Resolution" entry in the config file
) mais j'ai la fenêtre qui se lance, le dossier HKEY_CURRENT_CONFIG semble être vide, c'est normal ? hmm

Hors ligne