Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/03/2013, à 09:53

brulien
Membre

Problème 12.10 + wifi + Livebox 2 Sageme (Orange)

Bonjour à tous !

J'ai un problème de connexion avec la nouvelle Livebox 2 Sagem que nous a donné Orange.

Le wifi ne se connecte que de temps en temps, quand ça lui chante. Pas de problème d'association, je l'ai fait manuellement et donc ça a l'air d'avoir marché.

Par contre ça vient peut etre du fait que j'utilise un pilote via ndiswrapper, obligé puisque mon chipset wifi ne marche pas autrement (Atheros).

J'ai désactivé une option sur la livebox qui s'appelle "WPS pairing", et qui a permi a mon pc de se connecter la premiere fois, je ne sais pas à quoi ça sert...

Quelqu'un aurait-il une idée de l'origine de mes difficultés ?

Merci !

Julien

Hors ligne

#2 Le 28/03/2013, à 11:19

myruno
Membre

Re : Problème 12.10 + wifi + Livebox 2 Sageme (Orange)

essai avec ca   "  http://doc.ubuntu-fr.org/wifi_atheros  "

Pour ta question sur le WPS regarde par là  "  http://www.panoptinet.com/archives/5633  "

Dernière modification par myruno (Le 28/03/2013, à 11:21)

Hors ligne