Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 30/03/2013, à 22:42

krampouz

unity planté

bonjour,

depuis la mise a jour de ce matin, j'ai perdu le lanceur ainsi que la barre du haut.


J'ai essayé plusieurs tutos mais rien ne marche:
http://askubuntu.com/questions/131016/h … tall-unity => pas mieux

Je sollicite la communauté avant de faire un raz du systeme.
Pour info, c'est un ordi asus ux31:
VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

Merci d'avance pour vos lumieres & kenavo


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#2 Le 30/03/2013, à 22:45

PPdM

Re : unity planté

Salut redémarre sur le noyau précédent

Hors ligne

#3 Le 30/03/2013, à 22:58

krampouz

Re : unity planté

merde, avec ma maniakerie de débutant, j'ai passé un ubuntu-tweak hier soir et fait le nettoyage y compris les anciens noyaux => c'est mort?:(


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#4 Le 30/03/2013, à 23:13

PPdM

Re : unity planté

Sur une version de développement c'est Beta !! lol
N'oublie pas que tu est un Béta testeur, donc on n'efface jamais rien dans ce cas.
Lis bien ma signature tu comprendra ! tongue

Essayes

sudo apt-get install --reinstall unity

Hors ligne

#5 Le 31/03/2013, à 00:10

krampouz

Re : unity planté

pierguiard a écrit :

Sur une version de développement c'est Beta !! lol
N'oublie pas que tu est un Béta testeur, donc on n'efface jamais rien dans ce cas.
Lis bien ma signature tu comprendra ! tongue

Essayes

sudo apt-get install --reinstall unity

Ben ca marche pas non plus hmm

J'ai recompilé un ancien noyau pour voir mais pas mieux.

Je cherche encore un peu avant de tout péter = je suis bien conscient que d'utiliser une beta  comporte des risques mais utiliser une version stable c'est moins drole!

Dernière modification par krampouz (Le 31/03/2013, à 00:12)


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#6 Le 31/03/2013, à 01:43

nico1038

Re : unity planté

Avais tu installé des ppa?

Hors ligne

#7 Le 31/03/2013, à 11:15

krampouz

Re : unity planté

nico1038 a écrit :

Avais tu installé des ppa?

oui : je les vires pour voir?


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#8 Le 31/03/2013, à 11:36

nico1038

Re : unity planté

oui, notamment su tu avais celui là: ppa:ubuntu-unity/experimental-prevalidation
donc ce que je te conseille:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:ubuntu-unity/experimental-prevalidation

Hors ligne

#9 Le 31/03/2013, à 19:20

krampouz

Re : unity planté

très sympa les gars de vous être arrêté sur mon plantage mais j'ai passé une clé amovible de démarrage.

J'en étais arrivé à n'avoir qu'un message m'indiquant que j'étais en mode basse résolution et plus moyen de me connecter en mode graphique => basta.

Apparemment, on récupère son environnement et même le dossier perso chiffré: ca c'est plutôt cool.

Un détail qui n'avait pas attiré mon attention avant, c'est la possibilité de réduire les icones du lanceur sous la barre des 32 pixels => ca me convient mieux...

kenavo


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#10 Le 31/03/2013, à 21:13

krampouz

Re : unity planté

yess, je peux même débrancher le cle d'alimentation sans que ca gele!

Si je rabats l'écran, l'ordi s'éteind tongue


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#11 Le 31/03/2013, à 21:25

krampouz

Re : unity planté

youhou, en plus lorsque je cherche un fichier dans le lanceur il ouvre directement le fichier => avant ca lancait nautilus et il fallait recliquer pour ouvrir l'appli...


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#12 Le 31/03/2013, à 21:39

PPdM

Re : unity planté

Tu sais ce qu'il  te reste a faire !!! lol

Hors ligne

#13 Le 31/03/2013, à 22:38

krampouz

Re : unity planté

ben rien comme tu m'as dit! wink


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#14 Le 31/03/2013, à 23:25

PPdM

Re : unity planté

Ben si, a réinstaller, et cette fois ci ne nettoie pas, n’oublie pas que tu teste !

Hors ligne

#15 Le 01/04/2013, à 01:10

krampouz

Re : unity planté

pierguiard a écrit :

Ben si, a réinstaller, et cette fois ci ne nettoie pas, n’oublie pas que tu teste !

désolé, j'avais omis de spécifié que j'avais tout réinstallé => recu pour le non nettoyage...


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#16 Le 01/04/2013, à 01:21

krampouz

Re : unity planté

krampouz a écrit :
pierguiard a écrit :

Ben si, a réinstaller, et cette fois ci ne nettoie pas, n’oublie pas que tu teste !

oups, j'avais omis de spécifié que j'avais tout réinstallé => recu pour le non nettoyage...


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#17 Le 06/04/2013, à 10:11

krampouz

Re : unity planté

M.... sad, encore planté avec les mêmes symptomes apres la MAJ

Dernière modification par krampouz (Le 06/04/2013, à 10:11)


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#18 Le 06/04/2013, à 11:35

titou345

Re : unity planté

Tu as le message d'erreur qui te parle de basse résolution au démarrage ?


Un grand homme a dit ...
Bref, moi je suis cultivé quoi.
______________________________________
Un blog plein d’astuces pour Ubuntu par clapico

Hors ligne

#19 Le 06/04/2013, à 11:41

max1043

Re : unity planté

essaie de retirer les dépots (proposed et backports)? en 12.04/12.10 avais-tu déjà rencontré le problème?


|Ubuntu 12.04 sur satellite-pro-p300-1a5 |

Hors ligne

#20 Le 06/04/2013, à 14:39

krampouz

Re : unity planté

titou345 a écrit :

Tu as le message d'erreur qui te parle de basse résolution au démarrage ?

non rien qui du tout !

max1043 a écrit :

essaie de retirer les dépots (proposed et backports)?

Je n'ai gardé que ca:
deb http://fr.archive.ubuntu.com/ubuntu/ raring universe multiverse main restricted
deb http://security.ubuntu.com/ubuntu/ raring-security universe restricted main multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates universe restricted main multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse

+ update upgrade + rien de mieux

en 12.04/12.10 avais-tu déjà rencontré le problème?

ben c'etait nickel

Dernière modification par krampouz (Le 06/04/2013, à 14:42)


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#21 Le 06/04/2013, à 15:04

jnq

Re : unity planté

Ouvrir un terminal puis lancer ccsm puis cocher plugin unity. Sortir et redémmarer. Le plug in unity n'est pas lancé donc pas d'interface. Il se trouve dans la partie bureau de ccsm.

Dernière modification par jnq (Le 06/04/2013, à 15:06)


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#22 Le 06/04/2013, à 18:24

krampouz

Re : unity planté

jnq a écrit :

Ouvrir un terminal puis lancer ccsm puis cocher plugin unity. Sortir et redémmarer. Le plug in unity n'est pas lancé donc pas d'interface. Il se trouve dans la partie bureau de ccsm.

c'est fait. Du coup, j'ai bien les icones sur le bureau.

Je n'ai pas la barre du haut, alt+tab ne marche pas => ca sent le raz cette histoire

J'installe xubuntu pour voir...

Dernière modification par krampouz (Le 06/04/2013, à 18:27)


SE: Ubuntu 13.10, Debian 7.2 wheezy
EB: XFCE4
Pibilinn
Camping car Bretagne

Hors ligne

#23 Le 06/04/2013, à 18:30

jnq

Re : unity planté

Mais non regarde les paquets unity dans synaptic aussi.


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#24 Le 09/04/2013, à 21:04

erle

Re : unity planté

Jusqu'à hier, tout fonctionnait avec le driver nvidia recommandé (et les modifs nécessaires pour avoir une image plymouth de qualité).
Puis, les dernières mises à jour, l'écran ne s'ouvre plus que sur le fond d'écran : plus de possibilité de relancer le plugin unity sans que le plugin opengl (nécessaire) se désactive. Bref, plus d'unity... En désactivant et en désinstallant le driver nvidia, ça marche, mais ça rame ! On ne peut donc pas dire que c'est résolu.:|
À plus...:|

Hors ligne

#25 Le 09/04/2013, à 21:21

erle

Re : unity planté

[Résolu]
Finalement, j'ai installé le driver 313 updates (j'avais desinstallé par synaptic le 310 recommandé qui apparemment me faisait planter compiz et unity) et ça marche après avoir rebooté (je touche du bois).;)

Dernière modification par erle (Le 09/04/2013, à 21:25)

Hors ligne

Haut de page ↑