Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/04/2013, à 10:22

Mobidique

[RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

'jour,

Ici :
http://forum.ubuntu-fr.org/viewtopic.ph … #p13165361
j'ai rapporté que j'essaie d'associer des raccourcis clavier CTRL+ALT+KP_N à des scripts shell, sans succès. La machine est une ubuntu12.04 sur laquelle j'ai installé un XFCE4.10. Les raccourcis fonctionnent en tant que raccourcis clavier du gestionnaire de fenêtre mais pas en tant que raccourcis clavier normaux. J'ai pris soin de désactiver les raccourcis clavier du gestionnaire de fenêtre avant d'affecter mes scripts a des raccourcis claviers normaux.

A noter que sur une xubuntu 12.04 (voyager) j'ai pu faire mon affectation sans problème. J'ai cherché sur le web mais je ne trouve pas là. J'ai affecté un touch /tmp/coucou à CTRL+ALT+KP_1 puis CTRL+ALT+KP_2, ça fait juste rien.

Merci d'avance
@+

Dernière modification par Mobidique (Le 29/01/2014, à 18:26)


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#2 Le 12/04/2013, à 10:43

kurapika29

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Sous Xfce 4.10 aucun problème pour le faire de mon coté.
J'ai modifier pour tester ceux du gestionnaire de fenêtre (pour exemple le alt+ctrl+kp1)
Puis en allant dans clavier => raccourcies j'ai ajouter un script que j'ai (/home/kura/Mangas/manga.sh) et il se lance bien avec ctrl+alt+kp1
Maintenant faut voir ce qu'est censé faire ton truc mais y a pas de raison wink


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#3 Le 12/04/2013, à 10:49

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Les scripts marchent je les ai affectés à CTRL+ALT+(a,e,w,c) pas de problèmes.

Je crains qu'il n'y ai un pb avec le fait de mettre une XFCE sur une ubuntu+unity et que je sois amené à faire une réinstall, je nourri encore quelque temps l'espoir d'une manip magique pour débloquer le biniou mais j'y crois que moyennement.

Merci
@+


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#4 Le 12/04/2013, à 10:54

kurapika29

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Faut voir si tu lances pas compiz avec xfce, ça pourrait venir de lui, sinon je vois pas trop quoi faire hmm


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#5 Le 12/04/2013, à 11:34

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Yep, désolé je ne l'ai pas précisé parce que c'est la première piste que j'ai suivi

$ ps aux | grep compiz
1000     13577  0.0  0.0  13624   924 pts/0    S+   11:31   0:00 grep --color=auto compiz

Compiz tourne pas. Par acquis de conscience j'ai quand même viré tous les raccourcis de son module (plugin) grid qui étaient ceux que je souhaite utiliser.

Merci
@+


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#6 Le 12/04/2013, à 11:52

kurapika29

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Donc pas de raccourcies (ceux que tu veux utiliser juste) dans compiz, ni dans le gestionnaire de fenêtres de xfce et ça fonctionne pas ?
Pour voir je te dirais bien de tester sur une session invité, si ça fonctionne dessus c'est qu'il y a un fichier de config quelque part qui se joue de toi tongue

Dernière modification par kurapika29 (Le 12/04/2013, à 11:53)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#7 Le 12/04/2013, à 14:13

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Me suis fait un compte bidon (j'ai viré le compte invité) et c'est pareil : un touch /tmp/bidon ne fait rien sur CTRL+ALT+KP_1 ou 2 mais marche tout de suite sur un CTRL+ALT+a par exemple.

Merci
@+


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#8 Le 22/04/2013, à 14:32

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

RESOLU

J'ai fait une installation de VOYAGER amd 64 sur ma machine bureau et ça a marché direct.

@+

Dernière modification par Mobidique (Le 07/05/2013, à 15:02)


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#9 Le 22/10/2013, à 15:34

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

badabling ...

Nouvelle installation sur nouvelle machine, et paf, le syndrome du voyager (xubuntu) qui veut pas des CTRL+ALT+KP_X recommence. J'ai passé trop de temps à installer cette machine pour tenter le coup de refaire une installe, just comme ça pour voir si ça marche une nouvelle fois.

Kkun aurait une idée ? Pour info : ça marche sur mon portab', pas sur ma tour. Sur la tour, si une fenêtre "terminal" est focalisé et que je fais CTRL+ALT+KP_1, j'ai un qui s'affiche dans mon terminal. Sur mon portable, la commande associée au raccourci s'execute. Sinon, les 2 claviers sont des 105 touches (intl) mappés en Français (variante obsolète).

Je viens d'aller chercher mon xfce4-keyboard-shortcuts.xml de mon portable pour le mettre sur ma tour. On dirait que le changement n'est pas effectif immédiatement, il faudrait que je déco/reco mais là tout de suite je ne peux pas, process en cours.

I'll be back asap
@+

EDIT
back : pas mieux, il a bien pris les raccourcis en provenance du portab', c'est à dire que des nouveau raccourci sont apprus sur la tour, mais les CTRL+ALT+KP_X ne marchent toujours pas sad

Dernière modification par Mobidique (Le 22/10/2013, à 15:38)


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#10 Le 23/10/2013, à 13:15

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Suppression du tag [RESOLU] et petit up de désespéré.

Hier, une recherche m'a amené sur un fil de 2011 qualifiant le pb de bug. Kkun sait qui contacter pour remonter le pb ? Ca m’embête beaucoup en terme d'ergonomie, j'ai passé les raccourci sur &é" au lieu de 123 etc. mais bon c'est pas pareil ...

@+


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

#11 Le 29/01/2014, à 18:24

Mobidique

Re : [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

RESOLU !

Suite à ² qui me faisait du œ je vais voir la config de mon clavier la disposition est "utiliser les paramètres par défaut", je décoche je lui dit que j'ai un dell, re œ, je lui dit que j'ai un dell multimédia ok je recup mon ². Je ferme la fenêtre paramètre, affaire pliée.

... quelques secondes de réflexions plus tard ...

Je rouvre la fenêtre clavier, je vais dans mes raccourcis, je me refait un CTRL+ALT+KP_1 pour un de mes scripts et ...

MIRAC' !

ça marche, joie, je pleure.
@+


Xubuntu 12.04 LTS 64bits (voyager), job & home laptops.
Xubuntu 12.04 LTS x86 (voyager), son's desktop & wife's laptop.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [RESOLU][4.10] CTRL+AL+KP_N marchent pas en racc. clavier "normaux".

Haut de page ↑