Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 26/04/2013, à 21:41

dagjo

[Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Bonjour,

Voila, j'suis passé à la version 13.04 aujourd'hui et maintenant que je veux lancer un film je remarque un petit problème : je ne peux plus choisir de mettre le son directement sur ma tv (qui est branchée sur le port DVI de ma carte graphique). Jusqu'à la version 12.10, il me suffisait de choisir la seconde sortie son dans les réglages audio d'ubuntu, ici ça ne marche plus.

Savez-vous comment régler le problème ?


Merci.

Dernière modification par dagjo (Le 10/07/2013, à 20:50)


- AMD Athlon II X2 265 3.3 Ghz                                         - Carte mère : asrock n68-s3 ucc
- 2X 2048 Mb DDR3 1333Mhz CL9 Elixir
- Nvidia GeForce GT610
- Ubuntu 13.10 (32bits)

Hors ligne

#2 Le 27/04/2013, à 08:01

fcn50

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Salut,

Le port DVI n'a jamais transmis le son, c'est ou HDMI ou DisplayPort mais les tv sont en HDMI.


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#3 Le 27/04/2013, à 13:14

dagjo

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Étrange, j'ai peut-être zappé un truc mais ma tv a toujours été connectée sur le port DVI de ma carte graphique (et à rien d'autre) et pourtant j'avais le son du pc sur ma tv.

J'aurais peut-être du préciser que j'ai un cable DVI->HDMI, mais vu que c'est sur la sortie DVI du pc je ne pense pas que ça change quelque chose.


- AMD Athlon II X2 265 3.3 Ghz                                         - Carte mère : asrock n68-s3 ucc
- 2X 2048 Mb DDR3 1333Mhz CL9 Elixir
- Nvidia GeForce GT610
- Ubuntu 13.10 (32bits)

Hors ligne

#4 Le 27/04/2013, à 14:45

bloodydragun

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Bonjour,

J'ai exactement le même problème que toi, et bien que j'ai toujours trouvé surprenant que le son passais par la sortie dvi, ça fonctionnait quand même.... et ce depuis ubuntu 10.04
Du coup j'ai du changer de câble car j'ai la chance d'avoir aussi une sortie hdmi a coté de la dvi.
J'ai beau chercher je ne trouve pas de solution a notre problème, d'autant plus que je ne trouvais pas ça logique du tout que le son passe par cette sortie.

Si quelqu'un à la moindre explication je suis preneur, merci d'avance ;-)

Hors ligne

#5 Le 27/04/2013, à 16:46

fcn50

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#6 Le 27/04/2013, à 22:56

bloodydragun

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

En réponse à Faucon50, tu auras beau mettre tout les liens que tu veux, le fait est que le son passait bien par la sortie dvi chez moi, c'est d'ailleurs le seul cable branché a mon pc en plus de l'alimentation. Je comprend ta réaction, j'aurai soutenu le contraire avant, mais le fait est la.... ca fonctionnait très bien jusqu'à la sortie d'ubuntu 13.04

PS: Si ça peut avoir une incidence, ma sortie dvi est sur ma carte mère, je n'ai pas de carte graphique.

Dernière modification par bloodydragun (Le 27/04/2013, à 22:59)

Hors ligne

#7 Le 27/04/2013, à 23:06

swapof

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

le DVI-D (DVI-Digital) qui transmet uniquement le signal numérique  smile comme du son numérique ?

Il existe trois types de prises  numérique
                                               analogique


et le le DVI-I (DVI-Integrated) que je ne comprend pas. ?

sinon,pareille pour moi ! j'ai été branché en dvi pendant longtemps,et ça passait aussi le son.

Dernière modification par swapof (Le 27/04/2013, à 23:11)

#8 Le 28/04/2013, à 11:13

fcn50

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

bloodydragun a écrit :

En réponse à Faucon50, tu auras beau mettre tout les liens que tu veux, le fait est que le son passait bien par la sortie dvi chez moi, c'est d'ailleurs le seul cable branché a mon pc en plus de l'alimentation. Je comprend ta réaction, j'aurai soutenu le contraire avant, mais le fait est la.... ca fonctionnait très bien jusqu'à la sortie d'ubuntu 13.04

Je ne prétend pas que ça marchait pas mais ça ne me serait jamais venu à l'esprit de passer le son par une connectique pas prévue pour. Par quel moyen ça passait et maintenant pas, je ne saurait dire étant donné que je ne l'ai jamais fais pour les raisons précitées.


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#9 Le 28/04/2013, à 11:43

dagjo

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

bloodydragun a écrit :

Si ça peut avoir une incidence, ma sortie dvi est sur ma carte mère, je n'ai pas de carte graphique.

J'en doute vu que, de mon coté, le câble est branché sur ma carte graphique.

En tout cas ça me rassure de voir que je ne suis pas le seul, et que je ne suis pas encore fou big_smile


- AMD Athlon II X2 265 3.3 Ghz                                         - Carte mère : asrock n68-s3 ucc
- 2X 2048 Mb DDR3 1333Mhz CL9 Elixir
- Nvidia GeForce GT610
- Ubuntu 13.10 (32bits)

Hors ligne

#10 Le 04/05/2013, à 01:04

Lopaced

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Moi aussi j'ai rencontré des problèmes de son via Hdmi suite à la migration vers ubuntu 13.04.
J'ai réussi à réactiver l'option permettant de sélectionner la sortie Hdmi en installant le kernel 3.8.8 comme expliqué ici.
En espérant que cela puisse vous aider...

Hors ligne

#11 Le 10/07/2013, à 20:49

dagjo

Re : [Résolu] Plus de son via la sortie DVI depuis ubuntu 13.04

Effectivement, l'installation du kernel 3.8.8 a résolu le problème, un grand merci (un peu tardif) Lopaced !


- AMD Athlon II X2 265 3.3 Ghz                                         - Carte mère : asrock n68-s3 ucc
- 2X 2048 Mb DDR3 1333Mhz CL9 Elixir
- Nvidia GeForce GT610
- Ubuntu 13.10 (32bits)

Hors ligne

Haut de page ↑