Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 29/04/2013, à 19:12

tcheupel

PPA Unity ?

Bonjour,

J'utilise les PPA : Gimp, Gthumb, LibreOffice... mais cela est t-il possible pour Unity ? Par exemple mettre la dernière version, la 7  je crois, sur la 12.04 ? J'ai cherché sur le net mais rien, ou alors en anglais.


Ceux qui ne connaissent pas l'histoire sont condamnés à la revivre.

Karl Marx

Hors ligne

#2 Le 29/04/2013, à 20:40

Vikin712

Re : PPA Unity ?

Bonsoir.

Non sur la 12.04, Precise c'est la version 5 d'Unity. C'est la version 13.04 Raring qui utilise la version 7.
Je ne te recommande pas de faire une upgrade, mais tu peux regarder sur Launchpad si tu trouves un dépôt. https://launchpad.net/ubuntu/+ppas?name_filter=Unity

#3 Le 29/04/2013, à 20:56

tiramiseb

Re : PPA Unity ?

Si tu veux utiliser tous les nouveaux logiciels à travers des PPA, autant utiliser une nouvelle version de la distribution non ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#4 Le 29/04/2013, à 21:04

Vikin712

Re : PPA Unity ?

tiramiseb a écrit :

autant utiliser une nouvelle version de la distribution non ?

J'aurais du finir ma phare en parlant d'upgrade pour le préciser. big_smile

#5 Le 29/04/2013, à 21:25

tcheupel

Re : PPA Unity ?

tiramiseb a écrit :

Si tu veux utiliser tous les nouveaux logiciels à travers des PPA, autant utiliser une nouvelle version de la distribution non ?

Non, je ne souhaite pas changer de moteur mais simplement actualiser des accessoires wink Je l'ai déjà fait avec XFCE, je pensais que c'était possible avec Unity, mais ce n'est pas grave c'est par curiosité que je voulais tester la dernière version. J'utilise plutôt Gnome Shell, que j'ai mis à jour avec... un PPA.


Ceux qui ne connaissent pas l'histoire sont condamnés à la revivre.

Karl Marx

Hors ligne

#6 Le 29/04/2013, à 21:29

Korak

Re : PPA Unity ?

Bonjour,

tcheupel a écrit :

je pensais que c'était possible avec Unity

C'est possible si le dépôt (PPA ou autre) est disponible pour ta version d'Ubuntu (Unity on s'en fiche, ce n'est pas lui le problème).


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

En ligne

#7 Le 28/08/2013, à 11:37

Coeur Noir

Re : PPA Unity ?

Et donc est-il possible d'utiliser Unity-7 dans ubuntu 12.04 ?

J'ai Raring sur un pc + récent et les progrès d'Unity sont réels, j'aimerais donc en profiter sur mon pc en 12.04 (trop vieux pour passer en 13.04 : le noyau 3.8 il en veut pas...)

Hors ligne

#8 Le 29/08/2013, à 06:14

AlexandreP

Re : PPA Unity ?

Salut,

Coeur Noir a écrit :

Et donc est-il possible d'utiliser Unity-7 dans ubuntu 12.04 ?

Non, ce n'est pas possible. Unity 7 n'est pas proposé pour Ubuntu 12.04 LTS, même à travers un PPA. Rétro-porter Unity 7 vers Ubuntu 12.04 LTS a été envisagé un temps par Mark Shuttleworth, mais l'idée a été abandonnée puisque ça signifierait que plusieurs éléments en-dehors de Unity doivent aussi être rétro-portées (une 30aine/40aine d'autres composantes qui auraient aussi des impacts sur les autres logiciels).


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#9 Le 29/08/2013, à 13:27

Coeur Noir

Re : PPA Unity ?

Ah bah oui, les web app's, les lens, d'autres fonctions de recherches... effectivement c'est pas si simple.

Dommage "l'expérience" Unity est bien meilleure sur 13.04 - hélas par contre Ubuntu13.04 est soit assez instable soit certains choix par défaut y sont ...euh... pour le moins bizarres.

Hors ligne