Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/05/2013, à 11:56

Franqsmice

Haegemonia plante

Bonjour à toutes et à tous,
Je viens de trouver Haegémonia et sa première extension dans une brocante, malheureusement, après quelques seconde de campagne, le jeu plante inexorablement.. Il m'indique que le fichier HGM.TMP a subi un problème sérieux et doit fermer..
DItes moi si vous avez besoin d'autres infos, ou si tout simplement le jeu n'est pas stable sur Wine.
Merci d'avance
Bonne journée

Hors ligne

#2 Le 03/05/2013, à 14:20

mrlem

Re : Haegemonia plante

Salut,

Tu as installé les patches pour le jeu (1.07) ? Apparemment, c'est la première chose à faire :

Hors ligne

#3 Le 06/05/2013, à 12:31

Franqsmice

Re : Haegemonia plante

Merci bien, je fais ca de suite et je te tiens au jus smile

EDIT : c'est les mêmes patchs pour les 2 liens.. j'ai installé le patch, mais ca change rien : lancement de la campagne et 3 sec après plante...

Dernière modification par Franqsmice (Le 06/05/2013, à 12:43)

Hors ligne

#4 Le 06/05/2013, à 13:55

mrlem

Re : Haegemonia plante

Juste pour être sûr qu'on s'est bien compris : les 2 liens ne sont pas des liens vers le patch du jeu, juste vers les fiches WineHQ pour mettre en évidence la différence de support entre la version 1.0 et les version 1.07+.

Donc :
- tu as bien installé le patch 1.07 (au moins) pour le jeu ?
- as-tu une carte graphique ATI ?
- si tu as windows sur le même ordi, as-tu essayé de le lancer dessus (histoire de voir si le bug est spécifique au lancement sur wine)

Hors ligne

#5 Le 12/05/2013, à 14:50

Franqsmice

Re : Haegemonia plante

Désolé de re aussi tard.
J'ai bien installé le patch sur le jeu, mais je vais quand meme aller vérifier tongue
J'ai effectivement une carte ATI, d'ailleurs je suis en train de chercher des pilotes pour une maj, parce que j'ai d'autres jeux qui laggent plutot bien..
Et non, j'ai pas gardé Windows..
A toute

Hors ligne

Haut de page ↑