Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/05/2013, à 18:20

Ptiruff

Probleme de language

Rebonjour a tous 3 eme problème en 2 jours, je sature.

Alors après la mauvaise exécution de la maj de la version 12 a la 13.04, j'ai du tout réinstaller, avec la 13.04 directement. Linux a décidé de ne pas reconnaître ma carte wifi broadcom 4313, soit! Je lis sur different forum plein de méthode différente, sans succès... Apres avoir modifié pas mal de chose sans succès, le plus simple on recommence a zero, réinstallation. Toujours même souci, et la je tombe sur un topic sur ce forum qui m'a l'air convainquant, seulement, UBUNTU ne veut PAS se mettre en FRANCAIS! Il l'a décidé comme ca! Dans language support ( oui c'est en anglais... ) il n'y a plus que le Francais d'installer, mais je ne peux pas sélectionner la langue pour l'appliquer! HELP ME! Je commence sérieusement a saturer! Une fois qu'il sera en français, je pourrais peut etre me pencher sur mon probleme de carte wifi...

Ceci est un message de détresse.

Hors ligne

#2 Le 15/05/2013, à 20:21

Diahovez-Ivan

Re : Probleme de language

Salut,

& sudo apt-get install language-support-fr language-pack-fr language-pack-gnome-fr-base language-pack-gnome-fr

Source,
http://www.commentcamarche.net/faq/1686 … ans-ubuntu

Dernière modification par Diahovez-Ivan (Le 15/05/2013, à 20:25)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#3 Le 15/05/2013, à 20:25

straet

Re : Probleme de language

Pour mettre les paquets de langue il te faut une connexion au net. Règle d'abord ce problème. Peut-être avec une connexion filaire en attendant ?

Dernière modification par straet (Le 15/05/2013, à 20:26)


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

#4 Le 15/05/2013, à 20:31

Diahovez-Ivan

Re : Probleme de language

Remarque
Il se peut que vous n'ayez pas de connexion internet pour installer les paquets de langue. Si vous pouvez vous procurer le DVD d'Ubuntu, le problème est réglé : les supports de langues sont dessus.


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#5 Le 15/05/2013, à 22:04

Ptiruff

Re : Probleme de language

straet a écrit :

Pour mettre les paquets de langue il te faut une connexion au net. Règle d'abord ce problème. Peut-être avec une connexion filaire en attendant ?

J'ai bien une connexion filaire, et elle fonctionne!

J'ai bien effectué la commande que tu m'a dis Diahovez, mais toujours rien, quand je vais dans Language Support, j'ai Francais ( canada ) et Francais ( France ) mais je ne peux pas selectionner... Je ne comprend pas

Hors ligne

#6 Le 15/05/2013, à 22:25

Diahovez-Ivan

Re : Probleme de language

Ubuntu 13.04 à beaucoup de problèmes.
Vous installez en propre Ubuntu 12.10.


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#7 Le 15/05/2013, à 22:27

Ptiruff

Re : Probleme de language

Je pense que ca va se terminer comme ca...

Hors ligne

#8 Le 16/05/2013, à 12:52

Ptiruff

Re : Probleme de language

Je me permet de revenir ici, parceque revenir a la version 12.10 ne fonctionne pas non plus! ( Si si je vous jure! ) Je met ma clé usb bootable, sa boot dessus sans souci, je met installer ubuntu, et la j'arrive sur un écran violet, bloqué. Solution?^^ A part jeter mon pc?

Hors ligne

#9 Le 16/05/2013, à 17:01

Diahovez-Ivan

Re : Probleme de language

@Ptiruff à écrit:
Alors après la mauvaise exécution de la maj de la version 12 a la 13.04,

Quelle version Ubuntu  12... (?).


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#10 Le 16/05/2013, à 17:03

Ptiruff

Re : Probleme de language

J'ai en ce moment la version 13.04 d'installer, et j'essaye d'installer la version 12.10

Hors ligne

#11 Le 16/05/2013, à 17:10

alca94

Re : Probleme de language

Bonjour
Quitte a rétrograder autant mettre la 12.04 et être tranquille jusqu'en 2017

Hors ligne

#12 Le 16/05/2013, à 17:12

Ptiruff

Re : Probleme de language

J'ai déjà essayé de Remettre la 12.04, même constat, après avoir sélectionner " installer ubuntu" au bootage de la clé, écran violet figé! Et quand j'ai voulu réinstaller la 13.04, tout a bien marché

Hors ligne

#13 Le 16/05/2013, à 17:16

alca94

Re : Probleme de language

vous aviez controler le Md5 avant

Hors ligne

#14 Le 16/05/2013, à 17:17

Ptiruff

Re : Probleme de language

Quesque que le Md5? hmm

Hors ligne

#15 Le 16/05/2013, à 17:23

Diahovez-Ivan

Re : Probleme de language


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#16 Le 16/05/2013, à 19:29

Ptiruff

Re : Probleme de language

C'est un outil pour vérifié le fichier bootable présent sur la clé? Si oui je n'arrive pas a le faire marcher... il ne trouve pas le fichier

Hors ligne

#17 Le 16/05/2013, à 20:40

straet

Re : Probleme de language

Ptiruff a écrit :

J'ai déjà essayé de Remettre la 12.04, même constat, après avoir sélectionner " installer ubuntu" au bootage de la clé, écran violet figé! Et quand j'ai voulu réinstaller la 13.04, tout a bien marché

Tu veux dire qu'avec la 13.04 tout fonctionne ? Alors reste avec cette version qui va bien.


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

#18 Le 16/05/2013, à 20:43

Ptiruff

Re : Probleme de language

Avec la 13.04?? Si on enlève le fait que elle n'accepte pas de se mettre en francais, ni de reconnaitre ma carte wifi, alors oui elle va bien... Mais j'aimerai qd meme avoir le wifi

Hors ligne

#19 Le 16/05/2013, à 20:45

straet

Re : Probleme de language

Si la 13.04 ne reconnait pas la carte WiFi les autres versions non plus.  Pour le langage je t'ai déja expliqué de mettre la connexion filaire. Ensuite on s'occupe de la carte.


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

#20 Le 16/05/2013, à 20:50

Ptiruff

Re : Probleme de language

Avant que la fameuse maj pour je ne sais trop quoi se fasse mal, mon wifi fonctionnait tres bien... J'ai une connexion fillaire qui fonctionne, mais apres? j'ai tout essayé déjà je crois

Hors ligne

#21 Le 16/05/2013, à 20:53

straet

Re : Probleme de language

Ptiruff a écrit :

Avant que la fameuse maj pour je ne sais trop quoi se fasse mal, mon wifi fonctionnait tres bien... J'ai une connexion fillaire qui fonctionne, mais apres? j'ai tout essayé déjà je crois

Je me répète on s'occupe d'abord du langage (un problème à la fois) et ensuite lorsque cela sera fait on identifiera ta carte WiFi et on postera dans le bon topic à savoir Réseau.

Qu'as-tu déjà fais pour le langage puisque tu dis que tu as tout essayé.


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

#22 Le 16/05/2013, à 20:56

Ptiruff

Re : Probleme de language

Qu'ai je fais... J'ai taper tout les code possible et inimaginable dans le terminal trouvé sur des forums sur le net , j'ai supprimé les languages en anglais dans language support, il ne reste plus que francais, mais rien a faire il ne veut pas...

Hors ligne

#23 Le 16/05/2013, à 21:00

straet

Re : Probleme de language

Ok avais-tu la connexion filaire lorsque tu as installé ton système ?  Sinon recommence avec ta connexion filaire.

Je fais une pause pour manger.


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

#24 Le 16/05/2013, à 21:03

Ptiruff

Re : Probleme de language

D'accord, je remet la version 13.04 sur ma clé alors

Hors ligne

#25 Le 16/05/2013, à 21:38

straet

Re : Probleme de language

Ok je suis de retour.   Et toi comme cela se passe ?


1 - Portable Asus N76V (SSD 120Go - I7 3610QM - GFORCE GT650M - 8Go) : Seven 64 & Ubuntu 13.04
2 - Fixe (Gigabyte H67MA-USB3 - I5-2500K - ATI HD6450 - HD Rack - 8Go) : Voyager 13.04 - Mac OS Lion - Win 8
3 - Imprimantes Canon Pixma MP560 & Epson S22
Merci à GNU/Linux qui me pousse à réfléchir et me permet d'être créatif à 60 ans.

Hors ligne

Haut de page ↑