Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 20/06/2007, à 17:23

peace

login et mot de passe en qwerty [RESOLU]

Bonjour,
               je viens depuis le début de la semaine de passer sous linux: Ubuntu feisty. Autant dire que mes connaissances sont plutôt rudimentaires.
               Si vous pouviez de façon claire m'expliquer la méthode pour corriger cet inconvénient si celà est possible. J'ai déjà vu un correctif sous KDE mais comme sous Gnome il n'y a pas de gros bouton bleu alors que faire?
               Merçi d'avance et pardonnez à un débutant plein de bonne volonté.

Dernière modification par peace (Le 21/06/2007, à 16:19)

Hors ligne

#2 Le 20/06/2007, à 17:38

frafa

Re : login et mot de passe en qwerty [RESOLU]

lo

regarde dans ton fichier "/etc/X11/xorg.conf" tu doit etre en us
pour l'editer ouvre le terminal et copie/colle la commande suivante:

gksudo gedit /etc/X11/xorg.conf

Recherche la section "InputDevice"
et modifie puis enregistre comme ci-dessous:

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc104"
    Option        "XkbLayout"    "fr"
EndSection

Hors ligne

#3 Le 20/06/2007, à 18:45

peace

Re : login et mot de passe en qwerty [RESOLU]

Merçi frafra pour ton tuto.
Même pour quelqu'un comme moi qui n'avait jamais touché une console tes explications étaient limpides.
Je n'hésiterais pas à demander de l'aide.
En plus linux est un os très poli en demandant si vraiment on veut modifier le système.:lol:

Hors ligne

#4 Le 20/06/2007, à 18:50

frafa

Re : login et mot de passe en qwerty [RESOLU]

tu verra c'est bien le Libre smile
et la comunautée Ubuntu FR est très active

Dernière modification par frafa (Le 20/06/2007, à 18:51)

Hors ligne

#5 Le 21/06/2007, à 10:49

xabilon

Re : login et mot de passe en qwerty [RESOLU]

Salut peace

Pour passer ton sujet en résolu :
- Clique sur "Modifier" en bas à droite de ton premier message
- Rajoute [Résolu] au titre

a+ smile


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#6 Le 21/08/2007, à 23:13

zelize

Re : login et mot de passe en qwerty [RESOLU]

salut! euh frafra j*ai fait avec ta methode j*ai enregistre apres mais y a pas de changement tu pourrais m*aider?

Hors ligne

#7 Le 31/08/2007, à 16:48

jlbiasini

Re : login et mot de passe en qwerty [RESOLU]

bonjour ! smile

Pareil en fait il y a pour moi un problème de sauvegarde par gnome de la configuration clavier.
Mon option xorg est déjà en fr et ça continu. quelqu'un à t'il une idée du fichier au est sauvé la configuration ?


Debian Wheezy,  Ubuntu Natty.
ASUS K93SV: CORE I5 / Intel Sandy Bridge - nVidia GT540M - Optimus
Vous avez un bug ? - Déposez un brevet !

Hors ligne

#8 Le 21/06/2009, à 10:32

graphh

Re : login et mot de passe en qwerty [RESOLU]

J'ai le même soucis, sous ubuntu jaunty, login en mode graphique et consol sont en qwerty hmm j'ai regardé la config nvidia + xorg.conf, en modifiant ce qu'il fallait dans l'inputdevice, rien n'y fait hmm

Help please smile

#9 Le 24/08/2009, à 22:49

PcTor

Re : login et mot de passe en qwerty [RESOLU]

Bonjour,
J'avais ce soucis aussi, car grace à frafa c'est résolu. Merci smile
Mais pour ceux qui ont des problèmes, l'avez vous fait en console administrateur (root) ?
Moi je le fait direct.
Démarrer un terminal administrateur, taper son pw (mot de passe) et taper nautilus (explorateur)
Ou démarrer un terminal normal (shell), taper su root taper son pw et nautilus.
A ce niveau, les fichiers sont enregistrés par root avec toutes les permissions. smile

Hors ligne

Haut de page ↑