Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/05/2013, à 06:56

Pierre771

[Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Bonjour

suite à une mise à jour de ce matin (il y avait une mise à jour de Skype), Skype ne se lance plus.
Version déclarée dans Synaptic : 4.2.0.11
Avez-vous une idée pour dépanner, svp merci

Dernière modification par Pierre771 (Le 25/05/2013, à 20:40)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#2 Le 25/05/2013, à 09:42

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Bonjour
Vous pouvez essayer de le lancer depuis le terminal ,voir la Doc ICI il y a plusieurs ligne de commande suivant votre version d'ubuntu

Hors ligne

#3 Le 25/05/2013, à 10:38

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Bonjour

Merci et voici le résultat après avoir lancé la commande préconisée par la doc

pierre@pierre-K73SV:~$ env LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so skype
ERROR: ld.so: object '/usr/lib32/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
pierre@pierre-K73SV:~$ 

C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#4 Le 25/05/2013, à 10:50

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

toujours dans la doc il y a ça ,c'est exactement votre retour d'erreur

Depuis la version 11.10 d'Ubuntu, cette commande peut ne plus fonctionner, et afficher le message d'erreur suivant : ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored. Si c'est le cas, essayez de taper en ligne de commande :

 LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype 

Hors ligne

#5 Le 25/05/2013, à 10:53

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Oui
Voilà
Comme disaient les utilisateurs au temps où j'étais en activité : "avant ça marchait" lol

La commande contenue dans les lanceurs graphiques est : skype %u

pierre@pierre-K73SV:~$ LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype 
ERROR: ld.so: object '/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
pierre@pierre-K73SV:~$ 

Dernière modification par Pierre771 (Le 25/05/2013, à 10:55)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#6 Le 25/05/2013, à 11:05

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

là je ne vais pas pouvoir vous aider davantage ,a part la dernière fois ou j'ai eu des problèmes,j'ai tout retirer dans la logithèque = skype et Skype-bin et j'ai remis d'après le site
http://www.skype.com/en/download-skype/skype-for-linux/

Hors ligne

#7 Le 25/05/2013, à 11:14

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

J'ai essayé après avoir désinstallé les paquets (ils n'avaient pas raring)

pierre@pierre-K73SV:~$ sudo dpkg -i /home/pierre/Téléchargements/skype-ubuntu-precise_4.2.0.11-1_i386.deb
[sudo] password for pierre: 
Sélection du paquet skype précédemment désélectionné.
(Lecture de la base de données... 225722 fichiers et répertoires déjà installés.)
Dépaquetage de skype (à partir de .../skype-ubuntu-precise_4.2.0.11-1_i386.deb) ...
Paramétrage de skype (4.2.0.11-1) ...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
pierre@pierre-K73SV:~$ skype %u
skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
pierre@pierre-K73SV:~$ 

C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#8 Le 25/05/2013, à 12:02

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

je n'ai eu aucun problème avec la version "ubuntu 12.04" multiarch et pourtant je suis sous raring 13.04 - 64 bits par contre aviez vous installer avant = Voir la Doc
http://doc.ubuntu-fr.org/skype#via_le_site_de_skype

Hors ligne

#9 Le 25/05/2013, à 13:03

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Oui, tout est normal.

C'est la version 4.2.0.11 datant de ce matin qui refuse de marcher.
Le paquet du dépôt et celui venant du téléchargement du .deb depuis le site Skype n'ont pas besoin exactement du même bin.
Celui qu'on télécharge n'est pas prévu pour raring.

Pas grave, je m'en passerai ou si j'ai absolument besoin de Skype, je le ferai sous Windows : je ne vais pas y passer des heures...

Merci de ton aide


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#10 Le 25/05/2013, à 13:09

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Aviez vous avant installez les 2 paquets mentionnés dans la Doc soit "libqt4-core et ensuite "libtq4-dbus (car quand on clic sur le lien dans la doc il n'y est installé que le premier (libtq4-core)
il faut installé séparément le 2eme (libtq4-dbus)

Hors ligne

#11 Le 25/05/2013, à 13:16

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Oui les deux sont installés et les paquets skype ont été réinstallés par-dessus


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#12 Le 25/05/2013, à 13:19

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Deux essais : celui qu'on télécharge (et qui n'est adapté qu'à precise)

celui des dépôts qui désinstalle le bin et en réinstalle un autre.


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#13 Le 25/05/2013, à 13:26

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

vous pourriez (une dernière fois smile )
désinstaller complètement dans la logithèque
SKYPE
SKYPE-BIN
puis dans la Doc choisir via un Ppa http://doc.ubuntu-fr.org/skype#via_un_ppa

Hors ligne

#14 Le 25/05/2013, à 14:21

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Malheureusement le PPA est inaccessible voire même n'existe plus

W: Impossible de récupérer http://ppa.launchpad.net/upubuntu-com/chat/ubuntu/dists/raring/main/binary-amd64/Packages  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/upubuntu-com/chat/ubuntu/dists/raring/main/binary-i386/Packages  404  Not Found

Je l'ai réinstallé quand même (l'installation du bin est induite comme dépendance) : même punition.

Je ne suis pas le seul, regardez :

http://community.skype.com/t5/Mac-Linux … -p/1651317


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#15 Le 25/05/2013, à 16:02

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Encore un pb
Et toutes les distributions l'ont "distribué" sans la moindre hésitation !

http://askubuntu.com/questions/299819/d … e-4-2-0-11


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#16 Le 25/05/2013, à 18:58

Gemeau

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Bonjour

J'avais moi aussi le même problème avec skype 4.2.0.11. J'ai trouvé cette page dont voici le lien : solution  . J'ai suivi la démarche après avoir installé skype. Et skype a ensuite démarré quand je l ai relancé. Ca doit donc être la solution.

Dernière modification par Gemeau (Le 25/05/2013, à 18:59)

Hors ligne

#17 Le 25/05/2013, à 19:04

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Navré mais ça n'a pas marché
Y a-t-il moyen de récupérer la version antérieure ?

pierre@pierre-K73SV:~$ skype
skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
pierre@pierre-K73SV:~$ 

Dernière modification par Pierre771 (Le 25/05/2013, à 19:18)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#18 Le 25/05/2013, à 19:37

kurapika29

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

J'ai eu un soucis avec skype il y a très peu de temps et je le lançais avec cette commande

LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

et pour en faire un raccourcies dans un lanceur, la commande est

sh -c "LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype"

Par contre c'est étrange car depuis la maj 4.2.0.11 je peux le relancer normalement sans cette manip


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#19 Le 25/05/2013, à 20:40

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

kurapika29 a écrit :

J'ai eu un soucis avec skype il y a très peu de temps et je le lançais avec cette commande

LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

et pour en faire un raccourcies dans un lanceur, la commande est

sh -c "LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype"

Par contre c'est étrange car depuis la maj 4.2.0.11 je peux le relancer normalement sans cette manip

Eh bien moi c'est le contraire parce que ta manip a marché !!

Merci de ton aide !

smile

PS Un détail : seul le lanceur du bureau, sur lequel on peut intervenir, et celui de la barre verticale d'Unity sont désormais utilisables. Ceux de Classicmenuindicator et du  menu de  Cinnamon et des raccourcis correspondants sont devenus inutilisables : on ne peut intervenir dedans.

Dernière modification par Pierre771 (Le 25/05/2013, à 20:54)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#20 Le 26/05/2013, à 09:45

kurapika29

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Après faudra surveiller l'arrivé de la prochaine maj de skype pour tenter de le lancer normalement pour voir si c'est corrigé.


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#21 Le 26/05/2013, à 09:50

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

kurapika29 a écrit :

Après faudra surveiller l'arrivé de la prochaine maj de skype pour tenter de le lancer normalement pour voir si c'est corrigé.

Absolument.

J'avais signalé ce pb et je voulais donner ton dépannage à quelqu'un qui avait publié l'incident dans le forum officiel et anglais Skype dit "communauté".
"Communauté" dont un bug (sans doute) m'a banni presque aussitôt. Je n'en croyais pas mes yeux.
Alors tant pis pour eux. Je ne suis pas sûr que la nouvelle version vienne très vite...


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#22 Le 26/05/2013, à 09:59

kurapika29

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Le bug est déjà recensé sur launchpad https://bugs.launchpad.net/ubuntu/+sour … ug/1002187


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#23 Le 26/05/2013, à 10:00

alca94

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

bonjour
Content pour vous que vous ayez trouvé une solution ,mais si c'était un bug ,je devrai être touché également (et plein d'autres) ???

Hors ligne

#24 Le 26/05/2013, à 10:04

Pierre771

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

alca94 a écrit :

bonjour
Content pour vous que vous ayez trouvé une solution ,mais si c'était un bug ,je devrai être touché également (et plein d'autres) ???

Bonjour

39 utilisateurs sont touchés
Non, pas forcément : ça dépend de tellement de choses, ces machins-là...


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#25 Le 26/05/2013, à 10:07

kurapika29

Re : [Résolu provisoirement] Plus de Skype ! Pb avec Skype 4.2.0.11

Tout dépend de la manière de l'installer (dépots, deb ...), de se qui est installé sur la machine, de votre matériel .... enfin on peut allez loin comme ça big_smile
Un bug reste un bug même si il ne touche pas tout le monde ou grand monde tongue et comme la va falloir attendre que migrosoft corrige le bouzin on peut assurément dire que ça va pas être court cool

Et 39 user sur launchpad qui se sont donnés la peine de se dire toucher c'est pas mal déjà, quand on sait que y a pas tant que ça d'utilisateurs qui rapporte les bugs wink

Dernière modification par kurapika29 (Le 26/05/2013, à 10:09)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

Haut de page ↑