Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/06/2013, à 09:26

Rivcrn

Problème avec wicd [Résolu]

Bonjour, j'ai installé wicd sur un ubuntu raring avec mate desktop 1.6 et j'obtiens ce message d'erreur au démarrage du système :

Impossible de lancer /usr/sbin/wicd en tant qu'utilisateur root.

Échec lors de la communication avec gksu-run-helper.

Reçu :
 su : Échec d'authentification
Ce qui était attendu :
 gksu: waiting
Impossible de se connecter à l'interface D-BUS de wicd

Si quelqu'un voit d'où vient le problème...

Dernière modification par Rivcrn (Le 11/06/2013, à 15:27)

Hors ligne

#2 Le 11/06/2013, à 10:58

toutafai

Re : Problème avec wicd [Résolu]

bonjour comment a été installé wicd ?


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#3 Le 11/06/2013, à 15:11

Rivcrn

Re : Problème avec wicd [Résolu]

Problème résolu ! Merci smile

Hors ligne

#4 Le 11/06/2013, à 15:19

michel_04

Re : Problème avec wicd [Résolu]

Bonjour,

Rivcrn a écrit :

Problème résolu ! Merci smile

Tu peux dire comment ?
Merci

PS : Tu peux ajouter [Résolu] au titre de ton post en cliquant sur "Modifier" au bas de ton premier message, merci.

A+

Hors ligne

#5 Le 11/06/2013, à 15:29

Rivcrn

Re : Problème avec wicd [Résolu]

En fait, après avoir testé wicd et wifi-radar je suis passé à Network Manager. Qui présentait le même problème.

Mais un petit

killall nm-applet
gksudo nm-applet

à chaque démarrage et le tour est joué !

Hors ligne

Haut de page ↑